<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://pulse.ncpolicywatch.org/xmlrpc.php" />
<title>Veteran watchdog files campaign finance complaint against House Appropriations senior chair | The Progressive Pulse</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Campaign finance-Bob Hall-North Carolina-State Board of Elections-Linda Johnson"/>
<link rel="canonical" href="http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Veteran watchdog files campaign finance complaint against House Appropriations senior chair | The Progressive Pulse" />
<meta property="og:description" content="Campaign finance-Bob Hall-North Carolina-State Board of Elections-Linda Johnson" />
<meta property="og:url" content="http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/" />
<meta property="og:site_name" content="The Progressive Pulse" />
<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
<meta property="article:tag" content="Bob Hall" />
<meta property="article:tag" content="campaign finance" />
<meta property="article:tag" content="Rep. Linda Johnson" />
<meta property="article:tag" content="State Board of Elections" />
<meta property="article:section" content="Defending Democracy" />
<meta property="article:published_time" content="2020-01-03T16:47:23+00:00" />
<meta property="og:image" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2020/01/Low-214x300.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Campaign finance-Bob Hall-North Carolina-State Board of Elections-Linda Johnson" />
<meta name="twitter:title" content="Veteran watchdog files campaign finance complaint against House Appropriations senior chair | The Progressive Pulse" />
<meta name="twitter:site" content="@ncpolicywatch" />
<meta name="twitter:image" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2020/01/Low-214x300.jpg" />
<meta name="twitter:creator" content="@ncpolicywatch" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://pulse.ncpolicywatch.org/#organization","name":"NC Policy Watch","url":"http://pulse.ncpolicywatch.org/","sameAs":["https://www.facebook.com/ncpolicywatch/","https://www.instagram.com/ncpolicywatch/","https://twitter.com/ncpolicywatch"],"logo":{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/#logo","url":"http://pulse.ncpolicywatch.org/wp-content/uploads/2017/06/Identity-Logos.jpg","width":"482","height":"480","caption":"NC Policy Watch"},"image":{"@id":"http://pulse.ncpolicywatch.org/#logo"}},{"@type":"WebSite","@id":"http://pulse.ncpolicywatch.org/#website","url":"http://pulse.ncpolicywatch.org/","name":"The Progressive Pulse","publisher":{"@id":"http://pulse.ncpolicywatch.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://pulse.ncpolicywatch.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/#primaryimage","url":"http://pulse.ncpolicywatch.org/wp-content/uploads/2020/01/Low.jpg","width":386,"height":540},{"@type":"WebPage","@id":"http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/#webpage","url":"http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/","inLanguage":"en-US","name":"Veteran watchdog files campaign finance complaint against House Appropriations senior chair | The Progressive Pulse","isPartOf":{"@id":"http://pulse.ncpolicywatch.org/#website"},"primaryImageOfPage":{"@id":"http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/#primaryimage"},"datePublished":"2020-01-03T16:47:23+00:00","dateModified":"2020-01-03T16:47:23+00:00","description":"Campaign finance-Bob Hall-North Carolina-State Board of Elections-Linda Johnson"},{"@type":"Article","@id":"http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/#article","isPartOf":{"@id":"http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/#webpage"},"author":{"@id":"http://pulse.ncpolicywatch.org/#/schema/person/a4e47655c5e95968fde590d15e8e3525"},"headline":"Veteran watchdog files campaign finance complaint against House Appropriations senior chair","datePublished":"2020-01-03T16:47:23+00:00","dateModified":"2020-01-03T16:47:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/#webpage"},"publisher":{"@id":"http://pulse.ncpolicywatch.org/#organization"},"image":{"@id":"http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/#primaryimage"},"keywords":"Bob Hall,campaign finance,Rep. Linda Johnson,State Board of Elections","articleSection":"Defending Democracy,News"},{"@type":["Person"],"@id":"http://pulse.ncpolicywatch.org/#/schema/person/a4e47655c5e95968fde590d15e8e3525","name":"Melissa Boughton","image":{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/#authorlogo","url":"http://0.gravatar.com/avatar/39149b80346a5b1b36e321ca3400947c?s=96&d=mm&r=g","caption":"Melissa Boughton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; Feed" href="http://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; Comments Feed" href="http://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; Veteran watchdog files campaign finance complaint against House Appropriations senior chair Comments Feed" href="http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pulse.ncpolicywatch.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://pulse.ncpolicywatch.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-2-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/color-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://pulse.ncpolicywatch.org/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"119436","ajaxurl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray-child/js/custom-js.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/jquery.cycle.all.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/validation.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","bd_lazyload":"1","sticky_sidebar":"1","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/main.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://pulse.ncpolicywatch.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pulse.ncpolicywatch.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://pulse.ncpolicywatch.org/?p=119436' />
<link rel="alternate" type="application/json+oembed" href="http://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpulse.ncpolicywatch.org%2F2020%2F01%2F03%2Fveteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpulse.ncpolicywatch.org%2F2020%2F01%2F03%2Fveteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair%2F&#038;format=xml" />
<style></style>			<meta property="fb:pages" content="71966175060" />
			

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('pulse.ncpolicywatch.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/pulse.ncpolicywatch.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/ico.jpg" type="image/x-icon" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3945044-2', 'ncpolicywatch.org');
  ga('send', 'pageview');

</script><script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-3945044-2', { 'optimize_id': 'GTM-577JG5T'});
</script>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version=‘2.0’;
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,‘script’,
 ’https://connect.facebook.net/en_US/fbevents.js');
 fbq(‘init’, ‘1046950108980566’);
 fbq(‘track’, ‘PageView’);
</script>
<noscript><img height=“1” width=“1" style=“display:none”
 src=“https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1”
/></noscript>
<!-- End Facebook Pixel Code --><style type="text/css">
body {background-color:#fbf4eb;}article ul.links-list li{padding-top:10px;padding-bottom:10px;border-bottom:1px dotted #eee;margin-top:0;margin-bottom:0;list-style:none;padding-left:25px;color: #999;font-weight: bold;}
article ul.links-list li:nth-child(2n+1) {
    background-color: #f7f7f7;
}

article div.my-feed.links-list ul li{padding-top:10px;padding-bottom:10px;border-bottom:1px dotted #eee;margin-top:0;margin-bottom:0;list-style:none;padding-left:25px;color: #999;font-weight: bold;}
article div.my-feed.links-list ul li > div > div{font-weight:normal;}
article div.my-feed.links-list ul li:nth-child(2n+1) {
    background-color: #f7f7f7;
}

article div.my-feed.links-list .wp_rss_retriever ul::before, article div.my-feed.links-list .wp_rss_retriever li::after, article div.my-feed.links-list .wp_rss_retriever_metadata::after, article div.my-feed.links-list .wp_rss_retriever_metadata::before{clear:none;}

.wp-caption-text, .wp-caption-dd{text-align:left;font-size:11px!important;line-height:16px!important;padding-top:5px;}
@media only screen and (max-width: 767px) and (min-width: 480px){
#header-fix{margin-bottom:0px;transition:all 150ms ease 0s;}
.top-bar #top-navigation select{display:none;}
#top-navigation ul{display:inline-block}
#top-navigation ul .ncpw-site-link{display: inline-block;float: none;margin-left: auto;margin-right: auto;}

.fluid-width-video-wrapper{height:249px;}
.cat-links {
font-size:10px;
}


}
@media only screen and (max-width: 479px) and (min-width: 320px){
#header-fix{margin-bottom:0px;transition:all 150ms ease 0s;}
.top-bar #top-navigation select{display:none;}
#top-navigation ul{display:inline-block}
#top-navigation ul .ncpw-site-link{display: inline-block;float: none;margin-left: auto;margin-right: auto;}
.fluid-width-video-wrapper{height:170px;}

article ul{clear:both;}
.cat-links {
font-size:10px;
}
}



</style><script type="text/javascript">
    var bd_url = 'http://pulse.ncpolicywatch.org/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/html5.js"></script><![endif]-->

<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1046950108980566', {}, {
    "agent": "wordpress-4.9.13-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.13",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Veteran watchdog files campaign finance complaint against House Appropriations senior chair"><meta name="twitter:description" content="Citizen watchdog Bob Hall filed a complaint today at the State Board of Elections claiming the senior chair of the NC House Appropriations Committee, Rep. Linda Johnson (R-Cabarrus), has not disclosed receiving more than $20,000 of contributions that political action committees (PACs) report sending to her campaign since 2016. Hall sent out a news release&hellip;"><meta name="twitter:image" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2020/01/Low.jpg">
</head>

<body class="post-template-default single single-post postid-119436 single-format-standard the-progressive-pulse bd sticky-nav-on"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="http://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="http://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-88098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88098"><a href="http://pulse.ncpolicywatch.org/2017/02/03/trump-north-carolina/">Trump + NC</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="http://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="http://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/ncpwdonationpage/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-google-plus" title="Google+" href="https://plus.google.com/+ncpolicywatch" target="_blank"><i class="fa fa-google-plus"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="http://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log" id="log" size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/" />
                <ul class="login_list">
                    <li>
                        <a href="http://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix  site_sidebar_position_left">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar of-topbar-mobile">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-google-plus" title="Google+" href="https://plus.google.com/+ncpolicywatch" target="_blank"><i class="fa fa-google-plus"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="http://pulse.ncpolicywatch.org/" rel="home">
                <img src="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/pulse-logo-new5.png" alt="The Progressive Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Progressive Pulse" href="http://pulse.ncpolicywatch.org/">
                                    <img src="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/BLOG-widget-header.jpg" width="195" height="50" alt="The Progressive Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="http://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-88098" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a href="http://pulse.ncpolicywatch.org/2017/02/03/trump-north-carolina/">  <span class="menu-label" style="" >Trump + NC</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="http://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="http://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/ncpwdonationpage/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-119436" class="isotope-item post-item post-id title-position-below post-119436 post type-post status-publish format-standard hentry category-defendingdemocracy category-news tag-bob-hall tag-campaign-finance tag-rep-linda-johnson tag-state-board-of-elections" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->


        <span itemprop="recipeCategory" class="cat-links" >
            <a href="http://pulse.ncpolicywatch.org/category/defendingdemocracy/" rel="category tag">Defending Democracy</a>, <a href="http://pulse.ncpolicywatch.org/category/news/" rel="category tag">News</a>        </span>
    

    <div class="bdayh-post-Featured">

                <div class="clear"></div>

                <div class="clear"></div>

                    <h1  class="entry-title"><a href="http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/">Veteran watchdog files campaign finance complaint against House Appropriations senior chair</a></h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='http://0.gravatar.com/avatar/39149b80346a5b1b36e321ca3400947c?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/39149b80346a5b1b36e321ca3400947c?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />                    <span>By <a href="http://pulse.ncpolicywatch.org/author/mboughton/" title="Posts by Melissa Boughton" rel="author">Melissa Boughton</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">7 hours ago</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-comments">
                        <i class='fa fa-comments-o'></i>
                        <span class="comments-link">
                            <a href="http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/#respond">Leave a comment</a>                        </span>
                    </div><!-- .bdayh-post-meta-comments /-->
                                    <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="http://pulse.ncpolicywatch.org/category/defendingdemocracy/" rel="category tag">Defending Democracy</a>, <a href="http://pulse.ncpolicywatch.org/category/news/" rel="category tag">News</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='twitter'></span><span class='st_email_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='email'></span><span class='st_fblike_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='fblike'></span><span class='st_pinterest_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='pinterest'></span><span class='st_plusone_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='plusone'></span><span style="position:relative;"></span>
                        
                        </div><!-- .share-links -->

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 2px;" class="sharethis-inline-share-buttons" ></div><div id="attachment_119437" style="width: 224px" class="wp-caption alignleft"><img class="lazy wp-image-119437 size-medium" src="http://pulse.ncpolicywatch.org/wp-content/themes/hooray-child/images/grey.gif" data-original="http://pulse.ncpolicywatch.org/wp-content/uploads/2020/01/Low-214x300.jpg" alt="" width="214" height="300" srcset="http://pulse.ncpolicywatch.org/wp-content/uploads/2020/01/Low-214x300.jpg 214w, http://pulse.ncpolicywatch.org/wp-content/uploads/2020/01/Low.jpg 386w" sizes="(max-width: 214px) 100vw, 214px" /><noscript><img class="wp-image-119437 size-medium" src="http://pulse.ncpolicywatch.org/wp-content/uploads/2020/01/Low-214x300.jpg" alt="" width="214" height="300" srcset="http://pulse.ncpolicywatch.org/wp-content/uploads/2020/01/Low-214x300.jpg 214w, http://pulse.ncpolicywatch.org/wp-content/uploads/2020/01/Low.jpg 386w" sizes="(max-width: 214px) 100vw, 214px" /></noscript><p class="wp-caption-text">Rep. Linda Johnson (R-Cabarrus)</p></div>
<p>Citizen watchdog Bob Hall filed a complaint today at the State Board of Elections claiming the senior chair of the NC House Appropriations Committee, Rep. Linda Johnson (R-Cabarrus), has not disclosed receiving more than $20,000 of contributions that political action committees (PACs) report sending to her campaign since 2016.</p>
<p>Hall sent out a news release today with a copy of the complaint, which details $20,900 given by 15 PACs to her campaign that were neither disclosed nor refunded. It&#8217;s against state law for a legislator not to properly deposit and report campaign contributions or to use the money for personal purposes.</p>
<p>“This is a large amount of missing money, extending over a three-year period,” said Hall. “There are also missing and misallocated funds donated to another campaign committee that Rep. Johnson is treasurer for, plus numerous other problems that violate the public disclosure laws for election activity.”</p>
<p>The complaint points out that Rep. Johnson has not filed a required report for her campaign that was due last July, nor has she paid a $500 fine levied against her campaign in November by the State Board of Elections.</p>
<p>Rep. Johnson serves as treasurer for her own campaign committee and for the Committee to Elect Republican Women. Required campaign reports for both committees were filed late in 2018. The problems have been so severe that the State Board has sent a “notice of termination” to each committee at different times, which “renders the committee ineligible to receive or make contributions” if issues are not promptly addressed, according to Hall.</p>
<p>The Committee to Elect Republican Women eventually responded and paid a $500 fine to keep its committee functioning, but the Committee to Elect Linda P. Johnson has not yet responded to the State Board’s warning notice.</p>
<p>Hall’s complaint also says that a $500 check from the AT&amp;T PAC meant for the Republican Women’s committee was apparently deposited in Johnson’s committee bank account, and at least $2,500 that other PACs have sent the Republican Women since 2016 are “missing” or unreported, Hall&#8217;s news release states.</p>
<p>The complaint calls for the State Board of Elections to conduct a thorough investigation of the two committees. It says the fact that Rep. Johnson is not seeking reelection “brings additional urgency for pursuing appropriate fact-finding and accountability.”</p>
<p>Halls said he left messages at Rep. Johnson’s home and office to hear her explanation of problems going back to 2016, but has not received a response.</p>
<div class="tptn_counter" id="tptn_counter_119436"></div><div class='yarpp-related'>
<div class="related"><p>Possibly related posts:<ol>
<li><a href="http://pulse.ncpolicywatch.org/2020/01/02/public-comment-begins-on-campaign-finance-requirements/" rel="bookmark" title="Public comment begins on campaign finance requirements">Public comment begins on campaign finance requirements </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2019/08/22/dem-nc-pushes-board-of-elections-to-find-missing-sheriffs-campaign-finance-reports/" rel="bookmark" title="Democracy NC asks Board of Elections to find missing sheriffs&#8217; campaign finance reports">Democracy NC asks Board of Elections to find missing sheriffs&#8217; campaign finance reports </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2019/10/10/newspaper-examines-gun-lobby-influence-in-north-carolina-legislature/" rel="bookmark" title="Newspaper examines gun lobby influence in North Carolina legislature">Newspaper examines gun lobby influence in North Carolina legislature </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2019/12/24/2020-judicial-elections-there-are-plenty-of-races-to-keep-an-eye-on/" rel="bookmark" title="2020 judicial elections: There are plenty of races to keep an eye on">2020 judicial elections: There are plenty of races to keep an eye on </a></li>
</ol></p></div>
</div>

        <div class="clear"></div><div class="tagcloud"><a href="http://pulse.ncpolicywatch.org/tag/bob-hall/" rel="tag">Bob Hall</a><a href="http://pulse.ncpolicywatch.org/tag/campaign-finance/" rel="tag">campaign finance</a><a href="http://pulse.ncpolicywatch.org/tag/rep-linda-johnson/" rel="tag">Rep. Linda Johnson</a><a href="http://pulse.ncpolicywatch.org/tag/state-board-of-elections/" rel="tag">State Board of Elections</a></div><div class="clear"></div>
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='twitter'></span><span class='st_email_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='email'></span><span class='st_fblike_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='fblike'></span><span class='st_pinterest_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='pinterest'></span><span class='st_plusone_hcount' st_title='Veteran watchdog files campaign finance complaint against House Appropriations senior chair' st_url='http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/' displayText='plusone'></span><span style="position:relative;"></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Melissa Boughton"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->                        <div class="new-box">
                            <nav class="post-navigation" role="navigation">
                                <div class="nav-links">
                                    <span class="post-nav-left"><a href="http://pulse.ncpolicywatch.org/2020/01/03/health-system-leader-in-gop-dominated-eastern-nc-expand-medicaid-in-2020/" rel="prev"><span class="meta-nav"><i class="fa fa-chevron-left"></i> &nbsp; Previous Post</span>Health system leader in GOP-dominated eastern NC: Expand Medicaid in 2020</a></span><span class="post-nav-right"><a href="http://pulse.ncpolicywatch.org/2020/01/03/this-weeks-top-stories-on-policy-watch/" rel="next"><span class="meta-nav">Next Post &nbsp; <i class="fa fa-chevron-right"></i></span>This week&#8217;s top stories on Policy Watch</a></span>                                </div>
                            </nav>
                        </div><!-- .new-box /-->
                    
	                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://pulse.ncpolicywatch.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name  <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span> </label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='119436' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e17d15428d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p>			</form>
			</div><!-- #respond -->
	            <section id="bdCheckAlso" class="bdCheckAlso-right">
                <div class="box-title">
                    <h3>
                        <b>Check Also</b>
                    </h3>

                    <div class="title-linee"></div>
                    <a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
                </div>

                                    <div class="check-also-post">
                        
                        <h2 class="post-title"><a href="http://pulse.ncpolicywatch.org/2020/01/02/public-comment-begins-on-campaign-finance-requirements/" rel="bookmark">Public comment begins on campaign finance requirements</a></h2>

                        <p>Public comment begins today for North Carolinians to ...<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" data-url=http://pulse.ncpolicywatch.org/2020/01/02/public-comment-begins-on-campaign-finance-requirements/></div></p>
                    </div>
                            </section>
                    </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">


        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-994">News</li><li data-tab="srr-tab-622"> Commentary</li></ul><div class="srr-wrap srr-vticker srr-style-grey" data-visible="1" data-speed="4000" data-id="srr-tab-994" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2020/01/02/deq-duke-energy-community-groups-strike-deal-on-largest-coal-ash-cleanup-in-us/" target="_blank" rel="nofollow" title="Posted on 2 January 2020">DEQ, Duke Energy, community groups strike deal on largest coal ash cleanup in US</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">In an historic agreement, Duke Energy will remove coal ash from unlined pits at its six plants – All <a href="http://www.ncpolicywatch.com/2020/01/02/deq-duke-energy-community-groups-strike-deal-on-largest-coal-ash-cleanup-in-us/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2019/12/30/five-environmental-stories-to-follow-in-the-new-year/" target="_blank" rel="nofollow" title="Posted on 30 December 2019">From climate change to coal ash: Five environmental stories to follow in the New Year</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Remember 350 parts per million? In 2008, author Bill McKibben christened his environmental group 350 <a href="http://www.ncpolicywatch.com/2019/12/30/five-environmental-stories-to-follow-in-the-new-year/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2019/12/27/gerrymandering-news-headlines-an-extraordinary-year-in-the-courts/" target="_blank" rel="nofollow" title="Posted on 27 December 2019">Progress, setbacks in fight against gerrymandering headline an extraordinary year in the courts</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Two-thousand nineteen will forever be immortalized as the year North Carolinians fought back against <a href="http://www.ncpolicywatch.com/2019/12/27/gerrymandering-news-headlines-an-extraordinary-year-in-the-courts/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2019/12/26/public-education-battles-of-2019-figure-to-remain-front-and-center-in-2020/" target="_blank" rel="nofollow" title="Posted on 26 December 2019">Public education battles of 2019 figure to remain front and center in 2020</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The year ended with a bang on the K-12 education front in North Carolina. WestEd, an independent non <a href="http://www.ncpolicywatch.com/2019/12/26/public-education-battles-of-2019-figure-to-remain-front-and-center-in-2020/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-grey" data-visible="1" data-speed="4000" data-id="srr-tab-622" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2020/01/02/as-voter-id-falls-again-republicans-are-still-confusing-predator-with-prey/" target="_blank" rel="nofollow" title="Posted on 2 January 2020">As voter ID falls again, Republicans are still confusing predator with prey</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Say one thing for Dan Bishop and his nihilistic pals in the Republican Party: They see the farce in <a href="http://www.ncpolicywatch.com/2020/01/02/as-voter-id-falls-again-republicans-are-still-confusing-predator-with-prey/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2019/12/31/a-lost-decade-ten-ways-in-which-conservative-policies-have-grievously-harmed-north-carolina/" target="_blank" rel="nofollow" title="Posted on 31 December 2019">A lost decade: Ten ways in which conservative policies have grievously harmed North Carolina</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">At the dawn of the new decade, not everything is worse in North Carolina than it was ten years ago w <a href="http://www.ncpolicywatch.com/2019/12/31/a-lost-decade-ten-ways-in-which-conservative-policies-have-grievously-harmed-north-carolina/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2019/12/30/photo-voter-id-law-putting-a-cap-on-it/" target="_blank" rel="nofollow" title="Posted on 30 December 2019">Photo voter ID law: Putting a cap on it.</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The post Photo voter ID law: Putting a cap on it. appeared first on NC Policy Watch. <a href="http://www.ncpolicywatch.com/2019/12/30/photo-voter-id-law-putting-a-cap-on-it/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2019/12/25/policy-watchs-top-10-editorial-cartoons-of-2019/" target="_blank" rel="nofollow" title="Posted on 25 December 2019">Policy Watch’s Top 10 editorial cartoons of 2019</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Enjoy some of John Cole&#039;s top editorial cartoons of 2019, as we look forward to more of his cre <a href="http://www.ncpolicywatch.com/2019/12/25/policy-watchs-top-10-editorial-cartoons-of-2019/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
<div class="clear"></div></div>
</div><!-- .widget/-->		<div id="recent-posts-3" class="widget widget_recent_entries">
		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
		<ul>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/01/03/stein-joins-other-attorneys-general-in-asking-scotus-to-resolve-affordable-care-act-controversy/">Stein joins other attorneys general in asking SCOTUS to resolve Affordable Care Act controversy</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/01/03/this-weeks-top-stories-on-policy-watch/">This week&#8217;s top stories on Policy Watch</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/01/03/veteran-watchdog-files-campaign-finance-complaint-against-house-appropriations-senior-chair/">Veteran watchdog files campaign finance complaint against House Appropriations senior chair</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/01/03/health-system-leader-in-gop-dominated-eastern-nc-expand-medicaid-in-2020/">Health system leader in GOP-dominated eastern NC: Expand Medicaid in 2020</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/01/02/alliance-for-justice-experts-explain-whats-next-with-impeachment-facebook-live-video/">Alliance for Justice experts explain what&#8217;s next with impeachment (Facebook live video)</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/01/02/public-comment-begins-on-campaign-finance-requirements/">Public comment begins on campaign finance requirements</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/01/02/nichol-american-inequality-hits-a-new-low-under-trump/">Nichol: American inequality soars under Trump</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/01/01/federal-judge-lawmakers-had-at-least-some-discriminatory-intent-passing-voter-id-law/">Federal judge: Lawmakers had at least some &#8216;discriminatory intent&#8217; passing voter ID law</a>
									</li>
					</ul>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="tag_cloud-3" class="widget widget_tag_cloud">
<div class="widget-title box-title">
<h2><b>
Tag Cloud
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<div class="tagcloud"><a href="http://pulse.ncpolicywatch.org/tag/aca/" class="tag-cloud-link tag-link-486 tag-link-position-1" style="font-size: 11.977272727273pt;" aria-label="ACA (248 items)">ACA</a>
<a href="http://pulse.ncpolicywatch.org/tag/affordable-care-act/" class="tag-cloud-link tag-link-272 tag-link-position-2" style="font-size: 11.022727272727pt;" aria-label="affordable care act (217 items)">affordable care act</a>
<a href="http://pulse.ncpolicywatch.org/tag/budget/" class="tag-cloud-link tag-link-59 tag-link-position-3" style="font-size: 15.318181818182pt;" aria-label="budget (404 items)">budget</a>
<a href="http://pulse.ncpolicywatch.org/tag/charter-schools/" class="tag-cloud-link tag-link-256 tag-link-position-4" style="font-size: 12.454545454545pt;" aria-label="charter schools (271 items)">charter schools</a>
<a href="http://pulse.ncpolicywatch.org/tag/coal-ash/" class="tag-cloud-link tag-link-1432 tag-link-position-5" style="font-size: 9.75pt;" aria-label="coal ash (182 items)">coal ash</a>
<a href="http://pulse.ncpolicywatch.org/tag/duke-energy/" class="tag-cloud-link tag-link-131 tag-link-position-6" style="font-size: 10.863636363636pt;" aria-label="Duke Energy (212 items)">Duke Energy</a>
<a href="http://pulse.ncpolicywatch.org/tag/economy/" class="tag-cloud-link tag-link-98 tag-link-position-7" style="font-size: 15.159090909091pt;" aria-label="economy (395 items)">economy</a>
<a href="http://pulse.ncpolicywatch.org/tag/education/" class="tag-cloud-link tag-link-6 tag-link-position-8" style="font-size: 22pt;" aria-label="Education (1,079 items)">Education</a>
<a href="http://pulse.ncpolicywatch.org/tag/environment/" class="tag-cloud-link tag-link-40 tag-link-position-9" style="font-size: 12.295454545455pt;" aria-label="environment (261 items)">environment</a>
<a href="http://pulse.ncpolicywatch.org/tag/gerrymandering/" class="tag-cloud-link tag-link-762 tag-link-position-10" style="font-size: 9.2727272727273pt;" aria-label="gerrymandering (168 items)">gerrymandering</a>
<a href="http://pulse.ncpolicywatch.org/tag/gov-pat-mccrory/" class="tag-cloud-link tag-link-867 tag-link-position-11" style="font-size: 16.113636363636pt;" aria-label="Gov. Pat McCrory (452 items)">Gov. Pat McCrory</a>
<a href="http://pulse.ncpolicywatch.org/tag/gov-roy-cooper/" class="tag-cloud-link tag-link-3114 tag-link-position-12" style="font-size: 12.136363636364pt;" aria-label="Gov. Roy Cooper (255 items)">Gov. Roy Cooper</a>
<a href="http://pulse.ncpolicywatch.org/tag/gun-violence/" class="tag-cloud-link tag-link-511 tag-link-position-13" style="font-size: 8.6363636363636pt;" aria-label="gun violence (153 items)">gun violence</a>
<a href="http://pulse.ncpolicywatch.org/tag/hb2/" class="tag-cloud-link tag-link-2540 tag-link-position-14" style="font-size: 13.25pt;" aria-label="HB2 (301 items)">HB2</a>
<a href="http://pulse.ncpolicywatch.org/tag/health-care/" class="tag-cloud-link tag-link-51 tag-link-position-15" style="font-size: 11.181818181818pt;" aria-label="health care (224 items)">health care</a>
<a href="http://pulse.ncpolicywatch.org/tag/higher-education/" class="tag-cloud-link tag-link-214 tag-link-position-16" style="font-size: 8.6363636363636pt;" aria-label="higher education (154 items)">higher education</a>
<a href="http://pulse.ncpolicywatch.org/tag/immigration/" class="tag-cloud-link tag-link-19 tag-link-position-17" style="font-size: 9.75pt;" aria-label="immigration (180 items)">immigration</a>
<a href="http://pulse.ncpolicywatch.org/tag/jobs/" class="tag-cloud-link tag-link-108 tag-link-position-18" style="font-size: 11.818181818182pt;" aria-label="jobs (244 items)">jobs</a>
<a href="http://pulse.ncpolicywatch.org/tag/legislature/" class="tag-cloud-link tag-link-4 tag-link-position-19" style="font-size: 8.1590909090909pt;" aria-label="Legislature (145 items)">Legislature</a>
<a href="http://pulse.ncpolicywatch.org/tag/lgbt-rights/" class="tag-cloud-link tag-link-299 tag-link-position-20" style="font-size: 10.863636363636pt;" aria-label="LGBT rights (212 items)">LGBT rights</a>
<a href="http://pulse.ncpolicywatch.org/tag/medicaid/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 13.727272727273pt;" aria-label="medicaid (323 items)">medicaid</a>
<a href="http://pulse.ncpolicywatch.org/tag/medicaid-expansion/" class="tag-cloud-link tag-link-879 tag-link-position-22" style="font-size: 11.659090909091pt;" aria-label="medicaid expansion (237 items)">medicaid expansion</a>
<a href="http://pulse.ncpolicywatch.org/tag/n-c-general-assembly/" class="tag-cloud-link tag-link-497 tag-link-position-23" style="font-size: 16.909090909091pt;" aria-label="N.C. General Assembly (512 items)">N.C. General Assembly</a>
<a href="http://pulse.ncpolicywatch.org/tag/nc-department-of-environmental-quality/" class="tag-cloud-link tag-link-2693 tag-link-position-24" style="font-size: 9.9090909090909pt;" aria-label="NC Department of Environmental Quality (184 items)">NC Department of Environmental Quality</a>
<a href="http://pulse.ncpolicywatch.org/tag/ncga/" class="tag-cloud-link tag-link-149 tag-link-position-25" style="font-size: 8.6363636363636pt;" aria-label="ncga (154 items)">ncga</a>
<a href="http://pulse.ncpolicywatch.org/tag/nc-redistricting/" class="tag-cloud-link tag-link-749 tag-link-position-26" style="font-size: 8.1590909090909pt;" aria-label="NC redistricting (144 items)">NC redistricting</a>
<a href="http://pulse.ncpolicywatch.org/tag/north-carolina/" class="tag-cloud-link tag-link-122 tag-link-position-27" style="font-size: 14.681818181818pt;" aria-label="North Carolina (369 items)">North Carolina</a>
<a href="http://pulse.ncpolicywatch.org/tag/obamacare/" class="tag-cloud-link tag-link-719 tag-link-position-28" style="font-size: 9.2727272727273pt;" aria-label="obamacare (169 items)">obamacare</a>
<a href="http://pulse.ncpolicywatch.org/tag/phil-berger/" class="tag-cloud-link tag-link-287 tag-link-position-29" style="font-size: 8pt;" aria-label="Phil Berger (141 items)">Phil Berger</a>
<a href="http://pulse.ncpolicywatch.org/tag/poverty/" class="tag-cloud-link tag-link-30 tag-link-position-30" style="font-size: 11.022727272727pt;" aria-label="poverty (218 items)">poverty</a>
<a href="http://pulse.ncpolicywatch.org/tag/public-education/" class="tag-cloud-link tag-link-481 tag-link-position-31" style="font-size: 21.204545454545pt;" aria-label="public education (947 items)">public education</a>
<a href="http://pulse.ncpolicywatch.org/tag/public-schools/" class="tag-cloud-link tag-link-575 tag-link-position-32" style="font-size: 8.7954545454545pt;" aria-label="public schools (158 items)">public schools</a>
<a href="http://pulse.ncpolicywatch.org/tag/redistricting/" class="tag-cloud-link tag-link-259 tag-link-position-33" style="font-size: 9.4318181818182pt;" aria-label="redistricting (171 items)">redistricting</a>
<a href="http://pulse.ncpolicywatch.org/tag/right-wing/" class="tag-cloud-link tag-link-268 tag-link-position-34" style="font-size: 8.1590909090909pt;" aria-label="right-wing (145 items)">right-wing</a>
<a href="http://pulse.ncpolicywatch.org/tag/state-budget/" class="tag-cloud-link tag-link-54 tag-link-position-35" style="font-size: 13.409090909091pt;" aria-label="state budget (310 items)">state budget</a>
<a href="http://pulse.ncpolicywatch.org/tag/tax-cuts/" class="tag-cloud-link tag-link-1120 tag-link-position-36" style="font-size: 9.75pt;" aria-label="tax cuts (181 items)">tax cuts</a>
<a href="http://pulse.ncpolicywatch.org/tag/taxes/" class="tag-cloud-link tag-link-10 tag-link-position-37" style="font-size: 12.931818181818pt;" aria-label="taxes (285 items)">taxes</a>
<a href="http://pulse.ncpolicywatch.org/tag/teacher-pay/" class="tag-cloud-link tag-link-1112 tag-link-position-38" style="font-size: 10.227272727273pt;" aria-label="teacher pay (194 items)">teacher pay</a>
<a href="http://pulse.ncpolicywatch.org/tag/thom-tillis/" class="tag-cloud-link tag-link-295 tag-link-position-39" style="font-size: 8pt;" aria-label="Thom Tillis (141 items)">Thom Tillis</a>
<a href="http://pulse.ncpolicywatch.org/tag/trump-administration/" class="tag-cloud-link tag-link-3234 tag-link-position-40" style="font-size: 11.5pt;" aria-label="Trump administration (234 items)">Trump administration</a>
<a href="http://pulse.ncpolicywatch.org/tag/u-s-supreme-court/" class="tag-cloud-link tag-link-697 tag-link-position-41" style="font-size: 8.9545454545455pt;" aria-label="U.S.Supreme Court (161 items)">U.S.Supreme Court</a>
<a href="http://pulse.ncpolicywatch.org/tag/unc/" class="tag-cloud-link tag-link-902 tag-link-position-42" style="font-size: 12.295454545455pt;" aria-label="UNC (264 items)">UNC</a>
<a href="http://pulse.ncpolicywatch.org/tag/unc-board-of-governors/" class="tag-cloud-link tag-link-1951 tag-link-position-43" style="font-size: 8.7954545454545pt;" aria-label="UNC Board of Governors (157 items)">UNC Board of Governors</a>
<a href="http://pulse.ncpolicywatch.org/tag/unemployment/" class="tag-cloud-link tag-link-359 tag-link-position-44" style="font-size: 8.7954545454545pt;" aria-label="Unemployment (158 items)">Unemployment</a>
<a href="http://pulse.ncpolicywatch.org/tag/voter-suppression/" class="tag-cloud-link tag-link-69 tag-link-position-45" style="font-size: 8.4772727272727pt;" aria-label="Voter Suppression (150 items)">Voter Suppression</a></div>
<div class="clear"></div></div>
</div><!-- .widget/--><div id="linkcat-67" class="widget widget_links">
<div class="widget-title box-title">
<h2><b>
Web Links
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

	<ul class='xoxo blogroll'>
<li><a href="http://www.bluenc.com/" target="_blank">Blue NC</a></li>
<li><a href="http://carolinacommentary.com/" target="_blank">Carolina Commentary</a></li>
<li><a href="http://nccadp.org/category/blog/" target="_blank">NC Coalition for Alternatives to the Death Penalty blog</a></li>
<li><a href="http://www.facebook.com/ncconservationnetwork" target="_blank">NC Conservation Network</a></li>
<li><a href="https://www.ncchurches.org/category/blog/" target="_blank">NC Council of Churches Blog</a></li>
<li><a href="http://www.wral.com/news/state/nccapitol/" target="_blank">NCCapitol (WRAL)</a></li>
<li><a href="http://www.offthechartsblog.org/" title="Fiscal policy takes" target="_blank">Off the Charts (Center on Budget and Policy Priorities)</a></li>
<li><a href="http://orangepolitics.org/" target="_blank">Orange Politics</a></li>
<li><a href="http://www.sbnstrategies.com/blog/" target="_blank">Policy Points (South by North Strategies)</a></li>
<li><a href="http://www.politicsnc.com/" target="_blank">PoliticsNC</a></li>
<li><a href="http://publicpolicypolling.com/" target="_blank">Public Policy Polling</a></li>
<li><a href="http://goqnotes.com/" target="_blank">QNotes</a></li>
<li><a href="http://www.newsobserver.com/dome/" title="Raleigh News &amp; Observer political blog" target="_blank">Under the Dome (News &amp; Observer)</a></li>
<li><a href="http://blog.wataugawatch.net/" target="_blank">Watauga Watch</a></li>
<li><a href="http://womenadvancenc.org/" target="_blank">Women AdvaNCe</a></li>

	</ul>
<div class="clear"></div></div>
</div><!-- .widget/-->
    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

        <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2016 | <b>The Progressive Pulse</b> | A Blog from <a href="http://www.ncpolicywatch.com">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-google-plus" title="Google+" href="https://plus.google.com/+ncpolicywatch" target="_blank"><i class="fa fa-google-plus"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script>		<script type="text/javascript">
				</script>
	<div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script>                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="http://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <link rel='stylesheet' id='yarppRelatedCss-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"754c655ff2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/post-like.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","top_ten_id":"119436","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"244362270"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/search.js'></script>
<script async="async" type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/akismet/_inc/form.js'></script>
    </body>
</html>