<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://pulse.ncpolicywatch.org/xmlrpc.php" />
<title>Gov. Roy Cooper announces new program to help feed children during pandemic | The Progressive Pulse</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gov. Roy Cooper announces new program to help feed children during pandemic | The Progressive Pulse" />
<meta property="og:description" content="Help buying groceries is coming for more than 800,000 North Carolina children and families who receive free or reduced price lunches, Gov. Roy Cooper announced Monday. The state was approved for the new Pandemic Electronic Benefit Transfer (P-EBT) program to help families buy food for children impacted by school closings due to the COVID-19 crisis, Cooper said. The program will aid families of children ..." />
<meta property="og:url" content="http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/" />
<meta property="og:site_name" content="The Progressive Pulse" />
<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
<meta property="article:tag" content="COVID-19 crisis" />
<meta property="article:tag" content="EBT card" />
<meta property="article:tag" content="food for children and families" />
<meta property="article:tag" content="Pandemic Electronic Benefit Transfer" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2020-04-20T21:00:23+00:00" />
<meta property="article:modified_time" content="2020-04-20T20:49:55+00:00" />
<meta property="og:updated_time" content="2020-04-20T20:49:55+00:00" />
<meta property="og:image" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2016/10/School-lunch-by-USDAgov-with-Flickr-Creative-Commons-License-300x199.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Help buying groceries is coming for more than 800,000 North Carolina children and families who receive free or reduced price lunches, Gov. Roy Cooper announced Monday. The state was approved for the new Pandemic Electronic Benefit Transfer (P-EBT) program to help families buy food for children impacted by school closings due to the COVID-19 crisis, Cooper said. The program will aid families of children ..." />
<meta name="twitter:title" content="Gov. Roy Cooper announces new program to help feed children during pandemic | The Progressive Pulse" />
<meta name="twitter:site" content="@ncpolicywatch" />
<meta name="twitter:image" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2016/10/School-lunch-by-USDAgov-with-Flickr-Creative-Commons-License-300x199.jpg" />
<meta name="twitter:creator" content="@gchild6645" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://pulse.ncpolicywatch.org/#organization","name":"NC Policy Watch","url":"http://pulse.ncpolicywatch.org/","sameAs":["https://www.facebook.com/ncpolicywatch/","https://www.instagram.com/ncpolicywatch/","https://twitter.com/ncpolicywatch"],"logo":{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/#logo","url":"http://pulse.ncpolicywatch.org/wp-content/uploads/2017/06/Identity-Logos.jpg","width":"482","height":"480","caption":"NC Policy Watch"},"image":{"@id":"http://pulse.ncpolicywatch.org/#logo"}},{"@type":"WebSite","@id":"http://pulse.ncpolicywatch.org/#website","url":"http://pulse.ncpolicywatch.org/","name":"The Progressive Pulse","publisher":{"@id":"http://pulse.ncpolicywatch.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://pulse.ncpolicywatch.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/#primaryimage","url":"http://pulse.ncpolicywatch.org/wp-content/uploads/2016/10/School-lunch-by-USDAgov-with-Flickr-Creative-Commons-License.jpg","width":640,"height":424},{"@type":"WebPage","@id":"http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/#webpage","url":"http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/","inLanguage":"en-US","name":"Gov. Roy Cooper announces new program to help feed children during pandemic | The Progressive Pulse","isPartOf":{"@id":"http://pulse.ncpolicywatch.org/#website"},"primaryImageOfPage":{"@id":"http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/#primaryimage"},"datePublished":"2020-04-20T21:00:23+00:00","dateModified":"2020-04-20T20:49:55+00:00"},{"@type":"Article","@id":"http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/#article","isPartOf":{"@id":"http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/#webpage"},"author":{"@id":"http://pulse.ncpolicywatch.org/#/schema/person/e24e9e88a8aae1536ad74c5d27933721"},"headline":"Gov. Roy Cooper announces new program to help feed children during pandemic","datePublished":"2020-04-20T21:00:23+00:00","dateModified":"2020-04-20T20:49:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/#webpage"},"publisher":{"@id":"http://pulse.ncpolicywatch.org/#organization"},"image":{"@id":"http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/#primaryimage"},"keywords":"COVID-19 crisis,EBT card,food for children and families,Pandemic Electronic Benefit Transfer","articleSection":"Education"},{"@type":["Person"],"@id":"http://pulse.ncpolicywatch.org/#/schema/person/e24e9e88a8aae1536ad74c5d27933721","name":"Greg Childress","image":{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/#authorlogo","url":"http://2.gravatar.com/avatar/85d1899c734b654d4c3081065e0f1d83?s=96&d=mm&r=g","caption":"Greg Childress"},"description":"Greg Childress joined NC Policy Watch in December 2018 after nearly 30 years of reporting and editorial writing at The Herald-Sun in Durham. His most recent reporting assignment was covering K-12 education in Chapel Hill and Durham and Orange Counties.\r\n\r\ngreg@ncpolicywatch..com\r\nFollow Greg @gchild6645","sameAs":["https://twitter.com/gchild6645"]}]}</script>
<!-- / Yoast SEO plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.4');</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; Feed" href="http://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; Comments Feed" href="http://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; Gov. Roy Cooper announces new program to help feed children during pandemic Comments Feed" href="http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pulse.ncpolicywatch.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://pulse.ncpolicywatch.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-2-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/color-2.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://pulse.ncpolicywatch.org/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"122722","ajaxurl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray-child/js/custom-js.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/jquery.cycle.all.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/validation.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","bd_lazyload":"1","sticky_sidebar":"1","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/main.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"122722","content_name":"Gov. Roy Cooper announces new program to help feed children during pandemic","categories":"Education","tags":"COVID-19 crisis, EBT card, food for children and families, Pandemic Electronic Benefit Transfer"},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["1046950108980566"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":122722,"content_name":"Gov. Roy Cooper announces new program to help feed children during pandemic","categories":"Education","tags":"COVID-19 crisis, EBT card, food for children and families, Pandemic Electronic Benefit Transfer"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"http:\/\/pulse.ncpolicywatch.org","ajaxUrl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"pulse.ncpolicywatch.org","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js'></script>
<link rel='https://api.w.org/' href='http://pulse.ncpolicywatch.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pulse.ncpolicywatch.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://pulse.ncpolicywatch.org/?p=122722' />
<link rel="alternate" type="application/json+oembed" href="http://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpulse.ncpolicywatch.org%2F2020%2F04%2F20%2Fgov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpulse.ncpolicywatch.org%2F2020%2F04%2F20%2Fgov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic%2F&#038;format=xml" />
<style></style>			<meta property="fb:pages" content="71966175060" />
			

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('pulse.ncpolicywatch.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/pulse.ncpolicywatch.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/ico.jpg" type="image/x-icon" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3945044-2', 'ncpolicywatch.org');
  ga('send', 'pageview');

</script><script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script><script type="text/javascript">window.newShareCountsAuto="smart";</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-3945044-2', { 'optimize_id': 'GTM-577JG5T'});
</script>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version=‘2.0’;
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,‘script’,
 ’https://connect.facebook.net/en_US/fbevents.js');
 fbq(‘init’, ‘1046950108980566’);
 fbq(‘track’, ‘PageView’);
</script>
<noscript><img height=“1” width=“1" style=“display:none”
 src=“https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1”
/></noscript>
<!-- End Facebook Pixel Code --><style type="text/css">
body {background-color:#fbf4eb;}article ul.links-list li{padding-top:10px;padding-bottom:10px;border-bottom:1px dotted #eee;margin-top:0;margin-bottom:0;list-style:none;padding-left:25px;color: #999;font-weight: bold;}
article ul.links-list li:nth-child(2n+1) {
    background-color: #f7f7f7;
}

article div.my-feed.links-list ul li{padding-top:10px;padding-bottom:10px;border-bottom:1px dotted #eee;margin-top:0;margin-bottom:0;list-style:none;padding-left:25px;color: #999;font-weight: bold;}
article div.my-feed.links-list ul li > div > div{font-weight:normal;}
article div.my-feed.links-list ul li:nth-child(2n+1) {
    background-color: #f7f7f7;
}

article div.my-feed.links-list .wp_rss_retriever ul::before, article div.my-feed.links-list .wp_rss_retriever li::after, article div.my-feed.links-list .wp_rss_retriever_metadata::after, article div.my-feed.links-list .wp_rss_retriever_metadata::before{clear:none;}

.wp-caption-text, .wp-caption-dd{text-align:left;font-size:11px!important;line-height:16px!important;padding-top:5px;}
@media only screen and (max-width: 767px) and (min-width: 480px){
#header-fix{margin-bottom:0px;transition:all 150ms ease 0s;}
.top-bar #top-navigation select{display:none;}
#top-navigation ul{display:inline-block}
#top-navigation ul .ncpw-site-link{display: inline-block;float: none;margin-left: auto;margin-right: auto;}

.fluid-width-video-wrapper{height:249px;}
.cat-links {
font-size:10px;
}


}
@media only screen and (max-width: 479px) and (min-width: 320px){
#header-fix{margin-bottom:0px;transition:all 150ms ease 0s;}
.top-bar #top-navigation select{display:none;}
#top-navigation ul{display:inline-block}
#top-navigation ul .ncpw-site-link{display: inline-block;float: none;margin-left: auto;margin-right: auto;}
.fluid-width-video-wrapper{height:170px;}

article ul{clear:both;}
.cat-links {
font-size:10px;
}
}



</style><script type="text/javascript">
    var bd_url = 'http://pulse.ncpolicywatch.org/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/html5.js"></script><![endif]-->
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Gov. Roy Cooper announces new program to help feed children during pandemic"><meta name="twitter:description" content="Help buying groceries is coming for more than 800,000 North Carolina children and families who receive free or reduced price lunches, Gov. Roy Cooper announced Monday. The state was approved for the new Pandemic Electronic Benefit Transfer (P-EBT) program to help families buy food for children impacted by school closings due to the COVID-19 crisis, Cooper said. The program will aid families of children&hellip;"><meta name="twitter:creator" content="@gchild6645">
</head>

<body class="post-template-default single single-post postid-122722 single-format-standard the-progressive-pulse bd sticky-nav-on"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="http://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="http://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-88098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88098"><a href="http://pulse.ncpolicywatch.org/2017/02/03/trump-north-carolina/">Trump + NC</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="http://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="http://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/ncpwdonationpage/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-google-plus" title="Google+" href="https://plus.google.com/+ncpolicywatch" target="_blank"><i class="fa fa-google-plus"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="http://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log" id="log" size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/" />
                <ul class="login_list">
                    <li>
                        <a href="http://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix  site_sidebar_position_left">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar of-topbar-mobile">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-google-plus" title="Google+" href="https://plus.google.com/+ncpolicywatch" target="_blank"><i class="fa fa-google-plus"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="http://pulse.ncpolicywatch.org/" rel="home">
                <img src="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/pulse-logo-new5.png" alt="The Progressive Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Progressive Pulse" href="http://pulse.ncpolicywatch.org/">
                                    <img src="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/BLOG-widget-header.jpg" width="195" height="50" alt="The Progressive Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="http://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-88098" class=" menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a href="http://pulse.ncpolicywatch.org/2017/02/03/trump-north-carolina/">  <span class="menu-label" style="" >Trump + NC</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="http://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="http://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/ncpwdonationpage/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-122722" class="isotope-item post-item post-id title-position-below post-122722 post type-post status-publish format-standard hentry category-education tag-covid-19-crisis tag-ebt-card tag-food-for-children-and-families tag-pandemic-electronic-benefit-transfer" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->


        <span itemprop="recipeCategory" class="cat-links" >
            <a href="http://pulse.ncpolicywatch.org/category/education/" rel="category tag">Education</a>        </span>
    

    <div class="bdayh-post-Featured">

                <div class="clear"></div>

                <div class="clear"></div>

                    <h1  class="entry-title"><a href="http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/">Gov. Roy Cooper announces new program to help feed children during pandemic</a></h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='http://2.gravatar.com/avatar/85d1899c734b654d4c3081065e0f1d83?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/85d1899c734b654d4c3081065e0f1d83?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />                    <span>By <a href="http://pulse.ncpolicywatch.org/author/gchildress/" title="Posts by Greg Childress" rel="author">Greg Childress</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">3 hours ago</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-comments">
                        <i class='fa fa-comments-o'></i>
                        <span class="comments-link">
                            <a href="http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/#respond">Leave a comment</a>                        </span>
                    </div><!-- .bdayh-post-meta-comments /-->
                                    <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="http://pulse.ncpolicywatch.org/category/education/" rel="category tag">Education</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='twitter'></span><span class='st_email_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='email'></span><span class='st_fblike_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='fblike'></span><span class='st_pinterest_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='pinterest'></span><span class='st_plusone_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='plusone'></span><span style="position:relative;"></span>
                        
                        </div><!-- .share-links -->

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 2px;" class="sharethis-inline-share-buttons" ></div><p><img class="lazy alignnone size-medium wp-image-84334 alignleft" src="http://pulse.ncpolicywatch.org/wp-content/themes/hooray-child/images/grey.gif" data-original="http://pulse.ncpolicywatch.org/wp-content/uploads/2016/10/School-lunch-by-USDAgov-with-Flickr-Creative-Commons-License-300x199.jpg" alt="" width="300" height="199" srcset="http://pulse.ncpolicywatch.org/wp-content/uploads/2016/10/School-lunch-by-USDAgov-with-Flickr-Creative-Commons-License-300x199.jpg 300w, http://pulse.ncpolicywatch.org/wp-content/uploads/2016/10/School-lunch-by-USDAgov-with-Flickr-Creative-Commons-License.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img class="alignnone size-medium wp-image-84334 alignleft" src="http://pulse.ncpolicywatch.org/wp-content/uploads/2016/10/School-lunch-by-USDAgov-with-Flickr-Creative-Commons-License-300x199.jpg" alt="" width="300" height="199" srcset="http://pulse.ncpolicywatch.org/wp-content/uploads/2016/10/School-lunch-by-USDAgov-with-Flickr-Creative-Commons-License-300x199.jpg 300w, http://pulse.ncpolicywatch.org/wp-content/uploads/2016/10/School-lunch-by-USDAgov-with-Flickr-Creative-Commons-License.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript>Help buying groceries is coming for more than 800,000 North Carolina children and families who receive free or reduced price lunches, Gov. Roy Cooper announced Monday.</p>
<p>The state was approved for the new Pandemic Electronic Benefit Transfer (P-EBT) program to help families buy food for children impacted by school closings due to the COVID-19 crisis, Cooper said.</p>
<p>The program will aid families of children eligible for free or reduced-priced lunches.</p>
<p>Under the program, families will receive $250 in P-EBT benefits per child on an EBT card. The payments will be distributed in two installments. Additional benefits may be provided if North Carolina schools are closed beyond May 15. Schools will be closed until at least May 15 due to the COVID-19 crisis.</p>
<p>Families will be able to use the benefit to purchase food items at EBT authorized retailers, including most major grocery stores.</p>
<p>“So many families are in need, especially with so many out of work right now,” Cooper said in a statement. “This approval helps people get assistance faster to feed their families.</p>
<p>Families will not need to apply for the P-EBT program. Eligible families already receiving Food and Nutrition Services (FNS) benefits will get an additional benefit on their existing EBT card.</p>
<p>Eligible families not already enrolled in FNS will be mailed a new EBT card in the next few weeks. Families who receive a new EBT card will receive a letter from the N.C. Department of Health and Human Services (DHHS) in the mail explaining how to activate and use their card.</p>
<p>“As our schools closed, many families across the state worried about where their next meals would come from—and we knew we had to take action,” said DHHS Secretary Mandy Cohen. “The P-EBT program will provide extra help buying groceries for the families of the more than 800,000 children who normally receive free and reduced lunch at school.”</p>
<p>North Carolina is one of the first four states to receive federal approval from the United States Department of Agriculture to provide the federally-funded P-EBT benefit.</p>
<div class="tptn_counter" id="tptn_counter_122722"></div><div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>

        <div class="clear"></div><div class="tagcloud"><a href="http://pulse.ncpolicywatch.org/tag/covid-19-crisis/" rel="tag">COVID-19 crisis</a><a href="http://pulse.ncpolicywatch.org/tag/ebt-card/" rel="tag">EBT card</a><a href="http://pulse.ncpolicywatch.org/tag/food-for-children-and-families/" rel="tag">food for children and families</a><a href="http://pulse.ncpolicywatch.org/tag/pandemic-electronic-benefit-transfer/" rel="tag">Pandemic Electronic Benefit Transfer</a></div><div class="clear"></div>
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='twitter'></span><span class='st_email_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='email'></span><span class='st_fblike_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='fblike'></span><span class='st_pinterest_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='pinterest'></span><span class='st_plusone_hcount' st_title='Gov. Roy Cooper announces new program to help feed children during pandemic' st_url='http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/' displayText='plusone'></span><span style="position:relative;"></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Greg Childress"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->                        <div class="new-box">
                            <nav class="post-navigation" role="navigation">
                                <div class="nav-links">
                                    <span class="post-nav-left"><a href="http://pulse.ncpolicywatch.org/2020/04/20/social-justice-organization-urges-state-to-use-education-stimulus-money-on-economically-disadvantaged-yout/" rel="prev"><span class="meta-nav"><i class="fa fa-chevron-left"></i> &nbsp; Previous Post</span>Social justice organization urges state to use education stimulus money on economically disadvantaged youth</a></span><span class="post-nav-right"></span>                                </div>
                            </nav>
                        </div><!-- .new-box /-->
                    
	                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://pulse.ncpolicywatch.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name  <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span> </label><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='122722' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="30552041ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>			</form>
			</div><!-- #respond -->
	            <section id="bdCheckAlso" class="bdCheckAlso-right">
                <div class="box-title">
                    <h3>
                        <b>Check Also</b>
                    </h3>

                    <div class="title-linee"></div>
                    <a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
                </div>

                                    <div class="check-also-post">
                        
                        <h2 class="post-title"><a href="http://pulse.ncpolicywatch.org/2020/04/20/social-justice-organization-urges-state-to-use-education-stimulus-money-on-economically-disadvantaged-yout/" rel="bookmark">Social justice organization urges state to use education stimulus money on economically disadvantaged youth</a></h2>

                        <p>The Southern Coalition for Social Justice is urging the state ...<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" data-url=http://pulse.ncpolicywatch.org/2020/04/20/social-justice-organization-urges-state-to-use-education-stimulus-money-on-economically-disadvantaged-yout/></div></p>
                    </div>
                            </section>
                    </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="media_image-6" class="widget widget_media_image">
<div class="widget-title box-title">
<h2><b>
State and Federal COVID-19 policy updates
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<a href="https://docs.google.com/spreadsheets/d/e/2PACX-1vRiZr3Ng4X3hU4j6e3U7NtFm1NgjlcWTpNkJR-AAjdCP0QJe5h9RulBVJrFsoNwL_Tjv5k4EavEO29d/pubhtml?urp=gmail_link"><img width="300" height="107" src="http://pulse.ncpolicywatch.org/wp-content/uploads/2020/04/COVID-19-logo-oval-02-300x107.jpg" class="image wp-image-122347  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://pulse.ncpolicywatch.org/wp-content/uploads/2020/04/COVID-19-logo-oval-02-300x107.jpg 300w, http://pulse.ncpolicywatch.org/wp-content/uploads/2020/04/COVID-19-logo-oval-02-768x274.jpg 768w, http://pulse.ncpolicywatch.org/wp-content/uploads/2020/04/COVID-19-logo-oval-02-1024x366.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div>
</div><!-- .widget/--><div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">


        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-490">News</li><li data-tab="srr-tab-897"> Commentary</li></ul><div class="srr-wrap srr-vticker srr-style-grey" data-visible="1" data-speed="4000" data-id="srr-tab-490" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2020/04/20/its-been-more-than-long-enough-the-unfulfilled-promise-of-the-leandro-ruling-in-halifax-county/" target="_blank" rel="nofollow" title="Posted on 20 April 2020">PW special report – “It’s been more than long enough”: The unfulfilled promise of the Leandro ruling in Halifax County</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">A generation later, an original plaintiff in the landmark lawsuit hopes state leaders will finally d <a href="http://www.ncpolicywatch.com/2020/04/20/its-been-more-than-long-enough-the-unfulfilled-promise-of-the-leandro-ruling-in-halifax-county/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2020/04/17/covid-19-pushes-postal-services-finances-to-the-brink/" target="_blank" rel="nofollow" title="Posted on 17 April 2020">COVID-19 pushes Postal Service’s finances to the brink</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Everything from pharmaceutical deliveries to mail-in ballots could depend on whether Congress can sh <a href="http://www.ncpolicywatch.com/2020/04/17/covid-19-pushes-postal-services-finances-to-the-brink/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2020/04/16/pandemic-bringing-changes-to-higher-education-that-could-be-long-lasting/" target="_blank" rel="nofollow" title="Posted on 16 April 2020">Pandemic bringing changes to higher education that could be long-lasting</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Some say “new normal” at UNC could feature more faculty input, fewer applicants, depleted budgets an <a href="http://www.ncpolicywatch.com/2020/04/16/pandemic-bringing-changes-to-higher-education-that-could-be-long-lasting/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2020/04/16/your-discarded-carpet-is-poisoning-the-earth-with-pfas/" target="_blank" rel="nofollow" title="Posted on 16 April 2020">Your discarded carpet is poisoning the Earth with PFAS</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">New research shows very high levels of PFAS in construction and demolition landfills, jeopardizing g <a href="http://www.ncpolicywatch.com/2020/04/16/your-discarded-carpet-is-poisoning-the-earth-with-pfas/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-grey" data-visible="1" data-speed="4000" data-id="srr-tab-897" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2020/04/20/sold-sold-sold-out/" target="_blank" rel="nofollow" title="Posted on 20 April 2020">Sold. Sold. Sold out.</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The post Sold. Sold. Sold out. appeared first on NC Policy Watch. <a href="http://www.ncpolicywatch.com/2020/04/20/sold-sold-sold-out/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2020/04/15/federal-covid-19-checks-what-they-mean-and-who-might-get-left-out/" target="_blank" rel="nofollow" title="Posted on 15 April 2020">Federal COVID-19 checks: What they mean and who might get left out</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Much has been made of the direct cash payments included in the CARES Act passed by Congress to provi <a href="http://www.ncpolicywatch.com/2020/04/15/federal-covid-19-checks-what-they-mean-and-who-might-get-left-out/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2020/04/14/making-a-bad-situation-unbearable-a-state-prison-inmates-wife-explains-the-toll-covid-19-is-taking/" target="_blank" rel="nofollow" title="Posted on 14 April 2020">Making a bad situation unbearable: A state prison inmate’s wife explains the toll COVID-19 is taking</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">I am exhausted. Just like everyone else, I&#039;m worried and scared about my family&#039;s safety. <a href="http://www.ncpolicywatch.com/2020/04/14/making-a-bad-situation-unbearable-a-state-prison-inmates-wife-explains-the-toll-covid-19-is-taking/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2020/04/14/let-the-people-vote/" target="_blank" rel="nofollow" title="Posted on 14 April 2020">Let the people vote!</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Health pandemic will put democracy itself at risk unless we act There are a lot of complex decisions <a href="http://www.ncpolicywatch.com/2020/04/14/let-the-people-vote/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
<div class="clear"></div></div>
</div><!-- .widget/-->		<div id="recent-posts-3" class="widget widget_recent_entries">
		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
		<ul>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/04/20/gov-roy-cooper-announces-new-program-to-help-feed-children-during-pandemic/">Gov. Roy Cooper announces new program to help feed children during pandemic</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/04/20/social-justice-organization-urges-state-to-use-education-stimulus-money-on-economically-disadvantaged-yout/">Social justice organization urges state to use education stimulus money on economically disadvantaged youth</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/04/20/epa-undermines-mercury-air-toxics-rules-and-no-ones-happy-except-coal-companies/">EPA undermines mercury, air toxics rules and no one&#8217;s happy except coal companies</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/04/20/voices-from-the-pandemic-unemployed-and-dealing-with-ncs-threadbare-safety-net/">Voices from the pandemic: Unemployed and dealing with NC&#8217;s inadequate safety net</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/04/19/weekend-humor-from-celia-rivenbark-the-bookshelves-and-kitchens-of-covid-19-pundits/">Weekend humor from Celia Rivenbark: The bookshelves and kitchens of COVID-19 TV pundits</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/04/18/recovery-from-historic-unemployment-claims-will-take-time/">Recovery from historic unemployment claims will take time</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/04/18/frontline-covid-19-workers-deserve-better-pay-now-and-going-forward/">Frontline COVID-19 workers deserve better pay now and going forward</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2020/04/18/n-c-department-of-public-instruction-says-knowledge-of-electronic-eavesdropping-limited-to-one-department/">N.C. Department of Public Instruction says knowledge of electronic eavesdropping limited to one department</a>
									</li>
					</ul>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="tag_cloud-3" class="widget widget_tag_cloud">
<div class="widget-title box-title">
<h2><b>
Tag Cloud
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<div class="tagcloud"><a href="http://pulse.ncpolicywatch.org/tag/aca/" class="tag-cloud-link tag-link-486 tag-link-position-1" style="font-size: 11.818181818182pt;" aria-label="ACA (252 items)">ACA</a>
<a href="http://pulse.ncpolicywatch.org/tag/affordable-care-act/" class="tag-cloud-link tag-link-272 tag-link-position-2" style="font-size: 11.022727272727pt;" aria-label="affordable care act (222 items)">affordable care act</a>
<a href="http://pulse.ncpolicywatch.org/tag/budget/" class="tag-cloud-link tag-link-59 tag-link-position-3" style="font-size: 15.159090909091pt;" aria-label="budget (406 items)">budget</a>
<a href="http://pulse.ncpolicywatch.org/tag/charter-schools/" class="tag-cloud-link tag-link-256 tag-link-position-4" style="font-size: 12.295454545455pt;" aria-label="charter schools (271 items)">charter schools</a>
<a href="http://pulse.ncpolicywatch.org/tag/coal-ash/" class="tag-cloud-link tag-link-1432 tag-link-position-5" style="font-size: 9.5909090909091pt;" aria-label="coal ash (182 items)">coal ash</a>
<a href="http://pulse.ncpolicywatch.org/tag/duke-energy/" class="tag-cloud-link tag-link-131 tag-link-position-6" style="font-size: 10.704545454545pt;" aria-label="Duke Energy (214 items)">Duke Energy</a>
<a href="http://pulse.ncpolicywatch.org/tag/economy/" class="tag-cloud-link tag-link-98 tag-link-position-7" style="font-size: 15.159090909091pt;" aria-label="economy (403 items)">economy</a>
<a href="http://pulse.ncpolicywatch.org/tag/education/" class="tag-cloud-link tag-link-6 tag-link-position-8" style="font-size: 22pt;" aria-label="Education (1,089 items)">Education</a>
<a href="http://pulse.ncpolicywatch.org/tag/environment/" class="tag-cloud-link tag-link-40 tag-link-position-9" style="font-size: 12.136363636364pt;" aria-label="environment (263 items)">environment</a>
<a href="http://pulse.ncpolicywatch.org/tag/gerrymandering/" class="tag-cloud-link tag-link-762 tag-link-position-10" style="font-size: 9.1136363636364pt;" aria-label="gerrymandering (169 items)">gerrymandering</a>
<a href="http://pulse.ncpolicywatch.org/tag/gov-pat-mccrory/" class="tag-cloud-link tag-link-867 tag-link-position-11" style="font-size: 15.954545454545pt;" aria-label="Gov. Pat McCrory (452 items)">Gov. Pat McCrory</a>
<a href="http://pulse.ncpolicywatch.org/tag/gov-roy-cooper/" class="tag-cloud-link tag-link-3114 tag-link-position-12" style="font-size: 12.454545454545pt;" aria-label="Gov. Roy Cooper (272 items)">Gov. Roy Cooper</a>
<a href="http://pulse.ncpolicywatch.org/tag/gun-violence/" class="tag-cloud-link tag-link-511 tag-link-position-13" style="font-size: 8.4772727272727pt;" aria-label="gun violence (155 items)">gun violence</a>
<a href="http://pulse.ncpolicywatch.org/tag/hb2/" class="tag-cloud-link tag-link-2540 tag-link-position-14" style="font-size: 13.090909090909pt;" aria-label="HB2 (301 items)">HB2</a>
<a href="http://pulse.ncpolicywatch.org/tag/health-care/" class="tag-cloud-link tag-link-51 tag-link-position-15" style="font-size: 11.340909090909pt;" aria-label="health care (235 items)">health care</a>
<a href="http://pulse.ncpolicywatch.org/tag/higher-education/" class="tag-cloud-link tag-link-214 tag-link-position-16" style="font-size: 8.6363636363636pt;" aria-label="higher education (158 items)">higher education</a>
<a href="http://pulse.ncpolicywatch.org/tag/immigration/" class="tag-cloud-link tag-link-19 tag-link-position-17" style="font-size: 9.5909090909091pt;" aria-label="immigration (181 items)">immigration</a>
<a href="http://pulse.ncpolicywatch.org/tag/jobs/" class="tag-cloud-link tag-link-108 tag-link-position-18" style="font-size: 11.659090909091pt;" aria-label="jobs (246 items)">jobs</a>
<a href="http://pulse.ncpolicywatch.org/tag/legislature/" class="tag-cloud-link tag-link-4 tag-link-position-19" style="font-size: 8pt;" aria-label="Legislature (145 items)">Legislature</a>
<a href="http://pulse.ncpolicywatch.org/tag/lgbt-rights/" class="tag-cloud-link tag-link-299 tag-link-position-20" style="font-size: 10.704545454545pt;" aria-label="LGBT rights (213 items)">LGBT rights</a>
<a href="http://pulse.ncpolicywatch.org/tag/medicaid/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 13.568181818182pt;" aria-label="medicaid (326 items)">medicaid</a>
<a href="http://pulse.ncpolicywatch.org/tag/medicaid-expansion/" class="tag-cloud-link tag-link-879 tag-link-position-22" style="font-size: 11.818181818182pt;" aria-label="medicaid expansion (249 items)">medicaid expansion</a>
<a href="http://pulse.ncpolicywatch.org/tag/n-c-general-assembly/" class="tag-cloud-link tag-link-497 tag-link-position-23" style="font-size: 16.909090909091pt;" aria-label="N.C. General Assembly (521 items)">N.C. General Assembly</a>
<a href="http://pulse.ncpolicywatch.org/tag/nc-department-of-environmental-quality/" class="tag-cloud-link tag-link-2693 tag-link-position-24" style="font-size: 9.9090909090909pt;" aria-label="NC Department of Environmental Quality (188 items)">NC Department of Environmental Quality</a>
<a href="http://pulse.ncpolicywatch.org/tag/ncga/" class="tag-cloud-link tag-link-149 tag-link-position-25" style="font-size: 8.4772727272727pt;" aria-label="ncga (155 items)">ncga</a>
<a href="http://pulse.ncpolicywatch.org/tag/nc-redistricting/" class="tag-cloud-link tag-link-749 tag-link-position-26" style="font-size: 8pt;" aria-label="NC redistricting (144 items)">NC redistricting</a>
<a href="http://pulse.ncpolicywatch.org/tag/north-carolina/" class="tag-cloud-link tag-link-122 tag-link-position-27" style="font-size: 14.840909090909pt;" aria-label="North Carolina (385 items)">North Carolina</a>
<a href="http://pulse.ncpolicywatch.org/tag/obamacare/" class="tag-cloud-link tag-link-719 tag-link-position-28" style="font-size: 9.1136363636364pt;" aria-label="obamacare (170 items)">obamacare</a>
<a href="http://pulse.ncpolicywatch.org/tag/poverty/" class="tag-cloud-link tag-link-30 tag-link-position-29" style="font-size: 11.022727272727pt;" aria-label="poverty (223 items)">poverty</a>
<a href="http://pulse.ncpolicywatch.org/tag/public-education/" class="tag-cloud-link tag-link-481 tag-link-position-30" style="font-size: 21.045454545455pt;" aria-label="public education (953 items)">public education</a>
<a href="http://pulse.ncpolicywatch.org/tag/public-schools/" class="tag-cloud-link tag-link-575 tag-link-position-31" style="font-size: 8.7954545454545pt;" aria-label="public schools (161 items)">public schools</a>
<a href="http://pulse.ncpolicywatch.org/tag/redistricting/" class="tag-cloud-link tag-link-259 tag-link-position-32" style="font-size: 9.2727272727273pt;" aria-label="redistricting (173 items)">redistricting</a>
<a href="http://pulse.ncpolicywatch.org/tag/right-wing/" class="tag-cloud-link tag-link-268 tag-link-position-33" style="font-size: 8pt;" aria-label="right-wing (145 items)">right-wing</a>
<a href="http://pulse.ncpolicywatch.org/tag/state-budget/" class="tag-cloud-link tag-link-54 tag-link-position-34" style="font-size: 13.409090909091pt;" aria-label="state budget (317 items)">state budget</a>
<a href="http://pulse.ncpolicywatch.org/tag/tax-cuts/" class="tag-cloud-link tag-link-1120 tag-link-position-35" style="font-size: 9.75pt;" aria-label="tax cuts (187 items)">tax cuts</a>
<a href="http://pulse.ncpolicywatch.org/tag/taxes/" class="tag-cloud-link tag-link-10 tag-link-position-36" style="font-size: 12.772727272727pt;" aria-label="taxes (286 items)">taxes</a>
<a href="http://pulse.ncpolicywatch.org/tag/teacher-pay/" class="tag-cloud-link tag-link-1112 tag-link-position-37" style="font-size: 10.068181818182pt;" aria-label="teacher pay (194 items)">teacher pay</a>
<a href="http://pulse.ncpolicywatch.org/tag/thom-tillis/" class="tag-cloud-link tag-link-295 tag-link-position-38" style="font-size: 8pt;" aria-label="Thom Tillis (144 items)">Thom Tillis</a>
<a href="http://pulse.ncpolicywatch.org/tag/trump-administration/" class="tag-cloud-link tag-link-3234 tag-link-position-39" style="font-size: 11.818181818182pt;" aria-label="Trump administration (249 items)">Trump administration</a>
<a href="http://pulse.ncpolicywatch.org/tag/u-s-supreme-court/" class="tag-cloud-link tag-link-697 tag-link-position-40" style="font-size: 8.9545454545455pt;" aria-label="U.S.Supreme Court (164 items)">U.S.Supreme Court</a>
<a href="http://pulse.ncpolicywatch.org/tag/unc/" class="tag-cloud-link tag-link-902 tag-link-position-41" style="font-size: 12.931818181818pt;" aria-label="UNC (296 items)">UNC</a>
<a href="http://pulse.ncpolicywatch.org/tag/unc-board-of-governors/" class="tag-cloud-link tag-link-1951 tag-link-position-42" style="font-size: 9.75pt;" aria-label="UNC Board of Governors (187 items)">UNC Board of Governors</a>
<a href="http://pulse.ncpolicywatch.org/tag/unemployment/" class="tag-cloud-link tag-link-359 tag-link-position-43" style="font-size: 9.1136363636364pt;" aria-label="Unemployment (168 items)">Unemployment</a>
<a href="http://pulse.ncpolicywatch.org/tag/voter-suppression/" class="tag-cloud-link tag-link-69 tag-link-position-44" style="font-size: 8.3181818181818pt;" aria-label="Voter Suppression (152 items)">Voter Suppression</a>
<a href="http://pulse.ncpolicywatch.org/tag/why-courts-matter/" class="tag-cloud-link tag-link-1143 tag-link-position-45" style="font-size: 8pt;" aria-label="Why courts matter (143 items)">Why courts matter</a></div>
<div class="clear"></div></div>
</div><!-- .widget/--><div id="linkcat-67" class="widget widget_links">
<div class="widget-title box-title">
<h2><b>
Web Links
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

	<ul class='xoxo blogroll'>
<li><a href="http://www.bluenc.com/" target="_blank">Blue NC</a></li>
<li><a href="http://carolinacommentary.com/" target="_blank">Carolina Commentary</a></li>
<li><a href="http://nccadp.org/category/blog/" target="_blank">NC Coalition for Alternatives to the Death Penalty blog</a></li>
<li><a href="http://www.facebook.com/ncconservationnetwork" target="_blank">NC Conservation Network</a></li>
<li><a href="https://www.ncchurches.org/category/blog/" target="_blank">NC Council of Churches Blog</a></li>
<li><a href="http://www.wral.com/news/state/nccapitol/" target="_blank">NCCapitol (WRAL)</a></li>
<li><a href="http://www.offthechartsblog.org/" title="Fiscal policy takes" target="_blank">Off the Charts (Center on Budget and Policy Priorities)</a></li>
<li><a href="http://orangepolitics.org/" target="_blank">Orange Politics</a></li>
<li><a href="http://www.sbnstrategies.com/blog/" target="_blank">Policy Points (South by North Strategies)</a></li>
<li><a href="http://www.politicsnc.com/" target="_blank">PoliticsNC</a></li>
<li><a href="http://publicpolicypolling.com/" target="_blank">Public Policy Polling</a></li>
<li><a href="http://goqnotes.com/" target="_blank">QNotes</a></li>
<li><a href="http://www.newsobserver.com/dome/" title="Raleigh News &amp; Observer political blog" target="_blank">Under the Dome (News &amp; Observer)</a></li>
<li><a href="http://blog.wataugawatch.net/" target="_blank">Watauga Watch</a></li>
<li><a href="http://womenadvancenc.org/" target="_blank">Women AdvaNCe</a></li>

	</ul>
<div class="clear"></div></div>
</div><!-- .widget/-->
    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

        <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2020 | <b>The Progressive Pulse</b> | A Blog from <a href="http://www.ncpolicywatch.com">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-google-plus" title="Google+" href="https://plus.google.com/+ncpolicywatch" target="_blank"><i class="fa fa-google-plus"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script>		<script type="text/javascript">
				</script>
	<div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=122722&cd[content_name]=Gov.+Roy+Cooper+announces+new+program+to+help+feed+children+during+pandemic&cd[categories]=Education&cd[tags]=COVID-19+crisis%2C+EBT+card%2C+food+for+children+and+families%2C+Pandemic+Electronic+Benefit+Transfer" alt="facebook_pixel"></noscript>
                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="http://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"b38e586499"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/post-like.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","top_ten_id":"122722","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"613024385"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/search.js'></script>
<script async="async" type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/akismet/_inc/form.js'></script>
    </body>
</html>