<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://pulse.ncpolicywatch.org/xmlrpc.php" />
<title>One obvious way to increase diversity in the state&#039;s teaching force | The Progressive Pulse</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NC Teaching Fellows Program inaugurated in 1986 in response to a critical need for teachers in the state is a viable option to promote teacher diversity"/>
<link rel="canonical" href="http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One obvious way to increase diversity in the state&#039;s teaching force | The Progressive Pulse" />
<meta property="og:description" content="NC Teaching Fellows Program inaugurated in 1986 in response to a critical need for teachers in the state is a viable option to promote teacher diversity" />
<meta property="og:url" content="http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/" />
<meta property="og:site_name" content="The Progressive Pulse" />
<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
<meta property="article:tag" content="Education" />
<meta property="article:tag" content="teacher diversity" />
<meta property="article:tag" content="teachers" />
<meta property="article:tag" content="teaching fellows" />
<meta property="article:section" content="Commentary" />
<meta property="article:published_time" content="2021-03-24T13:53:48+00:00" />
<meta property="og:image" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2021/03/Teaching-Fellows-logo.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NC Teaching Fellows Program inaugurated in 1986 in response to a critical need for teachers in the state is a viable option to promote teacher diversity" />
<meta name="twitter:title" content="One obvious way to increase diversity in the state&#039;s teaching force | The Progressive Pulse" />
<meta name="twitter:site" content="@ncpolicywatch" />
<meta name="twitter:image" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2021/03/Teaching-Fellows-logo.png" />
<meta name="twitter:creator" content="@ncpolicywatch" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://pulse.ncpolicywatch.org/#organization","name":"NC Policy Watch","url":"http://pulse.ncpolicywatch.org/","sameAs":["https://www.facebook.com/ncpolicywatch/","https://www.instagram.com/ncpolicywatch/","https://twitter.com/ncpolicywatch"],"logo":{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/#logo","url":"http://pulse.ncpolicywatch.org/wp-content/uploads/2017/06/Identity-Logos.jpg","width":"482","height":"480","caption":"NC Policy Watch"},"image":{"@id":"http://pulse.ncpolicywatch.org/#logo"}},{"@type":"WebSite","@id":"http://pulse.ncpolicywatch.org/#website","url":"http://pulse.ncpolicywatch.org/","name":"The Progressive Pulse","publisher":{"@id":"http://pulse.ncpolicywatch.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://pulse.ncpolicywatch.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/#primaryimage","url":"http://pulse.ncpolicywatch.org/wp-content/uploads/2021/03/Teaching-Fellows-logo.png","width":326,"height":350},{"@type":"WebPage","@id":"http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/#webpage","url":"http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/","inLanguage":"en-US","name":"One obvious way to increase diversity in the state&#039;s teaching force | The Progressive Pulse","isPartOf":{"@id":"http://pulse.ncpolicywatch.org/#website"},"primaryImageOfPage":{"@id":"http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/#primaryimage"},"datePublished":"2021-03-24T13:53:48+00:00","dateModified":"2021-03-24T13:53:48+00:00","description":"NC Teaching Fellows Program inaugurated in 1986 in response to a critical need for teachers in the state is a viable option to promote teacher diversity"},{"@type":"Article","@id":"http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/#article","isPartOf":{"@id":"http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/#webpage"},"author":{"@id":"http://pulse.ncpolicywatch.org/#/schema/person/6acc37e889843ee29f5e192d3e8d5ad4"},"headline":"One obvious way to increase diversity in the state&#8217;s teaching force","datePublished":"2021-03-24T13:53:48+00:00","dateModified":"2021-03-24T13:53:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/#webpage"},"publisher":{"@id":"http://pulse.ncpolicywatch.org/#organization"},"image":{"@id":"http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/#primaryimage"},"keywords":"Education,teacher diversity,teachers,teaching fellows","articleSection":"Commentary,Education"},{"@type":["Person"],"@id":"http://pulse.ncpolicywatch.org/#/schema/person/6acc37e889843ee29f5e192d3e8d5ad4","name":"Christi Lea Osborne","image":{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/#authorlogo","url":"http://2.gravatar.com/avatar/b4eec78fb7a43288a74ec844aec56adf?s=96&d=mm&r=g","caption":"Christi Lea Osborne"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.4');</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; Feed" href="http://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; Comments Feed" href="http://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; One obvious way to increase diversity in the state&#8217;s teaching force Comments Feed" href="http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pulse.ncpolicywatch.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://pulse.ncpolicywatch.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-0-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/color-0.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://pulse.ncpolicywatch.org/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"134319","ajaxurl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.8.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.2.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray-child/js/custom-js.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/jquery.cycle.all.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","bd_lazyload":"","sticky_sidebar":"1","post_reading_position_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/main.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"134319","content_name":"One obvious way to increase diversity in the state's teaching force","categories":"Commentary, Education","tags":"Education, teacher diversity, teachers, teaching fellows"},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["1046950108980566"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":134319,"content_name":"One obvious way to increase diversity in the state's teaching force","categories":"Commentary, Education","tags":"Education, teacher diversity, teachers, teaching fellows"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"http:\/\/pulse.ncpolicywatch.org","ajaxUrl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"pulse.ncpolicywatch.org","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js'></script>
<link rel='https://api.w.org/' href='http://pulse.ncpolicywatch.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pulse.ncpolicywatch.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://pulse.ncpolicywatch.org/?p=134319' />
<link rel="alternate" type="application/json+oembed" href="http://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpulse.ncpolicywatch.org%2F2021%2F03%2F24%2Fone-obvious-way-to-increase-diversity-in-the-states-teaching-force%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpulse.ncpolicywatch.org%2F2021%2F03%2F24%2Fone-obvious-way-to-increase-diversity-in-the-states-teaching-force%2F&#038;format=xml" />
<style></style>			<meta property="fb:pages" content="71966175060" />
			

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('pulse.ncpolicywatch.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=bd6a6210-d1fa-461f-aa54-44c9d55e6555&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd6a6210-d1fa-461f-aa54-44c9d55e6555","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.9.5";</script>
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<link rel="shortcut icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/06/Identity-Logos.jpg" type="image/x-icon" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3945044-2');
</script>
<style type="text/css">




a:hover{color:#ffbb00} ::selection{background:#ffbb00} a.more-link, button, .btn-link, input[type="button"], input[type="reset"], input[type="submit"] { background-color:#ffbb00} button:active, .btn-link:active, input[type="button"]:active, input[type="reset"]:active, input[type="submit"]:active { background-color:#ffbb00} .gotop:hover { background-color:#ffbb00} .top-search { background-color:#ffbb00} .primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item { color: #ffbb00; }
.primary-menu ul#menu-primary > li.current-menu-parent i, .primary-menu ul#menu-primary > li.current-menu-ancestor i, .primary-menu ul#menu-primary > li.current-menu-item i, .primary-menu ul#menu-primary > li.current_page_item i, .primary-menu ul#menu-primary > li.current-menu-parent > a, .primary-menu ul#menu-primary > li.current-menu-ancestor > a, .primary-menu ul#menu-primary > li.current-menu-item > a, .primary-menu ul#menu-primary > li.current_page_item > a { color: #ffbb00; }
.primary-menu ul#menu-primary > li:hover > a { color: #ffbb00; }
.primary-menu ul#menu-primary li.bd_menu_item ul.sub-menu li:hover > ul.sub-menu, .primary-menu ul#menu-primary li.bd_mega_menu:hover > ul.bd_mega.sub-menu, .primary-menu ul#menu-primary li.bd_menu_item:hover > ul.sub-menu, .primary-menu ul#menu-primary .sub_cats_posts { border-top-color: #ffbb00; }
div.nav-menu.primary-menu-dark a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger.active i, div.nav-menu.primary-menu-dark a.menu-trigger.active i { background: #ffbb00; }
span.bd-criteria-percentage { background: #ffbb00; color: #ffbb00; }
.divider-colors { background: #ffbb00; }
.blog-v1 article .entry-meta a { color: #ffbb00; }
.blog-v1 article .article-formats { background-color: #ffbb00; }
.cat-links { background-color: #ffbb00; }
.pagenavi span.pagenavi-current { border-color: #ffbb00; background-color: #ffbb00; }
.pagenavi a:hover { border-color: #ffbb00; color: #ffbb00; }
.widget { border-top-color: #ffbb00; }
.new-box { border-top-color: #ffbb00; }
.widget a:hover { color: #ffbb00; }
.tagcloud a:hover { background: #ffbb00; }
.masonry-more-link,
.bdaia-cats-more-btn,
ul.tabs_nav li.active a { color: #ffbb00; }
.bd-tweets ul.tweet_list li.twitter-item a { color: #ffbb00; }
.widget.bd-login .login_user .bio-author-desc a { color: #ffbb00; }
.comment-reply-link, .comment-reply-link:link, .comment-reply-link:active { color: #ffbb00; }
.gallery-caption { background-color: #ffbb00; }
.slider-flex ol.flex-control-paging li a.flex-active { background: #ffbb00; }
#folio-main ul#filters li a.selected { background: #ffbb00; }
.search-mobile button.search-button { background: #ffbb00; }
.gotop{background: #ffbb00;}

.bdaia-posts-grid-post.format-video .post-image:after,
.sk-circle .sk-child:before,
#reading-position-indicator{background: #ffbb00;}
#bdCheckAlso{border-top-color: #ffbb00;}
.primary-menu ul#menu-primary > li:hover > a,
.primary-menu ul#menu-primary > li.current-menu-item > a,
.primary-menu ul#menu-primary > li.current_page_item > a,
.primary-menu ul#menu-primary > li.current-menu-parent > a,
.primary-menu ul#menu-primary > li.current-menu-ancestor > a {background: #ffbb00;}
.woocommerce .product .onsale, .woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover, .woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover, .single-product .product .summary .cart .button:hover, .woocommerce-cart .woocommerce table.cart .button:hover, .woocommerce-cart .woocommerce .shipping-calculator-form .button:hover, .woocommerce .woocommerce-message .button:hover, .woocommerce .woocommerce-error .button:hover, .woocommerce .woocommerce-info .button:hover, .woocommerce-checkout .woocommerce input.button:hover, .woocommerce-page .woocommerce a.button:hover, .woocommerce-account div.woocommerce .button:hover, .woocommerce.widget .ui-slider .ui-slider-handle, .woocommerce.widget.widget_layered_nav_filters ul li a {background: none repeat scroll 0 0 #ffbb00 !important}
</style><script type="text/javascript">
    var bd_url = 'http://pulse.ncpolicywatch.org/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/html5.js"></script><![endif]-->

<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1046950108980566', {}, {
    "agent": "wordpress-4.9.16-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.16",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1046950108980566', [], {
    "agent": "wordpress-4.9.16-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://pulse.ncpolicywatch.org/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="One obvious way to increase diversity in the state&#8217;s teaching force"><meta name="twitter:description" content="Recent articles and government priorities have highlighted the need for teachers of color in North Carolina’s public schools. The Foreign Language Association of North Carolina (FLANC) echoes wholeheartedly the critical need to create a more diverse teaching faculty across the state. The organization promotes opportunities for students develop competency in at least one language in&hellip;"><meta name="twitter:image" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2021/03/Teaching-Fellows-logo.png">
		<style type="text/css" id="wp-custom-css">
			.sharethis-inline-share-buttons {display: none !important;}

.fb-like span {height:21px !important;}		</style>
	</head>

<body class="post-template-default single single-post postid-134319 single-format-standard the-progressive-pulse bd sticky-nav-on font-size-3"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="http://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="http://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="http://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="http://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/2021NCPWFundraisingPage/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="http://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log" id="log" size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/" />
                <ul class="login_list">
                    <li>
                        <a href="http://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix ">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="http://pulse.ncpolicywatch.org/" rel="home">
                <img src="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/pulse-logo-new4.png" alt="The Progressive Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Progressive Pulse" href="http://pulse.ncpolicywatch.org/">
                                    <img src="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/BLOG-widget-header.jpg" width="195" height="50" alt="The Progressive Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="http://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="http://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="http://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/2021NCPWFundraisingPage/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-134319" class="isotope-item post-item post-id title-position-above post-134319 post type-post status-publish format-standard hentry category-commentary category-education tag-education tag-teacher-diversity tag-teachers tag-teaching-fellows" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->




    <div class="bdayh-post-Featured">

                    <h1  class="entry-title"><a href="http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/">One obvious way to increase diversity in the state&#8217;s teaching force</a></h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='http://2.gravatar.com/avatar/b4eec78fb7a43288a74ec844aec56adf?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b4eec78fb7a43288a74ec844aec56adf?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />                    <span>By <a href="http://pulse.ncpolicywatch.org/author/closborne/" title="Posts by Christi Lea Osborne" rel="author">Christi Lea Osborne</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">March 24, 2021</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="http://pulse.ncpolicywatch.org/category/commentary/" rel="category tag">Commentary</a>, <a href="http://pulse.ncpolicywatch.org/category/education/" rel="category tag">Education</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='twitter'></span><span class='st_email_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='email'></span><span class='st_fblike_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='fblike'></span><span class='st_pinterest_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='pinterest'></span><span class='st_plusone_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='plusone'></span><span style="position:relative;"></span>
                        
                        </div><!-- .share-links -->

                <div class="clear"></div>

                <div class="clear"></div>

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p><img class="size-full wp-image-134378 alignleft" src="http://pulse.ncpolicywatch.org/wp-content/uploads/2021/03/Teaching-Fellows-logo.png" alt="" width="326" height="350" srcset="http://pulse.ncpolicywatch.org/wp-content/uploads/2021/03/Teaching-Fellows-logo.png 326w, http://pulse.ncpolicywatch.org/wp-content/uploads/2021/03/Teaching-Fellows-logo-279x300.png 279w" sizes="(max-width: 326px) 100vw, 326px" />Recent articles and government priorities have highlighted the need for teachers of color in North Carolina’s public schools.</p>
<p>The <a href="https://www.flanc.org/" target="_blank" rel="noopener">Foreign Language Association of North Carolina</a> (FLANC) echoes wholeheartedly the critical need to create a more diverse teaching faculty across the state. The organization promotes opportunities for students develop competency in at least one language in addition to their own.</p>
<p>The NC Teaching Fellows Program inaugurated in 1986 in response to a critical need for teachers in the state is a viable option to address this need.</p>
<p>Past graduates of the former Teaching Fellows program in World Languages yielded extraordinary teachers for many years, many of whom are currently state and national leaders in world languages.</p>
<p>After a brief hiatus from 2015 to 2017, it was reinstated with only STEM and special education, eligible for the program.</p>
<p>Reinstating the NC Teaching Fellows Program in World Languages would be a very expeditious way to increase diversity, especially by being intentional in selecting high school students from the cultures of the students and language skills represented in our schools.</p>
<p>Did you know that North Carolina Public Schools K-12 currently offer 18 different world languages in traditional programs and over 200 dual language/ immersion programs in eight languages throughout this state?</p>
<p>About 262,100 students, approximately 17% of the total student population, report a primary language (approximately 339 languages) other than English spoken in the home. The top five languages (by percent of total student population) spoken in the home other than English are: Spanish (14%), Arabic (4.5%), Chinese (3.1%), Vietnamese (2.5%), and Hindi/Indian/Urdu (2.1%).</p>
<p>In addition, NC Public School graduating seniors can earn the Global Languages Endorsement (GLE) on their transcripts, which demonstrate proficiency in English and a World Language. The GLE is North Carolina’s version of the national Seal of Biliteracy recognition and is currently available in 42 states. For the Class of 2019, 9.1% or 9,564 public school graduates earned this distinction, according to NCDPI statistics.</p>
<p>These facts show us that we have the human capital resources in the pipeline to meet our intended diversity goals with the opportunity to eradicate current inequities and barriers in the educational system.</p>
<p>To move us in the right direction, we recommend the following three actions:</p>
<ul>
<li>Expand the NC Teaching Fellows Program in several colleges and universities including the state’s historically black colleges and universities (HBCUs).</li>
<li>Expand the NC Teaching Fellows Program to include World Languages.</li>
<li>Implement intentional recruitment of high school graduates with language proficiency, of color, culturally diverse and from heritage communities for the NC Teaching Fellows Program.</li>
</ul>
<p>These actions would move us towards cultivating globally competent citizens while ensuring equity, diversity and inclusion in our education workforce.</p>
<p><em>Christi Lea Osborne is immediate past president of the Foreign Language Association of North Carolina. </em></p>
<div class="tptn_counter" id="tptn_counter_134319"></div><div class='yarpp-related'>
<div class="related"><p>Possibly related posts:<ol>
<li><a href="http://pulse.ncpolicywatch.org/2020/10/30/why-do-i-plan-to-be-a-pro-education-voter-on-tuesday-to-be-a-part-of-the-change/" rel="bookmark" title="Why do I plan to be a pro-education voter on Tuesday? To be a part of the change.">Why do I plan to be a pro-education voter on Tuesday? To be a part of the change. </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2020/11/03/my-election-day-motivation-ensuring-every-child-has-the-right-to-a-sound-basic-public-school-education/" rel="bookmark" title="My Election Day motivation? Ensuring every child has the right to a sound basic public-school education.">My Election Day motivation? Ensuring every child has the right to a sound basic public-school education. </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2021/02/03/if-were-making-them-go-back-to-work-nc-should-join-growing-list-of-states-to-vaccinate-teachers/" rel="bookmark" title="If we&#8217;re making them go back to work, NC should join growing list of states to vaccinate teachers">If we&#8217;re making them go back to work, NC should join growing list of states to vaccinate teachers </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2021/02/17/experts-and-advocates-lets-make-school-lunches-free-permanently/" rel="bookmark" title="Experts and advocates: Let&#8217;s make school lunches free permanently">Experts and advocates: Let&#8217;s make school lunches free permanently </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2021/03/11/editorial-on-school-reopening-deal-there-that-wasnt-so-hard-now-was-it/" rel="bookmark" title="Editorial on school reopening deal: There, that wasn&#8217;t so hard now, was it?">Editorial on school reopening deal: There, that wasn&#8217;t so hard now, was it? </a></li>
</ol></p></div>
</div>

        
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='twitter'></span><span class='st_email_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='email'></span><span class='st_fblike_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='fblike'></span><span class='st_pinterest_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='pinterest'></span><span class='st_plusone_hcount' st_title='One obvious way to increase diversity in the state&#8217;s teaching force' st_url='http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/' displayText='plusone'></span><span style="position:relative;"></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Christi Lea Osborne"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->
	                            </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">


        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-580">News</li><li data-tab="srr-tab-999"> Commentary</li></ul><div class="srr-wrap srr-vticker srr-style-grey" data-visible="1" data-speed="4000" data-id="srr-tab-580" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/03/22/hunger-soars-in-nc-in-the-wake-of-the-pandemic/" target="_blank" rel="nofollow" title="Posted on 22 March 2021">Hunger soars in NC in the wake of the pandemic</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Nonprofits, food banks expand, but still struggle to serve all the people who can&#039;t afford groc <a href="http://www.ncpolicywatch.com/2021/03/22/hunger-soars-in-nc-in-the-wake-of-the-pandemic/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/03/22/monday-numbers-a-sobering-look-at-the-hate-crimes-that-have-targeted-asian-americans-and-pacific-islanders/" target="_blank" rel="nofollow" title="Posted on 22 March 2021">Monday numbers: A sobering look at the hate crimes that have targeted Asian Americans and Pacific Islanders</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Spat upon, assaulted, harassed: The pandemic helps spawn an epidemic of hatred and violence During t <a href="http://www.ncpolicywatch.com/2021/03/22/monday-numbers-a-sobering-look-at-the-hate-crimes-that-have-targeted-asian-americans-and-pacific-islanders/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/03/19/pw-special-report-the-battle-for-alamance-a-look-at-the-past-and-present-of-one-of-north-carolinas-most-divided-counties/" target="_blank" rel="nofollow" title="Posted on 19 March 2021">PW special report – The battle for Alamance: A look at the past and present of one of North Carolina’s most divided counties</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Part one: A troubled history of racism, violence and repression On a cold and drizzly February night <a href="http://www.ncpolicywatch.com/2021/03/19/pw-special-report-the-battle-for-alamance-a-look-at-the-past-and-present-of-one-of-north-carolinas-most-divided-counties/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/03/18/legislation-to-make-autism-services-more-accessible-on-the-fast-track-at-the-general-assembly/" target="_blank" rel="nofollow" title="Posted on 18 March 2021">Legislation to make autism services more accessible on the fast track at the General Assembly</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Bipartisan Senate and House bills would follow lead of other states in licensing behavior analysts I <a href="http://www.ncpolicywatch.com/2021/03/18/legislation-to-make-autism-services-more-accessible-on-the-fast-track-at-the-general-assembly/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-grey" data-visible="1" data-speed="4000" data-id="srr-tab-999" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/03/23/violence-against-aapi-community-highlights-five-hard-truths-about-racism-and-how-we-should-respond/" target="_blank" rel="nofollow" title="Posted on 23 March 2021">Violence against AAPI community highlights five hard truths about racism and how we should respond</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">These are especially difficult times in the United States when it comes to matters of race and ethni <a href="http://www.ncpolicywatch.com/2021/03/23/violence-against-aapi-community-highlights-five-hard-truths-about-racism-and-how-we-should-respond/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/03/22/teachers-pest-2/" target="_blank" rel="nofollow" title="Posted on 22 March 2021">Teacher’s Pest…</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The post Teacher’s Pest… appeared first on NC Policy Watch. <a href="http://www.ncpolicywatch.com/2021/03/22/teachers-pest-2/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/03/16/must-read-education-reform-advocates-respond-to-states-proposed-plan-to-comply-with-the-leandro-mandate-for-nc-public-schools/" target="_blank" rel="nofollow" title="Posted on 16 March 2021">Must read: Education reform advocates respond to state’s proposed plan to comply with the Leandro mandate for NC public schools</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">News item:  Yesterday, the state defendants in the long running Leandro school finance case submitte <a href="http://www.ncpolicywatch.com/2021/03/16/must-read-education-reform-advocates-respond-to-states-proposed-plan-to-comply-with-the-leandro-mandate-for-nc-public-schools/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/03/16/america-needs-to-make-it-easier-for-everyone-to-vote-nc-can-and-should-help/" target="_blank" rel="nofollow" title="Posted on 16 March 2021">America needs to make it easier for everyone to vote. NC can and should help</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">It comes as little surprise that politicians have long generally favored voting rules that they have <a href="http://www.ncpolicywatch.com/2021/03/16/america-needs-to-make-it-easier-for-everyone-to-vote-nc-can-and-should-help/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-10" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
Summer Reporting Intern
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><p><b>NC Policy Watch is hiring a summer reporting intern. <a href="https://www.ncjustice.org/about/careers/#ncpw" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.ncjustice.org/about/careers/%23ncpw&amp;source=gmail&amp;ust=1615473144539000&amp;usg=AFQjCNFfcjaJQ8mnukkckfGzIeyF7fcJBw">Click here</a> to learn more. </b></p>
</div>
		<div class="clear"></div></div>
</div><!-- .widget/-->		<div id="recent-posts-3" class="widget widget_recent_entries">
		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
		<ul>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/03/24/climate-crisis-is-front-and-center-as-u-s-house-panel-debates-how-to-better-conserve-public-lands/">Climate crisis is front and center as U.S. House panel debates how to better conserve public lands</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/03/24/new-poll-americans-support-lgbtq-non-discrimination-across-partisan-racial-and-gender-lines/">New poll: Americans support LGBTQ non-discrimination protections across partisan, racial and gender lines</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/03/24/asheville-city-council-votes-to-remove-monument-to-racist-gov-zebulon-vance/">Asheville City Council votes to remove monument to racist Gov. Zebulon Vance</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/03/24/one-obvious-way-to-increase-diversity-in-the-states-teaching-force/">One obvious way to increase diversity in the state&#8217;s teaching force</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/03/24/biden-calls-on-senate-to-act-on-background-checks-after-latest-mass-shooting-tillis-fellow-republicans-decry-any-move-to-disarm-law-abiding-citizens/">Biden calls on Senate to act on background checks after latest mass shooting; Tillis, fellow Republicans push back</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/03/23/as-vaccination-rates-rise-gov-cooper-eases-many-covid-restrictions/">As vaccination rates rise, Gov. Cooper eases many COVID restrictions</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/03/23/bill-seeks-to-prevent-transgender-women-from-competing-on-womens-athletic-teams/">Bill seeks to prevent transgender women from competing on women&#8217;s athletic teams</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/03/23/child-tax-credit-expansion-in-american-rescue-plan-is-a-model-for-supporting-child-well-being-fighting-poverty/">Child Tax Credit expansion in American Rescue Plan is a model for supporting child well-being, fighting poverty</a>
									</li>
					</ul>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="tag_cloud-3" class="widget widget_tag_cloud">
<div class="widget-title box-title">
<h2><b>
Tag Cloud
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<div class="tagcloud"><a href="http://pulse.ncpolicywatch.org/tag/aca/" class="tag-cloud-link tag-link-486 tag-link-position-1" style="font-size: 11.818181818182pt;" aria-label="ACA (254 items)">ACA</a>
<a href="http://pulse.ncpolicywatch.org/tag/affordable-care-act/" class="tag-cloud-link tag-link-272 tag-link-position-2" style="font-size: 11.022727272727pt;" aria-label="affordable care act (228 items)">affordable care act</a>
<a href="http://pulse.ncpolicywatch.org/tag/budget/" class="tag-cloud-link tag-link-59 tag-link-position-3" style="font-size: 15pt;" aria-label="budget (410 items)">budget</a>
<a href="http://pulse.ncpolicywatch.org/tag/charter-schools/" class="tag-cloud-link tag-link-256 tag-link-position-4" style="font-size: 12.295454545455pt;" aria-label="charter schools (274 items)">charter schools</a>
<a href="http://pulse.ncpolicywatch.org/tag/coal-ash/" class="tag-cloud-link tag-link-1432 tag-link-position-5" style="font-size: 9.4318181818182pt;" aria-label="coal ash (183 items)">coal ash</a>
<a href="http://pulse.ncpolicywatch.org/tag/coronavirus/" class="tag-cloud-link tag-link-5981 tag-link-position-6" style="font-size: 11.181818181818pt;" aria-label="Coronavirus (235 items)">Coronavirus</a>
<a href="http://pulse.ncpolicywatch.org/tag/covid-19/" class="tag-cloud-link tag-link-6004 tag-link-position-7" style="font-size: 14.363636363636pt;" aria-label="COVID-19 (367 items)">COVID-19</a>
<a href="http://pulse.ncpolicywatch.org/tag/duke-energy/" class="tag-cloud-link tag-link-131 tag-link-position-8" style="font-size: 10.704545454545pt;" aria-label="Duke Energy (217 items)">Duke Energy</a>
<a href="http://pulse.ncpolicywatch.org/tag/economy/" class="tag-cloud-link tag-link-98 tag-link-position-9" style="font-size: 15.159090909091pt;" aria-label="economy (413 items)">economy</a>
<a href="http://pulse.ncpolicywatch.org/tag/education/" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 22pt;" aria-label="Education (1,120 items)">Education</a>
<a href="http://pulse.ncpolicywatch.org/tag/environment/" class="tag-cloud-link tag-link-40 tag-link-position-11" style="font-size: 12.295454545455pt;" aria-label="environment (274 items)">environment</a>
<a href="http://pulse.ncpolicywatch.org/tag/gerrymandering/" class="tag-cloud-link tag-link-762 tag-link-position-12" style="font-size: 9.2727272727273pt;" aria-label="gerrymandering (176 items)">gerrymandering</a>
<a href="http://pulse.ncpolicywatch.org/tag/gov-pat-mccrory/" class="tag-cloud-link tag-link-867 tag-link-position-13" style="font-size: 15.795454545455pt;" aria-label="Gov. Pat McCrory (453 items)">Gov. Pat McCrory</a>
<a href="http://pulse.ncpolicywatch.org/tag/gov-roy-cooper/" class="tag-cloud-link tag-link-3114 tag-link-position-14" style="font-size: 13.727272727273pt;" aria-label="Gov. Roy Cooper (339 items)">Gov. Roy Cooper</a>
<a href="http://pulse.ncpolicywatch.org/tag/gun-violence/" class="tag-cloud-link tag-link-511 tag-link-position-15" style="font-size: 9.1136363636364pt;" aria-label="gun violence (171 items)">gun violence</a>
<a href="http://pulse.ncpolicywatch.org/tag/hb2/" class="tag-cloud-link tag-link-2540 tag-link-position-16" style="font-size: 12.931818181818pt;" aria-label="HB2 (304 items)">HB2</a>
<a href="http://pulse.ncpolicywatch.org/tag/health-care/" class="tag-cloud-link tag-link-51 tag-link-position-17" style="font-size: 11.818181818182pt;" aria-label="health care (254 items)">health care</a>
<a href="http://pulse.ncpolicywatch.org/tag/higher-education/" class="tag-cloud-link tag-link-214 tag-link-position-18" style="font-size: 8.9545454545455pt;" aria-label="higher education (169 items)">higher education</a>
<a href="http://pulse.ncpolicywatch.org/tag/immigration/" class="tag-cloud-link tag-link-19 tag-link-position-19" style="font-size: 9.75pt;" aria-label="immigration (190 items)">immigration</a>
<a href="http://pulse.ncpolicywatch.org/tag/jobs/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 11.659090909091pt;" aria-label="jobs (252 items)">jobs</a>
<a href="http://pulse.ncpolicywatch.org/tag/lgbt-rights/" class="tag-cloud-link tag-link-299 tag-link-position-21" style="font-size: 10.545454545455pt;" aria-label="LGBT rights (214 items)">LGBT rights</a>
<a href="http://pulse.ncpolicywatch.org/tag/medicaid/" class="tag-cloud-link tag-link-11 tag-link-position-22" style="font-size: 13.568181818182pt;" aria-label="medicaid (332 items)">medicaid</a>
<a href="http://pulse.ncpolicywatch.org/tag/medicaid-expansion/" class="tag-cloud-link tag-link-879 tag-link-position-23" style="font-size: 12.295454545455pt;" aria-label="medicaid expansion (275 items)">medicaid expansion</a>
<a href="http://pulse.ncpolicywatch.org/tag/n-c-general-assembly/" class="tag-cloud-link tag-link-497 tag-link-position-24" style="font-size: 16.909090909091pt;" aria-label="N.C. General Assembly (534 items)">N.C. General Assembly</a>
<a href="http://pulse.ncpolicywatch.org/tag/nc-department-of-environmental-quality/" class="tag-cloud-link tag-link-2693 tag-link-position-25" style="font-size: 10.704545454545pt;" aria-label="NC Department of Environmental Quality (216 items)">NC Department of Environmental Quality</a>
<a href="http://pulse.ncpolicywatch.org/tag/ncga/" class="tag-cloud-link tag-link-149 tag-link-position-26" style="font-size: 8.4772727272727pt;" aria-label="ncga (158 items)">ncga</a>
<a href="http://pulse.ncpolicywatch.org/tag/north-carolina/" class="tag-cloud-link tag-link-122 tag-link-position-27" style="font-size: 14.681818181818pt;" aria-label="North Carolina (390 items)">North Carolina</a>
<a href="http://pulse.ncpolicywatch.org/tag/obamacare/" class="tag-cloud-link tag-link-719 tag-link-position-28" style="font-size: 9.1136363636364pt;" aria-label="obamacare (173 items)">obamacare</a>
<a href="http://pulse.ncpolicywatch.org/tag/poverty/" class="tag-cloud-link tag-link-30 tag-link-position-29" style="font-size: 11.022727272727pt;" aria-label="poverty (230 items)">poverty</a>
<a href="http://pulse.ncpolicywatch.org/tag/president-donald-trump/" class="tag-cloud-link tag-link-3210 tag-link-position-30" style="font-size: 11.022727272727pt;" aria-label="President Donald Trump (229 items)">President Donald Trump</a>
<a href="http://pulse.ncpolicywatch.org/tag/public-education/" class="tag-cloud-link tag-link-481 tag-link-position-31" style="font-size: 20.886363636364pt;" aria-label="public education (961 items)">public education</a>
<a href="http://pulse.ncpolicywatch.org/tag/public-schools/" class="tag-cloud-link tag-link-575 tag-link-position-32" style="font-size: 9.2727272727273pt;" aria-label="public schools (176 items)">public schools</a>
<a href="http://pulse.ncpolicywatch.org/tag/redistricting/" class="tag-cloud-link tag-link-259 tag-link-position-33" style="font-size: 9.1136363636364pt;" aria-label="redistricting (174 items)">redistricting</a>
<a href="http://pulse.ncpolicywatch.org/tag/right-wing/" class="tag-cloud-link tag-link-268 tag-link-position-34" style="font-size: 8.1590909090909pt;" aria-label="right-wing (150 items)">right-wing</a>
<a href="http://pulse.ncpolicywatch.org/tag/state-budget/" class="tag-cloud-link tag-link-54 tag-link-position-35" style="font-size: 13.409090909091pt;" aria-label="state budget (326 items)">state budget</a>
<a href="http://pulse.ncpolicywatch.org/tag/tax-cuts/" class="tag-cloud-link tag-link-1120 tag-link-position-36" style="font-size: 9.75pt;" aria-label="tax cuts (189 items)">tax cuts</a>
<a href="http://pulse.ncpolicywatch.org/tag/taxes/" class="tag-cloud-link tag-link-10 tag-link-position-37" style="font-size: 12.613636363636pt;" aria-label="taxes (290 items)">taxes</a>
<a href="http://pulse.ncpolicywatch.org/tag/teacher-pay/" class="tag-cloud-link tag-link-1112 tag-link-position-38" style="font-size: 9.9090909090909pt;" aria-label="teacher pay (195 items)">teacher pay</a>
<a href="http://pulse.ncpolicywatch.org/tag/thom-tillis/" class="tag-cloud-link tag-link-295 tag-link-position-39" style="font-size: 8pt;" aria-label="Thom Tillis (147 items)">Thom Tillis</a>
<a href="http://pulse.ncpolicywatch.org/tag/trump-administration/" class="tag-cloud-link tag-link-3234 tag-link-position-40" style="font-size: 12.136363636364pt;" aria-label="Trump administration (270 items)">Trump administration</a>
<a href="http://pulse.ncpolicywatch.org/tag/u-s-supreme-court/" class="tag-cloud-link tag-link-697 tag-link-position-41" style="font-size: 8.9545454545455pt;" aria-label="U.S.Supreme Court (167 items)">U.S.Supreme Court</a>
<a href="http://pulse.ncpolicywatch.org/tag/unc/" class="tag-cloud-link tag-link-902 tag-link-position-42" style="font-size: 14.681818181818pt;" aria-label="UNC (384 items)">UNC</a>
<a href="http://pulse.ncpolicywatch.org/tag/unc-board-of-governors/" class="tag-cloud-link tag-link-1951 tag-link-position-43" style="font-size: 11.181818181818pt;" aria-label="UNC Board of Governors (236 items)">UNC Board of Governors</a>
<a href="http://pulse.ncpolicywatch.org/tag/unemployment/" class="tag-cloud-link tag-link-359 tag-link-position-44" style="font-size: 9.9090909090909pt;" aria-label="Unemployment (192 items)">Unemployment</a>
<a href="http://pulse.ncpolicywatch.org/tag/voter-suppression/" class="tag-cloud-link tag-link-69 tag-link-position-45" style="font-size: 8.7954545454545pt;" aria-label="Voter Suppression (165 items)">Voter Suppression</a></div>
<div class="clear"></div></div>
</div><!-- .widget/--><div id="linkcat-67" class="widget widget_links">
<div class="widget-title box-title">
<h2><b>
Web Links
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

	<ul class='xoxo blogroll'>
<li><a href="http://www.bluenc.com/" target="_blank">Blue NC</a></li>
<li><a href="http://carolinacommentary.com/" target="_blank">Carolina Commentary</a></li>
<li><a href="http://nccadp.org/category/blog/" target="_blank">NC Coalition for Alternatives to the Death Penalty blog</a></li>
<li><a href="http://www.facebook.com/ncconservationnetwork" target="_blank">NC Conservation Network</a></li>
<li><a href="https://www.ncchurches.org/category/blog/" target="_blank">NC Council of Churches Blog</a></li>
<li><a href="http://www.wral.com/news/state/nccapitol/" target="_blank">NCCapitol (WRAL)</a></li>
<li><a href="http://www.offthechartsblog.org/" title="Fiscal policy takes" target="_blank">Off the Charts (Center on Budget and Policy Priorities)</a></li>
<li><a href="http://www.politicsnc.com/" target="_blank">PoliticsNC</a></li>
<li><a href="http://publicpolicypolling.com/" target="_blank">Public Policy Polling</a></li>
<li><a href="http://www.newsobserver.com/dome/" title="Raleigh News &amp; Observer political blog" target="_blank">Under the Dome (News &amp; Observer)</a></li>
<li><a href="http://blog.wataugawatch.net/" target="_blank">Watauga Watch</a></li>
<li><a href="http://womenadvancenc.org/" target="_blank">Women AdvaNCe</a></li>

	</ul>
<div class="clear"></div></div>
</div><!-- .widget/-->
    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

        <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2021 | The Progressive Pulse | A Blog from <a href="http://ncpolicywatch.com" target="_blank">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script>		<script type="text/javascript">
				</script>
	<div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script><div class="wp_fontsize_wrapper" id="wp_fontsize_wrapper"><label title="Adjust the font size of the website">Font Size:</label><ul><li id="wpFontMinus" class="minus">-</li><li id="wpFontPlus" class="plus">+</li></ul></div><style>.wp_fontsize_wrapper{position: fixed;right: 0px;top: 0px;-moz-border-radius: 0 0 0 3px;-webkit-border-radius: 0 0 0 3px;-khtml-border-radius: 0 0 0 3px;border-radius: 0 0 0 3px;width: auto;height: auto;background-color: #FFFFFF;overflow: hidden;padding-left: 5px;padding-right: 2.3em;line-height: 2;}.admin-bar .wp_fontsize_wrapper {top: 32px;}.wp_fontsize_wrapper LABEL{font-size: 10pt;}.admin-bar .wp_fontsize_wrapper{top: 30px;}.wp_fontsize_wrapper UL{list-style: none;position: absolute;right: 0px;top: 0px;margin: 0;padding: 0;}.wp_fontsize_wrapper UL LI{display: inline-block;padding: 0 0.3em;float: left;position: relative;left: 0px;top: 0.2em;cursor: pointer;line-height: 1.5;font-size: 12pt;}.wp_fontsize_wrapper UL LI:hover{background-color: #CDCDCD;-moz-border-radius: 5px;-webkit-border-radius: 5px;-khtml-border-radius: 5px;border-radius: 5px;}</style><script>/* <![CDATA[ */var wp_fontsize = {"ajaxurl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","fontsize":3,"nonce":"0ddda3a6c3","min":1,"max":7,"default":3},current_size = wp_fontsize.fontsize;/* ]]> */jQuery(function($) {function do_ajax (operator) {var new_size = current_size;if (operator == 'plus')new_size++;else if (operator == 'minus')new_size--;$.ajax({  url: wp_fontsize.ajaxurl,  global: false,  data: {  action: "fontsize",  size: new_size,  nonce: wp_fontsize.nonce},success: function  (data) {new_size = parseInt(data);$("body").removeClass("font-size-" + current_size).addClass("font-size-" + new_size);current_size = new_size;}});};  $("#wpFontMinus").click(function  () {  do_ajax('minus');  return false;});  $("#wpFontPlus").click(function  () {  do_ajax('plus');  return false;});});</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=134319&cd[content_name]=One+obvious+way+to+increase+diversity+in+the+state%27s+teaching+force&cd[categories]=Commentary%2C+Education&cd[tags]=Education%2C+teacher+diversity%2C+teachers%2C+teaching+fellows" alt="facebook_pixel"></noscript>
                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="http://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <link rel='stylesheet' id='yarppRelatedCss-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"3b0198e57c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/post-like.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","top_ten_id":"134319","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"281320493"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/wp-embed.min.js'></script>
    </body>
</html>
<!-- Dynamic page generated in 0.137 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-24 15:59:04 -->

<!-- Compression = gzip -->