<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://pulse.ncpolicywatch.org/xmlrpc.php" />
<title>CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15 | The Progressive Pulse</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15; Dr. Katherine Poehling, Wake Forest School of Medicine"/>
<link rel="canonical" href="http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15 | The Progressive Pulse" />
<meta property="og:description" content="CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15; Dr. Katherine Poehling, Wake Forest School of Medicine" />
<meta property="og:url" content="http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/" />
<meta property="og:site_name" content="The Progressive Pulse" />
<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
<meta property="article:tag" content="COVID-19 pandemic" />
<meta property="article:tag" content="COVID-19 vaccine" />
<meta property="article:tag" content="vaccinations" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-05-12T21:30:03+00:00" />
<meta property="article:modified_time" content="2021-05-12T21:15:43+00:00" />
<meta property="og:updated_time" content="2021-05-12T21:15:43+00:00" />
<meta property="og:image" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2021/04/Vaccination-Adobe-Stock.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15; Dr. Katherine Poehling, Wake Forest School of Medicine" />
<meta name="twitter:title" content="CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15 | The Progressive Pulse" />
<meta name="twitter:site" content="@ncpolicywatch" />
<meta name="twitter:image" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2021/04/Vaccination-Adobe-Stock.jpeg" />
<meta name="twitter:creator" content="@ncpolicywatch" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://pulse.ncpolicywatch.org/#organization","name":"NC Policy Watch","url":"http://pulse.ncpolicywatch.org/","sameAs":["https://www.facebook.com/ncpolicywatch/","https://www.instagram.com/ncpolicywatch/","https://twitter.com/ncpolicywatch"],"logo":{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/#logo","url":"http://pulse.ncpolicywatch.org/wp-content/uploads/2017/06/Identity-Logos.jpg","width":"482","height":"480","caption":"NC Policy Watch"},"image":{"@id":"http://pulse.ncpolicywatch.org/#logo"}},{"@type":"WebSite","@id":"http://pulse.ncpolicywatch.org/#website","url":"http://pulse.ncpolicywatch.org/","name":"The Progressive Pulse","publisher":{"@id":"http://pulse.ncpolicywatch.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://pulse.ncpolicywatch.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/#primaryimage","url":"http://pulse.ncpolicywatch.org/wp-content/uploads/2021/04/Vaccination-Adobe-Stock.jpeg","width":700,"height":463},{"@type":"WebPage","@id":"http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/#webpage","url":"http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/","inLanguage":"en-US","name":"CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15 | The Progressive Pulse","isPartOf":{"@id":"http://pulse.ncpolicywatch.org/#website"},"primaryImageOfPage":{"@id":"http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/#primaryimage"},"datePublished":"2021-05-12T21:30:03+00:00","dateModified":"2021-05-12T21:15:43+00:00","description":"CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15; Dr. Katherine Poehling, Wake Forest School of Medicine"},{"@type":"Article","@id":"http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/#article","isPartOf":{"@id":"http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/#webpage"},"author":{"@id":"http://pulse.ncpolicywatch.org/#/schema/person/baaece8b42575e4c73045d9bfbd1d80e"},"headline":"CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15","datePublished":"2021-05-12T21:30:03+00:00","dateModified":"2021-05-12T21:15:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/#webpage"},"publisher":{"@id":"http://pulse.ncpolicywatch.org/#organization"},"image":{"@id":"http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/#primaryimage"},"keywords":"COVID-19 pandemic,COVID-19 vaccine,vaccinations","articleSection":"COVID-19,News"},{"@type":["Person"],"@id":"http://pulse.ncpolicywatch.org/#/schema/person/baaece8b42575e4c73045d9bfbd1d80e","name":"Laura Olson","image":{"@type":"ImageObject","@id":"http://pulse.ncpolicywatch.org/#authorlogo","url":"http://2.gravatar.com/avatar/efb5d0c9a06ea3d31f765bfe138b8171?s=96&d=mm&r=g","caption":"Laura Olson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.4');</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; Feed" href="http://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; Comments Feed" href="http://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Progressive Pulse &raquo; CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15 Comments Feed" href="http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pulse.ncpolicywatch.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-date-remover-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-date-remover/public/css/wp-date-remover-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://pulse.ncpolicywatch.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-0-css'  href='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/css/color-0.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://pulse.ncpolicywatch.org/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_script = {"post_id":"135926","ajaxurl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.8.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.6.2.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-date-remover/public/js/wp-date-remover-public.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray-child/js/custom-js.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/jquery.cycle.all.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/jquery.placeholder.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","bd_lazyload":"","sticky_sidebar":"1","post_reading_position_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/main.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"135926","content_name":"CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15","categories":"COVID-19, News","tags":"COVID-19 pandemic, COVID-19 vaccine, vaccinations"},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["1046950108980566"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":135926,"content_name":"CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15","categories":"COVID-19, News","tags":"COVID-19 pandemic, COVID-19 vaccine, vaccinations"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"http:\/\/pulse.ncpolicywatch.org","ajaxUrl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"pulse.ncpolicywatch.org","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js'></script>
<link rel='https://api.w.org/' href='http://pulse.ncpolicywatch.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pulse.ncpolicywatch.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://pulse.ncpolicywatch.org/?p=135926' />
<link rel="alternate" type="application/json+oembed" href="http://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpulse.ncpolicywatch.org%2F2021%2F05%2F12%2Fcdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpulse.ncpolicywatch.org%2F2021%2F05%2F12%2Fcdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15%2F&#038;format=xml" />
<style></style>			<meta property="fb:pages" content="71966175060" />
			

<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('pulse.ncpolicywatch.org') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=bd6a6210-d1fa-461f-aa54-44c9d55e6555&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd6a6210-d1fa-461f-aa54-44c9d55e6555","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.9.5";</script>
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<link rel="shortcut icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/06/Identity-Logos.jpg" type="image/x-icon" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3945044-2');
</script>
<style type="text/css">




a:hover{color:#ffbb00} ::selection{background:#ffbb00} a.more-link, button, .btn-link, input[type="button"], input[type="reset"], input[type="submit"] { background-color:#ffbb00} button:active, .btn-link:active, input[type="button"]:active, input[type="reset"]:active, input[type="submit"]:active { background-color:#ffbb00} .gotop:hover { background-color:#ffbb00} .top-search { background-color:#ffbb00} .primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item { color: #ffbb00; }
.primary-menu ul#menu-primary > li.current-menu-parent i, .primary-menu ul#menu-primary > li.current-menu-ancestor i, .primary-menu ul#menu-primary > li.current-menu-item i, .primary-menu ul#menu-primary > li.current_page_item i, .primary-menu ul#menu-primary > li.current-menu-parent > a, .primary-menu ul#menu-primary > li.current-menu-ancestor > a, .primary-menu ul#menu-primary > li.current-menu-item > a, .primary-menu ul#menu-primary > li.current_page_item > a { color: #ffbb00; }
.primary-menu ul#menu-primary > li:hover > a { color: #ffbb00; }
.primary-menu ul#menu-primary li.bd_menu_item ul.sub-menu li:hover > ul.sub-menu, .primary-menu ul#menu-primary li.bd_mega_menu:hover > ul.bd_mega.sub-menu, .primary-menu ul#menu-primary li.bd_menu_item:hover > ul.sub-menu, .primary-menu ul#menu-primary .sub_cats_posts { border-top-color: #ffbb00; }
div.nav-menu.primary-menu-dark a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger.active i, div.nav-menu.primary-menu-dark a.menu-trigger.active i { background: #ffbb00; }
span.bd-criteria-percentage { background: #ffbb00; color: #ffbb00; }
.divider-colors { background: #ffbb00; }
.blog-v1 article .entry-meta a { color: #ffbb00; }
.blog-v1 article .article-formats { background-color: #ffbb00; }
.cat-links { background-color: #ffbb00; }
.pagenavi span.pagenavi-current { border-color: #ffbb00; background-color: #ffbb00; }
.pagenavi a:hover { border-color: #ffbb00; color: #ffbb00; }
.widget { border-top-color: #ffbb00; }
.new-box { border-top-color: #ffbb00; }
.widget a:hover { color: #ffbb00; }
.tagcloud a:hover { background: #ffbb00; }
.masonry-more-link,
.bdaia-cats-more-btn,
ul.tabs_nav li.active a { color: #ffbb00; }
.bd-tweets ul.tweet_list li.twitter-item a { color: #ffbb00; }
.widget.bd-login .login_user .bio-author-desc a { color: #ffbb00; }
.comment-reply-link, .comment-reply-link:link, .comment-reply-link:active { color: #ffbb00; }
.gallery-caption { background-color: #ffbb00; }
.slider-flex ol.flex-control-paging li a.flex-active { background: #ffbb00; }
#folio-main ul#filters li a.selected { background: #ffbb00; }
.search-mobile button.search-button { background: #ffbb00; }
.gotop{background: #ffbb00;}

.bdaia-posts-grid-post.format-video .post-image:after,
.sk-circle .sk-child:before,
#reading-position-indicator{background: #ffbb00;}
#bdCheckAlso{border-top-color: #ffbb00;}
.primary-menu ul#menu-primary > li:hover > a,
.primary-menu ul#menu-primary > li.current-menu-item > a,
.primary-menu ul#menu-primary > li.current_page_item > a,
.primary-menu ul#menu-primary > li.current-menu-parent > a,
.primary-menu ul#menu-primary > li.current-menu-ancestor > a {background: #ffbb00;}
.woocommerce .product .onsale, .woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover, .woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover, .single-product .product .summary .cart .button:hover, .woocommerce-cart .woocommerce table.cart .button:hover, .woocommerce-cart .woocommerce .shipping-calculator-form .button:hover, .woocommerce .woocommerce-message .button:hover, .woocommerce .woocommerce-error .button:hover, .woocommerce .woocommerce-info .button:hover, .woocommerce-checkout .woocommerce input.button:hover, .woocommerce-page .woocommerce a.button:hover, .woocommerce-account div.woocommerce .button:hover, .woocommerce.widget .ui-slider .ui-slider-handle, .woocommerce.widget.widget_layered_nav_filters ul li a {background: none repeat scroll 0 0 #ffbb00 !important}
</style><script type="text/javascript">
    var bd_url = 'http://pulse.ncpolicywatch.org/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/html5.js"></script><![endif]-->

<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1046950108980566', {}, {
    "agent": "wordpress-4.9.17-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.9.17",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1046950108980566', [], {
    "agent": "wordpress-4.9.17-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://pulse.ncpolicywatch.org/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15"><meta name="twitter:description" content="WASHINGTON — A federal advisory panel is recommending that Pfizer’s COVID-19 vaccine be administered to adolescents between 12 and 15 years old, making it the first shot available to those under 16. The green light granted Wednesday afternoon by the Centers for Disease Control and Prevention’s vaccine advisory panel is expected to be affirmed swiftly&hellip;">
		<style type="text/css" id="wp-custom-css">
			.sharethis-inline-share-buttons {display: none !important;}

.fb-like span {height:21px !important;}		</style>
	</head>

<body class="post-template-default single single-post postid-135926 single-format-standard the-progressive-pulse bd sticky-nav-on font-size-3"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="http://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="http://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="http://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="http://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/2021NCPWFundraisingPage/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="http://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log" id="log" size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/" />
                <ul class="login_list">
                    <li>
                        <a href="http://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix ">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="http://pulse.ncpolicywatch.org/" rel="home">
                <img src="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/pulse-logo-new4.png" alt="The Progressive Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Progressive Pulse" href="http://pulse.ncpolicywatch.org/">
                                    <img src="http://pulse.ncpolicywatch.org/wp-content/uploads/2017/02/BLOG-widget-header.jpg" width="195" height="50" alt="The Progressive Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="http://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="http://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="http://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/2021NCPWFundraisingPage/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-135926" class="isotope-item post-item post-id title-position-above post-135926 post type-post status-publish format-standard hentry category-covid-19 category-news tag-covid-19-pandemic tag-covid-19-vaccine tag-vaccinations" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->




    <div class="bdayh-post-Featured">

                    <h1  class="entry-title"><a href="http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/">CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15</a></h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='http://2.gravatar.com/avatar/efb5d0c9a06ea3d31f765bfe138b8171?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/efb5d0c9a06ea3d31f765bfe138b8171?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />                    <span>By <a href="http://pulse.ncpolicywatch.org/author/lolson/" title="Posts by Laura Olson" rel="author">Laura Olson</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 12, 2021</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="http://pulse.ncpolicywatch.org/category/news/covid-19/" rel="category tag">COVID-19</a>, <a href="http://pulse.ncpolicywatch.org/category/news/" rel="category tag">News</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='twitter'></span><span class='st_email_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='email'></span><span class='st_fblike_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='fblike'></span><span class='st_pinterest_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='pinterest'></span><span class='st_plusone_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='plusone'></span><span style="position:relative;"></span>
                        
                        </div><!-- .share-links -->

                <div class="clear"></div>

                <div class="clear"></div>

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div id="modal-ready">
<p><span style="font-weight: 400;"><img class="alignleft  wp-image-135061" src="http://pulse.ncpolicywatch.org/wp-content/uploads/2021/04/Vaccination-Adobe-Stock.jpeg" alt="" width="308" height="204" srcset="http://pulse.ncpolicywatch.org/wp-content/uploads/2021/04/Vaccination-Adobe-Stock.jpeg 700w, http://pulse.ncpolicywatch.org/wp-content/uploads/2021/04/Vaccination-Adobe-Stock-300x198.jpeg 300w" sizes="(max-width: 308px) 100vw, 308px" />WASHINGTON — A federal advisory panel is recommending that Pfizer’s COVID-19 vaccine be administered to adolescents between 12 and 15 years old, making it the first shot available to those under 16.</span></p>
<p><span style="font-weight: 400;">The green light granted Wednesday afternoon by the Centers for Disease Control and Prevention’s vaccine advisory panel is expected to be affirmed swiftly by the agency’s top officials. </span></p>
<p><span style="font-weight: 400;">The Food and Drug Administration </span><a href="https://iowacapitaldispatch.com/2021/05/10/fda-green-lights-pfizer-vaccine-for-kids-12-15-with-cdc-still-to-act/"><span style="font-weight: 400;">also gave its authorization </span></a><span style="font-weight: 400;">this week, and many states have waited to expand vaccinations until the CDC signed off. Several, including Georgia, </span><a href="https://www.reuters.com/world/us/georgia-among-first-us-states-provide-covid-19-shots-kids-under-16-2021-05-11/"><span style="font-weight: 400;">did begin vaccinating</span></a><span style="font-weight: 400;"> the younger age group immediately after Monday’s FDA authorization, while other states began scheduling appointments so they could begin putting shots in arms as soon as the CDC took action.</span></p>
<p><span style="font-weight: 400;">The latest federal recommendation will open COVID-19 vaccinations to 17 million American teens, according to Kaiser Family Foundation data. With vaccine demand waning among U.S. adults, public health experts say vaccinating children will prove critical to reaching sufficient levels of immunity throughout the country.</span></p>
<p><span style="font-weight: 400;">While children who have tested positive for the coronavirus have typically reported milder symptoms than adults, some have developed complications, including a rare, dangerous inflammatory syndrome. </span></p>
<p><span style="font-weight: 400;">One advisory panel member, Dr. Katherine Poehling, a professor of pediatrics and epidemiology at Wake Forest School of Medicine in Winston-Salem, N.C., described a teenager with COVID-19 who had a heart attack. </span></p>
<p><span style="font-weight: 400;">The teen survived, but Poehling added that the effects of the disease “will have long-lasting impacts.”</span></p>
<p><span style="font-weight: 400;">Children also account for a growing share of the overall number of COVID-19 infections as more and more adults become vaccinated. </span></p>
<p><span style="font-weight: 400;">During April, adolescents between 12 and 17 made up 9% of cases, a share that’s now larger than that of individuals 65 and older, CDC officials said during Wednesday’s advisory panel meeting. </span></p>
<p><span style="font-weight: 400;">Since the pandemic began, there have been more than 1.5 million cases reported among children between 12 and 17. The age group has accounted for more than 13,000 hospitalizations, at a rate higher than during 2009’s H1N1 flu pandemic.<span id="more-135926"></span></span></p>
<p><span style="font-weight: 400;">There have only been 127 deaths among children aged 12 to 17, though CDC experts noted that the tally would rank among the top 10 causes of death for that age group.</span></p>
<p><span style="font-weight: 400;">Previously, those 16 and older could receive the Pfizer shot under </span><a href="https://iowacapitaldispatch.com/2020/12/11/fda-approves-first-covid-19-vaccine-clearing-the-way-for-states-rollout/"><span style="font-weight: 400;">the emergency use authorization issued in December.</span></a><span style="font-weight: 400;"> The other two COVID-19 shots authorized in the U.S. can be used in patients 18 and older. Pfizer and Moderna are studying vaccine use in children as young as six months.</span></p>
<p><span style="font-weight: 400;">Data from Pfizer’s clinical trial showed the two-shot vaccine to be highly effective among kids 12 to 15, with no COVID-19 infections reported among the vaccine group seven days after the second shot and 16 cases among those who received a placebo.</span></p>
<p><span style="font-weight: 400;">Symptoms are similar to those among adults who received the Pfizer vaccine: pain at the injection site, along with fatigue, headaches, chills and muscle pain. Those symptoms were typically reported to be mild to moderate.</span></p>
<p><span style="font-weight: 400;">In outlining the costs and benefits of the vaccine during Wednesday’s hearing, CDC officials said the new vaccine eligibility could play a role in helping adolescents catch up on routine vaccinations against other diseases that were delayed due to the pandemic.</span></p>
<p><span style="font-weight: 400;">That vaccine catch-up process will be helped by another change recommended Wednesday: allowing doctors to give other vaccines at the same appointment as a COVID-19 shot. </span></p>
<p><span style="font-weight: 400;">That was initially discouraged, but the latest recommendations say the data available so far does not suggest that a 14-day wait time is needed between the COVID-19 shot and other vaccines.</span></p>
<p><span style="font-weight: 400;">Public polling suggests that some parents are ready and even eager to bring their teens in to be vaccinated, while others may need some convincing. </span></p>
<p><a href="https://www.kff.org/coronavirus-covid-19/poll-finding/kff-covid-19-vaccine-monitor-april-2021/"><span style="font-weight: 400;">A Kaiser survey last month</span></a><span style="font-weight: 400;"> found that parents’ intentions for vaccinating their children largely line up with their intentions for vaccinating themselves, with 29% of parents saying they would get their child vaccinated “right away” and 32% saying they would wait awhile to see how the vaccine is working. </span></p>
<p><span style="font-weight: 400;">Another 15% said they will only get their child vaccinated if their school requires it, and 19% said they definitely will not vaccinate their child against COVID-19.</span></p>
<p><span style="font-weight: 400;">Now it will be up to states to ensure that vaccination sites are prepared for an influx of younger patients, as well as working to get vaccines into new places, like pediatricians’ offices. </span></p>
<p><span style="font-weight: 400;">Data gathered by CDC public health officials suggests that primary-care offices are the most common place that parents and teens would like to receive a COVID-19 vaccine, as opposed to the mass-vax sites of the early vaccination efforts.</span></p>
<p><span style="font-weight: 400;">The younger age group’s eligibility also raises new wrinkles of who can consent to receive a vaccine. Each state has its own laws on whether minors can receive a vaccine without consent from a parent or guardian.</span></p>
<p><span style="font-weight: 400;">The North Carolina Department of Health and Human Services <a href="https://covid19.ncdhhs.gov/vaccines/frequently-asked-questions-about-covid-19-vaccinations#can-people-under-the-age-of-18-get-a-covid-19-vaccine-without-parental-consent" target="_blank" rel="noopener">COVID-19 website</a> states that:<br />
</span></p>
<div id="ui-id-24" class="ui-accordion-content ui-corner-bottom ui-helper-reset ui-widget-content ui-accordion-content-active" role="tabpanel" aria-labelledby="ui-id-24" aria-hidden="false">
<section class="tab-main no-aside">
<div>
<blockquote><p>North Carolina law gives people under the age of 18 the ability to make certain health decisions, including the choice to get a COVID-19 vaccine, if they show the decisional capacity to do so. Decisional capacity is a person’s ability to understand their health and health care needs and options, and to make decisions about them. As part of normal development most children are able to make these kinds of decisions like an adult at some point before the age of 18. There is no one age at which this always occurs; it varies from child to child.</p></blockquote>
<p>Preliminary indications, however, are that many providers are requiring parental permission before dispensing the vaccine to minors.</p>
</div>
</section>
</div>
</div>
<div class="tptn_counter" id="tptn_counter_135926"></div><div class='yarpp-related'>
<div class="related"><p>Possibly related posts:<ol>
<li><a href="http://pulse.ncpolicywatch.org/2021/02/26/gov-cooper-announces-new-center-that-will-vaccinate-more-than-20k-per-week/" rel="bookmark" title="Gov. Cooper announces new center that will vaccinate more than 20K per week">Gov. Cooper announces new center that will vaccinate more than 20K per week </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2021/03/11/north-carolinians-with-high-risk-medical-conditions-eligible-for-covid-19-vaccine-starting-march-17/" rel="bookmark" title="North Carolinians with high-risk medical conditions eligible for COVID-19 vaccine starting March 17">North Carolinians with high-risk medical conditions eligible for COVID-19 vaccine starting March 17 </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2021/04/07/biden-opens-up-eligibility-for-covid-19-vaccines-as-infections-surge-in-some-states/" rel="bookmark" title="Biden opens up eligibility for COVID-19 vaccines, as infections surge in some states">Biden opens up eligibility for COVID-19 vaccines, as infections surge in some states </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2021/05/04/states-with-higher-vaccine-demand-will-be-able-to-request-more-from-the-feds/" rel="bookmark" title="States with higher vaccine demand will be able to request more from the feds">States with higher vaccine demand will be able to request more from the feds </a></li>
<li><a href="http://pulse.ncpolicywatch.org/2020/12/09/governors-describe-their-preparations-for-covid-19-vaccine-rollout-during-white-house-summit/" rel="bookmark" title="Governors describe their preparations for COVID-19 vaccine rollout during White House summit">Governors describe their preparations for COVID-19 vaccine rollout during White House summit </a></li>
</ol></p></div>
</div>

        
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='twitter'></span><span class='st_email_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='email'></span><span class='st_fblike_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='fblike'></span><span class='st_pinterest_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='pinterest'></span><span class='st_plusone_hcount' st_title='CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15' st_url='http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/' displayText='plusone'></span><span style="position:relative;"></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Laura Olson"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->
	                            </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">


        <!-- Start - Super RSS Reader v2.7-->
        <div class="super-rss-reader-widget">
<ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-139">News</li><li data-tab="srr-tab-609"> Commentary</li></ul><div class="srr-wrap srr-vticker srr-style-grey" data-visible="1" data-speed="4000" data-id="srr-tab-139" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/05/10/monday-numbers-a-closer-look-at-north-carolinas-leading-population-growth/" target="_blank" rel="nofollow" title="Posted on 10 May 2021">Monday numbers: A closer look at North Carolina’s population growth </a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">After unveiling the official counts of state populations, the U.S. Census Bureau released a new roun <a href="http://www.ncpolicywatch.com/2021/05/10/monday-numbers-a-closer-look-at-north-carolinas-leading-population-growth/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/05/07/heartbreaking-stories-of-black-maternal-deaths-pregnancy-complications-racism-related-at-congressional-hearing/" target="_blank" rel="nofollow" title="Posted on 7 May 2021">Heartbreaking stories of Black maternal deaths, pregnancy complications, racism related at congressional hearing</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">WASHINGTON — When U.S. Rep. Cori Bush of Missouri was pregnant with her first child, Zion, she saw a <a href="http://www.ncpolicywatch.com/2021/05/07/heartbreaking-stories-of-black-maternal-deaths-pregnancy-complications-racism-related-at-congressional-hearing/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/05/06/hear-no-evil-see-no-evil-senate-committee-limits-public-comments-on-controversial-farm-bill-that-would-limit-public-comments/" target="_blank" rel="nofollow" title="Posted on 6 May 2021">Hear no evil, see no evil? Senate committee limits public comments on controversial farm bill that would limit public comments</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">A Senate committee on Wednesday shut down public discussion of a contentious portion of the Farm Act <a href="http://www.ncpolicywatch.com/2021/05/06/hear-no-evil-see-no-evil-senate-committee-limits-public-comments-on-controversial-farm-bill-that-would-limit-public-comments/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/05/05/advocates-say-senate-leader-phil-berger-is-torpedoing-effort-to-end-child-marriage/" target="_blank" rel="nofollow" title="Posted on 5 May 2021">Advocates say Senate leader Phil Berger is torpedoing effort to end child marriage </a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Under amended legislation, 8th graders will still be able to wed in North Carolina, but not buy a lo <a href="http://www.ncpolicywatch.com/2021/05/05/advocates-say-senate-leader-phil-berger-is-torpedoing-effort-to-end-child-marriage/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

</div>
        </div> 

<div class="srr-wrap srr-vticker srr-style-grey" data-visible="1" data-speed="4000" data-id="srr-tab-609" ><div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/05/11/special-to-pw-alec-inspired-bill-promoting-more-campaign-finance-secrecy-should-be-rejected/" target="_blank" rel="nofollow" title="Posted on 11 May 2021">Special to PW: ALEC-inspired bill promoting more campaign finance secrecy should be rejected</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Four out of five Americans, across the political spectrum, consistently support transparency when it <a href="http://www.ncpolicywatch.com/2021/05/11/special-to-pw-alec-inspired-bill-promoting-more-campaign-finance-secrecy-should-be-rejected/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/05/11/echoes-of-trumpism-continue-to-dominate-at-the-general-assembly/" target="_blank" rel="nofollow" title="Posted on 11 May 2021">Echoes of Trumpism continue to dominate at the General Assembly</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">While his serial dishonesty and corruption, criminal negligence in responding to the COVID-19 pandem <a href="http://www.ncpolicywatch.com/2021/05/11/echoes-of-trumpism-continue-to-dominate-at-the-general-assembly/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item odd"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/05/10/off-to-the-races-the-latest-gerrymander/" target="_blank" rel="nofollow" title="Posted on 10 May 2021">Off to the races – the latest Gerrymander</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">The post Off to the races – the latest Gerrymander appeared first on NC Policy Watch. <a href="http://www.ncpolicywatch.com/2021/05/10/off-to-the-races-the-latest-gerrymander/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

	<div class="srr-item even"><div class="srr-title"><a href="http://www.ncpolicywatch.com/2021/05/10/nothing-but-racism-explains-black-womens-higher-rate-of-horrible-birth-stories/" target="_blank" rel="nofollow" title="Posted on 10 May 2021">Nothing but racism explains Black women’s higher rate of horrible birth stories</a></div><div class="srr-meta"></div><p class="srr-summary srr-clearfix">Tatyana Ali, who starred as Ashley Banks on “The Fresh Prince of Bel-Air” from 1990 to 1996, entered <a href="http://www.ncpolicywatch.com/2021/05/10/nothing-but-racism-explains-black-womens-higher-rate-of-horrible-birth-stories/" title="Read more" target="_blank" rel="nofollow">[...]</a></p></div>

</div>
        </div> 


</div>
        <!-- End - Super RSS Reader -->
        
<div class="clear"></div></div>
</div><!-- .widget/-->		<div id="recent-posts-3" class="widget widget_recent_entries">
		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
		<ul>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/05/12/house-approve-bill-restricting-classroom-discussions-about-race-moves-to-senate/">House approve bill restricting classroom discussions about race moves to Senate</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/05/12/cdc-advisory-panel-signs-off-on-pfizer-covid-19-vaccine-for-kids-12-to-15/">CDC advisory panel signs off on Pfizer COVID-19 vaccine for kids 12 to 15</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/05/12/a-durham-high-school-softball-player-was-forced-o-cut-braids-and-beads-off-to-remain-in-game/">Umpires told a high school softball player in Durham to remove beads from her braids or leave the game</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/05/12/as-nc-lawmakers-fast-track-legislation-prohibiting-ransomware-payments-federal-officials-focus-on-pipeline-shutdown-future-attacks/">As NC lawmakers fast-track legislation prohibiting ransomware payments, federal officials focus on pipeline shutdown, future attacks</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/05/12/teacher-appreciation-week-inspires-nc-mom-to-say-thank-you/">Teacher Appreciation Week inspires NC mom to say &#8220;thank you&#8221;</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/05/12/n-c-senate-passes-born-alive-abortion-bill/">N.C. Senate passes &#8220;Born-Alive&#8221; abortion bill in party-line vote</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/05/12/senators-deadlock-on-major-u-s-elections-bill-in-committee-vote/">Senators deadlock on major U.S. elections bill in committee vote</a>
									</li>
											<li>
					<a href="http://pulse.ncpolicywatch.org/2021/05/11/house-bill-could-restrict-what-students-learn-about-nations-racial-history/">House bill could restrict what students learn about nation&#8217;s racial history</a>
									</li>
					</ul>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="tag_cloud-3" class="widget widget_tag_cloud">
<div class="widget-title box-title">
<h2><b>
Tag Cloud
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<div class="tagcloud"><a href="http://pulse.ncpolicywatch.org/tag/aca/" class="tag-cloud-link tag-link-486 tag-link-position-1" style="font-size: 11.701149425287pt;" aria-label="ACA (254 items)">ACA</a>
<a href="http://pulse.ncpolicywatch.org/tag/affordable-care-act/" class="tag-cloud-link tag-link-272 tag-link-position-2" style="font-size: 10.896551724138pt;" aria-label="affordable care act (228 items)">affordable care act</a>
<a href="http://pulse.ncpolicywatch.org/tag/budget/" class="tag-cloud-link tag-link-59 tag-link-position-3" style="font-size: 15.080459770115pt;" aria-label="budget (413 items)">budget</a>
<a href="http://pulse.ncpolicywatch.org/tag/charter-schools/" class="tag-cloud-link tag-link-256 tag-link-position-4" style="font-size: 12.183908045977pt;" aria-label="charter schools (274 items)">charter schools</a>
<a href="http://pulse.ncpolicywatch.org/tag/coal-ash/" class="tag-cloud-link tag-link-1432 tag-link-position-5" style="font-size: 9.2873563218391pt;" aria-label="coal ash (183 items)">coal ash</a>
<a href="http://pulse.ncpolicywatch.org/tag/coronavirus/" class="tag-cloud-link tag-link-5981 tag-link-position-6" style="font-size: 11.057471264368pt;" aria-label="Coronavirus (235 items)">Coronavirus</a>
<a href="http://pulse.ncpolicywatch.org/tag/covid-19/" class="tag-cloud-link tag-link-6004 tag-link-position-7" style="font-size: 14.436781609195pt;" aria-label="COVID-19 (375 items)">COVID-19</a>
<a href="http://pulse.ncpolicywatch.org/tag/duke-energy/" class="tag-cloud-link tag-link-131 tag-link-position-8" style="font-size: 10.574712643678pt;" aria-label="Duke Energy (217 items)">Duke Energy</a>
<a href="http://pulse.ncpolicywatch.org/tag/economy/" class="tag-cloud-link tag-link-98 tag-link-position-9" style="font-size: 15.080459770115pt;" aria-label="economy (414 items)">economy</a>
<a href="http://pulse.ncpolicywatch.org/tag/education/" class="tag-cloud-link tag-link-6 tag-link-position-10" style="font-size: 22pt;" aria-label="Education (1,126 items)">Education</a>
<a href="http://pulse.ncpolicywatch.org/tag/environment/" class="tag-cloud-link tag-link-40 tag-link-position-11" style="font-size: 12.183908045977pt;" aria-label="environment (276 items)">environment</a>
<a href="http://pulse.ncpolicywatch.org/tag/gerrymandering/" class="tag-cloud-link tag-link-762 tag-link-position-12" style="font-size: 9.2873563218391pt;" aria-label="gerrymandering (180 items)">gerrymandering</a>
<a href="http://pulse.ncpolicywatch.org/tag/gov-pat-mccrory/" class="tag-cloud-link tag-link-867 tag-link-position-13" style="font-size: 15.724137931034pt;" aria-label="Gov. Pat McCrory (453 items)">Gov. Pat McCrory</a>
<a href="http://pulse.ncpolicywatch.org/tag/gov-roy-cooper/" class="tag-cloud-link tag-link-3114 tag-link-position-14" style="font-size: 13.954022988506pt;" aria-label="Gov. Roy Cooper (353 items)">Gov. Roy Cooper</a>
<a href="http://pulse.ncpolicywatch.org/tag/gun-violence/" class="tag-cloud-link tag-link-511 tag-link-position-15" style="font-size: 8.9655172413793pt;" aria-label="gun violence (174 items)">gun violence</a>
<a href="http://pulse.ncpolicywatch.org/tag/hb2/" class="tag-cloud-link tag-link-2540 tag-link-position-16" style="font-size: 12.988505747126pt;" aria-label="HB2 (305 items)">HB2</a>
<a href="http://pulse.ncpolicywatch.org/tag/health-care/" class="tag-cloud-link tag-link-51 tag-link-position-17" style="font-size: 11.701149425287pt;" aria-label="health care (254 items)">health care</a>
<a href="http://pulse.ncpolicywatch.org/tag/higher-education/" class="tag-cloud-link tag-link-214 tag-link-position-18" style="font-size: 8.8045977011494pt;" aria-label="higher education (170 items)">higher education</a>
<a href="http://pulse.ncpolicywatch.org/tag/immigration/" class="tag-cloud-link tag-link-19 tag-link-position-19" style="font-size: 9.7701149425287pt;" aria-label="immigration (192 items)">immigration</a>
<a href="http://pulse.ncpolicywatch.org/tag/jobs/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 11.540229885057pt;" aria-label="jobs (253 items)">jobs</a>
<a href="http://pulse.ncpolicywatch.org/tag/lgbt-rights/" class="tag-cloud-link tag-link-299 tag-link-position-21" style="font-size: 10.574712643678pt;" aria-label="LGBT rights (216 items)">LGBT rights</a>
<a href="http://pulse.ncpolicywatch.org/tag/medicaid/" class="tag-cloud-link tag-link-11 tag-link-position-22" style="font-size: 13.632183908046pt;" aria-label="medicaid (334 items)">medicaid</a>
<a href="http://pulse.ncpolicywatch.org/tag/medicaid-expansion/" class="tag-cloud-link tag-link-879 tag-link-position-23" style="font-size: 12.344827586207pt;" aria-label="medicaid expansion (280 items)">medicaid expansion</a>
<a href="http://pulse.ncpolicywatch.org/tag/n-c-general-assembly/" class="tag-cloud-link tag-link-497 tag-link-position-24" style="font-size: 16.850574712644pt;" aria-label="N.C. General Assembly (535 items)">N.C. General Assembly</a>
<a href="http://pulse.ncpolicywatch.org/tag/nc-department-of-environmental-quality/" class="tag-cloud-link tag-link-2693 tag-link-position-25" style="font-size: 10.735632183908pt;" aria-label="NC Department of Environmental Quality (222 items)">NC Department of Environmental Quality</a>
<a href="http://pulse.ncpolicywatch.org/tag/ncga/" class="tag-cloud-link tag-link-149 tag-link-position-26" style="font-size: 8.3218390804598pt;" aria-label="ncga (158 items)">ncga</a>
<a href="http://pulse.ncpolicywatch.org/tag/north-carolina/" class="tag-cloud-link tag-link-122 tag-link-position-27" style="font-size: 14.597701149425pt;" aria-label="North Carolina (391 items)">North Carolina</a>
<a href="http://pulse.ncpolicywatch.org/tag/obamacare/" class="tag-cloud-link tag-link-719 tag-link-position-28" style="font-size: 8.9655172413793pt;" aria-label="obamacare (173 items)">obamacare</a>
<a href="http://pulse.ncpolicywatch.org/tag/poverty/" class="tag-cloud-link tag-link-30 tag-link-position-29" style="font-size: 10.896551724138pt;" aria-label="poverty (230 items)">poverty</a>
<a href="http://pulse.ncpolicywatch.org/tag/president-donald-trump/" class="tag-cloud-link tag-link-3210 tag-link-position-30" style="font-size: 10.896551724138pt;" aria-label="President Donald Trump (229 items)">President Donald Trump</a>
<a href="http://pulse.ncpolicywatch.org/tag/public-education/" class="tag-cloud-link tag-link-481 tag-link-position-31" style="font-size: 20.873563218391pt;" aria-label="public education (963 items)">public education</a>
<a href="http://pulse.ncpolicywatch.org/tag/public-schools/" class="tag-cloud-link tag-link-575 tag-link-position-32" style="font-size: 9.1264367816092pt;" aria-label="public schools (177 items)">public schools</a>
<a href="http://pulse.ncpolicywatch.org/tag/racism/" class="tag-cloud-link tag-link-192 tag-link-position-33" style="font-size: 8.1609195402299pt;" aria-label="racism (154 items)">racism</a>
<a href="http://pulse.ncpolicywatch.org/tag/redistricting/" class="tag-cloud-link tag-link-259 tag-link-position-34" style="font-size: 9.1264367816092pt;" aria-label="redistricting (176 items)">redistricting</a>
<a href="http://pulse.ncpolicywatch.org/tag/right-wing/" class="tag-cloud-link tag-link-268 tag-link-position-35" style="font-size: 8pt;" aria-label="right-wing (150 items)">right-wing</a>
<a href="http://pulse.ncpolicywatch.org/tag/state-budget/" class="tag-cloud-link tag-link-54 tag-link-position-36" style="font-size: 13.471264367816pt;" aria-label="state budget (329 items)">state budget</a>
<a href="http://pulse.ncpolicywatch.org/tag/tax-cuts/" class="tag-cloud-link tag-link-1120 tag-link-position-37" style="font-size: 9.6091954022988pt;" aria-label="tax cuts (189 items)">tax cuts</a>
<a href="http://pulse.ncpolicywatch.org/tag/taxes/" class="tag-cloud-link tag-link-10 tag-link-position-38" style="font-size: 12.666666666667pt;" aria-label="taxes (293 items)">taxes</a>
<a href="http://pulse.ncpolicywatch.org/tag/teacher-pay/" class="tag-cloud-link tag-link-1112 tag-link-position-39" style="font-size: 9.9310344827586pt;" aria-label="teacher pay (197 items)">teacher pay</a>
<a href="http://pulse.ncpolicywatch.org/tag/trump-administration/" class="tag-cloud-link tag-link-3234 tag-link-position-40" style="font-size: 12.022988505747pt;" aria-label="Trump administration (270 items)">Trump administration</a>
<a href="http://pulse.ncpolicywatch.org/tag/u-s-supreme-court/" class="tag-cloud-link tag-link-697 tag-link-position-41" style="font-size: 8.8045977011494pt;" aria-label="U.S.Supreme Court (167 items)">U.S.Supreme Court</a>
<a href="http://pulse.ncpolicywatch.org/tag/unc/" class="tag-cloud-link tag-link-902 tag-link-position-42" style="font-size: 14.597701149425pt;" aria-label="UNC (386 items)">UNC</a>
<a href="http://pulse.ncpolicywatch.org/tag/unc-board-of-governors/" class="tag-cloud-link tag-link-1951 tag-link-position-43" style="font-size: 11.218390804598pt;" aria-label="UNC Board of Governors (237 items)">UNC Board of Governors</a>
<a href="http://pulse.ncpolicywatch.org/tag/unemployment/" class="tag-cloud-link tag-link-359 tag-link-position-44" style="font-size: 9.7701149425287pt;" aria-label="Unemployment (193 items)">Unemployment</a>
<a href="http://pulse.ncpolicywatch.org/tag/voter-suppression/" class="tag-cloud-link tag-link-69 tag-link-position-45" style="font-size: 8.8045977011494pt;" aria-label="Voter Suppression (169 items)">Voter Suppression</a></div>
<div class="clear"></div></div>
</div><!-- .widget/--><div id="linkcat-67" class="widget widget_links">
<div class="widget-title box-title">
<h2><b>
Web Links
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

	<ul class='xoxo blogroll'>
<li><a href="http://www.bluenc.com/" target="_blank">Blue NC</a></li>
<li><a href="http://carolinacommentary.com/" target="_blank">Carolina Commentary</a></li>
<li><a href="http://nccadp.org/category/blog/" target="_blank">NC Coalition for Alternatives to the Death Penalty blog</a></li>
<li><a href="http://www.facebook.com/ncconservationnetwork" target="_blank">NC Conservation Network</a></li>
<li><a href="https://www.ncchurches.org/blog/" target="_blank">NC Council of Churches Blog</a></li>
<li><a href="http://www.wral.com/news/state/nccapitol/" target="_blank">NCCapitol (WRAL)</a></li>
<li><a href="http://www.offthechartsblog.org/" title="Fiscal policy takes" target="_blank">Off the Charts (Center on Budget and Policy Priorities)</a></li>
<li><a href="http://www.politicsnc.com/" target="_blank">PoliticsNC</a></li>
<li><a href="http://publicpolicypolling.com/" target="_blank">Public Policy Polling</a></li>
<li><a href="http://www.newsobserver.com/dome/" title="Raleigh News &amp; Observer political blog" target="_blank">Under the Dome (News &amp; Observer)</a></li>
<li><a href="http://blog.wataugawatch.net/" target="_blank">Watauga Watch</a></li>
<li><a href="http://womenadvancenc.org/" target="_blank">Women AdvaNCe</a></li>

	</ul>
<div class="clear"></div></div>
</div><!-- .widget/-->
    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

        <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2021 | The Progressive Pulse | A Blog from <a href="http://ncpolicywatch.com" target="_blank">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="http://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script>		<script type="text/javascript">
				</script>
	<div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script><div class="wp_fontsize_wrapper" id="wp_fontsize_wrapper"><label title="Adjust the font size of the website">Font Size:</label><ul><li id="wpFontMinus" class="minus">-</li><li id="wpFontPlus" class="plus">+</li></ul></div><style>.wp_fontsize_wrapper{position: fixed;right: 0px;top: 0px;-moz-border-radius: 0 0 0 3px;-webkit-border-radius: 0 0 0 3px;-khtml-border-radius: 0 0 0 3px;border-radius: 0 0 0 3px;width: auto;height: auto;background-color: #FFFFFF;overflow: hidden;padding-left: 5px;padding-right: 2.3em;line-height: 2;}.admin-bar .wp_fontsize_wrapper {top: 32px;}.wp_fontsize_wrapper LABEL{font-size: 10pt;}.admin-bar .wp_fontsize_wrapper{top: 30px;}.wp_fontsize_wrapper UL{list-style: none;position: absolute;right: 0px;top: 0px;margin: 0;padding: 0;}.wp_fontsize_wrapper UL LI{display: inline-block;padding: 0 0.3em;float: left;position: relative;left: 0px;top: 0.2em;cursor: pointer;line-height: 1.5;font-size: 12pt;}.wp_fontsize_wrapper UL LI:hover{background-color: #CDCDCD;-moz-border-radius: 5px;-webkit-border-radius: 5px;-khtml-border-radius: 5px;border-radius: 5px;}</style><script>/* <![CDATA[ */var wp_fontsize = {"ajaxurl":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","fontsize":3,"nonce":"373054f315","min":1,"max":7,"default":3},current_size = wp_fontsize.fontsize;/* ]]> */jQuery(function($) {function do_ajax (operator) {var new_size = current_size;if (operator == 'plus')new_size++;else if (operator == 'minus')new_size--;$.ajax({  url: wp_fontsize.ajaxurl,  global: false,  data: {  action: "fontsize",  size: new_size,  nonce: wp_fontsize.nonce},success: function  (data) {new_size = parseInt(data);$("body").removeClass("font-size-" + current_size).addClass("font-size-" + new_size);current_size = new_size;}});};  $("#wpFontMinus").click(function  () {  do_ajax('minus');  return false;});  $("#wpFontPlus").click(function  () {  do_ajax('plus');  return false;});});</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=135926&cd[content_name]=CDC+advisory+panel+signs+off+on+Pfizer+COVID-19+vaccine+for+kids+12+to+15&cd[categories]=COVID-19%2C+News&cd[tags]=COVID-19+pandemic%2C+COVID-19+vaccine%2C+vaccinations" alt="facebook_pixel"></noscript>
                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="http://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <link rel='stylesheet' id='yarppRelatedCss-css'  href='http://pulse.ncpolicywatch.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"808a97aa91"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/themes/hooray/js/post-like.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","top_ten_id":"135926","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1504253365"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"http:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://pulse.ncpolicywatch.org/wp-includes/js/wp-embed.min.js'></script>
    </body>
</html>
<!-- Dynamic page generated in 0.146 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-12 20:29:27 -->

<!-- Compression = gzip -->