<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pulse.ncpolicywatch.org/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>State Board of Education suspends Northampton County Schools superintendent over district performance | The Pulse</title>
	<meta name="description" content="superintendent suspended, low-performing district; State Board of Education; Northampton County; low-performing schools" />
	<link rel="canonical" href="https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="State Board of Education suspends Northampton County Schools superintendent over district performance | The Pulse" />
	<meta property="og:description" content="superintendent suspended, low-performing district; State Board of Education; Northampton County; low-performing schools" />
	<meta property="og:url" content="https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/" />
	<meta property="og:site_name" content="The Pulse" />
	<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
	<meta property="article:published_time" content="2021-12-02T22:15:08+00:00" />
	<meta property="article:modified_time" content="2021-12-02T21:59:23+00:00" />
	<meta property="og:image" content="https://s39337.pcdn.co/wp-content/uploads/2021/12/Pamela-Chamblee_crop-300x300.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@gchild6645" />
	<meta name="twitter:site" content="@ncpolicywatch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Greg Childress" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.10');</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Feed" href="https://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Comments Feed" href="https://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; State Board of Education suspends Northampton County Schools superintendent over district performance Comments Feed" href="https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s39337.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s39337.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s39337.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://s39337.pcdn.co/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://s39337.pcdn.co/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s39337.pcdn.co/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-0-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/color-0.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s39337.pcdn.co/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_script = {"post_id":"141344","ajaxurl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/script.min.js' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray-child/js/custom-js.js' id='custom-js-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.cycle.all.js' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.placeholder.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/min.js' id='bdayh-min-js'></script>
<script type='text/javascript' id='bdayh-main-js-extra'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","sticky_sidebar":"1","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/main.js' id='bdayh-main-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["1046950108980566"],"params":{"post_category":"Uncategorized","page_title":"State Board of Education suspends Northampton County Schools superintendent over district performance","post_type":"post","post_id":141344,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2021\/12\/02\/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Form","page_title":"State Board of Education suspends Northampton County Schools superintendent over district performance","post_type":"post","post_id":141344,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2021\/12\/02\/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["1046950108980566"],"params":{"event_action":"Download","page_title":"State Board of Education suspends Northampton County Schools superintendent over district performance","post_type":"post","post_id":141344,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2021\/12\/02\/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Comment","page_title":"State Board of Education suspends Northampton County Schools superintendent over district performance","post_type":"post","post_id":141344,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2021\/12\/02\/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["1046950108980566"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":141344,"content_name":"State Board of Education suspends Northampton County Schools superintendent over district performance","categories":"Uncategorized","tags":"low-performing districts, state assistance team, Superintendent Pamela Chamblee"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/pulse.ncpolicywatch.org","ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/public.js' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://pulse.ncpolicywatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://pulse.ncpolicywatch.org/wp-json/wp/v2/posts/141344" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s39337.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://pulse.ncpolicywatch.org/?p=141344' />
<link rel="alternate" type="application/json+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2021%2F12%2F02%2Fstate-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2021%2F12%2F02%2Fstate-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance%2F&#038;format=xml" />
			<meta property="fb:pages" content="71966175060" />
			<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=bd6a6210-d1fa-461f-aa54-44c9d55e6555&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd6a6210-d1fa-461f-aa54-44c9d55e6555","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.9.5";</script>
        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/pulse.ncpolicywatch.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg" type="image/x-icon" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3945044-2');
</script>
<style type="text/css">




a:hover{color:#ffbb00} ::selection{background:#ffbb00} a.more-link, button, .btn-link, input[type="button"], input[type="reset"], input[type="submit"] { background-color:#ffbb00} button:active, .btn-link:active, input[type="button"]:active, input[type="reset"]:active, input[type="submit"]:active { background-color:#ffbb00} .gotop:hover { background-color:#ffbb00} .top-search { background-color:#ffbb00} .primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item { color: #ffbb00; }
.primary-menu ul#menu-primary > li.current-menu-parent i, .primary-menu ul#menu-primary > li.current-menu-ancestor i, .primary-menu ul#menu-primary > li.current-menu-item i, .primary-menu ul#menu-primary > li.current_page_item i, .primary-menu ul#menu-primary > li.current-menu-parent > a, .primary-menu ul#menu-primary > li.current-menu-ancestor > a, .primary-menu ul#menu-primary > li.current-menu-item > a, .primary-menu ul#menu-primary > li.current_page_item > a { color: #ffbb00; }
.primary-menu ul#menu-primary > li:hover > a { color: #ffbb00; }
.primary-menu ul#menu-primary li.bd_menu_item ul.sub-menu li:hover > ul.sub-menu, .primary-menu ul#menu-primary li.bd_mega_menu:hover > ul.bd_mega.sub-menu, .primary-menu ul#menu-primary li.bd_menu_item:hover > ul.sub-menu, .primary-menu ul#menu-primary .sub_cats_posts { border-top-color: #ffbb00; }
div.nav-menu.primary-menu-dark a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger.active i, div.nav-menu.primary-menu-dark a.menu-trigger.active i { background: #ffbb00; }
span.bd-criteria-percentage { background: #ffbb00; color: #ffbb00; }
.divider-colors { background: #ffbb00; }
.blog-v1 article .entry-meta a { color: #ffbb00; }
.blog-v1 article .article-formats { background-color: #ffbb00; }
.cat-links { background-color: #ffbb00; }
.pagenavi span.pagenavi-current { border-color: #ffbb00; background-color: #ffbb00; }
.pagenavi a:hover { border-color: #ffbb00; color: #ffbb00; }
.widget { border-top-color: #ffbb00; }
.new-box { border-top-color: #ffbb00; }
.widget a:hover { color: #ffbb00; }
.tagcloud a:hover { background: #ffbb00; }
.masonry-more-link,
.bdaia-cats-more-btn,
ul.tabs_nav li.active a { color: #ffbb00; }
.bd-tweets ul.tweet_list li.twitter-item a { color: #ffbb00; }
.widget.bd-login .login_user .bio-author-desc a { color: #ffbb00; }
.comment-reply-link, .comment-reply-link:link, .comment-reply-link:active { color: #ffbb00; }
.gallery-caption { background-color: #ffbb00; }
.slider-flex ol.flex-control-paging li a.flex-active { background: #ffbb00; }
#folio-main ul#filters li a.selected { background: #ffbb00; }
.search-mobile button.search-button { background: #ffbb00; }
.gotop{background: #ffbb00;}

.bdaia-posts-grid-post.format-video .post-image:after,
.sk-circle .sk-child:before,
#reading-position-indicator{background: #ffbb00;}
#bdCheckAlso{border-top-color: #ffbb00;}
.primary-menu ul#menu-primary > li:hover > a,
.primary-menu ul#menu-primary > li.current-menu-item > a,
.primary-menu ul#menu-primary > li.current_page_item > a,
.primary-menu ul#menu-primary > li.current-menu-parent > a,
.primary-menu ul#menu-primary > li.current-menu-ancestor > a {background: #ffbb00;}
.woocommerce .product .onsale, .woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover, .woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover, .single-product .product .summary .cart .button:hover, .woocommerce-cart .woocommerce table.cart .button:hover, .woocommerce-cart .woocommerce .shipping-calculator-form .button:hover, .woocommerce .woocommerce-message .button:hover, .woocommerce .woocommerce-error .button:hover, .woocommerce .woocommerce-info .button:hover, .woocommerce-checkout .woocommerce input.button:hover, .woocommerce-page .woocommerce a.button:hover, .woocommerce-account div.woocommerce .button:hover, .woocommerce.widget .ui-slider .ui-slider-handle, .woocommerce.widget.widget_layered_nav_filters ul li a {background: none repeat scroll 0 0 #ffbb00 !important}
</style><script type="text/javascript">
    var bd_url = 'https://s39337.pcdn.co/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="https://s39337.pcdn.co/wp-content/themes/hooray/js/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1046950108980566', {}, {
    "agent": "wordpress-5.8.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.sharethis-inline-share-buttons {display: none !important;}

.fb-like span {height:21px !important;}

.bdayh-post-Featured .entry-title {
    font-size:32px !important;
    line-height:36px !important;
}		</style>
		</head>

<body class="post-template-default single single-post postid-141344 single-format-standard the-pulse bd sticky-nav-on"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="https://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="https://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="https://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/2021NCPWFundraisingPage/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="https://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log"  size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme"  type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/" />
                <ul class="login_list">
                    <li>
                        <a href="https://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix  site_sidebar_position_left">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar of-topbar-mobile">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="https://pulse.ncpolicywatch.org/" rel="home">
                <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-header-asset-4.png" alt="The Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Pulse" href="https://pulse.ncpolicywatch.org/">
                                    <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-sticky.png" width="195" height="50" alt="The Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="https://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="https://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/2021NCPWFundraisingPage/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-141344" class="isotope-item post-item post-id title-position-above post-141344 post type-post status-publish format-standard hentry category-uncategorized tag-low-performing-districts tag-state-assistance-team tag-superintendent-pamela-chamblee" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->




    <div class="bdayh-post-Featured">

                    <h1  class="entry-title">State Board of Education suspends Northampton County Schools superintendent over district performance</h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='https://secure.gravatar.com/avatar/85d1899c734b654d4c3081065e0f1d83?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/85d1899c734b654d4c3081065e0f1d83?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>                    <span>By <a href="https://pulse.ncpolicywatch.org/author/gchildress/" title="Posts by Greg Childress" rel="author">Greg Childress</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">December 2, 2021</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="https://pulse.ncpolicywatch.org/category/uncategorized/" rel="category tag">Uncategorized</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='State Board of Education suspends Northampton County Schools superintendent over district performance' st_url='https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='State Board of Education suspends Northampton County Schools superintendent over district performance' st_url='https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/' displayText='twitter'></span><span class='st_email_hcount' st_title='State Board of Education suspends Northampton County Schools superintendent over district performance' st_url='https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/' displayText='email'></span><span class='st_fblike_hcount' st_title='State Board of Education suspends Northampton County Schools superintendent over district performance' st_url='https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

                <div class="clear"></div>

                <div class="clear"></div>

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div id="attachment_141345" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-141345" loading="lazy" class="wp-image-141345 size-medium" src="https://s39337.pcdn.co/wp-content/uploads/2021/12/Pamela-Chamblee_crop-300x300.jpg" alt="" width="300" height="300" srcset="https://s39337.pcdn.co/wp-content/uploads/2021/12/Pamela-Chamblee_crop-300x300.jpg 300w, https://s39337.pcdn.co/wp-content/uploads/2021/12/Pamela-Chamblee_crop-150x150.jpg 150w, https://s39337.pcdn.co/wp-content/uploads/2021/12/Pamela-Chamblee_crop-55x55.jpg 55w, https://s39337.pcdn.co/wp-content/uploads/2021/12/Pamela-Chamblee_crop.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-141345" class="wp-caption-text">Superintendent Pamela Chamblee</p></div>
<p>The State Board of Education (SBE) suspended Northampton County Schools (NCS) Superintendent Pamela Chamblee on Thursday, citing state law that gives the board authority to do so if a district is perennially low-performing.</p>
<p>The SBE hired veteran educator Del Burns as interim superintendent of the small, rural school district in the northeastern part of the state. The district has fewer than 1,500 students and only eight schools. Burns is a former superintendent of the Wake County Public School System.</p>
<p>Burns’ tenure as interim superintendent is effective immediately, the State Board said in a statement.</p>
<p>“The Northampton County School System has been a low-performing school district for a number of years and remains so despite many opportunities to improve,” the State Board said. “The time has come for the State Board of Education and the Department of Public Instruction to use the authority vested in them to take a more direct role in addressing the needs of the Northampton County Schools by appointing a highly experienced Interim Superintendent who has an impressive track record of helping to lift achievement levels in school districts across the State.”</p>
<p>The Northampton Board of Education immediately called a &#8220;special meeting&#8221; Thursday afternoon to discuss Chamblee’s suspension.</p>
<p>“We’re committed to working with the NC Department of Public Instruction (NCDPI) and the State Board to ensure that our students continue to receive the best education possible,” said Rhonda Taylor, chairwoman of the NCS Board of Education.</p>
<p>Taylor said the board will release a statement after its meeting.</p>
<p><em><a href="https://www.roanoke-chowannewsherald.com/2021/12/02/state-board-suspends-northampton-schools-superintendent/">The News-Herald</a></em> reported that five out of seven district schools are considered low-performing</p>
<p>The State Board cited <a href="https://www.ncleg.gov/EnactedLegislation/Statutes/HTML/BySection/Chapter_115C/GS_115C-274.html">NC General Statute Sections 115C-105.39 and 115C-274 (b) and (c)</a>, which allow it to remove a local superintendent if the superintendent:</p>
<ul>
<li>Fails to cooperate with an assigned DPI State Assistance Team.</li>
<li>Takes actions to hinder the ability of the school system to improve its low-performing status.</li>
<li>Is in a district in which more than half of the schools are identified as low-performing.</li>
</ul>
<div id="attachment_122925" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-122925" loading="lazy" class="wp-image-122925 size-thumbnail" src="https://s39337.pcdn.co/wp-content/uploads/2020/04/Eric-Davis2-150x150.jpg" alt="" width="150" height="150" srcset="https://s39337.pcdn.co/wp-content/uploads/2020/04/Eric-Davis2-150x150.jpg 150w, https://s39337.pcdn.co/wp-content/uploads/2020/04/Eric-Davis2-55x55.jpg 55w, https://s39337.pcdn.co/wp-content/uploads/2020/04/Eric-Davis2-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-122925" class="wp-caption-text">State Board of Education Chairman Eric Davis</p></div>
<p>State Board Chairman Eric Davis noted that the Northampton has been assigned an “assistance team” by NCDPI to help improve student performance. He said the board has received “evidence” that more assertive steps are warranted.</p>
<p>“Our preferred approach is one of collaboration and partnership through the assistance teams with local boards of education and local superintendents,” Davis said. “The State Board also has specific authority under state statutes to provide additional support through more direct intervention in the operation of low-performing districts if the board deems it necessary to improve the instruction in those districts and students’ academic achievement.”</p>
<p>Chamblee has been superintendent of Northampton County Schools since 2019. She was hired as an interim superintendent in April 2019, then as the permanent superintendent in August 2019.</p>
<p>According to <em>The News-Herald</em>, the school board voted 5-2 to fire Chamblee in June 2020. Many of the votes to terminate her contract, however, came from board members completing terms after unsuccessful reelection bids, the paper reported. The new board sworn in two weeks later rescinded Chamblee’s termination, the paper said.</p>

        
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='State Board of Education suspends Northampton County Schools superintendent over district performance' st_url='https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='State Board of Education suspends Northampton County Schools superintendent over district performance' st_url='https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/' displayText='twitter'></span><span class='st_email_hcount' st_title='State Board of Education suspends Northampton County Schools superintendent over district performance' st_url='https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/' displayText='email'></span><span class='st_fblike_hcount' st_title='State Board of Education suspends Northampton County Schools superintendent over district performance' st_url='https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Greg Childress"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->
	                
	<div class="bdayh-clearfix"></div>
	<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

		<div class="bdaia-ralated-posts-head">
			<ul>
									<li id="nav-more-ralated">
						<a href="#content-more-ralated">Related Articles</a>
					</li>
				
									<li id="nav-more-author">
						<a href="#content-more-author">
							More By&nbsp;Greg Childress						</a>
					</li>
				
									<li id="nav-more-cat">
						<a href="#content-more-cat">
							More In&nbsp;Uncategorized						</a>
					</li>
				
			</ul>
		</div>

		
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-ralated">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1" href="https://pulse.ncpolicywatch.org/category/uncategorized/">Uncategorized</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/" >State Board of Education suspends Northampton County Schools superintendent over district performance</a></h3>
                    <div class="bdaia-post-excerpt">The State Board of Education (SBE) suspended Northampton County Schools (NCS) Superintendent Pamela Chamblee on Thursday, citing state law that gives ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">December 2, 2021</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2017/11/27/op-ed-gov-coopers-leandro-commission-must-consider-whole-child-work/" >Op-Ed: Gov. Cooper&#8217;s Leandro commission must consider &#8220;whole child&#8221; when doing its work</a></h3>
                    <div class="bdaia-post-excerpt">With Gov. Roy Cooper&#8217;s Leandro-related commission prepping to begin its work this week, a scathing op-ed this weekend from a longtime ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 27, 2017</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 12&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li><script type='text/javascript'>jQuery(document).ready(function(){ 'use strict'; jQuery('#content-more-ralated .bdayh-load-more-btn').remove(); }); </script>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More Related Articles        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-ralated .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_related();
        });
    });
    var _bdTagsPages = 1;
    function bdaia_more_related() {
        _bdTagsPages+=1;
        jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_articles_fun&page_no="+_bdTagsPages+"&tag_id=4287",
            success: function(data) {
                jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-ralated ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-author">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1" href="https://pulse.ncpolicywatch.org/category/uncategorized/">Uncategorized</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/" >State Board of Education suspends Northampton County Schools superintendent over district performance</a></h3>
                    <div class="bdaia-post-excerpt">The State Board of Education (SBE) suspended Northampton County Schools (NCS) Superintendent Pamela Chamblee on Thursday, citing state law that gives ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">December 2, 2021</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4367" href="https://pulse.ncpolicywatch.org/category/education/">Education</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2021/12/02/nc-court-of-appeals-rules-state-doesnt-have-to-fund-1-7b-school-improvement-plan/" >NC Court of Appeals rules judge can&#8217;t force legislature to meet state&#8217;s obligation for $1.7B school improvement plan</a></h3>
                    <div class="bdaia-post-excerpt">The plaintiffs in the state’s long-running school funding case were dealt a setback Tuesday when the NC Court of Appeals ruled ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">December 2, 2021</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 7&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4367" href="https://pulse.ncpolicywatch.org/category/education/">Education</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2021/11/29/state-treasurer-dale-folwell-seeks-independent-legal-counsel-delay-in-leandro-court-order/" >State Treasurer Dale Folwell seeks independent legal counsel, delay in Leandro court order</a></h3>
                    <div class="bdaia-post-excerpt">State Treasurer Dale Folwell has received permission to hire outside counsel to represent the treasurer’s office in the Leandro case instead ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 29, 2021</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More By&nbsp;Greg Childress        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-author .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_author();
        });
    });
    var _bdAuthorPages = 1;
    function bdaia_more_author() {
        _bdAuthorPages+=1;
        jQuery("#content-more-author .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-author .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_author_fun&page_no="+_bdAuthorPages+"&user_id=193",
            success: function(data) {
                jQuery("#content-more-author .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-author ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-author .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		

<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-cat">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1" href="https://pulse.ncpolicywatch.org/category/uncategorized/">Uncategorized</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/" >State Board of Education suspends Northampton County Schools superintendent over district performance</a></h3>
                    <div class="bdaia-post-excerpt">The State Board of Education (SBE) suspended Northampton County Schools (NCS) Superintendent Pamela Chamblee on Thursday, citing state law that gives ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">December 2, 2021</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1" href="https://pulse.ncpolicywatch.org/category/uncategorized/">Uncategorized</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2021/11/12/virginia-health-providers-kids-are-completely-excited-about-getting-a-shot/" >Virginia health providers: &#8220;Kids are completely excited about getting a shot.”</a></h3>
                    <div class="bdaia-post-excerpt">Editor&#8217;s note: Earlier this week, Policy Watch reported on North Carolina&#8217;s progress in administering 24,000 doses of the Pfizer vaccine to ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 12, 2021</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 16&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-2647" href="https://pulse.ncpolicywatch.org/category/news/housing/">Housing</a>
<a class="bd-cat-link bd-cat-1" href="https://pulse.ncpolicywatch.org/category/uncategorized/">Uncategorized</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2021/10/20/after-one-year-the-hope-program-has-paid-out-461-million-to-help-keep-families-in-homes/" >After one year, the HOPE Program has paid out $461 million to help keep families in homes</a></h3>
                    <div class="bdaia-post-excerpt">The NC Housing Opportunities and Prevention of Evictions (HOPE) Program has paid out more than $461 million to landlords and utility ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">October 20, 2021</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 4&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More In&nbsp;Uncategorized        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-cat .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_cat();
        });
    });
    var _bdCatPages = 1;
    function bdaia_more_cat() {
        _bdCatPages+=1;
        jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-cat .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_cat_fun&page_no="+_bdCatPages+"&cat_id=1",
            success: function(data) {
                jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-cat ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-cat .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>
		<script>
			jQuery(document).ready(function()
			{
				$ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
				$ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

				$ralated_content.hide();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

				$ralated_li.click(function()
				{
					$ralated_li.removeClass( "active" );
					jQuery(this).addClass("active");
					$ralated_content.hide();

					var activeTab = jQuery(this).find( "a" ).attr( "href" );
					jQuery(activeTab).fadeIn( "fast" );

					return false;
				});
			});
		</script>
	</section>
	<div class="bdayh-clearfix"></div>
	<!--/ .bdaia-ralated-posts /-->
            </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<!-- Start - Super RSS Reader v4.3-->
        <div class="super-rss-reader-widget"><div class="srr-main"><ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-520">News</li><li data-tab="srr-tab-264"> Commentary</li></ul><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-520"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2021/12/01/democrats-risk-losses-in-2022-if-they-give-up-on-paid-leave-advocates-say/" target="_blank" rel="nofollow noopener noreferrer" title="Democrats risk losses in 2022 if they give up on paid leave, advocates say">Democrats risk losses in 2022 if they give up on paid leave, advocates say</a></div><div class="srr-summary srr-clearfix"><p>WASHINGTON — When paid family leave was briefly dropped from congressional Democrats’ massive social spending and&hellip; <a href="https://ncpolicywatch.com/2021/12/01/democrats-risk-losses-in-2022-if-they-give-up-on-paid-leave-advocates-say/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2021/11/29/interior-department-calls-for-oil-and-gas-leasing-updates-but-not-ending-production/" target="_blank" rel="nofollow noopener noreferrer" title="Interior Department calls for oil and gas leasing updates, but not ending production">Interior Department calls for oil and gas leasing updates, but not ending production</a></div><div class="srr-summary srr-clearfix"><p>The U.S. Interior Department recommended increased fees for oil and gas exploration on federal lands as&hellip; <a href="https://ncpolicywatch.com/2021/11/29/interior-department-calls-for-oil-and-gas-leasing-updates-but-not-ending-production/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2021/11/29/monday-numbers-dot-budget-includes-5-million-for-unmanned-aircraft-systems/" target="_blank" rel="nofollow noopener noreferrer" title="Monday numbers: DOT budget includes $5 million for unmanned aircraft systems">Monday numbers: DOT budget includes $5 million for unmanned aircraft systems</a></div><div class="srr-summary srr-clearfix"><p>The new state budget, signed into law by Gov. Cooper, the General Assembly included a raft&hellip; <a href="https://ncpolicywatch.com/2021/11/29/monday-numbers-dot-budget-includes-5-million-for-unmanned-aircraft-systems/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2021/11/26/immigration-protections-in-bidens-social-policy-bill-face-a-new-test-in-the-senate/" target="_blank" rel="nofollow noopener noreferrer" title="Immigration protections in Biden’s social policy bill face a new test in the Senate">Immigration protections in Biden’s social policy bill face a new test in the Senate</a></div><div class="srr-summary srr-clearfix"><p>WASHINGTON — Nearly 100 House Democrats are pushing the Senate to expand immigration protections in President&hellip; <a href="https://ncpolicywatch.com/2021/11/26/immigration-protections-in-bidens-social-policy-bill-face-a-new-test-in-the-senate/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-264"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2021/12/01/whats-at-stake-today-as-the-u-s-supreme-court-considers-mississippis-anti-abortion-law/" target="_blank" rel="nofollow noopener noreferrer" title="What’s at stake today as the U.S. Supreme Court considers Mississippi’s anti-abortion law">What’s at stake today as the U.S. Supreme Court considers Mississippi’s anti-abortion law</a></div><div class="srr-summary srr-clearfix"><p>Today, the U.S. Supreme Court, an institution that has upheld the basic right to legally access&hellip; <a href="https://ncpolicywatch.com/2021/12/01/whats-at-stake-today-as-the-u-s-supreme-court-considers-mississippis-anti-abortion-law/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2021/11/30/why-wont-that-uncaring-joe-biden-just-snap-his-fingers-and-lower-gas-prices/" target="_blank" rel="nofollow noopener noreferrer" title="Why won’t that uncaring Joe Biden just snap his fingers and lower gas prices?">Why won’t that uncaring Joe Biden just snap his fingers and lower gas prices?</a></div><div class="srr-summary srr-clearfix"><p>Hint: It has something to do with the realities of a market economy “In less than a&hellip; <a href="https://ncpolicywatch.com/2021/11/30/why-wont-that-uncaring-joe-biden-just-snap-his-fingers-and-lower-gas-prices/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2021/11/30/right-wing-extremism-hits-new-lows-but-responsible-conservatives-remain-largely-silent/" target="_blank" rel="nofollow noopener noreferrer" title="Right-wing extremism hits new lows but “responsible” conservatives remain largely silent">Right-wing extremism hits new lows but “responsible” conservatives remain largely silent</a></div><div class="srr-summary srr-clearfix"><p>These are, by any fair estimation, divided times in our country. Especially since the onset of&hellip; <a href="https://ncpolicywatch.com/2021/11/30/right-wing-extremism-hits-new-lows-but-responsible-conservatives-remain-largely-silent/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2021/11/29/a-charlie-brown-budget-for-ncs-schoolchildren/" target="_blank" rel="nofollow noopener noreferrer" title="A Charlie Brown budget for NC’s schoolchildren">A Charlie Brown budget for NC’s schoolchildren</a></div><div class="srr-summary srr-clearfix"><p>The post A Charlie Brown budget for NC’s schoolchildren appeared first on NC Policy Watch. <a href="https://ncpolicywatch.com/2021/11/29/a-charlie-brown-budget-for-ncs-schoolchildren/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div></div></div><!-- End - Super RSS Reader --><div class="clear"></div></div>
</div><!-- .widget/--><div id="text-11" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
Now Hiring
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><p>The North Carolina Justice Center is seeking a <strong>Courts, Law &amp; Democracy Reporter for NC Policy Watch, </strong>to investigate, analyze and report on the federal and state judicial systems. This position will cover criminal and civil justice issues in the General Assembly and executive branch agencies, issues related to elections and voting, and other topics.</p>
<p><a href="https://recruiting.paylocity.com/Recruiting/Jobs/Details/769691"><strong>APPLY HERE.</strong></a></p>
</div>
		<div class="clear"></div></div>
</div><!-- .widget/-->
		<div id="recent-posts-3" class="widget widget_recent_entries">

		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

		<ul>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2021/12/02/state-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance/" aria-current="page">State Board of Education suspends Northampton County Schools superintendent over district performance</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2021/12/02/at-home-covid-tests-to-be-covered-by-insurance-but-details-still-to-come/">At-home COVID tests to be covered by insurance—but details still to come</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2021/12/02/nc-court-of-appeals-rules-state-doesnt-have-to-fund-1-7b-school-improvement-plan/">NC Court of Appeals rules judge can&#8217;t force legislature to meet state&#8217;s obligation for $1.7B school improvement plan</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2021/12/02/biden-to-unveil-plan-to-blunt-potential-covid-surge-this-winter/">Biden to unveil plan to blunt potential COVID surge this winter</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2021/12/02/as-a-leading-unc-epidemiologist-reiterates-the-benefits-of-vaccination-conservative-legislators-push-for-ivermectin/">As a leading UNC epidemiologist reiterates the benefits of vaccination, conservative legislators push for Ivermectin</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2021/12/02/u-s-supreme-court-considers-new-limits-on-abortions-in-mississippi-case/">U.S. Supreme Court considers new limits on abortions in Mississippi case</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2021/12/01/protestors-rally-at-supreme-court-as-justices-hear-landmark-abortion-case/">Protestors rally at Supreme Court as justices hear landmark abortion case</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2021/12/01/veteran-journalist-i-read-the-1619-project-critics-should-calm-down/">Veteran journalist: I read &#8220;The 1619 Project.&#8221; Critics need to calm down.</a>
									</li>
					</ul>

		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/-->    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

	
	    <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2021 | The Pulse | News and opinion briefs from <a href="http://ncpolicywatch.com" target="_blank">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1&cd%5Bpost_category%5D=Uncategorized&cd%5Bpage_title%5D=State+Board+of+Education+suspends+Northampton+County+Schools+superintendent+over+district+performance&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=141344&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=pulse.ncpolicywatch.org%2F2021%2F12%2F02%2Fstate-board-of-education-suspends-northampton-county-schools-superintendent-over-district-performance%2F" alt="facebook_pixel"></noscript>
                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="https://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <script type='text/javascript' id='like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"0f8146e63c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/post-like.js' id='like_post-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/search.js' id='bd-search-js'></script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008064","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":149,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>