<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pulse.ncpolicywatch.org/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases | The Pulse</title>
	<meta name="description" content="prosecution of January 6 U.S. Capitol insurrection rioters; Oath Keepers; Proud Boys; right-wing loyalty to Donald Trump" />
	<link rel="canonical" href="https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases | The Pulse" />
	<meta property="og:description" content="prosecution of January 6 U.S. Capitol insurrection rioters; Oath Keepers; Proud Boys; right-wing loyalty to Donald Trump" />
	<meta property="og:url" content="https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/" />
	<meta property="og:site_name" content="The Pulse" />
	<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
	<meta property="article:published_time" content="2022-03-04T16:00:13+00:00" />
	<meta property="article:modified_time" content="2022-03-04T16:20:08+00:00" />
	<meta property="og:image" content="https://s39337.pcdn.co/wp-content/uploads/2021/06/Capitol-riot-1024x683.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ncpolicywatch" />
	<meta name="twitter:site" content="@ncpolicywatch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jacob Fischler" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.10');</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Feed" href="https://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Comments Feed" href="https://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases Comments Feed" href="https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s39337.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s39337.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s39337.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://s39337.pcdn.co/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://s39337.pcdn.co/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s39337.pcdn.co/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-0-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/color-0.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s39337.pcdn.co/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_script = {"post_id":"142145","ajaxurl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/script.min.js' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray-child/js/custom-js.js' id='custom-js-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.cycle.all.js' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.placeholder.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/min.js' id='bdayh-min-js'></script>
<script type='text/javascript' id='bdayh-main-js-extra'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","sticky_sidebar":"1","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/main.js' id='bdayh-main-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["1046950108980566"],"params":{"post_category":"Defending Democracy, News","page_title":"Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases","post_type":"post","post_id":142145,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/03\/04\/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Form","page_title":"Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases","post_type":"post","post_id":142145,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/03\/04\/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["1046950108980566"],"params":{"event_action":"Download","page_title":"Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases","post_type":"post","post_id":142145,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/03\/04\/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Comment","page_title":"Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases","post_type":"post","post_id":142145,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/03\/04\/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["1046950108980566"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":142145,"content_name":"Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases","categories":"Defending Democracy, News","tags":"Capitol riots, Donald Trump, extremism, insurrection, January 6, Oath Keepers, Presidential Election 2020, Proud Boys"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/pulse.ncpolicywatch.org","ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/public.js' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://pulse.ncpolicywatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://pulse.ncpolicywatch.org/wp-json/wp/v2/posts/142145" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s39337.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://pulse.ncpolicywatch.org/?p=142145' />
<link rel="alternate" type="application/json+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F03%2F04%2Fa-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F03%2F04%2Fa-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases%2F&#038;format=xml" />
			<meta property="fb:pages" content="71966175060" />
			<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=bd6a6210-d1fa-461f-aa54-44c9d55e6555&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd6a6210-d1fa-461f-aa54-44c9d55e6555","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.9.5";</script>
        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/pulse.ncpolicywatch.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg" type="image/x-icon" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3945044-2');
</script>
<style type="text/css">




a:hover{color:#ffbb00} ::selection{background:#ffbb00} a.more-link, button, .btn-link, input[type="button"], input[type="reset"], input[type="submit"] { background-color:#ffbb00} button:active, .btn-link:active, input[type="button"]:active, input[type="reset"]:active, input[type="submit"]:active { background-color:#ffbb00} .gotop:hover { background-color:#ffbb00} .top-search { background-color:#ffbb00} .primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item { color: #ffbb00; }
.primary-menu ul#menu-primary > li.current-menu-parent i, .primary-menu ul#menu-primary > li.current-menu-ancestor i, .primary-menu ul#menu-primary > li.current-menu-item i, .primary-menu ul#menu-primary > li.current_page_item i, .primary-menu ul#menu-primary > li.current-menu-parent > a, .primary-menu ul#menu-primary > li.current-menu-ancestor > a, .primary-menu ul#menu-primary > li.current-menu-item > a, .primary-menu ul#menu-primary > li.current_page_item > a { color: #ffbb00; }
.primary-menu ul#menu-primary > li:hover > a { color: #ffbb00; }
.primary-menu ul#menu-primary li.bd_menu_item ul.sub-menu li:hover > ul.sub-menu, .primary-menu ul#menu-primary li.bd_mega_menu:hover > ul.bd_mega.sub-menu, .primary-menu ul#menu-primary li.bd_menu_item:hover > ul.sub-menu, .primary-menu ul#menu-primary .sub_cats_posts { border-top-color: #ffbb00; }
div.nav-menu.primary-menu-dark a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger.active i, div.nav-menu.primary-menu-dark a.menu-trigger.active i { background: #ffbb00; }
span.bd-criteria-percentage { background: #ffbb00; color: #ffbb00; }
.divider-colors { background: #ffbb00; }
.blog-v1 article .entry-meta a { color: #ffbb00; }
.blog-v1 article .article-formats { background-color: #ffbb00; }
.cat-links { background-color: #ffbb00; }
.pagenavi span.pagenavi-current { border-color: #ffbb00; background-color: #ffbb00; }
.pagenavi a:hover { border-color: #ffbb00; color: #ffbb00; }
.widget { border-top-color: #ffbb00; }
.new-box { border-top-color: #ffbb00; }
.widget a:hover { color: #ffbb00; }
.tagcloud a:hover { background: #ffbb00; }
.masonry-more-link,
.bdaia-cats-more-btn,
ul.tabs_nav li.active a { color: #ffbb00; }
.bd-tweets ul.tweet_list li.twitter-item a { color: #ffbb00; }
.widget.bd-login .login_user .bio-author-desc a { color: #ffbb00; }
.comment-reply-link, .comment-reply-link:link, .comment-reply-link:active { color: #ffbb00; }
.gallery-caption { background-color: #ffbb00; }
.slider-flex ol.flex-control-paging li a.flex-active { background: #ffbb00; }
#folio-main ul#filters li a.selected { background: #ffbb00; }
.search-mobile button.search-button { background: #ffbb00; }
.gotop{background: #ffbb00;}

.bdaia-posts-grid-post.format-video .post-image:after,
.sk-circle .sk-child:before,
#reading-position-indicator{background: #ffbb00;}
#bdCheckAlso{border-top-color: #ffbb00;}
.primary-menu ul#menu-primary > li:hover > a,
.primary-menu ul#menu-primary > li.current-menu-item > a,
.primary-menu ul#menu-primary > li.current_page_item > a,
.primary-menu ul#menu-primary > li.current-menu-parent > a,
.primary-menu ul#menu-primary > li.current-menu-ancestor > a {background: #ffbb00;}
.woocommerce .product .onsale, .woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover, .woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover, .single-product .product .summary .cart .button:hover, .woocommerce-cart .woocommerce table.cart .button:hover, .woocommerce-cart .woocommerce .shipping-calculator-form .button:hover, .woocommerce .woocommerce-message .button:hover, .woocommerce .woocommerce-error .button:hover, .woocommerce .woocommerce-info .button:hover, .woocommerce-checkout .woocommerce input.button:hover, .woocommerce-page .woocommerce a.button:hover, .woocommerce-account div.woocommerce .button:hover, .woocommerce.widget .ui-slider .ui-slider-handle, .woocommerce.widget.widget_layered_nav_filters ul li a {background: none repeat scroll 0 0 #ffbb00 !important}
</style><script type="text/javascript">
    var bd_url = 'https://s39337.pcdn.co/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="https://s39337.pcdn.co/wp-content/themes/hooray/js/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1046950108980566', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.sharethis-inline-share-buttons {display: none !important;}

.fb-like span {height:21px !important;}

.bdayh-post-Featured .entry-title {
    font-size:32px !important;
    line-height:36px !important;
}		</style>
		</head>

<body class="post-template-default single single-post postid-142145 single-format-standard the-pulse bd sticky-nav-on"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="https://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="https://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="https://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="https://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log"  size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme"  type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/" />
                <ul class="login_list">
                    <li>
                        <a href="https://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix  site_sidebar_position_left">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar of-topbar-mobile">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="https://pulse.ncpolicywatch.org/" rel="home">
                <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-header-asset-4.png" alt="The Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Pulse" href="https://pulse.ncpolicywatch.org/">
                                    <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-sticky.png" width="195" height="50" alt="The Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="https://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="https://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-142145" class="isotope-item post-item post-id title-position-above post-142145 post type-post status-publish format-standard hentry category-defendingdemocracy category-news tag-capitol-riots tag-donald-trump tag-extremism tag-insurrection tag-january-6 tag-oath-keepers tag-presidential-election-2020 tag-proud-boys" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->




    <div class="bdayh-post-Featured">

                    <h1  class="entry-title">Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases</h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='https://secure.gravatar.com/avatar/c604363cc77911f120091a7e5ee6af87?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c604363cc77911f120091a7e5ee6af87?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>                    <span>By <a href="https://pulse.ncpolicywatch.org/author/jfischler/" title="Posts by Jacob Fischler" rel="author">Jacob Fischler</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">March 4, 2022</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/" rel="category tag">Defending Democracy</a>, <a href="https://pulse.ncpolicywatch.org/category/news/" rel="category tag">News</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases' st_url='https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases' st_url='https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/' displayText='twitter'></span><span class='st_email_hcount' st_title='Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases' st_url='https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/' displayText='email'></span><span class='st_fblike_hcount' st_title='Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases' st_url='https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

                <div class="clear"></div>

                <div class="clear"></div>

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div id="modal-ready">
<div id="attachment_137518" style="width: 630px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-137518" loading="lazy" class="size-large wp-image-137518" src="https://s39337.pcdn.co/wp-content/uploads/2021/06/Capitol-riot-1024x683.jpg" alt="" width="620" height="414" srcset="https://s39337.pcdn.co/wp-content/uploads/2021/06/Capitol-riot.jpg 1024w, https://s39337.pcdn.co/wp-content/uploads/2021/06/Capitol-riot-300x200.jpg 300w, https://s39337.pcdn.co/wp-content/uploads/2021/06/Capitol-riot-768x512.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-137518" class="wp-caption-text">Photo by Spencer Platt/Getty Images</p></div>
<p><span style="font-weight: 400;"><strong>Sixteen from North Carolina are on the list of alleged attackers</strong><br />
</span></p>
<p><span style="font-weight: 400;">On the afternoon of Jan. 6, 2021, four men affiliated with the Kansas City chapter of the right-wing Proud Boys gathered on the west side of the U.S. Capitol, along with thousands of others urged on by then-President Donald Trump.</span></p>
<p><span style="font-weight: 400;">The crowd pushed ahead and overwhelmed the few Capitol Police officers guarding the entrance, toppling waist-high metal barriers and pressing into another police barrier closer to the building, according to court documents.</span></p>
<p><span style="font-weight: 400;">“You shoot and I’ll take your f- &#8211; -ing ass out!” William Chrestman, a 47-year-old Proud Boy from Johnson County, Kansas, clad in olive green body armor and carrying a wooden club wrapped in a blue flag, yelled at an officer, according to a probable cause affidavit. </span></p>
<p><span style="font-weight: 400;">Authorities arrested Chrestman, and his fellow Kansas City Proud Boys, all of whom pleaded not guilty and are awaiting trial, after investigators pieced together that narrative — and hundreds more like it — from thousands of disturbing videos and photos of the Jan. 6 attack on the Capitol. </span></p>
<p><span style="font-weight: 400;">With the police battered and reeling on the day of the riot, few arrests were made and federal prosecutors have had to rely on recorded material. More than a year later, as national Republicans seek to downplay the attack on the Capitol as normal political debate, the Department of Justice continues to spend enormous amounts of time and energy pressing cases against insurrectionists from across the country who tried to overturn a presidential election with violence. The prosecutions appear destined to go on for months or even years yet. Two more people were arrested Wednesday.</span></p>
<p><span style="font-weight: 400;">Authorities have said in press releases that they have charged more than 725 attackers with federal crimes in connection with the January 2021 assault on the Capitol. The U.S. Justice Department maintains </span><a href="https://www.justice.gov/usao-dc/capitol-breach-cases"><span style="font-weight: 400;">an online database</span></a><span style="font-weight: 400;"> that showed 696 defendants as of Thursday.</span></p>
<p><span style="font-weight: 400;"><img loading="lazy" class="alignright size-large wp-image-142147" src="https://s39337.pcdn.co/wp-content/uploads/2022/03/January-6-attackers-by-state-1024x694.png" alt="" width="620" height="420" srcset="https://s39337.pcdn.co/wp-content/uploads/2022/03/January-6-attackers-by-state-1024x694.png 1024w, https://s39337.pcdn.co/wp-content/uploads/2022/03/January-6-attackers-by-state-300x203.png 300w, https://s39337.pcdn.co/wp-content/uploads/2022/03/January-6-attackers-by-state-768x520.png 768w, https://s39337.pcdn.co/wp-content/uploads/2022/03/January-6-attackers-by-state.png 1240w" sizes="(max-width: 620px) 100vw, 620px" />States Newsroom analyzed the court documents laying out cases against the 412 defendants from the 26 states with a States Newsroom outlet. </span><b>A searchable, state-by-state database including every one of those 412 defendants is </b><a href="https://docs.google.com/spreadsheets/d/1Kiacdspq1yZsoKytHG7KiX-BsJXYkOIKGCRqsMscX7w/edit?usp=sharing"><b>here</b></a><b>.</b></p>
<p><span style="font-weight: 400;">Of the defendants States Newsroom reviewed, more than 18% lived in Florida. Slightly fewer, 15.5%, had ties to Pennsylvania. All 26 states included in the sample had at least one defendant connected to the state. Sixteen individuals are from North Carolina.<br />
</span></p>
<p><span style="font-weight: 400;">Defendants in that sample are accused of a range of crimes, from seditious conspiracy and assaulting police officers to disorderly conduct and demonstrating in the Capitol. Many revealed themselves through their own boasts on social media.</span></p>
<p><span style="font-weight: 400;">Four rioters died that day. Ashli Babbitt was killed by a Capitol Police officer during a confrontation in the Speaker’s Lobby off the House floor. </span></p>
<p><span style="font-weight: 400;">Five police officers who were on duty at the Capitol that day also died. Brian Sicknick died of a stroke on Jan. 7 after being attacked with bear spray the day before. Four other officers later died by suicide. </span></p>
<p><span style="font-weight: 400;">Firearms were relatively rare among these 412 people, but defendants did wield weapons. Prosecutors say some rioters used bear spray or a similar irritant, or a blunt weapon such as a baseball bat, axe handle or, in the case of one defendant from Maryland, a lacrosse stick.</span></p>
<p><span style="font-weight: 400;">More than 165 people have pleaded guilty to charges connected to the attack, according to the DOJ. That leaves nearly 500 pending cases. The first trial, of Texas resident Guy Reffitt, began this week.<span id="more-142145"></span></span></p>
<p><b>Social media</b></p>
<p><span style="font-weight: 400;">Of the defendants in the sample States Newsroom analyzed, 246 — nearly 60% — were identified by law enforcement through some social media, either their own or others, that placed them at the Capitol during the attack. Of the 412 defendants in the sample, 150 implicated themselves in their own social media.</span></p>
<p><span style="font-weight: 400;">Those numbers represent only cases in which prosecutors explicitly cited social media accounts in charging documents and likely undercount the actual figures. Many charging documents cite nonspecific videos or photographs of the defendants that plausibly came from social media.</span></p>
<p><span style="font-weight: 400;">William Calhoun, of Georgia, posted on Facebook on Jan. 6 that he was among “the first of us who got upstairs kicked in Nancy Pelosi’s office door and pushed down the hall toward her inner sanctum.”</span></p>
<p><span style="font-weight: 400;">“We physically took control of the Capitol Building in a hand to hand hostile takeover,” Calhoun, who pleaded not guilty, wrote, according to court documents. “We occupied the Capitol and shut down the Government — we shut down their stolen election shenanigans.” </span></p>
<p><span style="font-weight: 400;">The eagerness of participants to post their exploits to platforms like Facebook may show that the defendants believed themselves to be heroes. </span></p>
<p><span style="font-weight: 400;">“Their mentality was they&#8217;re very happy to participate in some sort of movement they really believe they were taking back their country,” Shan Wu, a criminal defense attorney and former federal prosecutor, said in an interview. “So social media was particularly valuable to mine.”</span></p>
<p><b>Serious seditionists</b></p>
<p><span style="font-weight: 400;">The Republican National Committee last month approved a resolution calling the events of Jan. 6 “legitimate political discourse.” </span></p>
<p><span style="font-weight: 400;">RNC Chairwoman Ronna McDaniel later clarified that the resolution wasn’t meant to include those who committed violence, though that is not clear from the resolution itself.</span></p>
<p><span style="font-weight: 400;">But in the States Newsroom sample alone, 44 defendants — more than 10% — had ties to the Proud Boys or Oath Keepers, another extremist group that sought to disrupt the presidential transition.</span></p>
<p><span style="font-weight: 400;">That includes a group of 11 Oath Keepers, hailing from Florida, Ohio, Virginia, North Carolina, New Jersey, Georgia, Arizona, Texas and Alabama, who were charged together in an indictment that alleges seditious conspiracy and 16 other charges.</span></p>
<p><span style="font-weight: 400;">A grand jury added the seditious conspiracy charge in January with a superseding indictment that named Oath Keepers leader Stewart Rhodes as a defendant. Prosecutors say Rhodes, a Texas resident with ties to Montana, coordinated the group’s planning for the Capitol assault. Rhodes has pleaded not guilty.</span></p>
<p><span style="font-weight: 400;">Prosecutors say the group planned for weeks to travel to Washington heavily armed and sought to stop Congress from validating the Electoral College results of Joe Biden’s victory over Trump.</span></p>
<p><span style="font-weight: 400;">Joshua James, of Alabama, became the first of that group to plead guilty Wednesday.</span></p>
<p><span style="font-weight: 400;">Arizona siblings Felicia and Cory Konold joined the group of four Kansas City Proud Boys during the attack. The Konolds stayed close to Chrestman as the crowd overtook police on the Capitol’s west side, according to charging documents. The Konolds also pleaded not guilty.</span></p>
<p><span style="font-weight: 400;">The extremist groups viewed the attack, which caused an hours-long delay in the certification of the vote as the rioters overran the Capitol and members of Congress evacuated, as a success.</span></p>
<p><span style="font-weight: 400;">“We f- &#8211; -ing did it,” Felicia Konold said in a social media video that night.</span></p>
<p><span style="font-weight: 400;">Though charging documents allege the Oath Keepers discussed in detail plans for moving firearms close to the Washington, D.C., border to have them easily accessible, few rioters were charged with gun crimes.</span></p>
<p><span style="font-weight: 400;">Only two people in the States Newsroom sample, less than one-half of 1 percent, were charged with improper firearms possession. </span></p>
<p><b>Using the ‘normies’</b></p>
<p><span style="font-weight: 400;">With Trump holding a “stop the steal” rally in the morning, thousands of Trump supporters without ties to right-wing groups were in place to become part of a mob, Jon Lewis, a research fellow with George Washington University’s Program on Extremism, said.</span></p>
<p><span style="font-weight: 400;">“So much of the violence was alleged to have been done by individuals who had no real clear known named affiliation to any coherent, identified domestic violent extremist group,” Lewis said. “Individuals who were part of this stop the steal conspiracy or adherents to QAnon and kind of fell down that rabbit hole.”</span></p>
<p><span style="font-weight: 400;">“The government alleges that the Proud Boys and Oath Keepers were content to&#8230; ‘let the normies burn the city to the ground,’” Lewis said.</span></p>
<p><span style="font-weight: 400;">Felicia Konold bragged on social media later in the day about her role leading other rioters, authorities say.</span></p>
<p><span style="font-weight: 400;">“I never could [unintelligible] have imagined having that much of an influence on the events that unfolded today,” Konold said in a video recorded later on Jan. 6, according to court records. “Dude, people were willing to follow. You f- &#8211; -ing lead, and everyone had my back, dude.”</span></p>
<p><span style="font-weight: 400;">In his speech earlier in the day, Trump did his part to whip up the crowd, telling the supporters the election had been stolen by Democrats and media and urging them to “fight like hell” or “you won’t have a country anymore.”</span></p>
<p><span style="font-weight: 400;">“You will have an illegitimate president. That&#8217;s what you&#8217;ll have,” he told the crowd. “And we can&#8217;t let that happen.”</span></p>
<p><span style="font-weight: 400;">For prosecutors, the focus is on the leaders at the Capitol and those who committed violence, said Gregg Sofer, a former state and federal prosecutor now in private practice.</span></p>
<p><span style="font-weight: 400;">“That&#8217;s a much deeper dive than a trespass case where … there’s videotape of John and Jill sauntering through the Capitol, and really not doing anything else,” Sofer said. </span></p>
<p><b>Beating an officer with a crutch</b></p>
<p><span style="font-weight: 400;">Jack Wade Whitton, of Locust Grove, Georgia, had no ties to extremist groups. He didn’t post on social media that he planned to stop the election certification.</span></p>
<p><span style="font-weight: 400;">But he engaged in one of the more violent episodes of the day on the Capitol’s lower West Terrace, prosecutors say.</span></p>
<p><span style="font-weight: 400;">He used a crutch to beat one Capitol Police officer and kicked another. </span></p>
<p><span style="font-weight: 400;">He told an officer, “You’re going to die tonight.”</span></p>
<p><span style="font-weight: 400;">Afterward, he boasted of his bloody hands and that he “fed an officer to the people,” according to court documents.</span></p>
<p><span style="font-weight: 400;">Whitton’s defense in an April 2021 hearing over whether he would be released pending trial argued his actions were at least in part due to being part of a hive.</span></p>
<p><span style="font-weight: 400;">“This was a very rare and unusual event that is not likely to reoccur, hopefully ever, obviously, in our country&#8217;s history,” his attorney, Benjamin Alper said. “There&#8217;s a reason why we have the phrase ‘mob mentality,’ because crazy things happen when these events occur.”</span></p>
<p><span style="font-weight: 400;">Whitton has pleaded not guilty.</span></p>
<p><b>Coast to coast</b></p>
<p><span style="font-weight: 400;">George Washington University’s </span><a href="https://extremism.gwu.edu/Capitol-Hill-Siege"><span style="font-weight: 400;">data</span></a><span style="font-weight: 400;"> shows the most defendants overall came from Florida, followed by Texas and Pennsylvania.</span></p>
<p><span style="font-weight: 400;">Only one defendant in the States Newsroom review had any connection to Nebraska, and none lived in the state at the time of the attack. </span></p>
<p><span style="font-weight: 400;">Brandon Straka, a pro-Trump online influencer with a substantial online following, has lived in New York City since at least 2018, but was arrested in Omaha weeks after the siege. He grew up in rural Nebraska, according to his website.</span></p>
<p><span style="font-weight: 400;">In Jan. 6 tweets he later deleted, Straka urged the rioters to “hold the line” and bemoaned a perceived loss in enthusiasm for the riot. Prosecutors recorded the tweets before they were deleted.</span></p>
<p><span style="font-weight: 400;">“I’m completely confused,” he tweeted. “For 6-8 weeks everybody on the right has been saying ‘1776!’ &amp; that if congress moves forward it will mean a revolution! …now everybody is virtual signaling their embarrassment that this happened.”</span></p>
<p><span style="font-weight: 400;">Straka also responded to a falsehood that took place in some conservative circles following the attack — that the pro-Trump attack was infiltrated by members of the loosely organized radical leftist group known as antifa who sparked most of the violence</span></p>
<p><span style="font-weight: 400;">“Also- be embarrassed &amp; hide if you need to- but I was there,” he wrote. “It was not Antifa at the Capitol. It was freedom loving Patriots who were DESPERATE to fight for the final hope of our Republic because literally nobody cares about them. Everyone else can denounce them. I will not.” </span></p>
<p><span style="font-weight: 400;">Straka pleaded guilty to a misdemeanor disorderly conduct charge. </span></p>
<p><b>Loyalty to Trump</b></p>
<p><span style="font-weight: 400;">Vocal Trump supporters comprised the mob. MAGA apparel, Trump campaign flags and other signals of their connection to Trump flooded the landscape of the day. </span></p>
<p><span style="font-weight: 400;">As pro-Trump as the group was, it was almost equally against his political opponents. House Speaker Nancy Pelosi, a California Democrat, was perhaps the most frequent target of threats. </span></p>
<p><span style="font-weight: 400;">In a video depicting Coloradan Hunter Palm walking through a Capitol hallway, a crowd can be heard calling for “Nancy,” in an apparent reference to Pelosi, authorities said. “One individual shouts ‘Where are you?,’ and another can be heard stating ‘We’re gonna kill her.’”</span></p>
<p><span style="font-weight: 400;">Palm, accused of obstruction of Congress and other charges, has pleaded not guilty.</span></p>
<p><span style="font-weight: 400;">The charging documents provide an insight into how much influence Trump exerted over the group — and how an earlier call for the group to disperse could have quelled much of the day’s threat.</span></p>
<p><span style="font-weight: 400;">Patricia Hemphill, a Boise resident, posted to Facebook in late 2020 that she planned to travel to Washington for the Trump rally on Jan. 6. It would not be “a FUN Trump rally,” she wrote, but “a WAR.”</span></p>
<p><span style="font-weight: 400;">Despite her rhetoric, Hemphill is not alleged to have been on the front lines of skirmishes with police or committed any other violence. She pleaded guilty to parading, demonstrating or picketing in the Capitol, a misdemeanor.</span></p>
<p><span style="font-weight: 400;">After arriving in Washington on Jan. 5, she told several people at an outdoor event that night that Trump would remain president.</span></p>
<p><span style="font-weight: 400;">She stayed inside the Capitol for nine minutes before asking for help out because she feared injury from the crowd, according to a statement of facts she signed as part of a guilty plea.</span></p>
<p><span style="font-weight: 400;">She remained on the steps outside for more than half an hour, taking video of the riot and talking with others, according to the statement.</span></p>
<p><span style="font-weight: 400;">She left when other rioters told her Trump had tweeted they should go home.</span></p>
<p><span style="font-weight: 400;">“When Trump says something, I listen,” she said.</span></p>
</div>

        
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases' st_url='https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases' st_url='https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/' displayText='twitter'></span><span class='st_email_hcount' st_title='Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases' st_url='https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/' displayText='email'></span><span class='st_fblike_hcount' st_title='Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases' st_url='https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Jacob Fischler"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->
	                
	<div class="bdayh-clearfix"></div>
	<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

		<div class="bdaia-ralated-posts-head">
			<ul>
									<li id="nav-more-ralated">
						<a href="#content-more-ralated">Related Articles</a>
					</li>
				
									<li id="nav-more-author">
						<a href="#content-more-author">
							More By&nbsp;Jacob Fischler						</a>
					</li>
				
									<li id="nav-more-cat">
						<a href="#content-more-cat">
							More In&nbsp;Defending Democracy						</a>
					</li>
				
			</ul>
		</div>

		
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-ralated">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/" >Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases</a></h3>
                    <div class="bdaia-post-excerpt">Sixteen from North Carolina are on the list of alleged attackers On the afternoon of Jan. 6, 2021, four men affiliated ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">March 4, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 24&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/02/16/jan-6-panel-subpoenas-six-people-tied-to-pro-trump-fake-electors-plan/" >Jan. 6 panel subpoenas six people tied to pro-Trump fake electors plan</a></h3>
                    <div class="bdaia-post-excerpt">WASHINGTON — The select committee investigating the Jan. 6 attack on the U.S. Capitol issued subpoenas Tuesday for six people — ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">February 16, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 7&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/02/11/what-i-learned-from-watching-more-than-500-jan-6-videos/" >What I learned from watching more than 500 Jan. 6 videos</a></h3>
                    <div class="bdaia-post-excerpt">I recently watched hundreds of videos from the Jan. 6 insurrection. Many of the stark moments from the attack on the ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">February 11, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 9&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More Related Articles        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-ralated .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_related();
        });
    });
    var _bdTagsPages = 1;
    function bdaia_more_related() {
        _bdTagsPages+=1;
        jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_articles_fun&page_no="+_bdTagsPages+"&tag_id=6853",
            success: function(data) {
                jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-ralated ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-author">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/" >Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases</a></h3>
                    <div class="bdaia-post-excerpt">Sixteen from North Carolina are on the list of alleged attackers On the afternoon of Jan. 6, 2021, four men affiliated ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">March 4, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 24&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/03/01/biden-oks-release-of-30-million-barrels-of-oil-from-strategic-petroleum-reserve/" >Biden OKs release of 30 million barrels of oil from Strategic Petroleum Reserve</a></h3>
                    <div class="bdaia-post-excerpt">President Joe Biden authorized on Tuesday the release of 30 million barrels of oil from the Strategic Petroleum Reserve, part of ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">March 1, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 4&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/03/01/white-house-builds-on-russia-sanctions-oks-more-military-aid-for-ukraine/" >White House builds on Russia sanctions, OKs more military aid for Ukraine</a></h3>
                    <div class="bdaia-post-excerpt">Tensions between the Biden administration and Russian leaders ratcheted up yet again Monday as Russia continued its unrelenting assault on Ukraine. ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">March 1, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 4&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More By&nbsp;Jacob Fischler        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-author .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_author();
        });
    });
    var _bdAuthorPages = 1;
    function bdaia_more_author() {
        _bdAuthorPages+=1;
        jQuery("#content-more-author .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-author .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_author_fun&page_no="+_bdAuthorPages+"&user_id=247",
            success: function(data) {
                jQuery("#content-more-author .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-author ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-author .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		

<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-cat">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/" >Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases</a></h3>
                    <div class="bdaia-post-excerpt">Sixteen from North Carolina are on the list of alleged attackers On the afternoon of Jan. 6, 2021, four men affiliated ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">March 4, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 24&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
<a class="bd-cat-link bd-cat-2765" href="https://pulse.ncpolicywatch.org/category/news/voting/">Voting</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/03/02/fundamental-rights-are-on-the-line-as-gop-seeks-u-s-supreme-court-intervention-in-state-gerrymandering-cases/" >Fundamental rights are on the line as GOP seeks U.S. Supreme Court intervention in state gerrymandering case</a></h3>
                    <div class="bdaia-post-excerpt">Four months after the N.C. General Assembly enacted a new alignment of the districts in which our state’s congressional representatives are ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">March 2, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 16&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/02/17/north-carolinians-deserve-fair-maps-lawmakers-must-deliver/" >North Carolinians deserve fair maps. Lawmakers must deliver</a></h3>
                    <div class="bdaia-post-excerpt">February may be the shortest month of the year, but it will define democracy for the next decade in North Carolina. ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">February 17, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More In&nbsp;Defending Democracy        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-cat .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_cat();
        });
    });
    var _bdCatPages = 1;
    function bdaia_more_cat() {
        _bdCatPages+=1;
        jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-cat .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_cat_fun&page_no="+_bdCatPages+"&cat_id=4273",
            success: function(data) {
                jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-cat ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-cat .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>
		<script>
			jQuery(document).ready(function()
			{
				$ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
				$ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

				$ralated_content.hide();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

				$ralated_li.click(function()
				{
					$ralated_li.removeClass( "active" );
					jQuery(this).addClass("active");
					$ralated_content.hide();

					var activeTab = jQuery(this).find( "a" ).attr( "href" );
					jQuery(activeTab).fadeIn( "fast" );

					return false;
				});
			});
		</script>
	</section>
	<div class="bdayh-clearfix"></div>
	<!--/ .bdaia-ralated-posts /-->
            </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<!-- Start - Super RSS Reader v4.3-->
        <div class="super-rss-reader-widget"><div class="srr-main"><ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-360">News</li><li data-tab="srr-tab-231"> Commentary</li></ul><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-360"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/03/03/voting-snafus-in-texas-primary-show-what-may-be-on-the-way-for-other-states/" target="_blank" rel="nofollow noopener noreferrer" title="Voting snafus in Texas primary show what may be on the way for other states">Voting snafus in Texas primary show what may be on the way for other states</a></div><div class="srr-summary srr-clearfix"><p>HOUSTON — Standing outside a polling location in the historically Black neighborhood of Kashmere Gardens on&hellip; <a href="https://ncpolicywatch.com/2022/03/03/voting-snafus-in-texas-primary-show-what-may-be-on-the-way-for-other-states/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/03/03/unc-system-considers-lifting-cap-for-out-of-state-admissions-at-hbcus/" target="_blank" rel="nofollow noopener noreferrer" title="UNC System considers raising cap for out-of-state admissions at HBCUs">UNC System considers raising cap for out-of-state admissions at HBCUs</a></div><div class="srr-summary srr-clearfix"><p>NC A&amp;T, NC Central, and Elizabeth City State targeted for significant hikes When the UNC System&hellip; <a href="https://ncpolicywatch.com/2022/03/03/unc-system-considers-lifting-cap-for-out-of-state-admissions-at-hbcus/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/03/02/repeated-and-serious-management-failures-highlighted-in-recommendation-to-shutter-once-promising-charter-school/" target="_blank" rel="nofollow noopener noreferrer" title="Repeated and serious management failures highlighted in recommendation to shutter once-promising charter school">Repeated and serious management failures highlighted in recommendation to shutter once-promising charter school</a></div><div class="srr-summary srr-clearfix"><p>State Board of Education is scheduled to consider recommendation to close Raleigh&#039;s Torchlight Academy Wednesday afternoon&hellip; <a href="https://ncpolicywatch.com/2022/03/02/repeated-and-serious-management-failures-highlighted-in-recommendation-to-shutter-once-promising-charter-school/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/03/01/heres-what-you-will-hear-biden-talk-about-in-his-debut-state-of-the-union/" target="_blank" rel="nofollow noopener noreferrer" title="Here’s what you will hear Biden talk about in his debut State of the Union">Here’s what you will hear Biden talk about in his debut State of the Union</a></div><div class="srr-summary srr-clearfix"><p>WASHINGTON — President Joe Biden’s first State of the Union address is set to focus significantly&hellip; <a href="https://ncpolicywatch.com/2022/03/01/heres-what-you-will-hear-biden-talk-about-in-his-debut-state-of-the-union/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-231"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/03/02/why-is-thom-tillis-blocking-a-black-north-carolinian-from-the-federal-reserves-leadership/" target="_blank" rel="nofollow noopener noreferrer" title="Why is Thom Tillis blocking a Black North Carolinian from the Federal Reserve’s leadership?">Why is Thom Tillis blocking a Black North Carolinian from the Federal Reserve’s leadership?</a></div><div class="srr-summary srr-clearfix"><p>Earlier this past month, Senator Thom Tillis tweeted something that no one could disagree with. “During&hellip; <a href="https://ncpolicywatch.com/2022/03/02/why-is-thom-tillis-blocking-a-black-north-carolinian-from-the-federal-reserves-leadership/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/03/01/the-message-americans-need-to-hear-at-a-critical-moment-in-history-and-that-too-many-are-unwilling-to-receive/" target="_blank" rel="nofollow noopener noreferrer" title="The message Americans need to hear at a critical moment in history (and that too many are unwilling to receive)">The message Americans need to hear at a critical moment in history (and that too many are unwilling to receive)</a></div><div class="srr-summary srr-clearfix"><p>In the aftermath of the terrorist attacks of September 11, 2001, then-President George W. Bush famously&hellip; <a href="https://ncpolicywatch.com/2022/03/01/the-message-americans-need-to-hear-at-a-critical-moment-in-history-and-that-too-many-are-unwilling-to-receive/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/02/28/runoff-sediment-damage-threatens-the-brookies/" target="_blank" rel="nofollow noopener noreferrer" title="Runoff, sediment damage threatens the brookies">Runoff, sediment damage threatens the brookies</a></div><div class="srr-summary srr-clearfix"><p>The post Runoff, sediment damage threatens the brookies appeared first on NC Policy Watch. <a href="https://ncpolicywatch.com/2022/02/28/runoff-sediment-damage-threatens-the-brookies/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/02/24/making-the-simple-impossible-we-dont-want-to-admit-the-real-worker-shortage-problem/" target="_blank" rel="nofollow noopener noreferrer" title="Making the simple impossible: We don’t want to admit the real worker shortage problem">Making the simple impossible: We don’t want to admit the real worker shortage problem</a></div><div class="srr-summary srr-clearfix"><p>A week ago, I was talking to an educator whose job it is to run training&hellip; <a href="https://ncpolicywatch.com/2022/02/24/making-the-simple-impossible-we-dont-want-to-admit-the-real-worker-shortage-problem/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div></div></div><!-- End - Super RSS Reader --><div class="clear"></div></div>
</div><!-- .widget/--><div id="text-11" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
Now Hiring
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><p>The North Carolina Justice Center is seeking a <strong>investigative reporter</strong> for NC Policy Watch.</p>
<p><a href="https://recruiting.paylocity.com/Recruiting/Jobs/Details/922426"><span style="text-decoration: underline;"><strong>APPLY HERE.</strong></span></a></p>
</div>
		<div class="clear"></div></div>
</div><!-- .widget/-->
		<div id="recent-posts-3" class="widget widget_recent_entries">

		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

		<ul>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/03/04/raises-in-the-state-budget-that-fail-to-materialize-a-controversial-school-has-its-license-yanked-and-toxic-pfas-in-our-pine-needles-the-weeks-top-stories-at-policy-watch/">Raises in the state budget that fail to materialize, a controversial school has its license yanked, and toxic PFAS in our pine needles: The week&#8217;s top stories at Policy Watch</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/03/04/before-the-fire-weaver-fertilizer-plant-was-storing-more-than-4-5-million-pounds-of-chemicals-onsite/">Before the fire, Weaver Fertilizer plant was storing more than 4.5 million pounds of chemicals onsite</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/03/04/a-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases/" aria-current="page">Special report: A year after Jan. 6, attack on the U.S. Capitol lives on in hundreds of court cases</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/03/04/through-deq-water-quality-grants-theres-a-way-to-help-the-world-or-at-least-your-part-of-it/">Through DEQ water quality grants, there&#8217;s a way to help the world (or at least your part of it)</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/03/04/state-board-of-education-members-have-concerns-about-who-gets-a-seat-on-new-parent-advisory-panel/">State Board of Education members have concerns about who gets a seat on new parent advisory panel</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/03/03/federal-court-settlement-with-dmv-will-bring-potential-relief-to-thousands-of-nc-drivers/">Federal court settlement with DMV will bring potential relief to thousands of NC drivers</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/03/03/state-board-of-education-agrees-to-terminate-torchlight-academys-charter/">State Board of Education agrees to terminate Torchlight Academy&#8217;s charter</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/03/03/white-house-wants-10-billion-for-ukraine-aid-22-5-billion-for-more-covid-help/">White House wants $10 billion for Ukraine aid, $22.5 billion for more COVID help</a>
									</li>
					</ul>

		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/-->    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

	
	    <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2022 | The Pulse | News and opinion briefs from <a href="http://ncpolicywatch.com" target="_blank">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1&cd%5Bpost_category%5D=Defending+Democracy%2C+News&cd%5Bpage_title%5D=Special+report%3A+A+year+after+Jan.+6%2C+attack+on+the+U.S.+Capitol+lives+on+in+hundreds+of+court+cases&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=142145&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=pulse.ncpolicywatch.org%2F2022%2F03%2F04%2Fa-year-after-jan-6-attack-on-the-u-s-capitol-lives-on-in-hundreds-of-court-cases%2F" alt="facebook_pixel"></noscript>
                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="https://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <script type='text/javascript' id='like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"5cd0c34030"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/post-like.js' id='like_post-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/search.js' id='bd-search-js'></script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008064","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":175,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>