<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pulse.ncpolicywatch.org/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;No one tells me what to do&quot;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery | The Pulse</title>
	<meta name="description" content="meeting notes confirm that North Carolina Office of Recovery and Resiliency official gave favorable treatment to hurricane contractor" />
	<link rel="canonical" href="https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;No one tells me what to do&quot;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery | The Pulse" />
	<meta property="og:description" content="meeting notes confirm that North Carolina Office of Recovery and Resiliency official gave favorable treatment to hurricane contractor" />
	<meta property="og:url" content="https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/" />
	<meta property="og:site_name" content="The Pulse" />
	<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
	<meta property="article:published_time" content="2022-05-17T13:19:07+00:00" />
	<meta property="og:image" content="https://s39337.pcdn.co/wp-content/uploads/2022/05/Sheri-Zerby-home.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ncpolicywatch" />
	<meta name="twitter:site" content="@ncpolicywatch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lisa Sorg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.10');</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Feed" href="https://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Comments Feed" href="https://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; &#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery Comments Feed" href="https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s39337.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s39337.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s39337.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://s39337.pcdn.co/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://s39337.pcdn.co/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s39337.pcdn.co/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-0-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/color-0.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s39337.pcdn.co/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_script = {"post_id":"142882","ajaxurl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/script.min.js' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray-child/js/custom-js.js' id='custom-js-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.cycle.all.js' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.placeholder.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/min.js' id='bdayh-min-js'></script>
<script type='text/javascript' id='bdayh-main-js-extra'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","sticky_sidebar":"1","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/main.js' id='bdayh-main-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["1046950108980566"],"params":{"post_category":"Environment, Housing, News","page_title":"\"No one tells me what to do\": Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery","post_type":"post","post_id":142882,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/05\/17\/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Form","page_title":"\"No one tells me what to do\": Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery","post_type":"post","post_id":142882,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/05\/17\/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["1046950108980566"],"params":{"event_action":"Download","page_title":"\"No one tells me what to do\": Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery","post_type":"post","post_id":142882,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/05\/17\/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Comment","page_title":"\"No one tells me what to do\": Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery","post_type":"post","post_id":142882,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/05\/17\/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["1046950108980566"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":142882,"content_name":"\"No one tells me what to do\": Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery","categories":"Environment, Housing, News","tags":"Hurricane Matthew recovery, NCORR, Rescue Construction Solutions"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/pulse.ncpolicywatch.org","ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/public.js' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://pulse.ncpolicywatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://pulse.ncpolicywatch.org/wp-json/wp/v2/posts/142882" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s39337.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://pulse.ncpolicywatch.org/?p=142882' />
<link rel="alternate" type="application/json+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F05%2F17%2Fno-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F05%2F17%2Fno-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery%2F&#038;format=xml" />
			<meta property="fb:pages" content="71966175060" />
			<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=bd6a6210-d1fa-461f-aa54-44c9d55e6555&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd6a6210-d1fa-461f-aa54-44c9d55e6555","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.9.5";</script>
        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/pulse.ncpolicywatch.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg" type="image/x-icon" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3945044-2');
</script>
<style type="text/css">




a:hover{color:#ffbb00} ::selection{background:#ffbb00} a.more-link, button, .btn-link, input[type="button"], input[type="reset"], input[type="submit"] { background-color:#ffbb00} button:active, .btn-link:active, input[type="button"]:active, input[type="reset"]:active, input[type="submit"]:active { background-color:#ffbb00} .gotop:hover { background-color:#ffbb00} .top-search { background-color:#ffbb00} .primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item { color: #ffbb00; }
.primary-menu ul#menu-primary > li.current-menu-parent i, .primary-menu ul#menu-primary > li.current-menu-ancestor i, .primary-menu ul#menu-primary > li.current-menu-item i, .primary-menu ul#menu-primary > li.current_page_item i, .primary-menu ul#menu-primary > li.current-menu-parent > a, .primary-menu ul#menu-primary > li.current-menu-ancestor > a, .primary-menu ul#menu-primary > li.current-menu-item > a, .primary-menu ul#menu-primary > li.current_page_item > a { color: #ffbb00; }
.primary-menu ul#menu-primary > li:hover > a { color: #ffbb00; }
.primary-menu ul#menu-primary li.bd_menu_item ul.sub-menu li:hover > ul.sub-menu, .primary-menu ul#menu-primary li.bd_mega_menu:hover > ul.bd_mega.sub-menu, .primary-menu ul#menu-primary li.bd_menu_item:hover > ul.sub-menu, .primary-menu ul#menu-primary .sub_cats_posts { border-top-color: #ffbb00; }
div.nav-menu.primary-menu-dark a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger.active i, div.nav-menu.primary-menu-dark a.menu-trigger.active i { background: #ffbb00; }
span.bd-criteria-percentage { background: #ffbb00; color: #ffbb00; }
.divider-colors { background: #ffbb00; }
.blog-v1 article .entry-meta a { color: #ffbb00; }
.blog-v1 article .article-formats { background-color: #ffbb00; }
.cat-links { background-color: #ffbb00; }
.pagenavi span.pagenavi-current { border-color: #ffbb00; background-color: #ffbb00; }
.pagenavi a:hover { border-color: #ffbb00; color: #ffbb00; }
.widget { border-top-color: #ffbb00; }
.new-box { border-top-color: #ffbb00; }
.widget a:hover { color: #ffbb00; }
.tagcloud a:hover { background: #ffbb00; }
.masonry-more-link,
.bdaia-cats-more-btn,
ul.tabs_nav li.active a { color: #ffbb00; }
.bd-tweets ul.tweet_list li.twitter-item a { color: #ffbb00; }
.widget.bd-login .login_user .bio-author-desc a { color: #ffbb00; }
.comment-reply-link, .comment-reply-link:link, .comment-reply-link:active { color: #ffbb00; }
.gallery-caption { background-color: #ffbb00; }
.slider-flex ol.flex-control-paging li a.flex-active { background: #ffbb00; }
#folio-main ul#filters li a.selected { background: #ffbb00; }
.search-mobile button.search-button { background: #ffbb00; }
.gotop{background: #ffbb00;}

.bdaia-posts-grid-post.format-video .post-image:after,
.sk-circle .sk-child:before,
#reading-position-indicator{background: #ffbb00;}
#bdCheckAlso{border-top-color: #ffbb00;}
.primary-menu ul#menu-primary > li:hover > a,
.primary-menu ul#menu-primary > li.current-menu-item > a,
.primary-menu ul#menu-primary > li.current_page_item > a,
.primary-menu ul#menu-primary > li.current-menu-parent > a,
.primary-menu ul#menu-primary > li.current-menu-ancestor > a {background: #ffbb00;}
.woocommerce .product .onsale, .woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover, .woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover, .single-product .product .summary .cart .button:hover, .woocommerce-cart .woocommerce table.cart .button:hover, .woocommerce-cart .woocommerce .shipping-calculator-form .button:hover, .woocommerce .woocommerce-message .button:hover, .woocommerce .woocommerce-error .button:hover, .woocommerce .woocommerce-info .button:hover, .woocommerce-checkout .woocommerce input.button:hover, .woocommerce-page .woocommerce a.button:hover, .woocommerce-account div.woocommerce .button:hover, .woocommerce.widget .ui-slider .ui-slider-handle, .woocommerce.widget.widget_layered_nav_filters ul li a {background: none repeat scroll 0 0 #ffbb00 !important}
</style><script type="text/javascript">
    var bd_url = 'https://s39337.pcdn.co/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="https://s39337.pcdn.co/wp-content/themes/hooray/js/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1046950108980566', {}, {
    "agent": "wordpress-5.8.4-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.sharethis-inline-share-buttons {display: none !important;}

.fb-like span {height:21px !important;}

.bdayh-post-Featured .entry-title {
    font-size:32px !important;
    line-height:36px !important;
}		</style>
		</head>

<body class="post-template-default single single-post postid-142882 single-format-standard the-pulse bd sticky-nav-on"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="https://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="https://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="https://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="https://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log"  size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme"  type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/" />
                <ul class="login_list">
                    <li>
                        <a href="https://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix  site_sidebar_position_left">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar of-topbar-mobile">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="https://pulse.ncpolicywatch.org/" rel="home">
                <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-header-asset-4.png" alt="The Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Pulse" href="https://pulse.ncpolicywatch.org/">
                                    <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-sticky.png" width="195" height="50" alt="The Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="https://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="https://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-142882" class="isotope-item post-item post-id title-position-above post-142882 post type-post status-publish format-standard hentry category-environment category-housing category-news tag-hurricane-matthew-recovery tag-ncorr tag-rescue-construction-solutions" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->




    <div class="bdayh-post-Featured">

                    <h1  class="entry-title">&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery</h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='https://secure.gravatar.com/avatar/a6f11c8dd60995f240cb2613616fcb42?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6f11c8dd60995f240cb2613616fcb42?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>                    <span>By <a href="https://pulse.ncpolicywatch.org/author/lsorg/" title="Posts by Lisa Sorg" rel="author">Lisa Sorg</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 17, 2022</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="https://pulse.ncpolicywatch.org/category/news/environment/" rel="category tag">Environment</a>, <a href="https://pulse.ncpolicywatch.org/category/news/housing/" rel="category tag">Housing</a>, <a href="https://pulse.ncpolicywatch.org/category/news/" rel="category tag">News</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery' st_url='https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery' st_url='https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/' displayText='twitter'></span><span class='st_email_hcount' st_title='&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery' st_url='https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/' displayText='email'></span><span class='st_fblike_hcount' st_title='&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery' st_url='https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

                <div class="clear"></div>

                <div class="clear"></div>

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div id="attachment_142883" style="width: 1010px" class="wp-caption aligncenter"><a href="https://s39337.pcdn.co/wp-content/uploads/2022/05/Sheri-Zerby-home.jpg"><img aria-describedby="caption-attachment-142883" loading="lazy" class="wp-image-142883 size-full" src="https://s39337.pcdn.co/wp-content/uploads/2022/05/Sheri-Zerby-home.jpg" alt="" width="1000" height="750" srcset="https://s39337.pcdn.co/wp-content/uploads/2022/05/Sheri-Zerby-home.jpg 1000w, https://s39337.pcdn.co/wp-content/uploads/2022/05/Sheri-Zerby-home-300x225.jpg 300w, https://s39337.pcdn.co/wp-content/uploads/2022/05/Sheri-Zerby-home-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><p id="caption-attachment-142883" class="wp-caption-text"><em>The Zerbys&#8217; home in Craven County, damaged during Hurricane Matthew. It was scheduled to be finished April 29. This photo was taken on April 28. (Photo: Lisa Sorg)</em></p></div>
<p>In response to <a href="https://ncpolicywatch.com/2022/05/09/pw-investigation-state-recovery-office-awarded-troubled-construction-company-80-million-in-homebuilding-contracts-while-thousands-of-hurricane-matthew-survivors-remained-displaced/?eType=EmailBlastContent&amp;eId=229f3f3d-bc65-47ac-a5cf-a0ea2c7b7f8e" target="_blank" rel="noopener">a Policy Watch investigation published last week,</a> the North Carolina Office of Recovery and Resiliency (NCORR) denied that Rescue Construction Solutions (Rescue) received favorable treatment over other general contractors in bidding and scoring related to Hurricane Matthew disaster recovery work.</p>
<p>Hundreds of households — equivalent to thousands of people — remain displaced from Hurricane Matthew, which occurred in October 2016. These North Carolinians are still living in motels, travel trailers, with relatives, or even in their original damaged homes.</p>
<p>However, notes taken by someone who attended weekly meetings about NCORR&#8217;s RebuildNC program show that Ivan Duncan, NCORR chief program delivery officer, did give Rescue leeway not afforded to other contractors. The person provided the notes to Policy Watch on the condition they would not be named, because they were afraid of retaliation by the state. Excerpts appear below; Policy Watch deleted some entries because they were very technical and weren&#8217;t relevant to the issue.</p>
<p>Among the revelations:</p>
<ul>
<li>Duncan reportedly told inspectors in May 2021, not to visit homes Rescue had built. This allowed Rescue to sidestep oversight.</li>
<li>Duncan also allegedly allowed Rescue to delay starting some of its construction projects, according to notes taken in May 2020. That&#8217;s important because contractors&#8217; performance and eligibility to bid on future contracts is based in part on their completion rate.</li>
<li>Other examples of alleged preferential treatment include Duncan&#8217;s edict to pay Rescue to move a household for the second time; other general contractors were not given the same consideration, the notes say.</li>
<li>Last year, the notes indicate Duncan also looked favorably upon RHD, another contractor. However, the notes show that RHD hesitated to accept Duncan&#8217;s offers.</li>
</ul>
<p>The meetings were not recorded because Duncan required attendees to turn off their phones and place them in a bucket. In a previous Policy Watch story, NCORR Director and Chief Operating Officer Laura Hogshead said that practice no longer occurs. The notes indicate that Duncan reportedly said he &#8220;works in gray areas,&#8221; and asked contractors not to put anything in writing or emails. Such correspondence would be public under state open records law.</p>
<p>Rescue has not responded to written questions about its performance. Instead, the company hired a crisis communications firm, which issued a statement last week saying the company had bid properly, but it did not address the questions.</p>
<p>Policy Watch shared these notes with NCORR. A spokesperson for the agency released the following statement Tuesday morning:</p>
<blockquote><p>NCORR remains committed to helping hurricane survivors rebuild their homes and communities as evidenced by the more than 700 houses already repaired or replaced in eastern North Carolina. We take the Policy Watch allegations very seriously and will thoroughly investigate to determine their validity and whether corrective action is needed. Many of the allegations thus far have been based on unconfirmed or inaccurate documentation, misinterpretation of program policy, or hearsay from unknown sources. For example, it is misleading to say that only certain general contractors had projects inspected. In fact, all projects had recurring inspections by county inspectors, while the lead contractor in charge of construction oversight, AECOM, was also tracking every project. Whether or not every contractors’ projects had an unannounced visit by state officials, they were all were inspected multiple times by qualified experts. This is just one example of how NCORR has been misrepresented in recent coverage. We look forward to sharing factual information to demonstrate that NCORR is not only committed to helping storm survivors recover, but also to full compliance with the law.</p></blockquote>
<p>Names of individual contractors have been redacted and replaced with company names. Policy Watch added the annotations and highlighting to explain the significance of those passages.</p>
<p><b>Abbreviations and definitions</b><br />
<strong>GC:</strong> General contractor</p>
<p><strong>CRCS, Persons, Rescue, Duckey, RHD, Excel</strong>: Company names of general contractors</p>
<p><strong>AECOM</strong>: Construction management company that is the liaison between NCORR and the contractors</p>
<p><strong>Sprayberry</strong>: Former Director of Emergency Management Mike Sprayberry</p>
<p><strong>Trace</strong>: Trace Allard, NCORR director of program delivery</p>
<p><strong>Open procurement:</strong> Competitive bidding process</p>
<p><strong>Ryan:</strong> Ryan Flynn, former NCORR chief of staff</p>
<p><strong>O&amp;P</strong>: Overhead and profit</p>
<p><strong>ECR</strong>: Estimated cost of repairs</p>
<p><strong>MHUs</strong>: Mobile home units</p>
<p><strong>Jonathan Doerr</strong>: NCORR attorney</p>
<p><strong>NTP:</strong> Notice to Proceed; when an NTP is issued, the clock starts on construction, which is required to be finished within a certain amount of time, depending on the complexity of the project, usually 90-135 days. Contractors can request time extensions.</p>
<p><strong>CO:</strong> Change orders, adjustments to the construction costs when unforeseen issues arise, such as mold, termites, asbestos</p>
<p><iframe loading="lazy" style="border: 1px solid #aaa; width: 100%; height: calc(100vh - 100px);" title="Hurricane Matthew_meeting notes (Hosted by DocumentCloud)" src="https://embed.documentcloud.org/documents/22016252-hurricane-matthew_meeting-notes/?embed=1&amp;responsive=1&amp;title=1" width="700" height="905" sandbox="allow-scripts allow-same-origin allow-popups allow-forms allow-popups-to-escape-sandbox"></iframe></p>

        
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery' st_url='https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery' st_url='https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/' displayText='twitter'></span><span class='st_email_hcount' st_title='&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery' st_url='https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/' displayText='email'></span><span class='st_fblike_hcount' st_title='&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery' st_url='https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Lisa Sorg"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->
	                
	<div class="bdayh-clearfix"></div>
	<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

		<div class="bdaia-ralated-posts-head">
			<ul>
									<li id="nav-more-ralated">
						<a href="#content-more-ralated">Related Articles</a>
					</li>
				
									<li id="nav-more-author">
						<a href="#content-more-author">
							More By&nbsp;Lisa Sorg						</a>
					</li>
				
									<li id="nav-more-cat">
						<a href="#content-more-cat">
							More In&nbsp;Environment						</a>
					</li>
				
			</ul>
		</div>

		
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-ralated">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-2640" href="https://pulse.ncpolicywatch.org/category/news/environment/">Environment</a>
<a class="bd-cat-link bd-cat-2647" href="https://pulse.ncpolicywatch.org/category/news/housing/">Housing</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/" >&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery</a></h3>
                    <div class="bdaia-post-excerpt">In response to a Policy Watch investigation published last week, the North Carolina Office of Recovery and Resiliency (NCORR) denied that ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 17, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 8&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-2647" href="https://pulse.ncpolicywatch.org/category/news/housing/">Housing</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/05/16/ncorr-disputes-pws-coverage-of-its-hurricane-matthew-recovery-work-their-complaints-our-responses/" >NCORR disputes PW&#8217;s coverage of its Hurricane Matthew recovery work: their complaints, our responses</a></h3>
                    <div class="bdaia-post-excerpt">The NC Office of Recovery and Resiliency is disputing a previous Policy Watch story that Rescue Construction Solutions received preferential treatment ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 16, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 43&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li><script type='text/javascript'>jQuery(document).ready(function(){ 'use strict'; jQuery('#content-more-ralated .bdayh-load-more-btn').remove(); }); </script>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More Related Articles        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-ralated .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_related();
        });
    });
    var _bdTagsPages = 1;
    function bdaia_more_related() {
        _bdTagsPages+=1;
        jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_articles_fun&page_no="+_bdTagsPages+"&tag_id=7926",
            success: function(data) {
                jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-ralated ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-author">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-2640" href="https://pulse.ncpolicywatch.org/category/news/environment/">Environment</a>
<a class="bd-cat-link bd-cat-2647" href="https://pulse.ncpolicywatch.org/category/news/housing/">Housing</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/" >&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery</a></h3>
                    <div class="bdaia-post-excerpt">In response to a Policy Watch investigation published last week, the North Carolina Office of Recovery and Resiliency (NCORR) denied that ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 17, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 8&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-2640" href="https://pulse.ncpolicywatch.org/category/news/environment/">Environment</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/05/14/red-wolf-illegally-killed-in-tyrrell-county-federal-officials-offer-5000-reward-for-info/" >Red wolf illegally killed in Tyrrell County, federal officials offer $5,000 reward for info</a></h3>
                    <div class="bdaia-post-excerpt">In a muddy farm field south of Newlands Road, the red wolf lay dead. Shot in the spine, the wolf had ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 14, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-3098" href="https://pulse.ncpolicywatch.org/category/agriculture/">agriculture</a>
<a class="bd-cat-link bd-cat-2640" href="https://pulse.ncpolicywatch.org/category/news/environment/">Environment</a>
<a class="bd-cat-link bd-cat-3393" href="https://pulse.ncpolicywatch.org/category/governor-roy-cooper/">Governor Roy Cooper</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/05/12/gov-coopers-budget-on-environmental-issues-what-it-contains-and-why-it-matters/" >Gov. Cooper&#8217;s budget on environmental issues: what it contains and why it matters</a></h3>
                    <div class="bdaia-post-excerpt">Gov. Roy Cooper unveiled his $29.3 billion budget yesterday, 3% of which is devoted to natural and economic resources.  Here are ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 12, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 13&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More By&nbsp;Lisa Sorg        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-author .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_author();
        });
    });
    var _bdAuthorPages = 1;
    function bdaia_more_author() {
        _bdAuthorPages+=1;
        jQuery("#content-more-author .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-author .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_author_fun&page_no="+_bdAuthorPages+"&user_id=157",
            success: function(data) {
                jQuery("#content-more-author .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-author ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-author .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		

<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-cat">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-2640" href="https://pulse.ncpolicywatch.org/category/news/environment/">Environment</a>
<a class="bd-cat-link bd-cat-2647" href="https://pulse.ncpolicywatch.org/category/news/housing/">Housing</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/" >&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery</a></h3>
                    <div class="bdaia-post-excerpt">In response to a Policy Watch investigation published last week, the North Carolina Office of Recovery and Resiliency (NCORR) denied that ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 17, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 8&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-2640" href="https://pulse.ncpolicywatch.org/category/news/environment/">Environment</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/05/14/red-wolf-illegally-killed-in-tyrrell-county-federal-officials-offer-5000-reward-for-info/" >Red wolf illegally killed in Tyrrell County, federal officials offer $5,000 reward for info</a></h3>
                    <div class="bdaia-post-excerpt">In a muddy farm field south of Newlands Road, the red wolf lay dead. Shot in the spine, the wolf had ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 14, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-3098" href="https://pulse.ncpolicywatch.org/category/agriculture/">agriculture</a>
<a class="bd-cat-link bd-cat-2640" href="https://pulse.ncpolicywatch.org/category/news/environment/">Environment</a>
<a class="bd-cat-link bd-cat-3393" href="https://pulse.ncpolicywatch.org/category/governor-roy-cooper/">Governor Roy Cooper</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/05/12/gov-coopers-budget-on-environmental-issues-what-it-contains-and-why-it-matters/" >Gov. Cooper&#8217;s budget on environmental issues: what it contains and why it matters</a></h3>
                    <div class="bdaia-post-excerpt">Gov. Roy Cooper unveiled his $29.3 billion budget yesterday, 3% of which is devoted to natural and economic resources.  Here are ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 12, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 13&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More In&nbsp;Environment        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-cat .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_cat();
        });
    });
    var _bdCatPages = 1;
    function bdaia_more_cat() {
        _bdCatPages+=1;
        jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-cat .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_cat_fun&page_no="+_bdCatPages+"&cat_id=2640",
            success: function(data) {
                jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-cat ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-cat .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>
		<script>
			jQuery(document).ready(function()
			{
				$ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
				$ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

				$ralated_content.hide();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

				$ralated_li.click(function()
				{
					$ralated_li.removeClass( "active" );
					jQuery(this).addClass("active");
					$ralated_content.hide();

					var activeTab = jQuery(this).find( "a" ).attr( "href" );
					jQuery(activeTab).fadeIn( "fast" );

					return false;
				});
			});
		</script>
	</section>
	<div class="bdayh-clearfix"></div>
	<!--/ .bdaia-ralated-posts /-->
            </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<!-- Start - Super RSS Reader v4.3-->
        <div class="super-rss-reader-widget"><div class="srr-main"><ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-393">News</li><li data-tab="srr-tab-767"> Commentary</li></ul><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-393"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/05/16/monday-numbers-a-look-at-some-highlights-from-gov-coopers-latest-budget-proposal/" target="_blank" rel="nofollow noopener noreferrer" title="Monday numbers: A look at some highlights from Gov. Cooper’s latest budget proposal">Monday numbers: A look at some highlights from Gov. Cooper’s latest budget proposal</a></div><div class="srr-summary srr-clearfix"><p>After five plus years in office, it’s obvious why North Carolina Governor Roy Cooper remains one&hellip; <a href="https://ncpolicywatch.com/2022/05/16/monday-numbers-a-look-at-some-highlights-from-gov-coopers-latest-budget-proposal/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/" target="_blank" rel="nofollow noopener noreferrer" title="Unnatural disaster: A special PW series on North Carolina’s struggles to aid homeowners displaced by Hurricane Matthew">Unnatural disaster: A special PW series on North Carolina’s struggles to aid homeowners displaced by Hurricane Matthew</a></div><div class="srr-summary srr-clearfix"><p>PW investigation: State recovery office awarded troubled construction company $80 million in homebuilding contracts while thousands&hellip; <a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/05/12/demise-of-mismanaged-charter-school-leaves-some-lamenting-the-loss/" target="_blank" rel="nofollow noopener noreferrer" title="Demise of mismanaged charter school leaves some lamenting the loss">Demise of mismanaged charter school leaves some lamenting the loss</a></div><div class="srr-summary srr-clearfix"><p>The state is closing Raleigh&#039;s Torchlight Academy because of repeated and serious management failures, but some&hellip; <a href="https://ncpolicywatch.com/2022/05/12/demise-of-mismanaged-charter-school-leaves-some-lamenting-the-loss/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/05/12/title-42-exception-helps-lgbtq-asylum-seekers/" target="_blank" rel="nofollow noopener noreferrer" title="Title 42 exception helps LGBTQ asylum-seekers">Title 42 exception helps LGBTQ asylum-seekers</a></div><div class="srr-summary srr-clearfix"><p>In a red brick house on the south side of El Paso, Texas, Susana Correa sits&hellip; <a href="https://ncpolicywatch.com/2022/05/12/title-42-exception-helps-lgbtq-asylum-seekers/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-767"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/05/16/text-tie-meadows-trump-allies-to-efforts-to-overturn-election/" target="_blank" rel="nofollow noopener noreferrer" title="Text tie Meadows, Trump allies to efforts to overturn election">Text tie Meadows, Trump allies to efforts to overturn election</a></div><div class="srr-summary srr-clearfix"><p>The post Text tie Meadows, Trump allies to efforts to overturn election appeared first on NC&hellip; <a href="https://ncpolicywatch.com/2022/05/16/text-tie-meadows-trump-allies-to-efforts-to-overturn-election/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/05/13/pandoras-box-overturning-roe-is-only-the-beginning-of-the-threats-to-women/" target="_blank" rel="nofollow noopener noreferrer" title="Pandora’s Box: Overturning Roe is only the beginning of the threats to women">Pandora’s Box: Overturning Roe is only the beginning of the threats to women</a></div><div class="srr-summary srr-clearfix"><p>Sexual violence survivor details some of the horrors that await if the Supreme Court ends abortion&hellip; <a href="https://ncpolicywatch.com/2022/05/13/pandoras-box-overturning-roe-is-only-the-beginning-of-the-threats-to-women/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/05/10/theres-a-path-for-john-roberts-to-save-roe-he-should-take-it/" target="_blank" rel="nofollow noopener noreferrer" title="There’s a path for John Roberts to save Roe. He should take it">There’s a path for John Roberts to save Roe. He should take it</a></div><div class="srr-summary srr-clearfix"><p>A step taken by a former chief justice 50 years ago provides the model In 1972,&hellip; <a href="https://ncpolicywatch.com/2022/05/10/theres-a-path-for-john-roberts-to-save-roe-he-should-take-it/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/05/10/state-must-act-asap-to-address-facts-uncovered-in-policy-watch-hurricane-recovery-investigation/" target="_blank" rel="nofollow noopener noreferrer" title="State must act ASAP to address facts uncovered in Policy Watch hurricane recovery investigation">State must act ASAP to address facts uncovered in Policy Watch hurricane recovery investigation</a></div><div class="srr-summary srr-clearfix"><p>In some ways, of course, there’s nothing new or terribly surprising when large bureaucracies – be&hellip; <a href="https://ncpolicywatch.com/2022/05/10/state-must-act-asap-to-address-facts-uncovered-in-policy-watch-hurricane-recovery-investigation/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div></div></div><!-- End - Super RSS Reader --><div class="clear"></div></div>
</div><!-- .widget/--><div id="text-11" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
Unnatural Disaster
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><p><a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/"><img loading="lazy" class="alignnone size-medium wp-image-118148" src="http://ncpolicywatch.com/wp-content/uploads/2022/05/Hurricane_M_homes_1-300x242.jpg" alt="" width="300" height="242" /></a><br />
<a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/">A special PW series on North Carolina&#8217;s struggles to aid homeowners displaced by Hurricane Matthew</a></p>
</div>
		<div class="clear"></div></div>
</div><!-- .widget/-->
		<div id="recent-posts-3" class="widget widget_recent_entries">

		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

		<ul>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/05/17/no-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery/" aria-current="page">&#8220;No one tells me what to do&#8221;: Meeting notes reveal favored contractors, animosity toward others in Hurricane Matthew recovery</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/05/17/five-helpful-tips-for-tuesdays-primary/">Five helpful tips for Tuesday&#8217;s primary</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/05/16/when-will-our-pro-life-leaders-do-something-about-gun-deaths/">When will our ‘pro-life’ leaders do something about gun deaths?</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/05/16/ncorr-disputes-pws-coverage-of-its-hurricane-matthew-recovery-work-their-complaints-our-responses/">NCORR disputes PW&#8217;s coverage of its Hurricane Matthew recovery work: their complaints, our responses</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/05/16/elections-watchdog-files-complaint-targeting-justice-phil-berger-jr-contribution/">Elections watchdog files complaint targeting Justice Phil Berger, Jr. contribution</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/05/16/more-advice-for-the-class-of-2022-dont-wait-for-happiness-build-it-yourself-w-video/">More advice for the Class of 2022: &#8216;Don&#8217;t wait for happiness; build it yourself.&#8217; (w/ video)</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/05/16/u-s-house-vote-to-expand-federal-firefighters-benefits-seen-as-step-toward-parity/">U.S. House vote to expand federal firefighters benefits seen as step toward parity</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/05/15/from-revisiting-hurricane-matthew-to-fighting-to-protect-a-womans-right-to-choose-to-gov-coopers-new-budget-the-weeks-top-stories-on-policy-watch/">From revisiting Hurricane Matthew, to fighting to protect a woman&#8217;s right to choose, to Gov. Cooper&#8217;s new budget: The week&#8217;s top stories on Policy Watch</a>
									</li>
					</ul>

		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/-->    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

	
	    <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2022 | The Pulse | News and opinion briefs from <a href="http://ncpolicywatch.com" target="_blank">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1&cd%5Bpost_category%5D=Environment%2C+Housing%2C+News&cd%5Bpage_title%5D=%22No+one+tells+me+what+to+do%22%3A+Meeting+notes+reveal+favored+contractors%2C+animosity+toward+others+in+Hurricane+Matthew+recovery&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=142882&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=pulse.ncpolicywatch.org%2F2022%2F05%2F17%2Fno-one-tells-me-what-to-do-meeting-notes-reveal-favored-contractors-animosity-toward-others-in-hurricane-matthew-recovery%2F" alt="facebook_pixel"></noscript>
                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="https://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <script type='text/javascript' id='like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"87748847fc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/post-like.js' id='like_post-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/search.js' id='bd-search-js'></script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008064","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":211,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>