<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pulse.ncpolicywatch.org/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trump had to be physically restrained from joining Jan. 6 mob, House panel told | The Pulse</title>
	<meta name="description" content="Sworn testimony details former president Donald Trump&#039;s unhinged behavior on the day of the January 6 U.S. Capitol insurrection" />
	<link rel="canonical" href="https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trump had to be physically restrained from joining Jan. 6 mob, House panel told | The Pulse" />
	<meta property="og:description" content="Sworn testimony details former president Donald Trump&#039;s unhinged behavior on the day of the January 6 U.S. Capitol insurrection" />
	<meta property="og:url" content="https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/" />
	<meta property="og:site_name" content="The Pulse" />
	<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
	<meta property="article:published_time" content="2022-06-29T12:48:32+00:00" />
	<meta property="og:image" content="https://s39337.pcdn.co/wp-content/uploads/2022/06/gettyimages-1405671280-CassidyHutchinson_GettyPhoto-by-Brandon-Bell.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ncpolicywatch" />
	<meta name="twitter:site" content="@ncpolicywatch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jacob Fischler" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.10');</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Feed" href="https://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Comments Feed" href="https://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Trump had to be physically restrained from joining Jan. 6 mob, House panel told Comments Feed" href="https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s39337.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s39337.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s39337.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://s39337.pcdn.co/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://s39337.pcdn.co/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s39337.pcdn.co/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-0-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/color-0.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s39337.pcdn.co/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_script = {"post_id":"143299","ajaxurl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/script.min.js' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray-child/js/custom-js.js' id='custom-js-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.cycle.all.js' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.placeholder.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/min.js' id='bdayh-min-js'></script>
<script type='text/javascript' id='bdayh-main-js-extra'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","sticky_sidebar":"1","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/main.js' id='bdayh-main-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["1046950108980566"],"params":{"post_category":"News, Trump Administration","page_title":"Trump had to be physically restrained from joining Jan. 6 mob, House panel told","post_type":"post","post_id":143299,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/06\/29\/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Form","page_title":"Trump had to be physically restrained from joining Jan. 6 mob, House panel told","post_type":"post","post_id":143299,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/06\/29\/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["1046950108980566"],"params":{"event_action":"Download","page_title":"Trump had to be physically restrained from joining Jan. 6 mob, House panel told","post_type":"post","post_id":143299,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/06\/29\/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Comment","page_title":"Trump had to be physically restrained from joining Jan. 6 mob, House panel told","post_type":"post","post_id":143299,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/06\/29\/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["1046950108980566"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":143299,"content_name":"Trump had to be physically restrained from joining Jan. 6 mob, House panel told","categories":"News, Trump Administration","tags":"Capitol riots, Donald Trump, insurrection, January 6, Vice President Mike Pence"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/pulse.ncpolicywatch.org","ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/public.js' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://pulse.ncpolicywatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://pulse.ncpolicywatch.org/wp-json/wp/v2/posts/143299" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s39337.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://pulse.ncpolicywatch.org/?p=143299' />
<link rel="alternate" type="application/json+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F06%2F29%2Ftrump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F06%2F29%2Ftrump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told%2F&#038;format=xml" />
			<meta property="fb:pages" content="71966175060" />
			<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=bd6a6210-d1fa-461f-aa54-44c9d55e6555&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd6a6210-d1fa-461f-aa54-44c9d55e6555","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.9.5";</script>
        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/pulse.ncpolicywatch.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg" type="image/x-icon" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3945044-2');
</script>
<style type="text/css">




a:hover{color:#ffbb00} ::selection{background:#ffbb00} a.more-link, button, .btn-link, input[type="button"], input[type="reset"], input[type="submit"] { background-color:#ffbb00} button:active, .btn-link:active, input[type="button"]:active, input[type="reset"]:active, input[type="submit"]:active { background-color:#ffbb00} .gotop:hover { background-color:#ffbb00} .top-search { background-color:#ffbb00} .primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item { color: #ffbb00; }
.primary-menu ul#menu-primary > li.current-menu-parent i, .primary-menu ul#menu-primary > li.current-menu-ancestor i, .primary-menu ul#menu-primary > li.current-menu-item i, .primary-menu ul#menu-primary > li.current_page_item i, .primary-menu ul#menu-primary > li.current-menu-parent > a, .primary-menu ul#menu-primary > li.current-menu-ancestor > a, .primary-menu ul#menu-primary > li.current-menu-item > a, .primary-menu ul#menu-primary > li.current_page_item > a { color: #ffbb00; }
.primary-menu ul#menu-primary > li:hover > a { color: #ffbb00; }
.primary-menu ul#menu-primary li.bd_menu_item ul.sub-menu li:hover > ul.sub-menu, .primary-menu ul#menu-primary li.bd_mega_menu:hover > ul.bd_mega.sub-menu, .primary-menu ul#menu-primary li.bd_menu_item:hover > ul.sub-menu, .primary-menu ul#menu-primary .sub_cats_posts { border-top-color: #ffbb00; }
div.nav-menu.primary-menu-dark a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger.active i, div.nav-menu.primary-menu-dark a.menu-trigger.active i { background: #ffbb00; }
span.bd-criteria-percentage { background: #ffbb00; color: #ffbb00; }
.divider-colors { background: #ffbb00; }
.blog-v1 article .entry-meta a { color: #ffbb00; }
.blog-v1 article .article-formats { background-color: #ffbb00; }
.cat-links { background-color: #ffbb00; }
.pagenavi span.pagenavi-current { border-color: #ffbb00; background-color: #ffbb00; }
.pagenavi a:hover { border-color: #ffbb00; color: #ffbb00; }
.widget { border-top-color: #ffbb00; }
.new-box { border-top-color: #ffbb00; }
.widget a:hover { color: #ffbb00; }
.tagcloud a:hover { background: #ffbb00; }
.masonry-more-link,
.bdaia-cats-more-btn,
ul.tabs_nav li.active a { color: #ffbb00; }
.bd-tweets ul.tweet_list li.twitter-item a { color: #ffbb00; }
.widget.bd-login .login_user .bio-author-desc a { color: #ffbb00; }
.comment-reply-link, .comment-reply-link:link, .comment-reply-link:active { color: #ffbb00; }
.gallery-caption { background-color: #ffbb00; }
.slider-flex ol.flex-control-paging li a.flex-active { background: #ffbb00; }
#folio-main ul#filters li a.selected { background: #ffbb00; }
.search-mobile button.search-button { background: #ffbb00; }
.gotop{background: #ffbb00;}

.bdaia-posts-grid-post.format-video .post-image:after,
.sk-circle .sk-child:before,
#reading-position-indicator{background: #ffbb00;}
#bdCheckAlso{border-top-color: #ffbb00;}
.primary-menu ul#menu-primary > li:hover > a,
.primary-menu ul#menu-primary > li.current-menu-item > a,
.primary-menu ul#menu-primary > li.current_page_item > a,
.primary-menu ul#menu-primary > li.current-menu-parent > a,
.primary-menu ul#menu-primary > li.current-menu-ancestor > a {background: #ffbb00;}
.woocommerce .product .onsale, .woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover, .woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover, .single-product .product .summary .cart .button:hover, .woocommerce-cart .woocommerce table.cart .button:hover, .woocommerce-cart .woocommerce .shipping-calculator-form .button:hover, .woocommerce .woocommerce-message .button:hover, .woocommerce .woocommerce-error .button:hover, .woocommerce .woocommerce-info .button:hover, .woocommerce-checkout .woocommerce input.button:hover, .woocommerce-page .woocommerce a.button:hover, .woocommerce-account div.woocommerce .button:hover, .woocommerce.widget .ui-slider .ui-slider-handle, .woocommerce.widget.widget_layered_nav_filters ul li a {background: none repeat scroll 0 0 #ffbb00 !important}
</style><script type="text/javascript">
    var bd_url = 'https://s39337.pcdn.co/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="https://s39337.pcdn.co/wp-content/themes/hooray/js/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1046950108980566', {}, {
    "agent": "wordpress-5.8.4-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.sharethis-inline-share-buttons {display: none !important;}

.fb-like span {height:21px !important;}

.bdayh-post-Featured .entry-title {
    font-size:32px !important;
    line-height:36px !important;
}		</style>
		</head>

<body class="post-template-default single single-post postid-143299 single-format-standard the-pulse bd sticky-nav-on"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="https://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="https://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="https://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="https://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log"  size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme"  type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/" />
                <ul class="login_list">
                    <li>
                        <a href="https://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix  site_sidebar_position_left">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar of-topbar-mobile">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="https://pulse.ncpolicywatch.org/" rel="home">
                <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-header-asset-4.png" alt="The Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Pulse" href="https://pulse.ncpolicywatch.org/">
                                    <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-sticky.png" width="195" height="50" alt="The Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="https://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="https://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-143299" class="isotope-item post-item post-id title-position-above post-143299 post type-post status-publish format-standard hentry category-news category-trumpadministration tag-capitol-riots tag-donald-trump tag-insurrection tag-january-6 tag-vice-president-mike-pence" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->




    <div class="bdayh-post-Featured">

                    <h1  class="entry-title">Trump had to be physically restrained from joining Jan. 6 mob, House panel told</h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='https://secure.gravatar.com/avatar/c604363cc77911f120091a7e5ee6af87?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c604363cc77911f120091a7e5ee6af87?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>                    <span>By <a href="https://pulse.ncpolicywatch.org/author/jfischler/" title="Posts by Jacob Fischler" rel="author">Jacob Fischler</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">June 29, 2022</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="https://pulse.ncpolicywatch.org/category/news/" rel="category tag">News</a>, <a href="https://pulse.ncpolicywatch.org/category/trumpadministration/" rel="category tag">Trump Administration</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Trump had to be physically restrained from joining Jan. 6 mob, House panel told' st_url='https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Trump had to be physically restrained from joining Jan. 6 mob, House panel told' st_url='https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/' displayText='twitter'></span><span class='st_email_hcount' st_title='Trump had to be physically restrained from joining Jan. 6 mob, House panel told' st_url='https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/' displayText='email'></span><span class='st_fblike_hcount' st_title='Trump had to be physically restrained from joining Jan. 6 mob, House panel told' st_url='https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

                <div class="clear"></div>

                <div class="clear"></div>

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div id="modal-ready">
<div id="attachment_143298" style="width: 604px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-143298" loading="lazy" class="size-full wp-image-143298" src="https://s39337.pcdn.co/wp-content/uploads/2022/06/gettyimages-1405671280-CassidyHutchinson_GettyPhoto-by-Brandon-Bell.jpg" alt="" width="594" height="396" srcset="https://s39337.pcdn.co/wp-content/uploads/2022/06/gettyimages-1405671280-CassidyHutchinson_GettyPhoto-by-Brandon-Bell.jpg 594w, https://s39337.pcdn.co/wp-content/uploads/2022/06/gettyimages-1405671280-CassidyHutchinson_GettyPhoto-by-Brandon-Bell-300x200.jpg 300w" sizes="(max-width: 594px) 100vw, 594px" /><p id="caption-attachment-143298" class="wp-caption-text">WASHINGTON, DC &#8211; JUNE 28: Cassidy Hutchinson, a top former aide to Trump White House Chief of Staff Mark Meadows, testifies during the sixth hearing by the House Select Committee to Investigate the January 6th Attack on the U.S. Capitol in the Cannon House Office Building on June 28, 2022 in Washington, DC. The bipartisan committee, which has been gathering evidence for almost a year related to the January 6 attack at the U.S. Capitol, is presenting its findings in a series of televised hearings. On January 6, 2021, supporters of former President Donald Trump attacked the U.S. Capitol Building during an attempt to disrupt a congressional vote to confirm the electoral college win for President Joe Biden. (Photo by Brandon Bell/Getty Images)</p></div>
<p><span style="font-weight: 400;"><strong>Sworn testimony of Meadows aide details former president&#8217;s unhinged behavior on January 6</strong><br />
</span></p>
<p><span style="font-weight: 400;">Donald Trump had to be held back from joining his enraged, rioting supporters — even after the president was told they were armed — in their assault on the U.S. Capitol, according to astonishing testimony to the Jan. 6 committee Tuesday from a former top White House aide.</span></p>
<p><span style="font-weight: 400;">Trump, spewing expletives, was so angry at being told he had to return to the White House that he tried to grab the steering wheel of the presidential limousine away from his driver, the aide said, relating what she was told by the White House deputy chief of staff for operations.</span></p>
<p><span style="font-weight: 400;">Cassidy Hutchinson, a key staffer to White House Chief of Staff Mark Meadows at the time of the attack and the sole live witness Tuesday, revealed eye-popping details about the conduct of Trump, Meadows and other White House officials on Jan. 6, 2021. </span></p>
<p><span style="font-weight: 400;">She also told of an earlier incident in which Trump was so furious with Attorney General Bill Barr that, Hutchinson was told, Trump threw his lunch at the wall — she asked what had happened when she saw “ketchup dripping down the wall” in the Oval Office dining room.</span></p>
<p><b>At the Ellipse</b></p>
<p><span style="font-weight: 400;">Hutchinson was with Trump and a handful of staffers and family members offstage before the president’s speech at the White House Ellipse on Jan. 6. </span></p>
<p><span style="font-weight: 400;">She told the committee Tuesday she overheard Trump complaining about the crowd looking too small on TV, due to the presence of magnetometers, known as “mags” for short, screening attendees for weapons.</span></p>
<p><span style="font-weight: 400;">“I don’t effing care that they have weapons,” Trump said, according to Hutchinson, speaking of his supporters. “They’re not here to hurt me. Take the effing mags away. Let my people in. They can march to the Capitol from here.&#8221;<span id="more-143299"></span></span></p>
<p><span style="font-weight: 400;">Despite pleading from the staffers in the White House Counsel’s Office, Trump wanted to join his backers at the Capitol, and told them during the speech he would be with them. </span></p>
<p><span style="font-weight: 400;">White House Counsel Pat Cipollone told Hutchinson to keep Trump from the Capitol, saying, “We’re going to be charged with every crime imaginable” if Trump made the trip.</span></p>
<p><span style="font-weight: 400;">Ahead of the speech, Cipollone’s office and White House Senior Advisor Eric Herschmann advised Trump speechwriters to be careful with the Ellipse address, Hutchinson said. </span></p>
<p><span style="font-weight: 400;">Hutchinson testified that Herschmann told her he’d advised Trump it would be foolish to have lines the president wanted in the speech, including different versions of “fight for Trump,” a promise he’d be at the Capitol and an implication Vice President Mike Pence could have a role in overturning the election.</span></p>
<p><span style="font-weight: 400;">“Mr. Herschmann and (the) White House Counsel&#8217;s Office were urging the speechwriters to not include that language for legal concerns,” Hutchinson said. “And also for the optics of what it could portray the president wanting to do that day.”</span></p>
<p><span style="font-weight: 400;">But Trump included all that language in his speech anyway. </span></p>
<p><b>Trump grabs for steering wheel</b></p>
<p><span style="font-weight: 400;">After his speech, Trump still demanded to be taken to the Capitol, Hutchinson said. </span></p>
<p><span style="font-weight: 400;">Shortly after Trump and his entourage returned to the White House, Deputy White House Chief of Staff for Operations Tony Ornato called Hutchinson into his office, where Bobby Engel, the head of Trump’s security detail was sitting, Hutchinson said.</span></p>
<p><span style="font-weight: 400;">Ornato told Hutchinson that when Trump got into the presidential limousine after the speech, the president was under the impression –— based on what Meadows had told Trump immediately before he took the stage — that he could still go to the Capitol. </span></p>
<p><span style="font-weight: 400;">When Engel told Trump that the Capitol had not been secured for a presidential visit and that they were going back to the White House, Trump was irate.</span></p>
<p><span style="font-weight: 400;">“The president had a very strong, very angry response to that,” Hutchinson said. “Tony described him as being irate. The president said something to the effect of, ‘I’m the effing president. Take me up to the Capitol now.’”</span></p>
<p><span style="font-weight: 400;">When Engel denied him again, Trump reached for the steering wheel, but Engel restrained him, Hutchinson said.</span></p>
<p><span style="font-weight: 400;">Engel did not correct or disagree with any part of Ornato’s account to Hutchinson, she said Tuesday.</span></p>
<p><b>Ketchup on the wall</b></p>
<p><span style="font-weight: 400;">Hutchinson also described an earlier tantrum Trump threw in the White House.</span></p>
<p><span style="font-weight: 400;">Around the time The Associated Press published </span><a href="https://apnews.com/article/barr-no-widespread-election-fraud-b1f1488796c9a98c4b1a9061a6c7f49d"><span style="font-weight: 400;">an article</span></a><span style="font-weight: 400;"> quoting from an interview with then-Attorney General Barr in which the Justice Department head said the department had found no evidence of widespread fraud in the presidential election, Hutchinson heard noise from the Oval Office dining room. </span></p>
<p><span style="font-weight: 400;">Trump then called Meadows into the dining room. When that meeting ended a few minutes later, Hutchinson went into the dining room, where she saw an employee cleaning up.</span></p>
<p><span style="font-weight: 400;">“I first noticed that there was ketchup dripping down the wall and there was a shattered porcelain plate on the floor,” Hutchinson said. “The valet had articulated that the president was extremely angry at the attorney general’s AP interview and had thrown his lunch against the wall.” </span></p>
<p><span style="font-weight: 400;">Barr later met with Trump over the interview and off-handedly offered his resignation, he said in a taped deposition.</span></p>
<p><span style="font-weight: 400;">Trump pounded the table and said, “Accepted,” Barr recounted in the deposition.</span></p>
<p><b>No urgency</b></p>
<p><span style="font-weight: 400;">Later, as Hutchinson saw on television rioters approach and eventually breach the Capitol, she became increasingly alarmed at the lack of urgency from Meadows, a former North Carolina congressman, and Trump.</span></p>
<p><span style="font-weight: 400;">Meadows had been alone in his office for most of the afternoon when Hutchinson entered just after 2 p.m., where she saw him seated on the couch, scrolling on his phone, she said.</span></p>
<p><span style="font-weight: 400;">Hutchinson asked if Meadows had seen the television coverage of the rioters approaching the Capitol and if he had talked to Trump, she said in a taped deposition played Tuesday.</span></p>
<p><span style="font-weight: 400;">Without looking up from his phone, Meadows brushed off his aide, saying that Trump wanted “to be alone right now,” Hutchinson said.</span></p>
<p><span style="font-weight: 400;">“I remember thinking in that moment, ‘Mark needs to snap out of this and I don’t know how to snap him out of this but he needs to care,’” Hutchinson said.</span></p>
<p><span style="font-weight: 400;">Minutes later, after rioters got inside the Capitol, she saw Cipollone “barreling down the hallway” to Meadows’ office and rushing in, leaving the door open to the anteroom where Hutchinson worked. </span></p>
<p><span style="font-weight: 400;">Cipollone urged Meadows to get Trump to intervene, Hutchinson said.</span></p>
<p><span style="font-weight: 400;">“Mark looked up at him and said, ‘He doesn’t want to do anything, Pat,’” she said.</span></p>
<p><span style="font-weight: 400;">Cipollone responded that “something needs to be done or people are going to die and the blood’s going to be on your effing hands,” Hutchinson said. </span></p>
<p><span style="font-weight: 400;">That got Meadows to accompany Cipollone to see Trump, who was a few paces away, she said.</span></p>
<p><b>‘Mike deserves it’</b></p>
<p><span style="font-weight: 400;">After the meeting, Hutchinson overheard another conversation between Meadows and Cipollone. </span></p>
<p><span style="font-weight: 400;">The White House counsel was urging Meadows to do more, noting that the rioters were chanting to hang Vice President Mike Pence.</span></p>
<p><span style="font-weight: 400;">“You heard him, Pat. He thinks Mike deserves it,” Meadows told Cipollone, apparently referring to Trump, according to Hutchinson. “He doesn&#8217;t think they&#8217;re doing anything wrong.&#8221;</span></p>
<p><span style="font-weight: 400;">Rather than quell the riot, Trump inflamed it, tweeting at 2:24 p.m. that “Mike Pence didn’t have the courage to do what should have been done.” </span></p>
<p><span style="font-weight: 400;">Trump </span><a href="https://www.newsfromthestates.com/article/pence-was-within-40-feet-mob-inflamed-trump-jan-6-committee-reveals"><span style="font-weight: 400;">had pressured Pence</span></a><span style="font-weight: 400;"> for days to use his ceremonial position certifying the election results to reject legitimate results. Pence viewed that plan as outside the vice president’s legal authority and wrong morally and refused to participate.</span></p>
<p><span style="font-weight: 400;">“President Trump’s view that the rioters were not doing anything wrong and that ‘Mike deserved it’ helps us to understand why the president did not ask the rioters to leave the Capitol for multiple hours,” committee Vice Chair Liz Cheney, a Wyoming Republican, said.</span></p>
<p><span style="font-weight: 400;">A future hearing “in the weeks ahead” will detail Trump’s inaction as his supporters besieged the Capitol, Chairman Bennie G. Thompson, a Mississippi Democrat said.</span></p>
<p><span style="font-weight: 400;">Trump disputed much of Hutchinson’s testimony Tuesday on Truth Social, the social media platform he founded after being removed from Twitter in the days following Jan. 6. Trump denied that he said that Pence deserved to be hanged, the comments on magnetometers, grabbing the steering wheel and throwing his lunch.</span></p>
<p><b>The pardons</b></p>
<p><span style="font-weight: 400;">Hutchinson’s testimony and other information presented Tuesday reinforced the message the committee has sent throughout its series of hearings about how Trump gravitated to the most extreme advisers in his orbit pushing to overturn the election. </span></p>
<p><span style="font-weight: 400;">Asked in a taped deposition played at Tuesday’s hearing if he believed in the peaceful transition of power in the United States, former National Security Advisor Michael Flynn, whom Trump had already pardoned for his role in another controversy involving the Trump campaign’s contacts with Russia, invoked his Fifth Amendment right against self-incrimination.</span></p>
<p><span style="font-weight: 400;">Trump resisted advice from White House lawyers and other advisers to make a speech on Jan. 7 condemning the riot, Hutchinson said.</span></p>
<p><span style="font-weight: 400;">Hutchinson drafted a speech that called for prosecuting rioters and calling them violent, lines that didn’t make it into the final speech. </span></p>
<p><span style="font-weight: 400;">Trump did ultimately deliver a speech on Jan. 7 in which he ad-libbed very little, Cheney said, noting that was unusual for the former president. In the Jan. 7 address, his only change to the written version to skip a line that “this election is now over,” Cheney said.</span></p>
<p><span style="font-weight: 400;">As the speech was being drafted, Trump advocated for language about pardoning rioters, Hutchinson said, adding Meadows encouraged such a line.</span></p>
<p><span style="font-weight: 400;">Hutchinson — who </span><a href="https://www.newsfromthestates.com/article/just-say-election-was-corrupt-trump-pressure-justice-department-detailed"><span style="font-weight: 400;">previously testified</span></a><span style="font-weight: 400;"> that at least five Republican House members sought Jan. 6-related pardons — said Tuesday that Meadows and Trump outside lawyer Rudy Giuliani also wanted Trump to pardon them. </span></p>
<p><b>‘Trump does read transcripts’</b></p>
<p><span style="font-weight: 400;">In the closing minutes of the hearing, Cheney said some witnesses the committee has interviewed behind closed doors have told the panel that people close to Trump have pressured them not to be truthful.</span></p>
<p><span style="font-weight: 400;">“What they said to me is, as long as I continue to be a team player, they know I&#8217;m on the right team, I&#8217;m doing the right thing, I&#8217;m protecting who I need to protect, you know, I&#8217;ll continue to stay in good graces in Trump world,” one witness said, according to Cheney.</span></p>
<p><span style="font-weight: 400;">“And they reminded me a couple of times that Trump does read transcripts and just keep that in mind as I proceed through my interviews with the committee.”</span></p>
</div>

        
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Trump had to be physically restrained from joining Jan. 6 mob, House panel told' st_url='https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Trump had to be physically restrained from joining Jan. 6 mob, House panel told' st_url='https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/' displayText='twitter'></span><span class='st_email_hcount' st_title='Trump had to be physically restrained from joining Jan. 6 mob, House panel told' st_url='https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/' displayText='email'></span><span class='st_fblike_hcount' st_title='Trump had to be physically restrained from joining Jan. 6 mob, House panel told' st_url='https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Jacob Fischler"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->
	                
	<div class="bdayh-clearfix"></div>
	<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

		<div class="bdaia-ralated-posts-head">
			<ul>
									<li id="nav-more-ralated">
						<a href="#content-more-ralated">Related Articles</a>
					</li>
				
									<li id="nav-more-author">
						<a href="#content-more-author">
							More By&nbsp;Jacob Fischler						</a>
					</li>
				
									<li id="nav-more-cat">
						<a href="#content-more-cat">
							More In&nbsp;News						</a>
					</li>
				
			</ul>
		</div>

		
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-ralated">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
<a class="bd-cat-link bd-cat-3251" href="https://pulse.ncpolicywatch.org/category/trumpadministration/">Trump Administration</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/" >Trump had to be physically restrained from joining Jan. 6 mob, House panel told</a></h3>
                    <div class="bdaia-post-excerpt">Sworn testimony of Meadows aide details former president&#8217;s unhinged behavior on January 6 Donald Trump had to be held back from ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">June 29, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 20&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/06/21/georgia-arizona-gop-officials-to-testify-before-jan-6-panel/" >Georgia, Arizona GOP officials to testify before Jan. 6 panel</a></h3>
                    <div class="bdaia-post-excerpt">The fourth Jan. 6 hearing on Tuesday will focus on pressure put by President Donald Trump and his allies on state ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">June 21, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 6&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/06/17/pence-was-within-40-feet-of-mob-inflamed-by-trump-jan-6-committee-reveals/" >Pence was within 40 feet of mob inflamed by Trump, Jan. 6 committee reveals</a></h3>
                    <div class="bdaia-post-excerpt">The private and public conflict between Donald Trump and Mike Pence over certifying the 2020 election results put the vice president ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">June 17, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 15&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More Related Articles        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-ralated .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_related();
        });
    });
    var _bdTagsPages = 1;
    function bdaia_more_related() {
        _bdTagsPages+=1;
        jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_articles_fun&page_no="+_bdTagsPages+"&tag_id=6853",
            success: function(data) {
                jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-ralated ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-author">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
<a class="bd-cat-link bd-cat-3251" href="https://pulse.ncpolicywatch.org/category/trumpadministration/">Trump Administration</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/" >Trump had to be physically restrained from joining Jan. 6 mob, House panel told</a></h3>
                    <div class="bdaia-post-excerpt">Sworn testimony of Meadows aide details former president&#8217;s unhinged behavior on January 6 Donald Trump had to be held back from ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">June 29, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 20&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/06/28/u-s-hhs-chief-vows-to-protect-abortion-access-but-says-much-depends-on-states/" >U.S. HHS chief vows to protect abortion access, but says much depends on states</a></h3>
                    <div class="bdaia-post-excerpt">U.S. Health and Human Services Secretary Xavier Becerra pledged Tuesday to work to preserve abortion access in the aftermath of the ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">June 28, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 9&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/06/27/u-s-senate-democrats-urge-bold-action-by-biden-on-abortion-rights/" >U.S. Senate Democrats urge ‘bold action’ by Biden on abortion rights</a></h3>
                    <div class="bdaia-post-excerpt">Most of the Democrats in the U.S. Senate have signed on to a letter to President Joe Biden pressing him to ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">June 27, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 7&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More By&nbsp;Jacob Fischler        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-author .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_author();
        });
    });
    var _bdAuthorPages = 1;
    function bdaia_more_author() {
        _bdAuthorPages+=1;
        jQuery("#content-more-author .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-author .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_author_fun&page_no="+_bdAuthorPages+"&user_id=247",
            success: function(data) {
                jQuery("#content-more-author .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-author ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-author .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		

<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-cat">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
<a class="bd-cat-link bd-cat-3251" href="https://pulse.ncpolicywatch.org/category/trumpadministration/">Trump Administration</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/" >Trump had to be physically restrained from joining Jan. 6 mob, House panel told</a></h3>
                    <div class="bdaia-post-excerpt">Sworn testimony of Meadows aide details former president&#8217;s unhinged behavior on January 6 Donald Trump had to be held back from ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">June 29, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 20&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-3248" href="https://pulse.ncpolicywatch.org/category/immigration/">immigration</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/06/29/nc-house-committee-advances-2-0-version-of-controversial-ice-detainer-bill/" >NC House committee advances &#8220;2.0 version&#8221; of controversial ICE detainer bill</a></h3>
                    <div class="bdaia-post-excerpt">Members of a House Judiciary committee advanced a bill Tuesday that would require sheriff&#8217;s offices across North Carolina to hold people ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">June 29, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 10&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/06/28/u-s-hhs-chief-vows-to-protect-abortion-access-but-says-much-depends-on-states/" >U.S. HHS chief vows to protect abortion access, but says much depends on states</a></h3>
                    <div class="bdaia-post-excerpt">U.S. Health and Human Services Secretary Xavier Becerra pledged Tuesday to work to preserve abortion access in the aftermath of the ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">June 28, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 9&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More In&nbsp;News        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-cat .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_cat();
        });
    });
    var _bdCatPages = 1;
    function bdaia_more_cat() {
        _bdCatPages+=1;
        jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-cat .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_cat_fun&page_no="+_bdCatPages+"&cat_id=1133",
            success: function(data) {
                jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-cat ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-cat .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>
		<script>
			jQuery(document).ready(function()
			{
				$ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
				$ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

				$ralated_content.hide();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

				$ralated_li.click(function()
				{
					$ralated_li.removeClass( "active" );
					jQuery(this).addClass("active");
					$ralated_content.hide();

					var activeTab = jQuery(this).find( "a" ).attr( "href" );
					jQuery(activeTab).fadeIn( "fast" );

					return false;
				});
			});
		</script>
	</section>
	<div class="bdayh-clearfix"></div>
	<!--/ .bdaia-ralated-posts /-->
            </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<!-- Start - Super RSS Reader v4.3-->
        <div class="super-rss-reader-widget"><div class="srr-main"><ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-279">News</li><li data-tab="srr-tab-109"> Commentary</li></ul><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-279"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/06/27/monday-numbers-a-closer-look-at-mining-including-one-polluter-that-refuses-to-pay/" target="_blank" rel="nofollow noopener noreferrer" title="Monday numbers: A closer look at mining, including one polluter that refuses to pay">Monday numbers: A closer look at mining, including one polluter that refuses to pay</a></div><div class="srr-summary srr-clearfix"><p>Last week, the newly constituted state Mining Commission met for the first time since the Earth&hellip; <a href="https://ncpolicywatch.com/2022/06/27/monday-numbers-a-closer-look-at-mining-including-one-polluter-that-refuses-to-pay/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/06/23/transgender-north-carolinians-see-legal-victories-on-birth-certificates-health-coverage/" target="_blank" rel="nofollow noopener noreferrer" title="Transgender North Carolinians see legal victories on birth certificates, health coverage">Transgender North Carolinians see legal victories on birth certificates, health coverage</a></div><div class="srr-summary srr-clearfix"><p>Transgender people born in North Carolina can now change the gender marker on their birth certificates&hellip; <a href="https://ncpolicywatch.com/2022/06/23/transgender-north-carolinians-see-legal-victories-on-birth-certificates-health-coverage/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/06/23/biden-pitches-a-summer-gas-tax-holiday-as-price-hovers-around-5-a-gallon/" target="_blank" rel="nofollow noopener noreferrer" title="Biden pitches a summer gas tax holiday as price hovers around $5 a gallon">Biden pitches a summer gas tax holiday as price hovers around $5 a gallon</a></div><div class="srr-summary srr-clearfix"><p>WASHINGTON — President Joe Biden on Wednesday called on Congress and state legislatures to provide a&hellip; <a href="https://ncpolicywatch.com/2022/06/23/biden-pitches-a-summer-gas-tax-holiday-as-price-hovers-around-5-a-gallon/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/06/22/trump-led-pressure-campaign-on-state-election-officials-jan-6-panel-says/" target="_blank" rel="nofollow noopener noreferrer" title="Trump led pressure campaign on state election officials, Jan. 6 panel says">Trump led pressure campaign on state election officials, Jan. 6 panel says</a></div><div class="srr-summary srr-clearfix"><p>Former President Donald Trump was directly involved in efforts to pressure state officials in Georgia, Arizona&hellip; <a href="https://ncpolicywatch.com/2022/06/22/trump-led-pressure-campaign-on-state-election-officials-jan-6-panel-says/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-109"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/06/28/american-freedom-will-be-on-the-line-this-november/" target="_blank" rel="nofollow noopener noreferrer" title="American freedom will be on the line this November">American freedom will be on the line this November</a></div><div class="srr-summary srr-clearfix"><p>Last week’s U.S. Supreme Court’s ruling that Americans no longer have a constitutional right to control&hellip; <a href="https://ncpolicywatch.com/2022/06/28/american-freedom-will-be-on-the-line-this-november/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/06/27/we-looked-to-the-supreme-court-to-protect-our-rights-now-it-is-taking-them-away/" target="_blank" rel="nofollow noopener noreferrer" title="We looked to the Supreme Court to protect our rights; now, it is taking them away">We looked to the Supreme Court to protect our rights; now, it is taking them away</a></div><div class="srr-summary srr-clearfix"><p>The United States of America is no longer a free country. Women are no longer full&hellip; <a href="https://ncpolicywatch.com/2022/06/27/we-looked-to-the-supreme-court-to-protect-our-rights-now-it-is-taking-them-away/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/06/27/scotus-right-to-life-and-death/" target="_blank" rel="nofollow noopener noreferrer" title="SCOTUS: Right to Life….and Death.">SCOTUS: Right to Life….and Death.</a></div><div class="srr-summary srr-clearfix"><p>The post SCOTUS: Right to Life….and Death. appeared first on NC Policy Watch. <a href="https://ncpolicywatch.com/2022/06/27/scotus-right-to-life-and-death/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/06/22/snake-oil-salesmen-have-nothing-on-congress-as-it-tries-to-sell-gun-control-to-america/" target="_blank" rel="nofollow noopener noreferrer" title="Snake oil salesmen have nothing on Congress as it tries to sell gun control to America">Snake oil salesmen have nothing on Congress as it tries to sell gun control to America</a></div><div class="srr-summary srr-clearfix"><p>Whatever the National Rifle Association is paying for the votes in the U.S. Senate, it’s not&hellip; <a href="https://ncpolicywatch.com/2022/06/22/snake-oil-salesmen-have-nothing-on-congress-as-it-tries-to-sell-gun-control-to-america/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div></div></div><!-- End - Super RSS Reader --><div class="clear"></div></div>
</div><!-- .widget/--><div id="text-11" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
Unnatural Disaster
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><p><a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/"><img loading="lazy" class="alignnone size-medium wp-image-118148" src="http://ncpolicywatch.com/wp-content/uploads/2022/05/Hurricane_M_homes_1-300x242.jpg" alt="" width="300" height="242" /></a><br />
<a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/">A special PW series on North Carolina&#8217;s struggles to aid homeowners displaced by Hurricane Matthew</a></p>
</div>
		<div class="clear"></div></div>
</div><!-- .widget/-->
		<div id="recent-posts-3" class="widget widget_recent_entries">

		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

		<ul>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/06/29/trump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told/" aria-current="page">Trump had to be physically restrained from joining Jan. 6 mob, House panel told</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/06/29/nc-house-committee-advances-2-0-version-of-controversial-ice-detainer-bill/">NC House committee advances &#8220;2.0 version&#8221; of controversial ICE detainer bill</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/06/28/u-s-hhs-chief-vows-to-protect-abortion-access-but-says-much-depends-on-states/">U.S. HHS chief vows to protect abortion access, but says much depends on states</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/06/28/after-roe-overturned-nc-congressman-greg-murphy-sends-offensive-tweet/">After Roe overturned, NC congressman Greg Murphy posts offensive tweet</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/06/28/do-to-guns-what-we-did-to-cigarettes-make-them-culturally-repellent/">Do to guns what we did to cigarettes — make them culturally repellent</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/06/28/more-lawsuits-over-state-abortion-laws-are-coming-a-duke-law-professor-says/">More lawsuits over state abortion laws are coming, a Duke law professor says</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/06/27/u-s-senate-democrats-urge-bold-action-by-biden-on-abortion-rights/">U.S. Senate Democrats urge ‘bold action’ by Biden on abortion rights</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/06/27/in-tennessee-near-total-ban-on-abortion-to-take-effect-within-weeks/">In Tennessee, near-total ban on abortion to take effect within weeks</a>
									</li>
					</ul>

		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/-->    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

	
	    <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2022 | The Pulse | News and opinion briefs from <a href="http://ncpolicywatch.com" target="_blank">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1&cd%5Bpost_category%5D=News%2C+Trump+Administration&cd%5Bpage_title%5D=Trump+had+to+be+physically+restrained+from+joining+Jan.+6+mob%2C+House+panel+told&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=143299&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=pulse.ncpolicywatch.org%2F2022%2F06%2F29%2Ftrump-had-to-be-physically-restrained-from-joining-jan-6-mob-house-panel-told%2F" alt="facebook_pixel"></noscript>
                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="https://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <script type='text/javascript' id='like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"5074a4f7c1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/post-like.js' id='like_post-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/search.js' id='bd-search-js'></script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008064","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":194,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>