<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pulse.ncpolicywatch.org/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional | The Pulse</title>
	<meta name="description" content="Attempt to police campaign ads and prosecute Attorney General Josh Stein under state criminal law is absurd and unconstitutional" />
	<link rel="canonical" href="https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional | The Pulse" />
	<meta property="og:description" content="Attempt to police campaign ads and prosecute Attorney General Josh Stein under state criminal law is absurd and unconstitutional" />
	<meta property="og:url" content="https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/" />
	<meta property="og:site_name" content="The Pulse" />
	<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
	<meta property="article:published_time" content="2022-08-23T14:30:28+00:00" />
	<meta property="article:modified_time" content="2022-08-23T14:40:53+00:00" />
	<meta property="og:image" content="https://s39337.pcdn.co/wp-content/uploads/2020/10/gettyimages_Trump-PhotoJustinSullivan_Getty.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ncpolicywatch" />
	<meta name="twitter:site" content="@ncpolicywatch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rob Schofield" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.10');</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Feed" href="https://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Comments Feed" href="https://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional Comments Feed" href="https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s39337.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s39337.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s39337.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cc-post-republisher-css-css'  href='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/css/cc-post-republisher.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://s39337.pcdn.co/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://s39337.pcdn.co/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s39337.pcdn.co/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-0-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/color-0.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s39337.pcdn.co/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_script = {"post_id":"143745","ajaxurl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/script.min.js' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray-child/js/custom-js.js' id='custom-js-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.cycle.all.js' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.placeholder.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/min.js' id='bdayh-min-js'></script>
<script type='text/javascript' id='bdayh-main-js-extra'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","sticky_sidebar":"1","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/main.js' id='bdayh-main-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["1046950108980566"],"params":{"post_category":"Commentary, Courts & the Law","page_title":"Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional","post_type":"post","post_id":143745,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/08\/23\/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Form","page_title":"Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional","post_type":"post","post_id":143745,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/08\/23\/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["1046950108980566"],"params":{"event_action":"Download","page_title":"Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional","post_type":"post","post_id":143745,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/08\/23\/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Comment","page_title":"Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional","post_type":"post","post_id":143745,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/08\/23\/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["1046950108980566"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":143745,"content_name":"Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional","categories":"Commentary, Courts & the Law","tags":"2020 campaign, Attorney General Josh Stein, Donald Trump, First Amendment, Jim O'Neill"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/pulse.ncpolicywatch.org","ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/public.js' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://pulse.ncpolicywatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://pulse.ncpolicywatch.org/wp-json/wp/v2/posts/143745" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s39337.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://pulse.ncpolicywatch.org/?p=143745' />
<link rel="alternate" type="application/json+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F08%2F23%2Fattempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F08%2F23%2Fattempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional%2F&#038;format=xml" />
			<meta property="fb:pages" content="71966175060" />
			<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=bd6a6210-d1fa-461f-aa54-44c9d55e6555&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd6a6210-d1fa-461f-aa54-44c9d55e6555","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.9.5";</script>
        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/pulse.ncpolicywatch.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg" type="image/x-icon" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3945044-2');
</script>
<style type="text/css">




a:hover{color:#ffbb00} ::selection{background:#ffbb00} a.more-link, button, .btn-link, input[type="button"], input[type="reset"], input[type="submit"] { background-color:#ffbb00} button:active, .btn-link:active, input[type="button"]:active, input[type="reset"]:active, input[type="submit"]:active { background-color:#ffbb00} .gotop:hover { background-color:#ffbb00} .top-search { background-color:#ffbb00} .primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item { color: #ffbb00; }
.primary-menu ul#menu-primary > li.current-menu-parent i, .primary-menu ul#menu-primary > li.current-menu-ancestor i, .primary-menu ul#menu-primary > li.current-menu-item i, .primary-menu ul#menu-primary > li.current_page_item i, .primary-menu ul#menu-primary > li.current-menu-parent > a, .primary-menu ul#menu-primary > li.current-menu-ancestor > a, .primary-menu ul#menu-primary > li.current-menu-item > a, .primary-menu ul#menu-primary > li.current_page_item > a { color: #ffbb00; }
.primary-menu ul#menu-primary > li:hover > a { color: #ffbb00; }
.primary-menu ul#menu-primary li.bd_menu_item ul.sub-menu li:hover > ul.sub-menu, .primary-menu ul#menu-primary li.bd_mega_menu:hover > ul.bd_mega.sub-menu, .primary-menu ul#menu-primary li.bd_menu_item:hover > ul.sub-menu, .primary-menu ul#menu-primary .sub_cats_posts { border-top-color: #ffbb00; }
div.nav-menu.primary-menu-dark a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger.active i, div.nav-menu.primary-menu-dark a.menu-trigger.active i { background: #ffbb00; }
span.bd-criteria-percentage { background: #ffbb00; color: #ffbb00; }
.divider-colors { background: #ffbb00; }
.blog-v1 article .entry-meta a { color: #ffbb00; }
.blog-v1 article .article-formats { background-color: #ffbb00; }
.cat-links { background-color: #ffbb00; }
.pagenavi span.pagenavi-current { border-color: #ffbb00; background-color: #ffbb00; }
.pagenavi a:hover { border-color: #ffbb00; color: #ffbb00; }
.widget { border-top-color: #ffbb00; }
.new-box { border-top-color: #ffbb00; }
.widget a:hover { color: #ffbb00; }
.tagcloud a:hover { background: #ffbb00; }
.masonry-more-link,
.bdaia-cats-more-btn,
ul.tabs_nav li.active a { color: #ffbb00; }
.bd-tweets ul.tweet_list li.twitter-item a { color: #ffbb00; }
.widget.bd-login .login_user .bio-author-desc a { color: #ffbb00; }
.comment-reply-link, .comment-reply-link:link, .comment-reply-link:active { color: #ffbb00; }
.gallery-caption { background-color: #ffbb00; }
.slider-flex ol.flex-control-paging li a.flex-active { background: #ffbb00; }
#folio-main ul#filters li a.selected { background: #ffbb00; }
.search-mobile button.search-button { background: #ffbb00; }
.gotop{background: #ffbb00;}

.bdaia-posts-grid-post.format-video .post-image:after,
.sk-circle .sk-child:before,
#reading-position-indicator{background: #ffbb00;}
#bdCheckAlso{border-top-color: #ffbb00;}
.primary-menu ul#menu-primary > li:hover > a,
.primary-menu ul#menu-primary > li.current-menu-item > a,
.primary-menu ul#menu-primary > li.current_page_item > a,
.primary-menu ul#menu-primary > li.current-menu-parent > a,
.primary-menu ul#menu-primary > li.current-menu-ancestor > a {background: #ffbb00;}
.woocommerce .product .onsale, .woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover, .woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover, .single-product .product .summary .cart .button:hover, .woocommerce-cart .woocommerce table.cart .button:hover, .woocommerce-cart .woocommerce .shipping-calculator-form .button:hover, .woocommerce .woocommerce-message .button:hover, .woocommerce .woocommerce-error .button:hover, .woocommerce .woocommerce-info .button:hover, .woocommerce-checkout .woocommerce input.button:hover, .woocommerce-page .woocommerce a.button:hover, .woocommerce-account div.woocommerce .button:hover, .woocommerce.widget .ui-slider .ui-slider-handle, .woocommerce.widget.widget_layered_nav_filters ul li a {background: none repeat scroll 0 0 #ffbb00 !important}
</style><script type="text/javascript">
    var bd_url = 'https://s39337.pcdn.co/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="https://s39337.pcdn.co/wp-content/themes/hooray/js/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1046950108980566', {}, {
    "agent": "wordpress-5.8.4-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.sharethis-inline-share-buttons {display: none !important;}

.fb-like span {height:21px !important;}

.bdayh-post-Featured .entry-title {
    font-size:32px !important;
    line-height:36px !important;
}

#cc-post-republisher-modal-button-open {
	margin: 32px auto;
	border-radius: 5px;
}

#cc-post-republisher-modal-button-open img {
	margin: auto 15px;
}		</style>
		</head>

<body class="post-template-default single single-post postid-143745 single-format-standard the-pulse bd sticky-nav-on cc-post-republisher"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="https://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="https://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="https://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="https://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log"  size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme"  type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/" />
                <ul class="login_list">
                    <li>
                        <a href="https://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix  site_sidebar_position_left">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar of-topbar-mobile">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="https://pulse.ncpolicywatch.org/" rel="home">
                <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-header-asset-4.png" alt="The Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Pulse" href="https://pulse.ncpolicywatch.org/">
                                    <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-sticky.png" width="195" height="50" alt="The Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="https://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="https://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-143745" class="isotope-item post-item post-id title-position-above post-143745 post type-post status-publish format-standard hentry category-commentary category-courts-the-law tag-2020-campaign tag-attorney-general-josh-stein tag-donald-trump tag-first-amendment tag-jim-oneill" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->




    <div class="bdayh-post-Featured">

                    <h1  class="entry-title">Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional</h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='https://secure.gravatar.com/avatar/83faf312d1e06313e2b1259a69d0c39e?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/83faf312d1e06313e2b1259a69d0c39e?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>                    <span>By <a href="https://pulse.ncpolicywatch.org/author/rschofield/" title="Posts by Rob Schofield" rel="author">Rob Schofield</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">August 23, 2022</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="https://pulse.ncpolicywatch.org/category/commentary/" rel="category tag">Commentary</a>, <a href="https://pulse.ncpolicywatch.org/category/courts-the-law/" rel="category tag">Courts &amp; the Law</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional' st_url='https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional' st_url='https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/' displayText='twitter'></span><span class='st_email_hcount' st_title='Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional' st_url='https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/' displayText='email'></span><span class='st_fblike_hcount' st_title='Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional' st_url='https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

                <div class="clear"></div>

                <div class="clear"></div>

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div id="attachment_129747" style="width: 481px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-129747" loading="lazy" class=" wp-image-129747" src="https://s39337.pcdn.co/wp-content/uploads/2020/10/gettyimages_Trump-PhotoJustinSullivan_Getty.jpg" alt="" width="471" height="314" srcset="https://s39337.pcdn.co/wp-content/uploads/2020/10/gettyimages_Trump-PhotoJustinSullivan_Getty.jpg 594w, https://s39337.pcdn.co/wp-content/uploads/2020/10/gettyimages_Trump-PhotoJustinSullivan_Getty-300x200.jpg 300w" sizes="(max-width: 471px) 100vw, 471px" /><p id="caption-attachment-129747" class="wp-caption-text">Former President Donald Trump arguably violated North Carolina&#8217;s obsolete, absurd and unconstitutional ban on &#8220;derogatory&#8221; comments about political candidates every time he visited the state in 2020. (Photo by Justin Sullivan/Getty Images)</p></div>
<p>Just about all of us have read those news stories that periodically circulate about the dumbest laws found in our nation&#8217;s various statute books.</p>
<p>You know, <a href="https://www.businessinsider.com/weird-us-laws#in-montana-you-cant-have-a-pet-rat-9" target="_blank" rel="noopener">like the ones</a> that say it&#8217;s illegal to honk your horn near a sandwich shop after 9:00 p.m. or that it&#8217;s illegal to swear in public, or raise pet rats.</p>
<p>Now, thanks to some confused and/or vindictive people with way too much time on their hands, we have an entry from North Carolina.</p>
<p>As you&#8217;ve probably heard, there is an effort underway in Wake County to &#8212; we are, regrettably, not making this up &#8212; charge state Attorney General Josh Stein with a misdemeanor over the content of a disputed campaign advertisement in the 2020 election.</p>
<p>As <a href="https://www.wral.com/case-over-ad-for-ag-josh-stein-advances-after-review-by-wake-grand-jury/20427899/" target="_blank" rel="noopener">WRAL reports</a>:</p>
<blockquote><p>A grand jury on Monday returned a presentment to the Wake County district attorney’s office, a move that allows prosecutors to pursue a possible indictment against Attorney General Josh Stein and his campaign over statements made in a 2020 television ad.</p>
<p>&#8230;At the heart of the case is a television ad by Stein’s campaign in which a supporter claimed that his opponent in that race, Jim O’Neill, “left 1,500 rape kits sitting on a shelf, leaving rapists on the streets.”</p>
<p>O’Neill, the Forsyth County District Attorney, alleged that the ad is defamatory because local law enforcement agencies such as city police departments and county sheriffs departments typically maintain custodial control of rape kits.</p></blockquote>
<p>The basis of the complaint is <a href="https://ncleg.gov/EnactedLegislation/Statutes/PDF/BySection/Chapter_163/GS_163-274.pdf" target="_blank" rel="noopener">a law that somehow made it into the state statute books in 1931</a> and that has, as best as anyone can tell, never actually been used. It reads, quite absurdly, as follows:</p>
<blockquote><p>For any person to publish or cause to be circulated derogatory reports with reference to any candidate in any primary or election, knowing such report to be false or in reckless disregard of its truth or falsity, when such report is calculated or intended to affect the chances of such candidate for nomination or election.</p></blockquote>
<p>As even a cursory reading of such a law reveals, it is absurdly vague, unenforceable and violative of the First Amendment. I mean, what the heck? Under such a law, just about every campaign in the state could be subject to prosecution. <a href="https://www.documentcloud.org/documents/22105790-josh-stein-campaign-investigation-lawsuit" target="_blank" rel="noopener">A lawsuit filed by Stein</a> neatly sums up the absurdity of the law.</p>
<p>Indeed, Donald Trump probably violated this statute ten times during every speech he made in the state in 2020. And you know he would never have taken the extraordinary step Stein took of running a corrective ad to clarify any mistaken impressions the initial ad might have provided.</p>
<p>The bottom line: Anyone paying even the slightest bit of attention knows what this farce is about &#8212; namely, an effort by political opponents to derail the Democratic official best-positioned to run for governor in 2024. And the fact that the Wake County District Attorney&#8217;s office hasn&#8217;t fulfilled its duty to uphold the constitution by declining to pursue a prosecution under such a blatantly ridiculous and unconstitutional law is a shameful embarrassment.</p>
<button id="cc-post-republisher-modal-button-open"><img src='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/img/cc-by.png' alt='Creative Commons License Attribution' />Republish</button>
        
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional' st_url='https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional' st_url='https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/' displayText='twitter'></span><span class='st_email_hcount' st_title='Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional' st_url='https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/' displayText='email'></span><span class='st_fblike_hcount' st_title='Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional' st_url='https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Rob Schofield"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->
	                
	<div class="bdayh-clearfix"></div>
	<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

		<div class="bdaia-ralated-posts-head">
			<ul>
									<li id="nav-more-ralated">
						<a href="#content-more-ralated">Related Articles</a>
					</li>
				
									<li id="nav-more-author">
						<a href="#content-more-author">
							More By&nbsp;Rob Schofield						</a>
					</li>
				
									<li id="nav-more-cat">
						<a href="#content-more-cat">
							More In&nbsp;Commentary						</a>
					</li>
				
			</ul>
		</div>

		
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-ralated">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-2660" href="https://pulse.ncpolicywatch.org/category/courts-the-law/">Courts &amp; the Law</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/" >Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional</a></h3>
                    <div class="bdaia-post-excerpt">Just about all of us have read those news stories that periodically circulate about the dumbest laws found in our nation&#8217;s ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">August 23, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 6&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2020/11/30/2020-campaign-spending-goes-through-the-roof/" >Veteran journalist explains how 2020 campaign spending went through the roof</a></h3>
                    <div class="bdaia-post-excerpt">WASHINGTON– The flood tide is still rising, but already the Mega-Money tsunami of Election 2020 is going into the record books ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 30, 2020</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 13&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2020/07/27/new-nbc-marist-poll-offers-more-encouraging-news-for-biden-and-cunningham/" >New NBC/Marist poll offers more encouraging news for Biden and Cunningham</a></h3>
                    <div class="bdaia-post-excerpt">The latest NBC News/Marist University poll has more good news for Democrats at the top of the ticket in North Carolina ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">July 27, 2020</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 2&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More Related Articles        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-ralated .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_related();
        });
    });
    var _bdTagsPages = 1;
    function bdaia_more_related() {
        _bdTagsPages+=1;
        jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_articles_fun&page_no="+_bdTagsPages+"&tag_id=5196",
            success: function(data) {
                jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-ralated ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-author">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-2660" href="https://pulse.ncpolicywatch.org/category/courts-the-law/">Courts &amp; the Law</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/" >Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional</a></h3>
                    <div class="bdaia-post-excerpt">Just about all of us have read those news stories that periodically circulate about the dumbest laws found in our nation&#8217;s ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">August 23, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 6&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-4367" href="https://pulse.ncpolicywatch.org/category/education/">Education</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/08/22/the-best-op-ed-of-the-weekend-some-simple-truths-about-the-bible-and-school-book-bans/" >The best op-ed of the weekend: Some simple truths about the Bible and school book bans</a></h3>
                    <div class="bdaia-post-excerpt">In case you missed it, be sure to check out the fine op-ed that Mick Scott of the Winston-Salem Journal contributed ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">August 22, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/08/18/what-in-the-heck-is-the-deal-with-former-nc-supreme-court-chief-justice-mark-martin/" >What in the heck is the deal with former NC Supreme Court Chief Justice Mark Martin?</a></h3>
                    <div class="bdaia-post-excerpt">It seemed pretty weird a few years back when North Carolina Supreme Court Justice Mark Martin &#8212; a veteran and respected ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">August 18, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 9&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More By&nbsp;Rob Schofield        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-author .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_author();
        });
    });
    var _bdAuthorPages = 1;
    function bdaia_more_author() {
        _bdAuthorPages+=1;
        jQuery("#content-more-author .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-author .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_author_fun&page_no="+_bdAuthorPages+"&user_id=5",
            success: function(data) {
                jQuery("#content-more-author .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-author ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-author .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		

<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-cat">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-2660" href="https://pulse.ncpolicywatch.org/category/courts-the-law/">Courts &amp; the Law</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/" >Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional</a></h3>
                    <div class="bdaia-post-excerpt">Just about all of us have read those news stories that periodically circulate about the dumbest laws found in our nation&#8217;s ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">August 23, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 6&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/08/23/john-cole-the-medicaid-expansion-blockade-continues/" >John Cole: The Medicaid expansion blockade continues</a></h3>
                    <div class="bdaia-post-excerpt">[Editor&#8217;s note: In case you missed it, NC Policy Watch editorial cartoonist John Cole crafted an insightful bonus cartoon this week ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">August 23, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 1&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-2647" href="https://pulse.ncpolicywatch.org/category/news/housing/">Housing</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/08/23/home-ownership-and-the-american-dream-are-crushed-by-real-estate-investment-trusts/" >Home ownership and the “American Dream” are crushed by Real Estate Investment Trusts</a></h3>
                    <div class="bdaia-post-excerpt">A big economic division between renters and homeowners is apparent when looking at net worth: For homeowners, the median net worth ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">August 23, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More In&nbsp;Commentary        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-cat .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_cat();
        });
    });
    var _bdCatPages = 1;
    function bdaia_more_cat() {
        _bdCatPages+=1;
        jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-cat .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_cat_fun&page_no="+_bdCatPages+"&cat_id=1769",
            success: function(data) {
                jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-cat ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-cat .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>
		<script>
			jQuery(document).ready(function()
			{
				$ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
				$ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

				$ralated_content.hide();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

				$ralated_li.click(function()
				{
					$ralated_li.removeClass( "active" );
					jQuery(this).addClass("active");
					$ralated_content.hide();

					var activeTab = jQuery(this).find( "a" ).attr( "href" );
					jQuery(activeTab).fadeIn( "fast" );

					return false;
				});
			});
		</script>
	</section>
	<div class="bdayh-clearfix"></div>
	<!--/ .bdaia-ralated-posts /-->
            </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<!-- Start - Super RSS Reader v4.3-->
        <div class="super-rss-reader-widget"><div class="srr-main"><ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-497">News</li><li data-tab="srr-tab-380"> Commentary</li></ul><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-497"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/22/mountaire-chicken-slaughter-plant-overwhelming-siler-city-wastewater-treatment-facility-which-has-incurred-80-violations-110k-in-fines/" target="_blank" rel="nofollow noopener noreferrer" title="Mountaire chicken slaughter plant overwhelming Siler City wastewater treatment facility, which has incurred 80 violations, $110K in fines">Mountaire chicken slaughter plant overwhelming Siler City wastewater treatment facility, which has incurred 80 violations, $110K in fines</a></div><div class="srr-summary srr-clearfix"><p>State has imposed a moratorium on the Siler City facility for chronic noncompliance, preventing new sewer&hellip; <a href="https://ncpolicywatch.com/2022/08/22/mountaire-chicken-slaughter-plant-overwhelming-siler-city-wastewater-treatment-facility-which-has-incurred-80-violations-110k-in-fines/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/22/monday-numbers-our-children-are-hurting-and-heres-why/" target="_blank" rel="nofollow noopener noreferrer" title="Monday numbers: Our children are hurting and here’s why">Monday numbers: Our children are hurting and here’s why</a></div><div class="srr-summary srr-clearfix"><p>As parents busy themselves gathering last minute back-to-school items for their children, North Carolina&#039;s educators are&hellip; <a href="https://ncpolicywatch.com/2022/08/22/monday-numbers-our-children-are-hurting-and-heres-why/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/18/state-subcommittee-recommends-reinstating-higher-salaries-for-teachers-with-advanced-degrees/" target="_blank" rel="nofollow noopener noreferrer" title="State subcommittee recommends reinstating higher salaries for teachers with advanced degrees">State subcommittee recommends reinstating higher salaries for teachers with advanced degrees</a></div><div class="srr-summary srr-clearfix"><p>Low salaries for public school teachers continue to hurt recruitment North Carolina should return to paying&hellip; <a href="https://ncpolicywatch.com/2022/08/18/state-subcommittee-recommends-reinstating-higher-salaries-for-teachers-with-advanced-degrees/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/18/farm-bill-season-arrives-whats-the-outlook-for-2023/" target="_blank" rel="nofollow noopener noreferrer" title="Farm bill season arrives: What’s the outlook for 2023?">Farm bill season arrives: What’s the outlook for 2023?</a></div><div class="srr-summary srr-clearfix"><p>WASHINGTON — Over the course of the next year, lawmakers on the U.S. House and Senate&hellip; <a href="https://ncpolicywatch.com/2022/08/18/farm-bill-season-arrives-whats-the-outlook-for-2023/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-380"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/23/state-supreme-court-issues-a-limited-well-reasoned-check-on-rogue-legislatures/" target="_blank" rel="nofollow noopener noreferrer" title="State Supreme Court issues a limited, well-reasoned check on rogue legislatures">State Supreme Court issues a limited, well-reasoned check on rogue legislatures</a></div><div class="srr-summary srr-clearfix"><p>As you may have heard by now, the North Carolina Supreme Court issued one of its&hellip; <a href="https://ncpolicywatch.com/2022/08/23/state-supreme-court-issues-a-limited-well-reasoned-check-on-rogue-legislatures/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/22/the-apple-doesnt-fall-far-from-the-tree-2/" target="_blank" rel="nofollow noopener noreferrer" title="The apple doesn’t fall far from the tree…">The apple doesn’t fall far from the tree…</a></div><div class="srr-summary srr-clearfix"><p>The post The apple doesn’t fall far from the tree… appeared first on NC Policy Watch. <a href="https://ncpolicywatch.com/2022/08/22/the-apple-doesnt-fall-far-from-the-tree-2/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/19/dems-need-to-grab-the-high-ground-of-freedom/" target="_blank" rel="nofollow noopener noreferrer" title="Dems need to grab the high ground of freedom">Dems need to grab the high ground of freedom</a></div><div class="srr-summary srr-clearfix"><p>As an ad guy I’m used to working on tightly choreographed brand campaigns, so I get&hellip; <a href="https://ncpolicywatch.com/2022/08/19/dems-need-to-grab-the-high-ground-of-freedom/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/16/state-officials-move-to-curb-another-dangerous-virus-that-threatens-north-carolina/" target="_blank" rel="nofollow noopener noreferrer" title="State officials move to curb another dangerous virus that threatens North Carolina">State officials move to curb another dangerous virus that threatens North Carolina</a></div><div class="srr-summary srr-clearfix"><p>As the global pandemic has reminded us with tragic ferocity in recent years, viruses can, despite&hellip; <a href="https://ncpolicywatch.com/2022/08/16/state-officials-move-to-curb-another-dangerous-virus-that-threatens-north-carolina/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div></div></div><!-- End - Super RSS Reader --><div class="clear"></div></div>
</div><!-- .widget/--><div id="text-11" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
Unnatural Disaster
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><p><a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/"><img loading="lazy" class="alignnone size-medium wp-image-118148" src="http://ncpolicywatch.com/wp-content/uploads/2022/05/Hurricane_M_homes_1-300x242.jpg" alt="" width="300" height="242" /></a><br />
<a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/">A special PW series on North Carolina&#8217;s struggles to aid homeowners displaced by Hurricane Matthew</a></p>
</div>
		<div class="clear"></div></div>
</div><!-- .widget/-->
		<div id="recent-posts-3" class="widget widget_recent_entries">

		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

		<ul>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/08/23/n-c-association-of-educators-respond-to-report-exposing-a-widening-teacher-pay-gap/">N.C. Association of Educators responds to report exposing a widening teacher pay gap</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/08/23/attempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional/" aria-current="page">Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/08/23/john-cole-the-medicaid-expansion-blockade-continues/">John Cole: The Medicaid expansion blockade continues</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/08/23/home-ownership-and-the-american-dream-are-crushed-by-real-estate-investment-trusts/">Home ownership and the “American Dream” are crushed by Real Estate Investment Trusts</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/08/22/charlottesville-is-more-than-unite-the-right-but-many-americans-wont-see-it-that-way/">Charlottesville is more than Unite the Right. But many Americans won’t see it that way.</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/08/22/anthony-fauci-leader-on-federal-covid-response-to-step-down-in-december/">Anthony Fauci, leader on federal COVID response, to step down in December</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/08/22/legislative-committee-on-hurricane-recovery-to-meet-sept-14-to-probe-reasons-behind-massive-disaster-relief-delays/">Legislative committee on hurricane recovery to meet Sept. 14 to probe reasons behind massive disaster relief delays</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/08/22/the-best-op-ed-of-the-weekend-some-simple-truths-about-the-bible-and-school-book-bans/">The best op-ed of the weekend: Some simple truths about the Bible and school book bans</a>
									</li>
					</ul>

		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/-->    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

	
	    <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2022 | The Pulse | News and opinion briefs from <a href="http://ncpolicywatch.com" target="_blank">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1&cd%5Bpost_category%5D=Commentary%2C+Courts+%26+the+Law&cd%5Bpage_title%5D=Attempt+to+police+campaign+ads%2C+prosecute+Attorney+General+Stein+is+absurd+and+unconstitutional&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=143745&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=pulse.ncpolicywatch.org%2F2022%2F08%2F23%2Fattempt-to-police-campaign-ads-prosecute-stein-is-absurd-and-unconstitutional%2F" alt="facebook_pixel"></noscript>
                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="https://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <script type='text/javascript' id='like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"288a5b423b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/post-like.js' id='like_post-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/js/cc-post-republisher.js' id='cc-post-republisher-js-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/search.js' id='bd-search-js'></script>
<div id="cc-post-republisher-modal-container"><div id="cc-post-republisher-modal"><button id="cc-post-republisher-modal-button-close">&times;</button><p><strong>REPUBLISHING TERMS</strong></p>
<p>You may republish this article online or in print under our Creative Commons license. You may not edit or shorten the text, you must attribute the article to The Pulse and you must include the author’s name in your republication.</p>
<p>If you have any questions, please email <a href="/cdn-cgi/l/email-protection#b8cfd7cadcc8caddcbcbf8d6dbc8d7d4d1dbc1cfd9ccdbd096dbd7d5"><span class="__cf_email__" data-cfemail="bacdd5c8decac8dfc9c9fad4d9cad5d6d3d9c3cddbced9d294d9d5d7">[email&#160;protected]</span></a></p>
<div id='cc-post-republisher-license'><h3>License</h3><a href='https://creativecommons.org/licenses/by/4.0' target='_blank'><img src='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/img/cc-by.png' alt='Creative Commons License Attribution' />Creative Commons Attribution</a></div><div id="cc-post-republisher-post-content">Attempt to police campaign ads, prosecute Attorney General Stein is absurd and unconstitutional<textarea id="cc-post-republisher-content-textarea" onfocus="this.select();" readonly>[caption id=&quot;attachment_129747&quot; align=&quot;alignleft&quot; width=&quot;471&quot;]&lt;img class=&quot; wp-image-129747&quot; src=&quot;http://pulse.ncpolicywatch.org/wp-content/uploads/2020/10/gettyimages_Trump-PhotoJustinSullivan_Getty.jpg&quot; alt=&quot;&quot; width=&quot;471&quot; height=&quot;314&quot; /&gt; Former President Donald Trump arguably violated North Carolina's obsolete, absurd and unconstitutional ban on &quot;derogatory&quot; comments about political candidates every time he visited the state in 2020. (Photo by Justin Sullivan/Getty Images)[/caption]

Just about all of us have read those news stories that periodically circulate about the dumbest laws found in our nation's various statute books.

You know, &lt;a href=&quot;https://www.businessinsider.com/weird-us-laws#in-montana-you-cant-have-a-pet-rat-9&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;like the ones&lt;/a&gt; that say it's illegal to honk your horn near a sandwich shop after 9:00 p.m. or that it's illegal to swear in public, or raise pet rats.

Now, thanks to some confused and/or vindictive people with way too much time on their hands, we have an entry from North Carolina.

As you've probably heard, there is an effort underway in Wake County to -- we are, regrettably, not making this up -- charge state Attorney General Josh Stein with a misdemeanor over the content of a disputed campaign advertisement in the 2020 election.

As &lt;a href=&quot;https://www.wral.com/case-over-ad-for-ag-josh-stein-advances-after-review-by-wake-grand-jury/20427899/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;WRAL reports&lt;/a&gt;:
&lt;blockquote&gt;A grand jury on Monday returned a presentment to the Wake County district attorney’s office, a move that allows prosecutors to pursue a possible indictment against Attorney General Josh Stein and his campaign over statements made in a 2020 television ad.

...At the heart of the case is a television ad by Stein’s campaign in which a supporter claimed that his opponent in that race, Jim O’Neill, “left 1,500 rape kits sitting on a shelf, leaving rapists on the streets.”

O’Neill, the Forsyth County District Attorney, alleged that the ad is defamatory because local law enforcement agencies such as city police departments and county sheriffs departments typically maintain custodial control of rape kits.&lt;/blockquote&gt;
The basis of the complaint is &lt;a href=&quot;https://ncleg.gov/EnactedLegislation/Statutes/PDF/BySection/Chapter_163/GS_163-274.pdf&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;a law that somehow made it into the state statute books in 1931&lt;/a&gt; and that has, as best as anyone can tell, never actually been used. It reads, quite absurdly, as follows:
&lt;blockquote&gt;For any person to publish or cause to be circulated derogatory reports with reference to any candidate in any primary or election, knowing such report to be false or in reckless disregard of its truth or falsity, when such report is calculated or intended to affect the chances of such candidate for nomination or election.&lt;/blockquote&gt;
As even a cursory reading of such a law reveals, it is absurdly vague, unenforceable and violative of the First Amendment. I mean, what the heck? Under such a law, just about every campaign in the state could be subject to prosecution. &lt;a href=&quot;https://www.documentcloud.org/documents/22105790-josh-stein-campaign-investigation-lawsuit&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;A lawsuit filed by Stein&lt;/a&gt; neatly sums up the absurdity of the law.

Indeed, Donald Trump probably violated this statute ten times during every speech he made in the state in 2020. And you know he would never have taken the extraordinary step Stein took of running a corrective ad to clarify any mistaken impressions the initial ad might have provided.

The bottom line: Anyone paying even the slightest bit of attention knows what this farce is about -- namely, an effort by political opponents to derail the Democratic official best-positioned to run for governor in 2024. And the fact that the Wake County District Attorney's office hasn't fulfilled its duty to uphold the constitution by declining to pursue a prosecution under such a blatantly ridiculous and unconstitutional law is a shameful embarrassment.</textarea></div></div></div>    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008064","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":201,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>