<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pulse.ncpolicywatch.org/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Got questions about election integrity? Here&#039;s your chance to get answers. | The Pulse</title>
	<link rel="canonical" href="https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Got questions about election integrity? Here&#039;s your chance to get answers. | The Pulse" />
	<meta property="og:description" content="The North Carolina Trusted Elections tour continues this week with hearings in New Bern and Edenton. The non-partisan program features elections officials, election law experts, political scientists, journalists plus a whole lot of information about election security. It&#8217;s the brainchild of the North Carolina Network for Fair, Safe, and Secure Elections, led by Bob Orr, ..." />
	<meta property="og:url" content="https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/" />
	<meta property="og:site_name" content="The Pulse" />
	<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
	<meta property="article:published_time" content="2022-09-07T14:18:57+00:00" />
	<meta property="article:modified_time" content="2022-09-07T14:28:56+00:00" />
	<meta property="og:image" content="https://s39337.pcdn.co/wp-content/uploads/2022/09/Roberts-and-Orr.jpg" />
	<meta property="og:image:width" content="662" />
	<meta property="og:image:height" content="333" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ncpolicywatch" />
	<meta name="twitter:site" content="@ncpolicywatch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Clayton Henkel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pulse.ncpolicywatch.org/#organization","name":"NC Policy Watch","url":"https://pulse.ncpolicywatch.org/","sameAs":["https://www.facebook.com/ncpolicywatch/","https://www.instagram.com/ncpolicywatch/","https://twitter.com/ncpolicywatch"],"logo":{"@type":"ImageObject","@id":"https://pulse.ncpolicywatch.org/#logo","inLanguage":"en-US","url":"https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg","contentUrl":"https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg","width":"482","height":"480","caption":"NC Policy Watch"},"image":{"@id":"https://pulse.ncpolicywatch.org/#logo"}},{"@type":"WebSite","@id":"https://pulse.ncpolicywatch.org/#website","url":"https://pulse.ncpolicywatch.org/","name":"The Pulse","description":"Stories and voice that matter | News and opinion briefs from NC Policy Watch","publisher":{"@id":"https://pulse.ncpolicywatch.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pulse.ncpolicywatch.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/#primaryimage","inLanguage":"en-US","url":"https://s39337.pcdn.co/wp-content/uploads/2022/09/Roberts-and-Orr.jpg","contentUrl":"https://s39337.pcdn.co/wp-content/uploads/2022/09/Roberts-and-Orr.jpg","width":662,"height":333,"caption":"Jennifer Roberts and Bob Orr"},{"@type":"WebPage","@id":"https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/#webpage","url":"https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/","name":"Got questions about election integrity? Here's your chance to get answers. | The Pulse","isPartOf":{"@id":"https://pulse.ncpolicywatch.org/#website"},"primaryImageOfPage":{"@id":"https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/#primaryimage"},"datePublished":"2022-09-07T14:18:57+00:00","dateModified":"2022-09-07T14:28:56+00:00","breadcrumb":{"@id":"https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/"]}]},{"@type":"BreadcrumbList","@id":"https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pulse.ncpolicywatch.org/"},{"@type":"ListItem","position":2,"name":"Got questions about election integrity? Here&#8217;s your chance to get answers."}]},{"@type":"Article","@id":"https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/#article","isPartOf":{"@id":"https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/#webpage"},"author":{"@id":"https://pulse.ncpolicywatch.org/#/schema/person/bb882814d3e8e4ca9436af9ed137e967"},"headline":"Got questions about election integrity? Here&#8217;s your chance to get answers.","datePublished":"2022-09-07T14:18:57+00:00","dateModified":"2022-09-07T14:28:56+00:00","mainEntityOfPage":{"@id":"https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/#webpage"},"wordCount":281,"commentCount":0,"publisher":{"@id":"https://pulse.ncpolicywatch.org/#organization"},"image":{"@id":"https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/#primaryimage"},"thumbnailUrl":"https://s39337.pcdn.co/wp-content/uploads/2022/09/Roberts-and-Orr.jpg","keywords":["Election integrity"],"articleSection":["Defending Democracy","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/#respond"]}]},{"@type":"Person","@id":"https://pulse.ncpolicywatch.org/#/schema/person/bb882814d3e8e4ca9436af9ed137e967","name":"Clayton Henkel","image":{"@type":"ImageObject","@id":"https://pulse.ncpolicywatch.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f3965cc7c74c231e334d0fb908e2fdf1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f3965cc7c74c231e334d0fb908e2fdf1?s=96&d=mm&r=g","caption":"Clayton Henkel"},"url":"https://pulse.ncpolicywatch.org/author/clayton/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.10');</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Feed" href="https://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Comments Feed" href="https://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Got questions about election integrity? Here&#8217;s your chance to get answers. Comments Feed" href="https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s39337.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s39337.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s39337.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cc-post-republisher-css-css'  href='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/css/cc-post-republisher.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://s39337.pcdn.co/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://s39337.pcdn.co/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s39337.pcdn.co/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-0-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/color-0.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s39337.pcdn.co/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_script = {"post_id":"143876","ajaxurl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/script.min.js' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray-child/js/custom-js.js' id='custom-js-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.cycle.all.js' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.placeholder.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/min.js' id='bdayh-min-js'></script>
<script type='text/javascript' id='bdayh-main-js-extra'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","sticky_sidebar":"1","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/main.js' id='bdayh-main-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["1046950108980566"],"params":{"post_category":"Defending Democracy, News","page_title":"Got questions about election integrity? Here's your chance to get answers.","post_type":"post","post_id":143876,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/09\/07\/got-questions-about-election-integrity-heres-your-chance-to-get-answers\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Form","page_title":"Got questions about election integrity? Here's your chance to get answers.","post_type":"post","post_id":143876,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/09\/07\/got-questions-about-election-integrity-heres-your-chance-to-get-answers\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["1046950108980566"],"params":{"event_action":"Download","page_title":"Got questions about election integrity? Here's your chance to get answers.","post_type":"post","post_id":143876,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/09\/07\/got-questions-about-election-integrity-heres-your-chance-to-get-answers\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Comment","page_title":"Got questions about election integrity? Here's your chance to get answers.","post_type":"post","post_id":143876,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/09\/07\/got-questions-about-election-integrity-heres-your-chance-to-get-answers\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["1046950108980566"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":143876,"content_name":"Got questions about election integrity? Here's your chance to get answers.","categories":"Defending Democracy, News","tags":"Election integrity"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/pulse.ncpolicywatch.org","ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/public.js' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://pulse.ncpolicywatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://pulse.ncpolicywatch.org/wp-json/wp/v2/posts/143876" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s39337.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://pulse.ncpolicywatch.org/?p=143876' />
<link rel="alternate" type="application/json+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F09%2F07%2Fgot-questions-about-election-integrity-heres-your-chance-to-get-answers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F09%2F07%2Fgot-questions-about-election-integrity-heres-your-chance-to-get-answers%2F&#038;format=xml" />
			<meta property="fb:pages" content="71966175060" />
			<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=bd6a6210-d1fa-461f-aa54-44c9d55e6555&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd6a6210-d1fa-461f-aa54-44c9d55e6555","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.9.5";</script>
        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/pulse.ncpolicywatch.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg" type="image/x-icon" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3945044-2');
</script>
<style type="text/css">




a:hover{color:#ffbb00} ::selection{background:#ffbb00} a.more-link, button, .btn-link, input[type="button"], input[type="reset"], input[type="submit"] { background-color:#ffbb00} button:active, .btn-link:active, input[type="button"]:active, input[type="reset"]:active, input[type="submit"]:active { background-color:#ffbb00} .gotop:hover { background-color:#ffbb00} .top-search { background-color:#ffbb00} .primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item { color: #ffbb00; }
.primary-menu ul#menu-primary > li.current-menu-parent i, .primary-menu ul#menu-primary > li.current-menu-ancestor i, .primary-menu ul#menu-primary > li.current-menu-item i, .primary-menu ul#menu-primary > li.current_page_item i, .primary-menu ul#menu-primary > li.current-menu-parent > a, .primary-menu ul#menu-primary > li.current-menu-ancestor > a, .primary-menu ul#menu-primary > li.current-menu-item > a, .primary-menu ul#menu-primary > li.current_page_item > a { color: #ffbb00; }
.primary-menu ul#menu-primary > li:hover > a { color: #ffbb00; }
.primary-menu ul#menu-primary li.bd_menu_item ul.sub-menu li:hover > ul.sub-menu, .primary-menu ul#menu-primary li.bd_mega_menu:hover > ul.bd_mega.sub-menu, .primary-menu ul#menu-primary li.bd_menu_item:hover > ul.sub-menu, .primary-menu ul#menu-primary .sub_cats_posts { border-top-color: #ffbb00; }
div.nav-menu.primary-menu-dark a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger.active i, div.nav-menu.primary-menu-dark a.menu-trigger.active i { background: #ffbb00; }
span.bd-criteria-percentage { background: #ffbb00; color: #ffbb00; }
.divider-colors { background: #ffbb00; }
.blog-v1 article .entry-meta a { color: #ffbb00; }
.blog-v1 article .article-formats { background-color: #ffbb00; }
.cat-links { background-color: #ffbb00; }
.pagenavi span.pagenavi-current { border-color: #ffbb00; background-color: #ffbb00; }
.pagenavi a:hover { border-color: #ffbb00; color: #ffbb00; }
.widget { border-top-color: #ffbb00; }
.new-box { border-top-color: #ffbb00; }
.widget a:hover { color: #ffbb00; }
.tagcloud a:hover { background: #ffbb00; }
.masonry-more-link,
.bdaia-cats-more-btn,
ul.tabs_nav li.active a { color: #ffbb00; }
.bd-tweets ul.tweet_list li.twitter-item a { color: #ffbb00; }
.widget.bd-login .login_user .bio-author-desc a { color: #ffbb00; }
.comment-reply-link, .comment-reply-link:link, .comment-reply-link:active { color: #ffbb00; }
.gallery-caption { background-color: #ffbb00; }
.slider-flex ol.flex-control-paging li a.flex-active { background: #ffbb00; }
#folio-main ul#filters li a.selected { background: #ffbb00; }
.search-mobile button.search-button { background: #ffbb00; }
.gotop{background: #ffbb00;}

.bdaia-posts-grid-post.format-video .post-image:after,
.sk-circle .sk-child:before,
#reading-position-indicator{background: #ffbb00;}
#bdCheckAlso{border-top-color: #ffbb00;}
.primary-menu ul#menu-primary > li:hover > a,
.primary-menu ul#menu-primary > li.current-menu-item > a,
.primary-menu ul#menu-primary > li.current_page_item > a,
.primary-menu ul#menu-primary > li.current-menu-parent > a,
.primary-menu ul#menu-primary > li.current-menu-ancestor > a {background: #ffbb00;}
.woocommerce .product .onsale, .woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover, .woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover, .single-product .product .summary .cart .button:hover, .woocommerce-cart .woocommerce table.cart .button:hover, .woocommerce-cart .woocommerce .shipping-calculator-form .button:hover, .woocommerce .woocommerce-message .button:hover, .woocommerce .woocommerce-error .button:hover, .woocommerce .woocommerce-info .button:hover, .woocommerce-checkout .woocommerce input.button:hover, .woocommerce-page .woocommerce a.button:hover, .woocommerce-account div.woocommerce .button:hover, .woocommerce.widget .ui-slider .ui-slider-handle, .woocommerce.widget.widget_layered_nav_filters ul li a {background: none repeat scroll 0 0 #ffbb00 !important}
</style><script type="text/javascript">
    var bd_url = 'https://s39337.pcdn.co/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="https://s39337.pcdn.co/wp-content/themes/hooray/js/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1046950108980566', {}, {
    "agent": "wordpress-5.8.5-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.sharethis-inline-share-buttons {display: none !important;}

.fb-like span {height:21px !important;}

.bdayh-post-Featured .entry-title {
    font-size:32px !important;
    line-height:36px !important;
}

#cc-post-republisher-modal-button-open {
	margin: 32px auto;
	border-radius: 5px;
}

#cc-post-republisher-modal-button-open img {
	margin: auto 15px;
}		</style>
		</head>

<body class="post-template-default single single-post postid-143876 single-format-standard the-pulse bd sticky-nav-on cc-post-republisher"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="https://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="https://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="https://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="https://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log"  size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme"  type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/" />
                <ul class="login_list">
                    <li>
                        <a href="https://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix  site_sidebar_position_left">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar of-topbar-mobile">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="https://pulse.ncpolicywatch.org/" rel="home">
                <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-header-asset-4.png" alt="The Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Pulse" href="https://pulse.ncpolicywatch.org/">
                                    <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-sticky.png" width="195" height="50" alt="The Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="https://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="https://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-143876" class="isotope-item post-item post-id title-position-above post-143876 post type-post status-publish format-standard has-post-thumbnail hentry category-defendingdemocracy category-news tag-election-integrity" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->




    <div class="bdayh-post-Featured">

                    <h1  class="entry-title">Got questions about election integrity? Here&#8217;s your chance to get answers.</h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='https://secure.gravatar.com/avatar/f3965cc7c74c231e334d0fb908e2fdf1?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3965cc7c74c231e334d0fb908e2fdf1?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>                    <span>By <a href="https://pulse.ncpolicywatch.org/author/clayton/" title="Posts by Clayton Henkel" rel="author">Clayton Henkel</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">September 7, 2022</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/" rel="category tag">Defending Democracy</a>, <a href="https://pulse.ncpolicywatch.org/category/news/" rel="category tag">News</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Got questions about election integrity? Here&#8217;s your chance to get answers.' st_url='https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Got questions about election integrity? Here&#8217;s your chance to get answers.' st_url='https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/' displayText='twitter'></span><span class='st_email_hcount' st_title='Got questions about election integrity? Here&#8217;s your chance to get answers.' st_url='https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/' displayText='email'></span><span class='st_fblike_hcount' st_title='Got questions about election integrity? Here&#8217;s your chance to get answers.' st_url='https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

                <div class="clear"></div>

                <div class="clear"></div>

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><p>The North Carolina Trusted Elections tour continues this week with hearings in New Bern and Edenton. The non-partisan program features elections officials, election law experts, political scientists, journalists plus a whole lot of information about election security.</p>
<p>It&#8217;s the brainchild of the <a href="https://www.nctrustedelections.com/" target="_blank" rel="noopener">North Carolina Network for Fair, Safe, and Secure Elections</a>, led by Bob Orr, a former Republican state Supreme Court justice and former Charlotte Mayor Jennifer Roberts, a Democrat.</p>
<p>Roberts and Orr <a href="https://ncpolicywatch.com/2022/09/05/nc-trusted-elections-roberts-orr/" target="_blank" rel="noopener">sat down</a> with NC Policy Watch&#8217;s Rob Schofield last week to talk about their efforts to help the public better understand the electoral process, the appropriate role of poll-watchers, civil campaigns and the importance of refraining from spreading misinformation about our elections.</p>
<p>&#8220;It is about demystifying the process and remembering when you go to your polling location on Election Day, the folks taking your information are your friends and neighbors,&#8221; explained Roberts. &#8220;The local nature of elections really helps to avoid fraud, to avoid people voting who shouldn&#8217;t. There are protections in place. You can be assured of that ballot.&#8221;</p>
<p>Click below to listen to the full interview with Roberts and Orr.</p>
<div id="attachment_143878" style="width: 672px" class="wp-caption alignnone"><a href="https://s39337.pcdn.co/wp-content/uploads/2022/09/Roberts-and-Orr.jpg"><img aria-describedby="caption-attachment-143878" loading="lazy" class="size-full wp-image-143878" src="https://s39337.pcdn.co/wp-content/uploads/2022/09/Roberts-and-Orr.jpg" alt="" width="662" height="333" srcset="https://s39337.pcdn.co/wp-content/uploads/2022/09/Roberts-and-Orr.jpg 662w, https://s39337.pcdn.co/wp-content/uploads/2022/09/Roberts-and-Orr-300x151.jpg 300w" sizes="(max-width: 662px) 100vw, 662px" /></a><p id="caption-attachment-143878" class="wp-caption-text">Jennifer Roberts and Bob Orr</p></div>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-143876-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://s39337.pcdn.co/wp-content/uploads/2022/09/News-and-Views-for-9-04-2022-Orr-andRoberts-FULL-Interview.mp3?_=1" /><a href="https://s39337.pcdn.co/wp-content/uploads/2022/09/News-and-Views-for-9-04-2022-Orr-andRoberts-FULL-Interview.mp3">http://pulse.ncpolicywatch.org/wp-content/uploads/2022/09/News-and-Views-for-9-04-2022-Orr-andRoberts-FULL-Interview.mp3</a></audio>
<p>If you can&#8217;t make one of the in-person programs, be sure to attend the <a href="https://us06web.zoom.us/webinar/register/WN_EhV2LqJiQeubJ6G5K4PNyA" target="_blank" rel="noopener">virtual statewide event on September 19th</a>.</p>
<p><a href="https://www.nctrustedelections.com/" target="_blank" rel="noopener">Click here</a> to register for an individual program in your area.</p>
<p>September 7 (New Bern)<br />
September 8 (Edenton)<br />
September 13 (Charlotte)<br />
September 14 (Belmont)<br />
September 15 (Albemarle)<br />
September 19 (Online)<br />
September 20 (Asheville)<br />
September 21 (Hickory)<br />
September 22 (Wilkesboro)<br />
September 27 (Southern Pines)<br />
September 28 (Greensboro)<br />
October 3 (Wilmington)<br />
October 6 (Hillsborough)</p>
<button id="cc-post-republisher-modal-button-open"><img src='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/img/cc-by.png' alt='Creative Commons License Attribution' />Republish</button>
        
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Got questions about election integrity? Here&#8217;s your chance to get answers.' st_url='https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Got questions about election integrity? Here&#8217;s your chance to get answers.' st_url='https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/' displayText='twitter'></span><span class='st_email_hcount' st_title='Got questions about election integrity? Here&#8217;s your chance to get answers.' st_url='https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/' displayText='email'></span><span class='st_fblike_hcount' st_title='Got questions about election integrity? Here&#8217;s your chance to get answers.' st_url='https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Clayton Henkel"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->
	                
	<div class="bdayh-clearfix"></div>
	<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

		<div class="bdaia-ralated-posts-head">
			<ul>
									<li id="nav-more-ralated">
						<a href="#content-more-ralated">Related Articles</a>
					</li>
				
									<li id="nav-more-author">
						<a href="#content-more-author">
							More By&nbsp;Clayton Henkel						</a>
					</li>
				
									<li id="nav-more-cat">
						<a href="#content-more-cat">
							More In&nbsp;Defending Democracy						</a>
					</li>
				
			</ul>
		</div>

		
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-ralated">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/" >Got questions about election integrity? Here&#8217;s your chance to get answers.</a></h3>
                    <div class="bdaia-post-excerpt">The North Carolina Trusted Elections tour continues this week with hearings in New Bern and Edenton. The non-partisan program features elections ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">September 7, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 2&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/08/17/former-trump-attorney-worked-with-atlanta-tech-firm-to-hack-coffee-voting-system/" >Former Trump attorney worked with Atlanta tech firm to hack Coffee County, Georgia voting system</a></h3>
                    <div class="bdaia-post-excerpt">An attorney connected to former President Donald Trump coordinated with experts from an Atlanta-based computer firm to hack into Coffee County’s ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">August 17, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 6&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-5191" href="https://pulse.ncpolicywatch.org/category/ballot-fraud/">ballot fraud</a>
<a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/05/17/they-came-for-the-my-pillow-guy-they-stayed-for-conspiracy-theories-about-voter-fraud/" >They came for the My Pillow guy, they stayed for conspiracy theories about voter fraud</a></h3>
                    <div class="bdaia-post-excerpt">On the eve of Tuesday&#8217;s primary, Surry County Commissioners welcomed a packed house of citizens in Dobson, worried about the next ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">May 17, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 10&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More Related Articles        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-ralated .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_related();
        });
    });
    var _bdTagsPages = 1;
    function bdaia_more_related() {
        _bdTagsPages+=1;
        jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_articles_fun&page_no="+_bdTagsPages+"&tag_id=7931",
            success: function(data) {
                jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-ralated ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-author">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/" >Got questions about election integrity? Here&#8217;s your chance to get answers.</a></h3>
                    <div class="bdaia-post-excerpt">The North Carolina Trusted Elections tour continues this week with hearings in New Bern and Edenton. The non-partisan program features elections ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">September 7, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 2&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/09/04/top-weekend-reads-legal-wranglings-in-leandro-a-huge-environmental-victory-for-for-some-homeowners-and-as-unaffiliated-voters-take-a-stand-many-republicans-skip-the-debates/" >Top weekend reads: Legal wranglings in Leandro, a huge environmental victory for for some homeowners, and as unaffiliated voters take a stand many Republicans skip the debates</a></h3>
                    <div class="bdaia-post-excerpt">&nbsp; 1. State Supreme Court asked to direct NC lawmakers to fully fund Leandro education plan After 28 years of legal ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">September 4, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 16&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-6012" href="https://pulse.ncpolicywatch.org/category/news/covid-19/">COVID-19</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/09/01/as-covid-outlook-improves-across-north-carolina-omicron-specific-boosters-expected-to-offer-critical-protections/" >As COVID outlook improves across North Carolina, Omicron-specific boosters expected to offer &#8216;critical&#8217; protections</a></h3>
                    <div class="bdaia-post-excerpt">500,000 doses of the new updated booster arriving in NC over the next two weeks The latest wave of the COVID-19 ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">September 1, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 8&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More By&nbsp;Clayton Henkel        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-author .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_author();
        });
    });
    var _bdAuthorPages = 1;
    function bdaia_more_author() {
        _bdAuthorPages+=1;
        jQuery("#content-more-author .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-author .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_author_fun&page_no="+_bdAuthorPages+"&user_id=77",
            success: function(data) {
                jQuery("#content-more-author .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-author ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-author .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		

<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-cat">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/" >Got questions about election integrity? Here&#8217;s your chance to get answers.</a></h3>
                    <div class="bdaia-post-excerpt">The North Carolina Trusted Elections tour continues this week with hearings in New Bern and Edenton. The non-partisan program features elections ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">September 7, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 2&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/09/02/sounding-the-alarm-on-extremism-biden-says-maga-republicans-pose-threat-to-democracy/" >Sounding the alarm on extremism, Biden says ‘MAGA Republicans’ pose threat to democracy</a></h3>
                    <div class="bdaia-post-excerpt">President Joe Biden on Thursday issued a warning against what he described as “MAGA Republicans” and extremist threats to the nation, ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">September 2, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 8&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-2660" href="https://pulse.ncpolicywatch.org/category/courts-the-law/">Courts &amp; the Law</a>
<a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
<a class="bd-cat-link bd-cat-2640" href="https://pulse.ncpolicywatch.org/category/news/environment/">Environment</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/08/28/weekend-reads-election-officials-seek-more-funding-for-security-a-charter-school-shortchanges-children-with-disabilities-and-a-check-on-rogue-legislators/" >Weekend reads: Election officials seek more funding for security, a charter school shortchanges children with disabilities, and a check on rogue legislators</a></h3>
                    <div class="bdaia-post-excerpt">1. NC charter school managed by national for-profit firm cited for failure to serve students with disabilities State says Cary’s Cardinal ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">August 28, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 16&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More In&nbsp;Defending Democracy        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-cat .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_cat();
        });
    });
    var _bdCatPages = 1;
    function bdaia_more_cat() {
        _bdCatPages+=1;
        jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-cat .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_cat_fun&page_no="+_bdCatPages+"&cat_id=4273",
            success: function(data) {
                jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-cat ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-cat .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>
		<script>
			jQuery(document).ready(function()
			{
				$ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
				$ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

				$ralated_content.hide();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

				$ralated_li.click(function()
				{
					$ralated_li.removeClass( "active" );
					jQuery(this).addClass("active");
					$ralated_content.hide();

					var activeTab = jQuery(this).find( "a" ).attr( "href" );
					jQuery(activeTab).fadeIn( "fast" );

					return false;
				});
			});
		</script>
	</section>
	<div class="bdayh-clearfix"></div>
	<!--/ .bdaia-ralated-posts /-->
            </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<!-- Start - Super RSS Reader v4.3-->
        <div class="super-rss-reader-widget"><div class="srr-main"><ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-369">News</li><li data-tab="srr-tab-947"> Commentary</li></ul><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-369"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/09/05/monday-numbers-stopping-school-shootings-before-they-happen/" target="_blank" rel="nofollow noopener noreferrer" title="Monday numbers: Stopping school shootings before they happen">Monday numbers: Stopping school shootings before they happen</a></div><div class="srr-summary srr-clearfix"><p>Behind state efforts to prevent targeted mass shootings After the massacre of 17 people at a&hellip; <a href="https://ncpolicywatch.com/2022/09/05/monday-numbers-stopping-school-shootings-before-they-happen/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/09/01/508-years-the-cumulative-amount-of-time-hurricane-survivors-have-been-displaced-from-their-homes/" target="_blank" rel="nofollow noopener noreferrer" title="508 years: The cumulative amount of time hurricane survivors have been displaced from their homes">508 years: The cumulative amount of time hurricane survivors have been displaced from their homes</a></div><div class="srr-summary srr-clearfix"><p>ReBuild NC also revises -- upward -- expenditures on motels, other temporary housing for hurricane survivors&hellip; <a href="https://ncpolicywatch.com/2022/09/01/508-years-the-cumulative-amount-of-time-hurricane-survivors-have-been-displaced-from-their-homes/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/09/01/supreme-court-asked-to-command-nc-lawmakers-to-fully-fund-leandro-education-plan/" target="_blank" rel="nofollow noopener noreferrer" title="State Supreme Court asked to direct NC lawmakers to fully fund Leandro education plan">State Supreme Court asked to direct NC lawmakers to fully fund Leandro education plan</a></div><div class="srr-summary srr-clearfix"><p>After 28 years of legal wrangling, North Carolina’s lawmakers continue to fail children by not adequately&hellip; <a href="https://ncpolicywatch.com/2022/09/01/supreme-court-asked-to-command-nc-lawmakers-to-fully-fund-leandro-education-plan/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/31/community-members-turn-out-in-force-to-oppose-proposed-yadkin-granite-mine/" target="_blank" rel="nofollow noopener noreferrer" title="Community members turn out in force to oppose proposed Yadkin granite mine">Community members turn out in force to oppose proposed Yadkin granite mine</a></div><div class="srr-summary srr-clearfix"><p>Board of Commissioners issues final ruling on controversial proposal to rezone 495 acres Craig Justus stood&hellip; <a href="https://ncpolicywatch.com/2022/08/31/community-members-turn-out-in-force-to-oppose-proposed-yadkin-granite-mine/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-947"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/09/06/the-rights-laughable-and-offensive-attacks-on-bidens-student-loan-debt-relief-program/" target="_blank" rel="nofollow noopener noreferrer" title="The right’s laughable and offensive attacks on Biden’s student loan debt relief program">The right’s laughable and offensive attacks on Biden’s student loan debt relief program</a></div><div class="srr-summary srr-clearfix"><p>There have been a lot of half-baked attacks on President Joe Biden’s recently announced initiative to&hellip; <a href="https://ncpolicywatch.com/2022/09/06/the-rights-laughable-and-offensive-attacks-on-bidens-student-loan-debt-relief-program/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/09/05/long-covid-and-learning-loss/" target="_blank" rel="nofollow noopener noreferrer" title="Long COVID and learning loss">Long COVID and learning loss</a></div><div class="srr-summary srr-clearfix"><p>The post Long COVID and learning loss appeared first on NC Policy Watch. <a href="https://ncpolicywatch.com/2022/09/05/long-covid-and-learning-loss/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/30/child-poverty-estimates-point-to-a-record-low-in-2021-heres-how-it-could-have-been-even-lower/" target="_blank" rel="nofollow noopener noreferrer" title="Child poverty estimates point to a record low in 2021 – here’s how it could have been even lower">Child poverty estimates point to a record low in 2021 – here’s how it could have been even lower</a></div><div class="srr-summary srr-clearfix"><p>The U.S. government will likely report in September 2022 that for 2021 its most accurate measure&hellip; <a href="https://ncpolicywatch.com/2022/08/30/child-poverty-estimates-point-to-a-record-low-in-2021-heres-how-it-could-have-been-even-lower/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/08/30/successful-public-schools-more-than-just-providers-of-a-sound-basic-education/" target="_blank" rel="nofollow noopener noreferrer" title="Successful public schools: More than just providers of a sound basic education">Successful public schools: More than just providers of a sound basic education</a></div><div class="srr-summary srr-clearfix"><p>What is the purpose of a public school system? Twenty-five years ago, in its landmark Leandro&hellip; <a href="https://ncpolicywatch.com/2022/08/30/successful-public-schools-more-than-just-providers-of-a-sound-basic-education/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div></div></div><!-- End - Super RSS Reader --><div class="clear"></div></div>
</div><!-- .widget/--><div id="text-11" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
Unnatural Disaster
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><p><a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/"><img loading="lazy" class="alignnone size-medium wp-image-118148" src="http://ncpolicywatch.com/wp-content/uploads/2022/05/Hurricane_M_homes_1-300x242.jpg" alt="" width="300" height="242" /></a><br />
<a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/">A special PW series on North Carolina&#8217;s struggles to aid homeowners displaced by Hurricane Matthew</a></p>
</div>
		<div class="clear"></div></div>
</div><!-- .widget/-->
		<div id="recent-posts-3" class="widget widget_recent_entries">

		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

		<ul>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/09/07/got-questions-about-election-integrity-heres-your-chance-to-get-answers/" aria-current="page">Got questions about election integrity? Here&#8217;s your chance to get answers.</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/09/07/ten-years-after-daca-undocumented-youths-across-the-nation-need-further-change/">Ten years after DACA, undocumented youths across the nation need further change</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/09/06/ashley-baquero-named-new-director-of-the-office-of-charter-schools/">Ashley Baquero named new director of the Office of Charter Schools</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/09/06/chemours-plans-to-expand-its-fayetteville-works-site-public-info-sessions-scheduled/">Chemours plans to expand its Fayetteville Works site, public info sessions scheduled</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/09/06/editorial-calls-on-lawmakers-to-exempt-student-debt-relief-from-state-income-tax-can-their-attacks-on-program/">Editorial calls on lawmakers to exempt student debt relief from state income tax, can their attacks on program</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/09/06/bidens-philly-speech-was-a-challenge-to-all-of-us-we-have-to-step-up/">Biden’s Philadelphia speech was a challenge to all of us. We have to step up</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/09/05/white-house-requests-47-billion-in-emergency-funding-for-ukraine-vaccines-and-more/">White House requests $47 billion in emergency funding for Ukraine, vaccines and more</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/09/05/to-support-workers-this-labor-day-lets-tax-wealth-like-work/">To support workers this Labor Day, let&#8217;s tax wealth like work</a>
									</li>
					</ul>

		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/-->    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

	
	    <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2022 | The Pulse | News and opinion briefs from <a href="http://ncpolicywatch.com" target="_blank">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1&cd%5Bpost_category%5D=Defending+Democracy%2C+News&cd%5Bpage_title%5D=Got+questions+about+election+integrity%3F+Here%27s+your+chance+to+get+answers.&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=143876&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=pulse.ncpolicywatch.org%2F2022%2F09%2F07%2Fgot-questions-about-election-integrity-heres-your-chance-to-get-answers%2F" alt="facebook_pixel"></noscript>
                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="https://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <script type='text/javascript' id='like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"42263da61d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/post-like.js' id='like_post-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/js/cc-post-republisher.js' id='cc-post-republisher-js-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/search.js' id='bd-search-js'></script>
<div id="cc-post-republisher-modal-container"><div id="cc-post-republisher-modal"><button id="cc-post-republisher-modal-button-close">&times;</button><p><strong>REPUBLISHING TERMS</strong></p>
<p>You may republish this article online or in print under our Creative Commons license. You may not edit or shorten the text, you must attribute the article to The Pulse and you must include the author’s name in your republication.</p>
<p>If you have any questions, please email <a href="/cdn-cgi/l/email-protection#96e1f9e4f2e6e4f3e5e5d6f8f5e6f9fafff5efe1f7e2f5feb8f5f9fb"><span class="__cf_email__" data-cfemail="f0879f82948082958383b09e93809f9c9993898791849398de939f9d">[email&#160;protected]</span></a></p>
<div id='cc-post-republisher-license'><h3>License</h3><a href='https://creativecommons.org/licenses/by/4.0' target='_blank'><img src='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/img/cc-by.png' alt='Creative Commons License Attribution' />Creative Commons Attribution</a></div><div id="cc-post-republisher-post-content">Got questions about election integrity? Here&#8217;s your chance to get answers.<textarea id="cc-post-republisher-content-textarea" onfocus="this.select();" readonly>The North Carolina Trusted Elections tour continues this week with hearings in New Bern and Edenton. The non-partisan program features elections officials, election law experts, political scientists, journalists plus a whole lot of information about election security.

It's the brainchild of the &lt;a href=&quot;https://www.nctrustedelections.com/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;North Carolina Network for Fair, Safe, and Secure Elections&lt;/a&gt;, led by Bob Orr, a former Republican state Supreme Court justice and former Charlotte Mayor Jennifer Roberts, a Democrat.

Roberts and Orr &lt;a href=&quot;https://ncpolicywatch.com/2022/09/05/nc-trusted-elections-roberts-orr/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;sat down&lt;/a&gt; with NC Policy Watch's Rob Schofield last week to talk about their efforts to help the public better understand the electoral process, the appropriate role of poll-watchers, civil campaigns and the importance of refraining from spreading misinformation about our elections.

&quot;It is about demystifying the process and remembering when you go to your polling location on Election Day, the folks taking your information are your friends and neighbors,&quot; explained Roberts. &quot;The local nature of elections really helps to avoid fraud, to avoid people voting who shouldn't. There are protections in place. You can be assured of that ballot.&quot;

Click below to listen to the full interview with Roberts and Orr.

[caption id=&quot;attachment_143878&quot; align=&quot;alignnone&quot; width=&quot;662&quot;]&lt;a href=&quot;http://pulse.ncpolicywatch.org/wp-content/uploads/2022/09/Roberts-and-Orr.jpg&quot;&gt;&lt;img class=&quot;size-full wp-image-143878&quot; src=&quot;http://pulse.ncpolicywatch.org/wp-content/uploads/2022/09/Roberts-and-Orr.jpg&quot; alt=&quot;&quot; width=&quot;662&quot; height=&quot;333&quot; /&gt;&lt;/a&gt; Jennifer Roberts and Bob Orr[/caption]

[audio mp3=&quot;http://pulse.ncpolicywatch.org/wp-content/uploads/2022/09/News-and-Views-for-9-04-2022-Orr-andRoberts-FULL-Interview.mp3&quot;][/audio]

If you can't make one of the in-person programs, be sure to attend the &lt;a href=&quot;https://us06web.zoom.us/webinar/register/WN_EhV2LqJiQeubJ6G5K4PNyA&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;virtual statewide event on September 19th&lt;/a&gt;.

&lt;a href=&quot;https://www.nctrustedelections.com/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;Click here&lt;/a&gt; to register for an individual program in your area.

September 7 (New Bern)
September 8 (Edenton)
September 13 (Charlotte)
September 14 (Belmont)
September 15 (Albemarle)
September 19 (Online)
September 20 (Asheville)
September 21 (Hickory)
September 22 (Wilkesboro)
September 27 (Southern Pines)
September 28 (Greensboro)
October 3 (Wilmington)
October 6 (Hillsborough)</textarea></div></div></div>    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008064","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":250,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>