<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />
<meta property="fb:pages" content="71966175060" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://pulse.ncpolicywatch.org/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Let’s hit pause on half-baked teacher performance pay proposal | The Pulse</title>
	<meta name="description" content="North Carolina officials should pause and review deeply flawed proposed teacher compensation plan; merit pay" />
	<link rel="canonical" href="https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Let’s hit pause on half-baked teacher performance pay proposal | The Pulse" />
	<meta property="og:description" content="North Carolina officials should pause and review deeply flawed proposed teacher compensation plan; merit pay" />
	<meta property="og:url" content="https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/" />
	<meta property="og:site_name" content="The Pulse" />
	<meta property="article:publisher" content="https://www.facebook.com/ncpolicywatch/" />
	<meta property="article:published_time" content="2022-11-18T10:34:31+00:00" />
	<meta property="article:modified_time" content="2022-11-18T11:09:43+00:00" />
	<meta property="og:image" content="https://s39337.pcdn.co/wp-content/uploads/2017/12/DPI-Building-300x207.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ncpolicywatch" />
	<meta name="twitter:site" content="@ncpolicywatch" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kris Nordstrom" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pulse.ncpolicywatch.org/#organization","name":"NC Policy Watch","url":"https://pulse.ncpolicywatch.org/","sameAs":["https://www.facebook.com/ncpolicywatch/","https://www.instagram.com/ncpolicywatch/","https://twitter.com/ncpolicywatch"],"logo":{"@type":"ImageObject","@id":"https://pulse.ncpolicywatch.org/#logo","inLanguage":"en-US","url":"https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg","contentUrl":"https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg","width":"482","height":"480","caption":"NC Policy Watch"},"image":{"@id":"https://pulse.ncpolicywatch.org/#logo"}},{"@type":"WebSite","@id":"https://pulse.ncpolicywatch.org/#website","url":"https://pulse.ncpolicywatch.org/","name":"The Pulse","description":"Stories and voice that matter | News and opinion briefs from NC Policy Watch","publisher":{"@id":"https://pulse.ncpolicywatch.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pulse.ncpolicywatch.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/#primaryimage","inLanguage":"en-US","url":"https://s39337.pcdn.co/wp-content/uploads/2017/12/DPI-Building-300x207.jpg","contentUrl":"https://s39337.pcdn.co/wp-content/uploads/2017/12/DPI-Building-300x207.jpg"},{"@type":"WebPage","@id":"https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/#webpage","url":"https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/","name":"Let\u2019s hit pause on half-baked teacher performance pay proposal | The Pulse","isPartOf":{"@id":"https://pulse.ncpolicywatch.org/#website"},"primaryImageOfPage":{"@id":"https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/#primaryimage"},"datePublished":"2022-11-18T10:34:31+00:00","dateModified":"2022-11-18T11:09:43+00:00","description":"North Carolina officials should pause and review deeply flawed proposed teacher compensation plan; merit pay","breadcrumb":{"@id":"https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/"]}]},{"@type":"BreadcrumbList","@id":"https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pulse.ncpolicywatch.org/"},{"@type":"ListItem","position":2,"name":"Let\u2019s hit pause on half-baked teacher performance pay proposal"}]},{"@type":"Article","@id":"https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/#article","isPartOf":{"@id":"https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/#webpage"},"author":{"@id":"https://pulse.ncpolicywatch.org/#/schema/person/c049fd0d21b6d351f90901d80b98c1f5"},"headline":"Let\u2019s hit pause on half-baked teacher performance pay proposal","datePublished":"2022-11-18T10:34:31+00:00","dateModified":"2022-11-18T11:09:43+00:00","mainEntityOfPage":{"@id":"https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/#webpage"},"wordCount":687,"commentCount":0,"publisher":{"@id":"https://pulse.ncpolicywatch.org/#organization"},"image":{"@id":"https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/#primaryimage"},"thumbnailUrl":"https://s39337.pcdn.co/wp-content/uploads/2017/12/DPI-Building-300x207.jpg","keywords":["Education","Leandro","pay-for-performance","public education"],"articleSection":["Commentary","Education"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/#respond"]}]},{"@type":"Person","@id":"https://pulse.ncpolicywatch.org/#/schema/person/c049fd0d21b6d351f90901d80b98c1f5","name":"Kris Nordstrom","image":{"@type":"ImageObject","@id":"https://pulse.ncpolicywatch.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/830ca35ab03dc10d58f20b68fabb76fc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/830ca35ab03dc10d58f20b68fabb76fc?s=96&d=mm&r=g","caption":"Kris Nordstrom"},"url":"https://pulse.ncpolicywatch.org/author/knordstrom/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.10');</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Feed" href="https://pulse.ncpolicywatch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Comments Feed" href="https://pulse.ncpolicywatch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Pulse &raquo; Let’s hit pause on half-baked teacher performance pay proposal Comments Feed" href="https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s39337.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s39337.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://s39337.pcdn.co/wp-content/plugins/better-click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cc-post-republisher-css-css'  href='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/css/cc-post-republisher.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://s39337.pcdn.co/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://s39337.pcdn.co/wp-content/plugins/sharethis-share-buttons/css/mu-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/style.css?v=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bbpress-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/bbpress.css' type='text/css' media='all' />
<link rel='stylesheet' id='animi-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/animi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='framework-main-style-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/framework/admin/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s39337.pcdn.co/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-0-css'  href='https://s39337.pcdn.co/wp-content/themes/hooray/css/color-0.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Bdaia-GFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Slab%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s39337.pcdn.co/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_script = {"post_id":"144529","ajaxurl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/pulse.ncpolicywatch.org\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5acce1623368f4001495b6bf&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/super-rss-reader/public/js/script.min.js' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray-child/js/custom-js.js' id='custom-js-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.cycle.all.js' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/jquery.placeholder.js' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/min.js' id='bdayh-min-js'></script>
<script type='text/javascript' id='bdayh-main-js-extra'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
var bd = {"is_singular":"1","sticky_sidebar":"1","post_reading_position_indicator":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/main.js' id='bdayh-main-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["1046950108980566"],"params":{"post_category":"Commentary, Education","page_title":"Let\u2019s hit pause on half-baked teacher performance pay proposal","post_type":"post","post_id":144529,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/11\/18\/lets-hit-pause-on-half-baked-performance-pay-proposal\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Form","page_title":"Let\u2019s hit pause on half-baked teacher performance pay proposal","post_type":"post","post_id":144529,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/11\/18\/lets-hit-pause-on-half-baked-performance-pay-proposal\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["1046950108980566"],"params":{"event_action":"Download","page_title":"Let\u2019s hit pause on half-baked teacher performance pay proposal","post_type":"post","post_id":144529,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/11\/18\/lets-hit-pause-on-half-baked-performance-pay-proposal\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["1046950108980566"],"params":{"event_action":"Comment","page_title":"Let\u2019s hit pause on half-baked teacher performance pay proposal","post_type":"post","post_id":144529,"plugin":"PixelYourSite","user_role":"guest","event_url":"pulse.ncpolicywatch.org\/2022\/11\/18\/lets-hit-pause-on-half-baked-performance-pay-proposal\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["1046950108980566"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":144529,"content_name":"Let\u2019s hit pause on half-baked teacher performance pay proposal","categories":"Commentary, Education","tags":"Education, Leandro, pay-for-performance, public education"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/pulse.ncpolicywatch.org","ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/pixelyoursite/dist/scripts/public.js' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://pulse.ncpolicywatch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://pulse.ncpolicywatch.org/wp-json/wp/v2/posts/144529" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pulse.ncpolicywatch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s39337.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel='shortlink' href='https://pulse.ncpolicywatch.org/?p=144529' />
<link rel="alternate" type="application/json+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F11%2F18%2Flets-hit-pause-on-half-baked-performance-pay-proposal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pulse.ncpolicywatch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpulse.ncpolicywatch.org%2F2022%2F11%2F18%2Flets-hit-pause-on-half-baked-performance-pay-proposal%2F&#038;format=xml" />
			<meta property="fb:pages" content="71966175060" />
			<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=bd6a6210-d1fa-461f-aa54-44c9d55e6555&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd6a6210-d1fa-461f-aa54-44c9d55e6555","doNotCopy":false,"hashAddressBar":true,"doNotHash":false});var st_type="wordpress4.9.5";</script>
        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/pulse.ncpolicywatch.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/06/Identity-Logos.jpg" type="image/x-icon" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3945044-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3945044-2');
</script>
<style type="text/css">




a:hover{color:#ffbb00} ::selection{background:#ffbb00} a.more-link, button, .btn-link, input[type="button"], input[type="reset"], input[type="submit"] { background-color:#ffbb00} button:active, .btn-link:active, input[type="button"]:active, input[type="reset"]:active, input[type="submit"]:active { background-color:#ffbb00} .gotop:hover { background-color:#ffbb00} .top-search { background-color:#ffbb00} .primary-menu ul#menu-primary > li.current-menu-parent, .primary-menu ul#menu-primary > li.current-menu-ancestor, .primary-menu ul#menu-primary > li.current-menu-item, .primary-menu ul#menu-primary > li.current_page_item { color: #ffbb00; }
.primary-menu ul#menu-primary > li.current-menu-parent i, .primary-menu ul#menu-primary > li.current-menu-ancestor i, .primary-menu ul#menu-primary > li.current-menu-item i, .primary-menu ul#menu-primary > li.current_page_item i, .primary-menu ul#menu-primary > li.current-menu-parent > a, .primary-menu ul#menu-primary > li.current-menu-ancestor > a, .primary-menu ul#menu-primary > li.current-menu-item > a, .primary-menu ul#menu-primary > li.current_page_item > a { color: #ffbb00; }
.primary-menu ul#menu-primary > li:hover > a { color: #ffbb00; }
.primary-menu ul#menu-primary li.bd_menu_item ul.sub-menu li:hover > ul.sub-menu, .primary-menu ul#menu-primary li.bd_mega_menu:hover > ul.bd_mega.sub-menu, .primary-menu ul#menu-primary li.bd_menu_item:hover > ul.sub-menu, .primary-menu ul#menu-primary .sub_cats_posts { border-top-color: #ffbb00; }
div.nav-menu.primary-menu-dark a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger:hover i, div.nav-menu.primary-menu-light a.menu-trigger.active i, div.nav-menu.primary-menu-dark a.menu-trigger.active i { background: #ffbb00; }
span.bd-criteria-percentage { background: #ffbb00; color: #ffbb00; }
.divider-colors { background: #ffbb00; }
.blog-v1 article .entry-meta a { color: #ffbb00; }
.blog-v1 article .article-formats { background-color: #ffbb00; }
.cat-links { background-color: #ffbb00; }
.pagenavi span.pagenavi-current { border-color: #ffbb00; background-color: #ffbb00; }
.pagenavi a:hover { border-color: #ffbb00; color: #ffbb00; }
.widget { border-top-color: #ffbb00; }
.new-box { border-top-color: #ffbb00; }
.widget a:hover { color: #ffbb00; }
.tagcloud a:hover { background: #ffbb00; }
.masonry-more-link,
.bdaia-cats-more-btn,
ul.tabs_nav li.active a { color: #ffbb00; }
.bd-tweets ul.tweet_list li.twitter-item a { color: #ffbb00; }
.widget.bd-login .login_user .bio-author-desc a { color: #ffbb00; }
.comment-reply-link, .comment-reply-link:link, .comment-reply-link:active { color: #ffbb00; }
.gallery-caption { background-color: #ffbb00; }
.slider-flex ol.flex-control-paging li a.flex-active { background: #ffbb00; }
#folio-main ul#filters li a.selected { background: #ffbb00; }
.search-mobile button.search-button { background: #ffbb00; }
.gotop{background: #ffbb00;}

.bdaia-posts-grid-post.format-video .post-image:after,
.sk-circle .sk-child:before,
#reading-position-indicator{background: #ffbb00;}
#bdCheckAlso{border-top-color: #ffbb00;}
.primary-menu ul#menu-primary > li:hover > a,
.primary-menu ul#menu-primary > li.current-menu-item > a,
.primary-menu ul#menu-primary > li.current_page_item > a,
.primary-menu ul#menu-primary > li.current-menu-parent > a,
.primary-menu ul#menu-primary > li.current-menu-ancestor > a {background: #ffbb00;}
.woocommerce .product .onsale, .woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover, .woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover, .single-product .product .summary .cart .button:hover, .woocommerce-cart .woocommerce table.cart .button:hover, .woocommerce-cart .woocommerce .shipping-calculator-form .button:hover, .woocommerce .woocommerce-message .button:hover, .woocommerce .woocommerce-error .button:hover, .woocommerce .woocommerce-info .button:hover, .woocommerce-checkout .woocommerce input.button:hover, .woocommerce-page .woocommerce a.button:hover, .woocommerce-account div.woocommerce .button:hover, .woocommerce.widget .ui-slider .ui-slider-handle, .woocommerce.widget.widget_layered_nav_filters ul li a {background: none repeat scroll 0 0 #ffbb00 !important}
</style><script type="text/javascript">
    var bd_url = 'https://s39337.pcdn.co/wp-content/themes/hooray';
</script>
<!--[if lt IE 9]><script src="https://s39337.pcdn.co/wp-content/themes/hooray/js/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1046950108980566', {}, {
    "agent": "wordpress-5.8.6-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s39337.pcdn.co/wp-content/uploads/2017/02/cropped-ico-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.sharethis-inline-share-buttons {display: none !important;}

.fb-like span {height:21px !important;}

.bdayh-post-Featured .entry-title {
    font-size:32px !important;
    line-height:36px !important;
}

#cc-post-republisher-modal-button-open {
	margin: 32px auto;
	border-radius: 5px;
}

#cc-post-republisher-modal-button-open img {
	margin: auto 15px;
}		</style>
		</head>

<body class="post-template-default single single-post postid-144529 single-format-standard the-pulse bd sticky-nav-on cc-post-republisher"style=''>


<div class="page-outer">
    <div class="bg-cover"></div>

    <aside id="bd-MobileSiderbar">

                <div class="search-mobile">
                <form method="get" id="searchform-mobile" action="https://pulse.ncpolicywatch.org/">
                    <button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
                    <input type="search" id="s-mobile" placeholder="Search" value="" name="s" autocomplete="on" />
                </form>
            </div>
        
        <div id="mobile-menu">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu main-default-menu"><li id="menu-item-22858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22858"><a title="Home" href="https://pulse.ncpolicywatch.org">Home</a></li>
<li id="menu-item-22857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22857"><a title="About" href="https://pulse.ncpolicywatch.org/about/">About</a></li>
<li id="menu-item-24109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24109"><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">Archives</a></li>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom menu-item-56402"><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">Donate</a></li>
</ul></div>            
                                                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="nav-menu"><li id="menu-item-55789" class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul></div>                            
        </div>

                    <div class="social-links-widget">
                <div class="sl-widget-inner">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
            </div>
        
    </aside>

    <div id="page">
        <div class="inner-wrapper">

                            <div id="login-pp" class="zoom-anim-dialog mfp-hide widget bd-login">
                    <div class="widget-title box-title">
                        <h2><b>Login</b></h2><div class="title-linee"></div>
                    </div>

                    <div class="post-warpper">
        <div class="login_form">
            <form action="https://pulse.ncpolicywatch.org/wp-login.php" method="post">
                <input type="text" name="log"  size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme"  type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/" />
                <ul class="login_list">
                    <li>
                        <a href="https://pulse.ncpolicywatch.org/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
                </div>
            

    <div id="warp" class="clearfix  site_sidebar_position_left">

        
        <div class="bd-header logo-left mobile-menu-on">

            
                            <div class="top-bar of-topbar-mobile">
                    <div class="bd-container">
                    
                                        <div class="top-social">
                        <div class="social-icons icon-size-">
<a class="tooldown si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class="tooldown si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class="tooldown si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class="tooldown si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class="tooldown si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class="tooldown si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                    </div><!-- .top-social -->
                    
                                        <div class="top-menu-area">
                        <div id="top-navigation">
                            <ul id="menu-top" class="menu"><li class="ncpw-site-link menu-item menu-item-type-custom menu-item-object-custom menu-item-55789"><a title="NC Policy Watch" href="http://www.ncpolicywatch.com">NC Policy Watch</a></li>
</ul>                        </div>
                    </div><!-- .top-social -->
                                        </div>
                </div><!-- .top-bar -->
            
            
            <div id="header-fix" class="header fixed-on">
                <div class="bd-container">

                                            <a class="bd-ClickOpen bd-ClickAOpen" href="#"><span></span></a>
                    
                    
    <div class="logo"style="   ">
        <h2 class="site-title">                                <a href="https://pulse.ncpolicywatch.org/" rel="home">
                <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-header-asset-4.png" alt="The Pulse" width="" />
            </a>
                        </h2>    </div><!-- End Logo -->

                    <div id="navigation" class="nav-menu">

                        <div class="primary-menu">

                                                            <a class="nav-logo" title="The Pulse" href="https://pulse.ncpolicywatch.org/">
                                    <img src="https://s39337.pcdn.co/wp-content/uploads/2021/09/The-Pulse-sticky.png" width="195" height="50" alt="The Pulse">
                                </a>
                            
                            <ul id="menu-primary">
                                <li id="menu-item-22858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a title="Home" href="https://pulse.ncpolicywatch.org">  <span class="menu-label" style="" >Home</span></a>
<li id="menu-item-22857" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="About" href="https://pulse.ncpolicywatch.org/about/">  <span class="menu-label" style="" >About</span></a>
<li id="menu-item-24109" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a title="Archives" href="https://pulse.ncpolicywatch.org/archives/">  <span class="menu-label" style="" >Archives</span></a>
<li id="menu-item-56402" class="support-us menu-item menu-item-type-custom menu-item-object-custom bd_depth- bd_menu_item " ><a title="Donate!" href="https://ncjustice.salsalabs.org/2022NCPWFundraising/index.html">  <span class="menu-label" style="" >Donate</span></a>

                                
                                    <li id="bdayh-main-menu-search" class="bdayh-main-menu-search">
                                        <a heref="#">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </li>

                                    
                            </ul>
                        </div>

                        <div id="reading-position-indicator"></div>                                                                    </div><!-- #navigation -->
                     
                </div>
              
            </div><!-- .header -->
         </div><!-- .bd-header -->
        <div class="bdayh-clearfix"></div>

        
        
	    
	    
        
        
        <div class="bdMain">
    <div class="bd-container ">
        <div class="bd-main">
            <div class="blog-v1">
                
<article id="post-144529" class="isotope-item post-item post-id title-position-above post-144529 post type-post status-publish format-standard hentry category-commentary category-education tag-education tag-leandro tag-pay-for-performance tag-public-education" itemscope itemtype="http://schema.org/Article">

    
<div class="divider-colors" >

</div><!-- .divider-colors /-->




    <div class="bdayh-post-Featured">

                    <h1  class="entry-title">Let’s hit pause on half-baked teacher performance pay proposal</h1>                    <div class="entry-meta">
                            <div class="bdayh-post-meta-author">
                    <img alt='' src='https://secure.gravatar.com/avatar/830ca35ab03dc10d58f20b68fabb76fc?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/830ca35ab03dc10d58f20b68fabb76fc?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/>                    <span>By <a href="https://pulse.ncpolicywatch.org/author/knordstrom/" title="Posts by Kris Nordstrom" rel="author">Kris Nordstrom</a></span>
                </div><!-- .bdayh-post-meta-author /-->
                            <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 18, 2022</span>                </div><!-- .bdayh-post-meta-date /-->
                                <div class="bdayh-post-meta-cat">
                        <i class='fa fa-files-o'></i>
                        <span class="post_meta_cats">
                            In                            <a href="https://pulse.ncpolicywatch.org/category/commentary/" rel="category tag">Commentary</a>, <a href="https://pulse.ncpolicywatch.org/category/education/" rel="category tag">Education</a>                        </span>
                    </div><!-- .bdayh-post-meta-cat /-->
                        </div><!-- .entry-meta -->
                
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Let’s hit pause on half-baked teacher performance pay proposal' st_url='https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Let’s hit pause on half-baked teacher performance pay proposal' st_url='https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/' displayText='twitter'></span><span class='st_email_hcount' st_title='Let’s hit pause on half-baked teacher performance pay proposal' st_url='https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/' displayText='email'></span><span class='st_fblike_hcount' st_title='Let’s hit pause on half-baked teacher performance pay proposal' st_url='https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

                <div class="clear"></div>

                <div class="clear"></div>

        
    </div><!-- .bdayh-post-Featured /-->


    
    <div itemprop="description" class="entry entry-content">

        <div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div id="attachment_99887" style="width: 310px" class="wp-caption alignleft"><a href="https://s39337.pcdn.co/wp-content/uploads/2017/12/DPI-Building.jpg"><img aria-describedby="caption-attachment-99887" loading="lazy" class="size-medium wp-image-99887" src="https://s39337.pcdn.co/wp-content/uploads/2017/12/DPI-Building-300x207.jpg" alt="" width="300" height="207" srcset="https://s39337.pcdn.co/wp-content/uploads/2017/12/DPI-Building-300x207.jpg 300w, https://s39337.pcdn.co/wp-content/uploads/2017/12/DPI-Building-320x220.jpg 320w, https://s39337.pcdn.co/wp-content/uploads/2017/12/DPI-Building.jpg 430w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-99887" class="wp-caption-text">State Board of Education meets Nov. 30th.</p></div>
<p>The November 30<sup>th</sup> State Board of Education meeting will be the most consequential in some time. The Board will determine whether to recommend radically overhauling how to certify and pay the state’s 93,000 teachers. At question is whether the Board will move forward with an ambitious performance pay plan called Pathways to Excellence. The plan would end the current practice of paying teachers based on their credentials and years of service, instead basing teacher pay on measures of effectiveness and their willingness to assume additional responsibilities.</p>
<p>It&#8217;s a plan that should be rejected.</p>
<p>As detailed in the new Justice Center report, “<a href="https://www.ncjustice.org/publications/new-performance-pay-plan-for-teachers-approach-with-caution-and-skepticism/" target="_blank" rel="noopener">New Performance Pay Plan for Teachers: Approach with Caution and Skepticism</a>,” there are four important reasons why the State Board should reject this plan:</p>
<ol>
<li>A performance pay plan fails to address the underlying causes of our challenges in recruiting and retaining teachers, nor is it likely to benefit student performance. Worse, this plan is likely to distract from proven policy efforts to address the teacher shortage and to boost student performance.</li>
<li>Major aspects of the plan, including how to measure teacher performance, remain undeveloped, and it is unclear whether the General Assembly will provide the staffing and funding necessary to implement the proposal fully.</li>
<li>There’s a substantial risk that the plan will increase the share of teacher candidates from alternative programs; these candidates tend to have lower retention and effectiveness than candidates from university preparation programs.</li>
<li>The plan lacks support from teachers. If the goal of the Pathways plan is to improve the recruitment and retention of teachers, then the opinions of teachers should hold sway. After all, teachers are the undisputed experts on the factors that will entice their colleagues to remain in the classroom or depart for other opportunities</li>
</ol>
<p>Instead of moving forward with an unproven and unpopular plan, State Board members should be advocating for proven measures to recruit and retain great teachers such as:</p>
<div id="attachment_144545" style="width: 310px" class="wp-caption alignright"><a href="https://s39337.pcdn.co/wp-content/uploads/2022/11/AdobeStock_teacher.jpg"><img aria-describedby="caption-attachment-144545" loading="lazy" class="size-medium wp-image-144545" src="https://s39337.pcdn.co/wp-content/uploads/2022/11/AdobeStock_teacher-300x226.jpg" alt="" width="300" height="226" srcset="https://s39337.pcdn.co/wp-content/uploads/2022/11/AdobeStock_teacher-300x226.jpg 300w, https://s39337.pcdn.co/wp-content/uploads/2022/11/AdobeStock_teacher.jpg 352w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-144545" class="wp-caption-text">Image: Adobe Stock</p></div>
<ul>
<li>Providing broad-based pay raises to make teacher pay competitive with other college degree requiring professions in North Carolina</li>
<li>Improving classroom conditions by implementing the Leandro Plan, which will provide educators with the resources and additional supports necessary to help students thrive</li>
<li>Restoring benefits that legislators have removed over the past decade, such as career status, master’s pay, and retiree health care benefits</li>
<li>Permitting collective bargaining so that teachers can directly negotiate for better working conditions and a voice in the policymaking process</li>
<li>Allowing teachers the freedom to be professionals rather than trying to police how teachers approach controversial subjects and placing an overly narrow focus on tested subjects</li>
<li>Expanding the social safety net to reduce the barriers to learning placed in front of students from families with low incomes</li>
</ul>
<p>That is not to say there isn’t room to improve North Carolina’s teacher licensure process or to develop new career pathways for teachers. However, such efforts should adhere to basic principles of good policymaking:</p>
<ul>
<li>Risky reforms like Pathways should only be considered after policymakers have addressed fundamental shortfalls in teacher pay and working conditions</li>
<li>Changes to pay and working conditions should be developed collaboratively with those affected, in this case, teachers</li>
<li>Solutions should be responsive to local challenges rather than one-size-fits-all</li>
<li>Implementation should be deliberate and iterative so that implementation challenges are addressed prior to a larger rollout</li>
</ul>
<p>If the State Board approves the Pathways plan, it will then move on to the General Assembly. Since the plan remains half-baked, it will be up to the General Assembly – a body that has spent the past decade <a href="https://ncpolicywatch.com/2022/09/30/north-carolinas-teacher-shortage-the-inevitable-result-of-the-general-assemblys-decade-long-effort-to-degrade-the-profession/" target="_blank" rel="noopener">degrading the teaching profession</a> – to finalize and fund the plan. Undoubtedly, that process will take place behind closed doors, rely on ideologues rather than experts, and fail to result in a product that benefits educators and students.</p>
<p>To avoid such an outcome, it’s important for the State Board to reject Pathways and instead support proven methods for improving the recruitment and retention of teachers.</p>
<button id="cc-post-republisher-modal-button-open"><img src='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/img/cc-by.png' alt='Creative Commons License Attribution' />Republish</button>
        
<div class="share-links" align="center" style="margin-bottom:15px;margin-top:15px;">
<span class='st_facebook_hcount' st_title='Let’s hit pause on half-baked teacher performance pay proposal' st_url='https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/' displayText='facebook'></span><span st_via='ncpolicywatch' st_username='ncpolicywatch' class='st_twitter_hcount' st_title='Let’s hit pause on half-baked teacher performance pay proposal' st_url='https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/' displayText='twitter'></span><span class='st_email_hcount' st_title='Let’s hit pause on half-baked teacher performance pay proposal' st_url='https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/' displayText='email'></span><span class='st_fblike_hcount' st_title='Let’s hit pause on half-baked teacher performance pay proposal' st_url='https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/' displayText='fblike'></span></span>
                        
                        </div><!-- .share-links -->

    </div><!-- .entry-content /-->

    <meta itemprop="author" content = "Kris Nordstrom"><meta itemprop="interactionCount" content="UserComments:0"/></article><!-- .post /-->
	                
	<div class="bdayh-clearfix"></div>
	<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

		<div class="bdaia-ralated-posts-head">
			<ul>
									<li id="nav-more-ralated">
						<a href="#content-more-ralated">Related Articles</a>
					</li>
				
									<li id="nav-more-author">
						<a href="#content-more-author">
							More By&nbsp;Kris Nordstrom						</a>
					</li>
				
									<li id="nav-more-cat">
						<a href="#content-more-cat">
							More In&nbsp;Commentary						</a>
					</li>
				
			</ul>
		</div>

		
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-ralated">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-4367" href="https://pulse.ncpolicywatch.org/category/education/">Education</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/" >Let’s hit pause on half-baked teacher performance pay proposal</a></h3>
                    <div class="bdaia-post-excerpt">The November 30th State Board of Education meeting will be the most consequential in some time. The Board will determine whether ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 18, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 7&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-4367" href="https://pulse.ncpolicywatch.org/category/education/">Education</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/11/14/expert-report-details-the-high-cost-of-charter-schools/" >Expert report details the high cost of charter schools</a></h3>
                    <div class="bdaia-post-excerpt">Retired Duke University professor Sunny Ladd has published an incredibly important and useful paper detailing the high cost of charter schools. ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 14, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-4367" href="https://pulse.ncpolicywatch.org/category/education/">Education</a>
<a class="bd-cat-link bd-cat-1133" href="https://pulse.ncpolicywatch.org/category/news/">News</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/11/10/new-teacher-licensure-and-pay-model-moves-to-state-board-of-education/" >New teacher licensure and pay model moves to State Board of Education</a></h3>
                    <div class="bdaia-post-excerpt">(This story has been updated to include a statement from  the N.C. Association of Educators.) The state commission working to revamp ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 10, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 8&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More Related Articles        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-ralated .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_related();
        });
    });
    var _bdTagsPages = 1;
    function bdaia_more_related() {
        _bdTagsPages+=1;
        jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_articles_fun&page_no="+_bdTagsPages+"&tag_id=6",
            success: function(data) {
                jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-ralated ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-author">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-4367" href="https://pulse.ncpolicywatch.org/category/education/">Education</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/" >Let’s hit pause on half-baked teacher performance pay proposal</a></h3>
                    <div class="bdaia-post-excerpt">The November 30th State Board of Education meeting will be the most consequential in some time. The Board will determine whether ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 18, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 7&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-4367" href="https://pulse.ncpolicywatch.org/category/education/">Education</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/11/14/expert-report-details-the-high-cost-of-charter-schools/" >Expert report details the high cost of charter schools</a></h3>
                    <div class="bdaia-post-excerpt">Retired Duke University professor Sunny Ladd has published an incredibly important and useful paper detailing the high cost of charter schools. ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 14, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 5&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-6012" href="https://pulse.ncpolicywatch.org/category/news/covid-19/">COVID-19</a>
<a class="bd-cat-link bd-cat-4367" href="https://pulse.ncpolicywatch.org/category/education/">Education</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/09/02/schools-and-state-health-officials-should-go-beyond-cdc-guidelines-to-ensure-continued-access-to-in-person-learning/" >Schools and state health officials should go beyond CDC guidelines to ensure continued access to in-person learning</a></h3>
                    <div class="bdaia-post-excerpt">As students returned to school across North Carolina this week, school leaders are facing a daunting challenge: how to academically support ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">September 2, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 15&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More By&nbsp;Kris Nordstrom        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-author .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_author();
        });
    });
    var _bdAuthorPages = 1;
    function bdaia_more_author() {
        _bdAuthorPages+=1;
        jQuery("#content-more-author .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-author .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_author_fun&page_no="+_bdAuthorPages+"&user_id=150",
            success: function(data) {
                jQuery("#content-more-author .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-author ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-author .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>		

<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-cat">
    <ul class="bdaia-posts-grid-list">
        
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-4273" href="https://pulse.ncpolicywatch.org/category/defendingdemocracy/">Defending Democracy</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/11/18/peddling-poison-donald-trump-follows-long-line-of-demagogues/" >Peddling poison: Donald Trump follows long line of demagogues</a></h3>
                    <div class="bdaia-post-excerpt">The recent Connecticut court damages verdict of almost $1 billion in the Alex Jones case involved Jones’ apparent efforts to monetize ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 18, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 10&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
<a class="bd-cat-link bd-cat-4367" href="https://pulse.ncpolicywatch.org/category/education/">Education</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/" >Let’s hit pause on half-baked teacher performance pay proposal</a></h3>
                    <div class="bdaia-post-excerpt">The November 30th State Board of Education meeting will be the most consequential in some time. The Board will determine whether ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 18, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 7&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>
<li class="bdaia-posts-grid-post post-item post-id post">

    <div class="bdaia-posts-grid-post-inner">

	    
	        <div class="clear"></div>

    <div class="bdayh-post-header">

                    <div class="bdayh-post-header-cat">
                <div class="bdayh-post-header-cat-inner">
                    <a class="bd-cat-link bd-cat-1769" href="https://pulse.ncpolicywatch.org/category/commentary/">Commentary</a>
                </div>
            </div>
        
        <h3  class="entry-title"><a href="https://pulse.ncpolicywatch.org/2022/11/17/democracy-haters-arent-going-away-theyre-digging-in/" >Democracy haters aren’t going away. They’re digging in.</a></h3>
                    <div class="bdaia-post-excerpt">The midterm elections this month brought widespread failure to election deniers on the ballot. The most toxic of these dishonest Republicans ...</div>
        
        <div class="bbd-post-cat">
            <div class="bbd-post-cat-content">

                <div class="bdayh-post-meta-date">
                    <i class='fa fa-clock-o'></i>
                    <span class="date updated bdayh-date">November 17, 2022</span>                </div>

                <span class="bdayh-post-meta-time-read">
                        <i class='fa fa-bookmark'></i> 9&nbsp;min read                </span>

            </div>
        </div>
    </div><!-- .bdayh-post-header /-->
    </div>
</li>    </ul>

    <div class="bdayh-clearfix"></div>

    <div class="bdayh-posts-load-wait">
        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
    </div>

    <div class="bdayh-load-more-btn">
        <div class="bdaia-grid-loadmore-btn">
            Load More In&nbsp;Commentary        </div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function($) {
        jQuery('#content-more-cat .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
            bdaia_more_cat();
        });
    });
    var _bdCatPages = 1;
    function bdaia_more_cat() {
        _bdCatPages+=1;
        jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","block");
        jQuery("#content-more-cat .bdayh-load-more-btn").css("display","none");
        jQuery.ajax({
            url : "https://pulse.ncpolicywatch.org/wp-admin/admin-ajax.php",
            type : "POST",
            data : "action=bdaia_related_cat_fun&page_no="+_bdCatPages+"&cat_id=1769",
            success: function(data) {
                jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","none");
                if (data.trim()!="") {
                    var content = jQuery(data);
                    jQuery("#content-more-cat ul.bdaia-posts-grid-list").append(content);
                    jQuery("#content-more-cat .bdayh-load-more-btn").css("display","block");
                }
            }
        }, 'html');
        return false;
    }
</script>
		<script>
			jQuery(document).ready(function()
			{
				$ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
				$ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

				$ralated_content.hide();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
				jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

				$ralated_li.click(function()
				{
					$ralated_li.removeClass( "active" );
					jQuery(this).addClass("active");
					$ralated_content.hide();

					var activeTab = jQuery(this).find( "a" ).attr( "href" );
					jQuery(activeTab).fadeIn( "fast" );

					return false;
				});
			});
		</script>
	</section>
	<div class="bdayh-clearfix"></div>
	<!--/ .bdaia-ralated-posts /-->
            </div>
        </div><!-- .bd-main /-->

	    
<div class="bd-sidebar theia_sticky">
	<div class="bdayh-clearfix"></div>
    <div class="theiaStickySidebar">
    <div id="super_rss_reader-2" class="widget widget_super_rss_reader">
<div class="widget-title box-title">
<h2><b>
Top Stories from NCPW
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
<!-- Start - Super RSS Reader v4.3-->
        <div class="super-rss-reader-widget"><div class="srr-main"><ul class="srr-tab-wrap srr-tab-style-grey srr-clearfix"><li data-tab="srr-tab-972">News</li><li data-tab="srr-tab-472"> Commentary</li></ul><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-972"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/11/17/chancellors-discuss-challenges-of-their-roles-as-unc-board-of-governors-eyes-searches/" target="_blank" rel="nofollow noopener noreferrer" title="Chancellors discuss challenges of their roles as UNC Board of Governors eyes searches">Chancellors discuss challenges of their roles as UNC Board of Governors eyes searches</a></div><div class="srr-summary srr-clearfix"><p>As the UNC System’s Board of Governors mulls further changes to its chancellor search process, the&hellip; <a href="https://ncpolicywatch.com/2022/11/17/chancellors-discuss-challenges-of-their-roles-as-unc-board-of-governors-eyes-searches/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/11/17/worries-abound-for-criminal-justice-under-a-republican-state-supreme-court/" target="_blank" rel="nofollow noopener noreferrer" title="Worries abound for criminal justice under a Republican state Supreme Court">Worries abound for criminal justice under a Republican state Supreme Court</a></div><div class="srr-summary srr-clearfix"><p>Many advocates for reform are concerned about the high court’s rightward shift. Republicans took control of&hellip; <a href="https://ncpolicywatch.com/2022/11/17/worries-abound-for-criminal-justice-under-a-republican-state-supreme-court/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/11/16/migrant-women-endured-medical-mistreatment-at-georgia-ice-facility-u-s-senate-report-finds/" target="_blank" rel="nofollow noopener noreferrer" title="Migrant women endured medical mistreatment at Georgia ICE facility, U.S. Senate report finds">Migrant women endured medical mistreatment at Georgia ICE facility, U.S. Senate report finds</a></div><div class="srr-summary srr-clearfix"><p>WASHINGTON — Members of the U.S. Senate on an investigation panel on Tuesday grilled federal immigration&hellip; <a href="https://ncpolicywatch.com/2022/11/16/migrant-women-endured-medical-mistreatment-at-georgia-ice-facility-u-s-senate-report-finds/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/11/15/fewer-black-legislators-will-represent-eastern-nc-counties-that-have-significant-african-american-populations/" target="_blank" rel="nofollow noopener noreferrer" title="Fewer Black legislators will represent eastern NC counties that have significant African-American populations ">Fewer Black legislators will represent eastern NC counties that have significant African-American populations </a></div><div class="srr-summary srr-clearfix"><p>Five Black incumbent legislators lost elections in eastern North Carolina districts last week, contributing to an&hellip; <a href="https://ncpolicywatch.com/2022/11/15/fewer-black-legislators-will-represent-eastern-nc-counties-that-have-significant-african-american-populations/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div><div class="srr-wrap srr-style-grey srr-vticker" data-visible="1" data-speed="4000" data-id="srr-tab-472"><div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/11/16/could-election-results-spur-an-immediate-reversal-of-a-landmark-state-supreme-court-ruling/" target="_blank" rel="nofollow noopener noreferrer" title="Could election results spur an immediate reversal of a landmark state Supreme Court ruling?">Could election results spur an immediate reversal of a landmark state Supreme Court ruling?</a></div><div class="srr-summary srr-clearfix"><p>The North Carolina Supreme Court – or at least a slim majority of its members –&hellip; <a href="https://ncpolicywatch.com/2022/11/16/could-election-results-spur-an-immediate-reversal-of-a-landmark-state-supreme-court-ruling/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/11/15/voters-to-politicians-leave-abortion-rights-alone/" target="_blank" rel="nofollow noopener noreferrer" title="Voters to politicians: Leave abortion rights alone">Voters to politicians: Leave abortion rights alone</a></div><div class="srr-summary srr-clearfix"><p>So now what? What are we to make of the results of the 2022 midterms now&hellip; <a href="https://ncpolicywatch.com/2022/11/15/voters-to-politicians-leave-abortion-rights-alone/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item "><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/11/14/order-in-the-court/" target="_blank" rel="nofollow noopener noreferrer" title="Order in the court">Order in the court</a></div><div class="srr-summary srr-clearfix"><p>The post Order in the court appeared first on NC Policy Watch. <a href="https://ncpolicywatch.com/2022/11/14/order-in-the-court/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div><div class="srr-item srr-stripe"><div class="srr-clearfix"><div class="srr-title"><a href="https://ncpolicywatch.com/2022/11/08/when-legislators-veto-constitutional-rights/" target="_blank" rel="nofollow noopener noreferrer" title="When legislators veto constitutional rights">When legislators veto constitutional rights</a></div><div class="srr-summary srr-clearfix"><p>&quot;The answer to all your questions is money.&quot; For well over 200 years, Americans have understood&hellip; <a href="https://ncpolicywatch.com/2022/11/08/when-legislators-veto-constitutional-rights/" title="Read more" target="_blank" rel="nofollow noopener noreferrer" class="srr-read-more">[...]</a></p></div></div></div></div></div></div></div><!-- End - Super RSS Reader --><div class="clear"></div></div>
</div><!-- .widget/--><div id="text-11" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
Unnatural Disaster
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><p><a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/"><img loading="lazy" class="alignnone size-medium wp-image-118148" src="http://ncpolicywatch.com/wp-content/uploads/2022/05/Hurricane_M_homes_1-300x242.jpg" alt="" width="300" height="242" /></a><br />
<a href="https://ncpolicywatch.com/2022/05/13/unnatural-disaster/">A special PW series on North Carolina&#8217;s struggles to aid homeowners displaced by Hurricane Matthew</a></p>
</div>
		<div class="clear"></div></div>
</div><!-- .widget/-->
		<div id="recent-posts-3" class="widget widget_recent_entries">

		<div class="widget-title box-title">
<h2><b>
Recent Blog Posts
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">

		<ul>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/11/18/peddling-poison-donald-trump-follows-long-line-of-demagogues/">Peddling poison: Donald Trump follows long line of demagogues</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/11/18/lets-hit-pause-on-half-baked-performance-pay-proposal/" aria-current="page">Let’s hit pause on half-baked teacher performance pay proposal</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/11/17/first-asian-american-women-elected-to-the-nc-legislature/">First Asian American women elected to the NC legislature</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/11/17/nancy-pelosi-first-woman-to-serve-as-speaker-of-the-u-s-house-steps-down-from-leadership/">Nancy Pelosi, first woman to serve as speaker of the U.S. House, steps down from leadership</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/11/17/nc-appeals-court-moves-on-voter-id-constitutional-amendment-case/">NC Appeals Court moves on voter ID constitutional amendment case</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/11/17/democracy-haters-arent-going-away-theyre-digging-in/">Democracy haters aren’t going away. They’re digging in.</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/11/17/republicans-win-control-of-the-u-s-house-with-218th-seat/">Republicans win control of the U.S. House with 218th seat</a>
									</li>
											<li>
					<a href="https://pulse.ncpolicywatch.org/2022/11/16/state-naacp-wants-the-appeals-court-to-get-moving-on-the-voter-id-order/">State NAACP wants the Appeals Court to get moving on the voter ID order</a>
									</li>
					</ul>

		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-4" class="widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/NCPolicyWatch/lists/nc-policy-watch-updates" data-widget-id="637271981386264576">Signup or login to Twitter to get even more breaking news from NCPW!</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		<div class="clear"></div></div>
</div><!-- .widget/--><div id="text-3" class="support-us-side widget widget_text">
<div class="widget-title box-title">
<h2><b>
 
</b></h2><div class="title-line"></div>
</div>
<div class="widget-inner video-box clearfix">
			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50825/donate_page/ncpolicywatch" class="support-us-btn">Support Our Work</a></div>
		<div class="clear"></div></div>
</div><!-- .widget/-->    </div>
</div><!-- .bd-sidebar-->    </div><!-- .bd-container -->


<div class="clear"></div>

    

</div><!-- .bdMain -->


<div id="bdayhFooter">

	
	    <div class="footer">
        <div class="bd-container">
            <div class="footer-cr">
                <span class="copyright">Copyright 2022 | The Pulse | News and opinion briefs from <a href="http://ncpolicywatch.com" target="_blank">NC Policy Watch</a></span>            </div>

                            <div class="bdayh-footer-social-links">
                    <div class="social-icons icon-size-25">
<a class=" si-facebook" title="Facebook" href="http://www.facebook.com/ncpolicywatch" target="_blank"><i class="fa fa-facebook"></i></a>
<a class=" si-twitter" title="Twitter" href="http://www.twitter.com/ncpolicywatch" target="_blank"><i class="fa fa-twitter"></i></a>
<a class=" si-youtube" title="Youtube" href="http://www.youtube.com/theprogressivepulse" target="_blank"><i class="fa fa-youtube"></i></a>
<a class=" si-instagram" title="instagram" href="https://www.instagram.com/ncpolicywatch/"  target="_blank" ><i class="fa fa-instagram"></i></a>
<a class=" si-apple" title="Apple" href="http://itunes.apple.com/us/podcast/nc-policy-watch-fitzsimon/id441241241?uo=4"  target="_blank" ><i class="fa fa-apple"></i></a>
<a class=" si-rss" title="Rss" href="https://pulse.ncpolicywatch.org/feed/" target="_blank"><i class="fa fa-rss"></i></a>
</div>                </div>
                    </div>
    </div>
</div><!-- #bdayhFooter /-->


    </div><!-- #warp -->
</div><!-- .inner-wrapper -->
</div><!-- #page -->

</div><!-- .page-outer -->

    <div class="gotop" title="Go Top"><i class="fa fa-chevron-up"></i></div>
<div id="reading-position-indicator"></div><script>
    </script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=1046950108980566&ev=PageView&noscript=1&cd%5Bpost_category%5D=Commentary%2C+Education&cd%5Bpage_title%5D=Let%E2%80%99s+hit+pause+on+half-baked+teacher+performance+pay+proposal&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=144529&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=pulse.ncpolicywatch.org%2F2022%2F11%2F18%2Flets-hit-pause-on-half-baked-performance-pay-proposal%2F" alt="facebook_pixel"></noscript>
                                        <div class="bdayh-searchform-overlay">
                                            <div class="bdayh-searchform-overlay-inner">
                                                <div class="bdayh-searchform-container">

                                                    <form method="get" id="searchform" class="form-search" action="https://pulse.ncpolicywatch.org/">
                                                        <input type="text" id="sss" class="search-text" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
                                                    </form>

                                                </div>
                                            </div>
                                        </div>
                                    <script type='text/javascript' id='like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/pulse.ncpolicywatch.org\/wp-admin\/admin-ajax.php","nonce":"b2cb00406c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/post-like.js' id='like_post-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/js/cc-post-republisher.js' id='cc-post-republisher-js-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s39337.pcdn.co/wp-content/themes/hooray/js/search.js' id='bd-search-js'></script>
<div id="cc-post-republisher-modal-container"><div id="cc-post-republisher-modal"><button id="cc-post-republisher-modal-button-close">&times;</button><p><strong>REPUBLISHING TERMS</strong></p>
<p>You may republish this article online or in print under our Creative Commons license. You may not edit or shorten the text, you must attribute the article to The Pulse and you must include the author’s name in your republication.</p>
<p>If you have any questions, please email <a href="/cdn-cgi/l/email-protection#fa8d95889e8a889f8989ba94998a95969399838d9b8e9992d4999597"><span class="__cf_email__" data-cfemail="6d1a021f091d1f081e1e2d030e1d0201040e141a0c190e05430e0200">[email&#160;protected]</span></a></p>
<div id='cc-post-republisher-license'><h3>License</h3><a href='https://creativecommons.org/licenses/by/4.0' target='_blank'><img src='https://s39337.pcdn.co/wp-content/plugins/cc-post-republisher/assets/img/cc-by.png' alt='Creative Commons License Attribution' />Creative Commons Attribution</a></div><div id="cc-post-republisher-post-content">Let’s hit pause on half-baked teacher performance pay proposal<textarea id="cc-post-republisher-content-textarea" onfocus="this.select();" readonly>[caption id=&quot;attachment_99887&quot; align=&quot;alignleft&quot; width=&quot;300&quot;]&lt;a href=&quot;http://pulse.ncpolicywatch.org/wp-content/uploads/2017/12/DPI-Building.jpg&quot;&gt;&lt;img class=&quot;size-medium wp-image-99887&quot; src=&quot;http://pulse.ncpolicywatch.org/wp-content/uploads/2017/12/DPI-Building-300x207.jpg&quot; alt=&quot;&quot; width=&quot;300&quot; height=&quot;207&quot; /&gt;&lt;/a&gt; State Board of Education meets Nov. 30th.[/caption]

The November 30&lt;sup&gt;th&lt;/sup&gt; State Board of Education meeting will be the most consequential in some time. The Board will determine whether to recommend radically overhauling how to certify and pay the state’s 93,000 teachers. At question is whether the Board will move forward with an ambitious performance pay plan called Pathways to Excellence. The plan would end the current practice of paying teachers based on their credentials and years of service, instead basing teacher pay on measures of effectiveness and their willingness to assume additional responsibilities.

It's a plan that should be rejected.

As detailed in the new Justice Center report, “&lt;a href=&quot;https://www.ncjustice.org/publications/new-performance-pay-plan-for-teachers-approach-with-caution-and-skepticism/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;New Performance Pay Plan for Teachers: Approach with Caution and Skepticism&lt;/a&gt;,” there are four important reasons why the State Board should reject this plan:
&lt;ol&gt;
 	&lt;li&gt;A performance pay plan fails to address the underlying causes of our challenges in recruiting and retaining teachers, nor is it likely to benefit student performance. Worse, this plan is likely to distract from proven policy efforts to address the teacher shortage and to boost student performance.&lt;/li&gt;
 	&lt;li&gt;Major aspects of the plan, including how to measure teacher performance, remain undeveloped, and it is unclear whether the General Assembly will provide the staffing and funding necessary to implement the proposal fully.&lt;/li&gt;
 	&lt;li&gt;There’s a substantial risk that the plan will increase the share of teacher candidates from alternative programs; these candidates tend to have lower retention and effectiveness than candidates from university preparation programs.&lt;/li&gt;
 	&lt;li&gt;The plan lacks support from teachers. If the goal of the Pathways plan is to improve the recruitment and retention of teachers, then the opinions of teachers should hold sway. After all, teachers are the undisputed experts on the factors that will entice their colleagues to remain in the classroom or depart for other opportunities&lt;/li&gt;
&lt;/ol&gt;
Instead of moving forward with an unproven and unpopular plan, State Board members should be advocating for proven measures to recruit and retain great teachers such as:

[caption id=&quot;attachment_144545&quot; align=&quot;alignright&quot; width=&quot;300&quot;]&lt;a href=&quot;http://pulse.ncpolicywatch.org/wp-content/uploads/2022/11/AdobeStock_teacher.jpg&quot;&gt;&lt;img class=&quot;size-medium wp-image-144545&quot; src=&quot;http://pulse.ncpolicywatch.org/wp-content/uploads/2022/11/AdobeStock_teacher-300x226.jpg&quot; alt=&quot;&quot; width=&quot;300&quot; height=&quot;226&quot; /&gt;&lt;/a&gt; Image: Adobe Stock[/caption]
&lt;ul&gt;
 	&lt;li&gt;Providing broad-based pay raises to make teacher pay competitive with other college degree requiring professions in North Carolina&lt;/li&gt;
 	&lt;li&gt;Improving classroom conditions by implementing the Leandro Plan, which will provide educators with the resources and additional supports necessary to help students thrive&lt;/li&gt;
 	&lt;li&gt;Restoring benefits that legislators have removed over the past decade, such as career status, master’s pay, and retiree health care benefits&lt;/li&gt;
 	&lt;li&gt;Permitting collective bargaining so that teachers can directly negotiate for better working conditions and a voice in the policymaking process&lt;/li&gt;
 	&lt;li&gt;Allowing teachers the freedom to be professionals rather than trying to police how teachers approach controversial subjects and placing an overly narrow focus on tested subjects&lt;/li&gt;
 	&lt;li&gt;Expanding the social safety net to reduce the barriers to learning placed in front of students from families with low incomes&lt;/li&gt;
&lt;/ul&gt;
That is not to say there isn’t room to improve North Carolina’s teacher licensure process or to develop new career pathways for teachers. However, such efforts should adhere to basic principles of good policymaking:
&lt;ul&gt;
 	&lt;li&gt;Risky reforms like Pathways should only be considered after policymakers have addressed fundamental shortfalls in teacher pay and working conditions&lt;/li&gt;
 	&lt;li&gt;Changes to pay and working conditions should be developed collaboratively with those affected, in this case, teachers&lt;/li&gt;
 	&lt;li&gt;Solutions should be responsive to local challenges rather than one-size-fits-all&lt;/li&gt;
 	&lt;li&gt;Implementation should be deliberate and iterative so that implementation challenges are addressed prior to a larger rollout&lt;/li&gt;
&lt;/ul&gt;
If the State Board approves the Pathways plan, it will then move on to the General Assembly. Since the plan remains half-baked, it will be up to the General Assembly – a body that has spent the past decade &lt;a href=&quot;https://ncpolicywatch.com/2022/09/30/north-carolinas-teacher-shortage-the-inevitable-result-of-the-general-assemblys-decade-long-effort-to-degrade-the-profession/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;degrading the teaching profession&lt;/a&gt; – to finalize and fund the plan. Undoubtedly, that process will take place behind closed doors, rely on ideologues rather than experts, and fail to result in a product that benefits educators and students.

To avoid such an outcome, it’s important for the State Board to reject Pathways and instead support proven methods for improving the recruitment and retention of teachers.</textarea></div></div></div>    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008064","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":205,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>